<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://english.pnn.ps/xmlrpc.php" />
<meta property="og:title" content="Saudi Arabia supports Palestine refugees with 27 million US$ to UNRWA - PNN" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Amman /PNN/ The United Nations Relief and Works Agency for Palestine refugees in the Near East (UNRW" />
<meta property="og:url" content="http://english.pnn.ps/2022/10/24/saudi-arabia-supports-palestine-refugees-with-27-million-us-to-unrwa/" />
<meta property="og:site_name" content="PNN" />
<meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2022/10/SUDIA-UNRWA.jpg" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Saudi Arabia supports Palestine refugees with 27 million US$ to UNRWA - PNN</title>
<link rel="canonical" href="http://english.pnn.ps/2022/10/24/saudi-arabia-supports-palestine-refugees-with-27-million-us-to-unrwa/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Saudi Arabia supports Palestine refugees with 27 million US$ to UNRWA - PNN" />
<meta property="og:description" content="Amman /PNN/ The United Nations Relief and Works Agency for Palestine refugees in the Near East (UNRWA) welcomes a very generous contribution of US $ 27 million from the Kingdom of Saudi Arabia in support of the Agency’s programmes and operations in the region. “We are delighted to receive this generous contribution from the Kingdom &hellip;" />
<meta property="og:url" content="http://english.pnn.ps/2022/10/24/saudi-arabia-supports-palestine-refugees-with-27-million-us-to-unrwa/" />
<meta property="og:site_name" content="PNN" />
<meta property="article:publisher" content="https://www.facebook.com/pnnnetwork" />
<meta property="article:published_time" content="2022-10-24T05:37:31+00:00" />
<meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2022/10/SUDIA-UNRWA.jpg" />
<meta property="og:image:width" content="730" />
<meta property="og:image:height" content="446" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="monjed jado" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="monjed jado" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://english.pnn.ps/#organization","name":"Palestine News Network - PNN","url":"http://english.pnn.ps/","sameAs":["https://www.youtube.com/channel/UCQqu36G6brtsradpUVr09dw/videos","https://www.facebook.com/pnnnetwork","https://twitter.com/pnn_network"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"http://english.pnn.ps/#/schema/logo/image/","url":"http://english.pnn.ps/wp-content/uploads/2020/05/PNN2.png","contentUrl":"http://english.pnn.ps/wp-content/uploads/2020/05/PNN2.png","width":224,"height":225,"caption":"Palestine News Network - PNN"},"image":{"@id":"http://english.pnn.ps/#/schema/logo/image/"}},{"@type":"WebSite","@id":"http://english.pnn.ps/#website","url":"http://english.pnn.ps/","name":"PNN","description":"Palestine News Network","publisher":{"@id":"http://english.pnn.ps/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://english.pnn.ps/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"http://english.pnn.ps/2022/10/24/saudi-arabia-supports-palestine-refugees-with-27-million-us-to-unrwa/#primaryimage","url":"http://english.pnn.ps/wp-content/uploads/2022/10/SUDIA-UNRWA.jpg","contentUrl":"http://english.pnn.ps/wp-content/uploads/2022/10/SUDIA-UNRWA.jpg","width":730,"height":446},{"@type":"WebPage","@id":"http://english.pnn.ps/2022/10/24/saudi-arabia-supports-palestine-refugees-with-27-million-us-to-unrwa/","url":"http://english.pnn.ps/2022/10/24/saudi-arabia-supports-palestine-refugees-with-27-million-us-to-unrwa/","name":"Saudi Arabia supports Palestine refugees with 27 million US$ to UNRWA - PNN","isPartOf":{"@id":"http://english.pnn.ps/#website"},"primaryImageOfPage":{"@id":"http://english.pnn.ps/2022/10/24/saudi-arabia-supports-palestine-refugees-with-27-million-us-to-unrwa/#primaryimage"},"datePublished":"2022-10-24T05:37:31+00:00","dateModified":"2022-10-24T05:37:31+00:00","breadcrumb":{"@id":"http://english.pnn.ps/2022/10/24/saudi-arabia-supports-palestine-refugees-with-27-million-us-to-unrwa/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://english.pnn.ps/2022/10/24/saudi-arabia-supports-palestine-refugees-with-27-million-us-to-unrwa/"]}]},{"@type":"BreadcrumbList","@id":"http://english.pnn.ps/2022/10/24/saudi-arabia-supports-palestine-refugees-with-27-million-us-to-unrwa/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"الرئيسية","item":"http://english.pnn.ps/"},{"@type":"ListItem","position":2,"name":"Saudi Arabia supports Palestine refugees with 27 million US$ to UNRWA"}]},{"@type":"Article","@id":"http://english.pnn.ps/2022/10/24/saudi-arabia-supports-palestine-refugees-with-27-million-us-to-unrwa/#article","isPartOf":{"@id":"http://english.pnn.ps/2022/10/24/saudi-arabia-supports-palestine-refugees-with-27-million-us-to-unrwa/"},"author":{"name":"monjed jado","@id":"http://english.pnn.ps/#/schema/person/a56f550e5e3504654a51ab63f6e7249c"},"headline":"Saudi Arabia supports Palestine refugees with 27 million US$ to UNRWA","datePublished":"2022-10-24T05:37:31+00:00","dateModified":"2022-10-24T05:37:31+00:00","mainEntityOfPage":{"@id":"http://english.pnn.ps/2022/10/24/saudi-arabia-supports-palestine-refugees-with-27-million-us-to-unrwa/"},"wordCount":496,"publisher":{"@id":"http://english.pnn.ps/#organization"},"image":{"@id":"http://english.pnn.ps/2022/10/24/saudi-arabia-supports-palestine-refugees-with-27-million-us-to-unrwa/#primaryimage"},"thumbnailUrl":"http://english.pnn.ps/wp-content/uploads/2022/10/SUDIA-UNRWA.jpg","keywords":["Gaza Strip","Main News","Occupation","Palestine","Palestinian","Palestinians","UN","UNRWA","West Bank"],"articleSection":["International"],"inLanguage":"en-US"},{"@type":"Person","@id":"http://english.pnn.ps/#/schema/person/a56f550e5e3504654a51ab63f6e7249c","name":"monjed jado","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"http://english.pnn.ps/#/schema/person/image/","url":"http://2.gravatar.com/avatar/ba86408809d72d7f2db85a82a7d44699?s=96&d=mm&r=g","contentUrl":"http://2.gravatar.com/avatar/ba86408809d72d7f2db85a82a7d44699?s=96&d=mm&r=g","caption":"monjed jado"}}]}</script>

<link rel="amphtml" href="http://english.pnn.ps/2022/10/24/saudi-arabia-supports-palestine-refugees-with-27-million-us-to-unrwa/amp/" /><meta name="generator" content="AMP for WP 1.0.77.47" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PNN &raquo; Feed" href="http://english.pnn.ps/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/english.pnn.ps\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://english.pnn.ps/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='http://english.pnn.ps/wp-content/plugins/top-10/css/left-thumbs.min.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

			.tptn-left-thumbs a {
			  width: 250px;
			  height: 250px;
			  text-decoration: none;
			}
			.tptn-left-thumbs img {
				width: 250px;
				max-height: 250px;
				margin: auto;
			}
			.tptn-left-thumbs .tptn_title {
			  width: 100%;
			}
			

			.tptn_posts_widget2 img.tptn_thumb {
				width: 100px !important;
				height: 100px !important;
			}
			
</style>
<link rel='stylesheet' id='tie-style-css' href='http://english.pnn.ps/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://english.pnn.ps/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://english.pnn.ps/wp-json/" /><link rel="alternate" type="application/json" href="http://english.pnn.ps/wp-json/wp/v2/posts/45800" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://english.pnn.ps/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://english.pnn.ps/?p=45800' />
<link rel="alternate" type="application/json+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2022%2F10%2F24%2Fsaudi-arabia-supports-palestine-refugees-with-27-million-us-to-unrwa%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2022%2F10%2F24%2Fsaudi-arabia-supports-palestine-refugees-with-27-million-us-to-unrwa%2F&#038;format=xml" />
<style type="text/css">0</style><link rel="shortcut icon" href="http://english.pnn.ps/wp-content/uploads/2015/02/favicon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://english.pnn.ps/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://english.pnn.ps/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=1045" />
<script async src="https://jscdn.greeter.me/pnn.pshead.js" defer></script>
<script async src="https://jscdn.greeter.me/pnn.psdynamic.js" defer></script>
<div class="aplvideo"><script async src="https://jscdn.greeter.me/pnn.psvideo.js" defer></script></div>
<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

#main-nav, #main-nav ul li a{
	font-weight: bold;
}

.page-title{
	color :#63051e;
}

.post-title{
	color :#180a87;
}

h2.post-box-title, h2.post-box-title a{
	font-size : 15px;
	font-weight: bold;
}

p.post-meta, p.post-meta a{
	color :#63051e;
	font-size : 13px;
}

body.single .entry, body.page .entry{
	font-size : 14px;
}

.widget-top h4, .widget-top h4 a{
	color :#96052b;
}

.ei-title h2, .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-size : 30px;
}

.cat-box-title h2, .cat-box-title h2 a, .block-head h3, #respond h3, #comments-title, h2.review-box-header, .woocommerce-tabs .entry-content h2, .woocommerce .related.products h2, .entry .woocommerce h2, .woocommerce-billing-fields h3, .woocommerce-shipping-fields h3, #order_review_heading, #bbpress-forums fieldset.bbp-form legend, #buddypress .item-body h4, #buddypress #item-body h4{
	color :#180a87;
}


body{
					}
	#main-nav {
	
	box-shadow: inset -1px -5px 0px -1px #f88c00;
}

#main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block { background-color:#800707 !important;}

.breaking-news span.breaking-news-title {background: #800707;}

#main-content {
margin-bottom: 0px;
padding-bottom: 0px;
}
.post-views {
display:none !important;
}
.e3lan-top {
width: 577px !important;
height: 90px !important;
}
#container2_wrapper {
/*width: 780px !important;
height: 500px !important;*/
    width: 660px !important;
    height: 390px !important;
    margin-right: 8px !important;
}
#main-content .fluid-width-video-wrapper {
padding-top: 60% !important;
}
#player {
    margin-top: -10px !important;
}
.partners-live {
margin: 0px 15px;
color: #333333;
cursor:pointer;
}
.partners-live:hover {
color: #951010;
transition: color 0.5s ease;
}</style>
<script>
		if(screen.width<769){
        	window.location = "http://english.pnn.ps/2022/10/24/saudi-arabia-supports-palestine-refugees-with-27-million-us-to-unrwa/amp/";
        }
    	</script>
</head>
<body id="top" class="post-template-default single single-post postid-45800 single-format-standard lazy-enabled">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="http://english.pnn.ps/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="wide-layout">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div id="top-nav" class="top-nav">
<div class="container">
<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-1544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1544"><a href="http://english.pnn.ps/about-us/">About Us</a></li>
<li id="menu-item-1543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1543"><a href="http://english.pnn.ps/contact-us/">Contact Us</a></li>
<li id="menu-item-957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-957"><a href="#">PNN Services</a></li>
<li id="menu-item-952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-952"><a href="#">||</a></li>
<li id="menu-item-953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-953"><a href="http://pnn.ps/">ِArabic</a></li>
<li id="menu-item-954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954"><a href="http://french.pnn.ps/">Français</a></li>
<li id="menu-item-17854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17854"><a href="http://german.pnn.ps">German</a></li>
</ul></div>
<div class="search-block">
<form method="get" id="searchform-header" action="http://english.pnn.ps/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
</div>
</div>
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo">
<h2> <a title="PNN" href="http://english.pnn.ps/">
<img src="http://english.pnn.ps/wp-content/uploads/2015/03/logo-1.png" alt="PNN" /><strong>PNN Palestine News Network</strong>
</a>
</h2> </div>
<div class="e3lan e3lan-top">
<a href="https://www.youtube.com/watch?v=y8NmERZ7JMo" title="The Walled Off Hotel - Banksy Hotel" target="_blank">
<img src="http://english.pnn.ps/wp-content/uploads/2022/07/walled-off.gif" alt="The Walled Off Hotel - Banksy Hotel" />
</a>
</div> <div class="clear"></div>
</div>
<nav id="main-nav">
<div class="container">
<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="http://english.pnn.ps/">Home</a></li>
<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="http://english.pnn.ps/category/policy/">Politics</a></li>
<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="http://english.pnn.ps/category/local/">National News</a></li>
<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-752"><a href="http://english.pnn.ps/category/international/">International</a></li>
<li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753"><a href="http://english.pnn.ps/category/culture/">Culture</a></li>
<li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a href="http://english.pnn.ps/category/prisoner/">Prisoners</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="http://english.pnn.ps/category/human-rights/">Human Rights</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="http://english.pnn.ps/category/nonviolence/">Nonviolence</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a href="http://english.pnn.ps/category/opinion/">Opinion</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://english.pnn.ps/category/reports/">PNN TV Reports</a></li>
</ul></div>
</div>
</nav>
</header>
<div class="clear"></div>
<div id="breaking-news" class="breaking-news">
<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
<ul>
<li><a href="http://english.pnn.ps/2022/10/24/saudi-arabia-supports-palestine-refugees-with-27-million-us-to-unrwa/" title="Saudi Arabia supports Palestine refugees with 27 million US$ to UNRWA">Saudi Arabia supports Palestine refugees with 27 million US$ to UNRWA</a></li>
<li><a href="http://english.pnn.ps/2022/10/23/palestinian-resistance-member-assassinated-in-israeli-bombing-in-nablus/" title="Palestinian resistance member &#8216;assassinated&#8217; in Israeli bombing in Nablus">Palestinian resistance member &#8216;assassinated&#8217; in Israeli bombing in Nablus</a></li>
<li><a href="http://english.pnn.ps/2022/10/22/one-year-on-palestinian-ngos-in-israel-reject-baseless-israeli-designation-of-the-palestinian-six-csos/" title="One year on, Palestinian NGOs in Israel reject baseless Israeli designation of the ‘Palestinian Six’ CSOs">One year on, Palestinian NGOs in Israel reject baseless Israeli designation of the ‘Palestinian Six’ CSOs</a></li>
<li><a href="http://english.pnn.ps/2022/10/22/un-renews-call-on-israel-to-end-the-practice-of-administrative-detention-of-palestinian-activists/" title="UN renews call on Israel to end the practice of administrative detention of Palestinian activists">UN renews call on Israel to end the practice of administrative detention of Palestinian activists</a></li>
<li><a href="http://english.pnn.ps/2022/10/22/hitting-rock-bottom-palestine-refugees-in-lebanon-risk-their-lives-in-search-of-dignity/" title="Hitting Rock Bottom- Palestine Refugees in Lebanon risk their lives in search of dignity">Hitting Rock Bottom- Palestine Refugees in Lebanon risk their lives in search of dignity</a></li>
<li><a href="http://english.pnn.ps/2022/10/21/palestinian-teenager-killed-three-others-injured-by-israeli-forces-in-jenin-raid/" title="Palestinian teenager killed, three others injured by Israeli forces in Jenin raid">Palestinian teenager killed, three others injured by Israeli forces in Jenin raid</a></li>
<li><a href="http://english.pnn.ps/2022/10/20/west-bank-observe-general-strike-to-mourn-slain-palestinian/" title="West Bank observe general strike to mourn slain Palestinian">West Bank observe general strike to mourn slain Palestinian</a></li>
<li><a href="http://english.pnn.ps/2022/10/20/palestinian-succumbs-to-wounds-from-israeli-occupation-gunfire/" title="Palestinian succumbs to wounds from Israeli occupation gunfire">Palestinian succumbs to wounds from Israeli occupation gunfire</a></li>
<li><a href="http://english.pnn.ps/2022/10/20/israeli-forces-gun-down-alleged-palestinian-shooter-near-jerusalem/" title="Israeli forces gun down alleged Palestinian shooter near Jerusalem">Israeli forces gun down alleged Palestinian shooter near Jerusalem</a></li>
<li><a href="http://english.pnn.ps/2022/10/19/rights-group-urges-third-states-to-take-concrete-actions-to-halt-israels-military-escalation-in-occupied-west-bank/" title="Rights group urges Third States to take concrete actions to halt Israel’s military escalation in occupied West Bank">Rights group urges Third States to take concrete actions to halt Israel’s military escalation in occupied West Bank</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 8623 );                     
				i++;                                                      
			}                                                           
					</script>
</div> 
<div id="main-content" class="container">
<div class="content">
<article class="post-listing post-45800 post type-post status-publish format-standard has-post-thumbnail  category-international tag-gaza-strip tag-main-news tag-occupation tag-palestine tag-palestinian tag-palestinians tag-un tag-unrwa tag-west-bank" id="the-post">
<div class="single-post-thumb">
<img width="660" height="330" src="http://english.pnn.ps/wp-content/uploads/2022/10/SUDIA-UNRWA-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" /> </div>
<div class="post-inner">
<h1 class="name post-title entry-title"><span itemprop="name">Saudi Arabia supports Palestine refugees with 27 million US$ to UNRWA</span></h1>
<p class="post-meta">
<span class="tie-date"><i class="fa fa-clock-o"></i>14 hours ago</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="http://english.pnn.ps/category/international/" rel="category tag">International</a></span>
<span class="post-views"><i class="fa fa-eye"></i>513 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<p style="text-align: justify;">Amman /PNN/</p>
<p style="text-align: justify;">The United Nations Relief and Works Agency for Palestine refugees in the Near East (UNRWA) welcomes a very generous contribution of US $ 27 million from the Kingdom of Saudi Arabia in support of the Agency’s programmes and operations in the region.</p>
<p style="text-align: justify;">“We are delighted to receive this generous contribution from the Kingdom of Saudi Arabia” said Philippe Lazzarini, UNRWA Commissioner General during a ceremony held at the Saudi Embassy in Amman. “This renewed commitment to the work of UNRWA is in line with the Kingdom’s longstanding generosity towards Palestine refugees and in solidarity with them” he added.</p>
<p style="text-align: justify;">This unrestricted contribution from the Kingdom of Saudi Arabia will enable UNRWA to continue the delivery of programmes in education and health and reach the most vulnerable Palestine refugees in the West Bank, including East Jerusalem, Gaza, Jordan, Lebanon, and Syria.</p>
<p style="text-align: justify;">Nayef bin Bandar Al-Sudairi, Ambassador of the Kingdom of Saudi Arabia to Jordan, said: &#8220;The Kingdom of Saudi Arabia has historically been devoted to providing political and socio-economic support to the Palestinian cause. This includes supporting the rights of the Palestinian people in United Nations and humanitarian organizations and the historic cooperation with UNRWA through continuous support for the services it provides. We sincerely appreciate the role and work of UNRWA in supporting Palestine refugees. This has become especially critical in light of the unprecedented financial challenges due to the Covid-19 pandemic, and the challenges of the repeated Israeli aggression against the Gaza Strip and the Palestinian people across the Palestinian territories&#8221;.</p>
<p style="text-align: justify;">Al-Sudairi added: &#8220;The Kingdom affirms its commitment to peace as a strategic choice. Security and stability of the Middle East require speeding up efforts to reach a just and comprehensive solution to the Palestinian question, in line with international resolutions, the Arab Peace Initiative, and the establishment of an independent Palestinian state on the 1967 borders with East Jerusalem as its capital. The Kingdom condemns all unilateral measures that undermine the two-state solution and calls for their immediate cessation&#8221;.</p>
<p style="text-align: justify;">Al-Sudairi pointed out that the total Saudi support to Palestine since 1999 has amounted to more than $5.2 billion, including support to the Palestinian Authority&#8217;s budget and direct support to different sectors including infrastructure, health, education, food and agriculture security, Palestinian government and civil society, water and environmental reform.</p>
<p style="text-align: justify;">The Kingdom of Saudi Arabia has been one of the largest donors to UNRWA. Saudi Arabia has contributed nearly 1 billion US$ to UNRWA only in the past decade. This recent contribution comes following a pledge of 50 million US$ the Kingdom made in 2019.</p>
<p style="text-align: justify;">“There are few sources of stability in the lives of Palestine refugees. Access to basic services like education and primary health care are among them. Following decades of partnership with the Kingdom of Saudi Arabia, UNRWA looks forward to further deepening it to promote a dignified life, especially in the face of growing needs and deteriorating conditions in the Palestinian camps across the region” concluded Lazzarini.</p>
</div>
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="http://www.facebook.com/sharer.php?u=http://english.pnn.ps/?p=45800" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Saudi+Arabia+supports+Palestine+refugees+with+27+million+US%24+to+UNRWA&url=http://english.pnn.ps/?p=45800" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=http://english.pnn.ps/?p=45800&title=Saudi+Arabia+supports+Palestine+refugees+with+27+million+US%24+to+UNRWA" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://english.pnn.ps/?p=45800&title=Saudi+Arabia+supports+Palestine+refugees+with+27+million+US%24+to+UNRWA" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="http://pinterest.com/pin/create/button/?url=http://english.pnn.ps/?p=45800&amp;description=Saudi+Arabia+supports+Palestine+refugees+with+27+million+US%24+to+UNRWA&amp;media=http://english.pnn.ps/wp-content/uploads/2022/10/SUDIA-UNRWA-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-10-24T08:37:31+03:00","datePublished":"2022-10-24T08:37:31+03:00","dateModified":"2022-10-24T08:37:31+03:00","headline":"Saudi Arabia supports Palestine refugees with 27 million US$ to UNRWA","name":"Saudi Arabia supports Palestine refugees with 27 million US$ to UNRWA","keywords":"Gaza Strip,Main News,Occupation,Palestine,Palestinian,Palestinians,UN,UNRWA,West Bank","url":"http:\/\/english.pnn.ps\/2022\/10\/24\/saudi-arabia-supports-palestine-refugees-with-27-million-us-to-unrwa\/","description":"Amman \/PNN\/ The United Nations Relief and Works Agency for Palestine refugees in the Near East (UNRWA) welcomes a very generous contribution of US $ 27 million from the Kingdom of Saudi Arabia in supp","copyrightYear":"2022","publisher":{"@id":"#Publisher","@type":"Organization","name":"PNN","logo":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2015\/03\/logo-1.png"},"sameAs":["https:\/\/www.facebook.com\/PNNEnglish","https:\/\/twitter.com\/pnnenglish","https:\/\/www.youtube.com\/user\/PNNEnglish\/videos"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/english.pnn.ps\/2022\/10\/24\/saudi-arabia-supports-palestine-refugees-with-27-million-us-to-unrwa\/"},"author":{"@type":"Person","name":"monjed jado","url":"http:\/\/english.pnn.ps\/author\/monjed\/"},"articleSection":"International","articleBody":"Amman \/PNN\/\r\nThe United Nations Relief and Works Agency for Palestine refugees in the Near East (UNRWA) welcomes a very generous contribution of US $ 27 million from the Kingdom of Saudi Arabia in support of the Agency\u2019s programmes and operations in the region.\r\n\u201cWe are delighted to receive this generous contribution from the Kingdom of Saudi Arabia\u201d said Philippe Lazzarini, UNRWA Commissioner General during a ceremony held at the Saudi Embassy in Amman. \u201cThis renewed commitment to the work of UNRWA is in line with the Kingdom\u2019s longstanding generosity towards Palestine refugees and in solidarity with them\u201d he added.\r\nThis unrestricted contribution from the Kingdom of Saudi Arabia will enable UNRWA to continue the delivery of programmes in education and health and reach the most vulnerable Palestine refugees in the West Bank, including East Jerusalem, Gaza, Jordan, Lebanon, and Syria.\r\nNayef bin Bandar Al-Sudairi, Ambassador of the Kingdom of Saudi Arabia to Jordan, said: \"The Kingdom of Saudi Arabia has historically been devoted to providing political and socio-economic support to the Palestinian cause. This includes supporting the rights of the Palestinian people in United Nations and humanitarian organizations and the historic cooperation with UNRWA through continuous support for the services it provides. We sincerely appreciate the role and work of UNRWA in supporting Palestine refugees. This has become especially critical in light of the unprecedented financial challenges due to the Covid-19 pandemic, and the challenges of the repeated Israeli aggression against the Gaza Strip and the Palestinian people across the Palestinian territories\".\r\nAl-Sudairi added: \"The Kingdom affirms its commitment to peace as a strategic choice. Security and stability of the Middle East require speeding up efforts to reach a just and comprehensive solution to the Palestinian question, in line with international resolutions, the Arab Peace Initiative, and the establishment of an independent Palestinian state on the 1967 borders with East Jerusalem as its capital. The Kingdom condemns all unilateral measures that undermine the two-state solution and calls for their immediate cessation\".\r\nAl-Sudairi pointed out that the total Saudi support to Palestine since 1999 has amounted to more than $5.2 billion, including support to the Palestinian Authority's budget and direct support to different sectors including infrastructure, health, education, food and agriculture security, Palestinian government and civil society, water and environmental reform.\r\nThe Kingdom of Saudi Arabia has been one of the largest donors to UNRWA. Saudi Arabia has contributed nearly 1 billion US$ to UNRWA only in the past decade. This recent contribution comes following a pledge of 50 million US$ the Kingdom made in 2019.\r\n\u201cThere are few sources of stability in the lives of Palestine refugees. Access to basic services like education and primary health care are among them. Following decades of partnership with the Kingdom of Saudi Arabia, UNRWA looks forward to further deepening it to promote a dignified life, especially in the face of growing needs and deteriorating conditions in the Palestinian camps across the region\u201d concluded Lazzarini.","image":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2022\/10\/SUDIA-UNRWA.jpg","width":730,"height":446}}</script>
</article>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/10/22/one-year-on-palestinian-ngos-in-israel-reject-baseless-israeli-designation-of-the-palestinian-six-csos/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2022/10/STAND-WITH-6-ORGANIZATIONS-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://english.pnn.ps/2022/10/22/one-year-on-palestinian-ngos-in-israel-reject-baseless-israeli-designation-of-the-palestinian-six-csos/" rel="bookmark">One year on, Palestinian NGOs in Israel reject baseless Israeli designation of the ‘Palestinian Six’ CSOs</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/10/18/palestinians-welcomes-australias-decision-not-to-move-its-embassy-in-israel-to-jerusalem/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2022/10/3441DFA6-9B73-4CD8-A220-46B4165B372F-660x330-1-310x165.jpeg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://english.pnn.ps/2022/10/18/palestinians-welcomes-australias-decision-not-to-move-its-embassy-in-israel-to-jerusalem/" rel="bookmark">Palestinians welcomes Australia’s decision not to move its embassy in Israel to Jerusalem</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/10/06/chevron-and-siemens-stop-profiting-from-israeli-apartheid-and-climate-destruction-bds-say/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2022/10/Thumb-Call2Boycott--310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://english.pnn.ps/2022/10/06/chevron-and-siemens-stop-profiting-from-israeli-apartheid-and-climate-destruction-bds-say/" rel="bookmark">Chevron and Siemens: Stop profiting from Israeli apartheid and climate destruction : BDS say</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
</div>
<div class="clear"></div>
</div> 
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/10/02/digital-rights-group-documents-more-than-130-violations-against-palestinian-digital-content-in-september/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2019/09/Facebook-company-660x330-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="http://english.pnn.ps/2022/10/02/digital-rights-group-documents-more-than-130-violations-against-palestinian-digital-content-in-september/" rel="bookmark">Digital rights group documents more than 130 violations against Palestinian digital content in September</a></h2>
<p>Bethlehem/PNN/ Sada Social Center, a Ramallah-based social media rights group, said today it has documented &hellip;</p>
</div>
</section>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div class="widget social-icons-widget">
<div class="social-icons social-colored">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos"><i class="fa fa-youtube"></i></a>
</div>
</div>
<div id="categort-posts-widget-8" class="widget categort-posts"><div class="widget-top"><h4>News from China </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/07/21/studies-show-private-western-lenders-create-most-of-african-debt-burden/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/07/2A0954DC-381B-4BDC-8F76-DB51B64CEA61-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/07/21/studies-show-private-western-lenders-create-most-of-african-debt-burden/">Studies show private Western lenders create most of African debt burden</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>21/07/2022</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/03/11/economic-watch-chinas-continuous-efforts-on-pursuing-green-path/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/03/CHINA-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/03/11/economic-watch-chinas-continuous-efforts-on-pursuing-green-path/">Economic Watch: China&#8217;s continuous efforts on pursuing green path</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>11/03/2022</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/03/11/from-teahouses-to-great-hall-how-democracy-works-in-china/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/03/SS1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/03/11/from-teahouses-to-great-hall-how-democracy-works-in-china/">From teahouses to Great Hall: How democracy works in China</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>11/03/2022</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/03/11/high-quality-development-paves-chinas-path-toward-modernization/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/03/S1-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/03/11/high-quality-development-paves-chinas-path-toward-modernization/">High-quality development paves China&#8217;s path toward modernization</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>11/03/2022</span> </li>
</ul>
<div class="clear"></div>
</div></div><div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4>Latest News </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/10/24/saudi-arabia-supports-palestine-refugees-with-27-million-us-to-unrwa/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/10/SUDIA-UNRWA-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/10/24/saudi-arabia-supports-palestine-refugees-with-27-million-us-to-unrwa/">Saudi Arabia supports Palestine refugees with 27 million US$ to UNRWA</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>14 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/10/23/palestinian-resistance-member-assassinated-in-israeli-bombing-in-nablus/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/10/nablus22-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/10/23/palestinian-resistance-member-assassinated-in-israeli-bombing-in-nablus/">Palestinian resistance member &#8216;assassinated&#8217; in Israeli bombing in Nablus</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/10/22/one-year-on-palestinian-ngos-in-israel-reject-baseless-israeli-designation-of-the-palestinian-six-csos/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/10/STAND-WITH-6-ORGANIZATIONS-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/10/22/one-year-on-palestinian-ngos-in-israel-reject-baseless-israeli-designation-of-the-palestinian-six-csos/">One year on, Palestinian NGOs in Israel reject baseless Israeli designation of the ‘Palestinian Six’ CSOs</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/10/22/un-renews-call-on-israel-to-end-the-practice-of-administrative-detention-of-palestinian-activists/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/10/administrative-detention-of-Palestinian-activists-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/10/22/un-renews-call-on-israel-to-end-the-practice-of-administrative-detention-of-palestinian-activists/">UN renews call on Israel to end the practice of administrative detention of Palestinian activists</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/10/22/hitting-rock-bottom-palestine-refugees-in-lebanon-risk-their-lives-in-search-of-dignity/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/10/unrwa-lebanon-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/10/22/hitting-rock-bottom-palestine-refugees-in-lebanon-risk-their-lives-in-search-of-dignity/">Hitting Rock Bottom- Palestine Refugees in Lebanon risk their lives in search of dignity</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/10/21/palestinian-teenager-killed-three-others-injured-by-israeli-forces-in-jenin-raid/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/10/brekee-jenin-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/10/21/palestinian-teenager-killed-three-others-injured-by-israeli-forces-in-jenin-raid/">Palestinian teenager killed, three others injured by Israeli forces in Jenin raid</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/10/20/west-bank-observe-general-strike-to-mourn-slain-palestinian/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/10/STRIK-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/10/20/west-bank-observe-general-strike-to-mourn-slain-palestinian/">West Bank observe general strike to mourn slain Palestinian</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/10/20/palestinian-succumbs-to-wounds-from-israeli-occupation-gunfire/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/10/BOY-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/10/20/palestinian-succumbs-to-wounds-from-israeli-occupation-gunfire/">Palestinian succumbs to wounds from Israeli occupation gunfire</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span> </li>
</ul>
<div class="clear"></div>
</div></div> </div>
</aside> <div class="clear"></div>
</div>
<div class="e3lan e3lan-bottom"> <div class="e3lan e3lan-in-post1"><div id="div-gpt-ad-8176806-1"></div></div> </div>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="alignleft">
All Rights Reserved © Palestine News Network 2018 </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-39036726-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-39036726-1');
</script><div id="reading-position-indicator"></div> <script type="text/javascript">
			let cust_login = document.getElementById("loginform");
			if(cust_login !== null) {
				var recaptcha_script = document.createElement('script');
				recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
				document.head.appendChild(recaptcha_script);                
			}
		</script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/english.pnn.ps\/","top_ten_id":"45800","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"543668159"};
/* ]]> */
</script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js' id='google-recaptcha-js'></script>
</body>
</html>