<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/FVH1JcTdhEBGeNah412efF_e3qU.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://english.pnn.ps/xmlrpc.php" />
<meta property="og:title" content="Journalists syndicate to join lawsuit against Israel at ICC - PNN" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Bethlehem/PNN/ The International Federation of Journalists says it will be a partner in the lawsuit" />
<meta property="og:url" content="http://english.pnn.ps/2022/07/04/45041/" />
<meta property="og:site_name" content="PNN" />
<meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2022/07/SH-1.jpg" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Journalists syndicate to join lawsuit against Israel at ICC - PNN</title>
<link rel="canonical" href="http://english.pnn.ps/2022/07/04/45041/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Journalists syndicate to join lawsuit against Israel at ICC - PNN" />
<meta property="og:description" content="Bethlehem/PNN/ The International Federation of Journalists says it will be a partner in the lawsuit against Israel at the International Criminal Court (ICC) following the murder in May of veteran journalist Shireen Abu Akleh by the regime troops in Jenin. Ali Youssef, a member of the executive board of the syndicate, made the announcement during &hellip;" />
<meta property="og:url" content="http://english.pnn.ps/2022/07/04/45041/" />
<meta property="og:site_name" content="PNN" />
<meta property="article:publisher" content="https://www.facebook.com/pnnnetwork" />
<meta property="article:published_time" content="2022-07-04T11:21:42+00:00" />
<meta property="article:modified_time" content="2022-07-04T11:52:54+00:00" />
<meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2022/07/SH-1.jpg" />
<meta property="og:image:width" content="1748" />
<meta property="og:image:height" content="1242" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="monjed jado" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://english.pnn.ps/#organization","name":"Palestine News Network - PNN","url":"http://english.pnn.ps/","sameAs":["https://www.facebook.com/pnnnetwork","https://www.youtube.com/channel/UCQqu36G6brtsradpUVr09dw/videos","https://twitter.com/pnn_network"],"logo":{"@type":"ImageObject","@id":"http://english.pnn.ps/#logo","inLanguage":"en-US","url":"http://english.pnn.ps/wp-content/uploads/2020/05/PNN2.png","contentUrl":"http://english.pnn.ps/wp-content/uploads/2020/05/PNN2.png","width":224,"height":225,"caption":"Palestine News Network - PNN"},"image":{"@id":"http://english.pnn.ps/#logo"}},{"@type":"WebSite","@id":"http://english.pnn.ps/#website","url":"http://english.pnn.ps/","name":"PNN","description":"Palestine News Network","publisher":{"@id":"http://english.pnn.ps/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://english.pnn.ps/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://english.pnn.ps/2022/07/04/45041/#primaryimage","inLanguage":"en-US","url":"http://english.pnn.ps/wp-content/uploads/2022/07/SH-1.jpg","contentUrl":"http://english.pnn.ps/wp-content/uploads/2022/07/SH-1.jpg","width":1748,"height":1242},{"@type":"WebPage","@id":"http://english.pnn.ps/2022/07/04/45041/#webpage","url":"http://english.pnn.ps/2022/07/04/45041/","name":"Journalists syndicate to join lawsuit against Israel at ICC - PNN","isPartOf":{"@id":"http://english.pnn.ps/#website"},"primaryImageOfPage":{"@id":"http://english.pnn.ps/2022/07/04/45041/#primaryimage"},"datePublished":"2022-07-04T11:21:42+00:00","dateModified":"2022-07-04T11:52:54+00:00","breadcrumb":{"@id":"http://english.pnn.ps/2022/07/04/45041/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://english.pnn.ps/2022/07/04/45041/"]}]},{"@type":"BreadcrumbList","@id":"http://english.pnn.ps/2022/07/04/45041/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"\u0627\u0644\u0631\u0626\u064a\u0633\u064a\u0629","item":"http://english.pnn.ps/"},{"@type":"ListItem","position":2,"name":"Journalists syndicate to join lawsuit against Israel at ICC"}]},{"@type":"Article","@id":"http://english.pnn.ps/2022/07/04/45041/#article","isPartOf":{"@id":"http://english.pnn.ps/2022/07/04/45041/#webpage"},"author":{"@id":"http://english.pnn.ps/#/schema/person/a56f550e5e3504654a51ab63f6e7249c"},"headline":"Journalists syndicate to join lawsuit against Israel at ICC","datePublished":"2022-07-04T11:21:42+00:00","dateModified":"2022-07-04T11:52:54+00:00","mainEntityOfPage":{"@id":"http://english.pnn.ps/2022/07/04/45041/#webpage"},"wordCount":381,"publisher":{"@id":"http://english.pnn.ps/#organization"},"image":{"@id":"http://english.pnn.ps/2022/07/04/45041/#primaryimage"},"thumbnailUrl":"http://english.pnn.ps/wp-content/uploads/2022/07/SH-1.jpg","keywords":["EU","France","Human rights","IOF","Main News","Palestinian","UN","West Bank"],"articleSection":["Human Rights","Politics"],"inLanguage":"en-US"},{"@type":"Person","@id":"http://english.pnn.ps/#/schema/person/a56f550e5e3504654a51ab63f6e7249c","name":"monjed jado","image":{"@type":"ImageObject","@id":"http://english.pnn.ps/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/ba86408809d72d7f2db85a82a7d44699?s=96&d=mm&r=g","contentUrl":"http://2.gravatar.com/avatar/ba86408809d72d7f2db85a82a7d44699?s=96&d=mm&r=g","caption":"monjed jado"}}]}</script>

<link rel="amphtml" href="http://english.pnn.ps/2022/07/04/45041/amp/" /><meta name="generator" content="AMP for WP 1.0.77.34" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PNN &raquo; Feed" href="http://english.pnn.ps/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/english.pnn.ps\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://english.pnn.ps/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='http://english.pnn.ps/wp-content/plugins/top-10/css/left-thumbs.min.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

			.tptn_related a {
			  width: 250px;
			  height: 250px;
			  text-decoration: none;
			}
			.tptn_related img {
			  max-width: 250px;
			  margin: auto;
			}
			.tptn_related .tptn_title {
			  width: 100%;
			}
			

			.tptn_posts_widget2 img.tptn_thumb {
				width: 100px !important;
				height: 100px !important;
			}
			
</style>
<link rel='stylesheet' id='tie-style-css' href='http://english.pnn.ps/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://english.pnn.ps/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://english.pnn.ps/wp-json/" /><link rel="alternate" type="application/json" href="http://english.pnn.ps/wp-json/wp/v2/posts/45041" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://english.pnn.ps/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://english.pnn.ps/?p=45041' />
<link rel="alternate" type="application/json+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2022%2F07%2F04%2F45041%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2022%2F07%2F04%2F45041%2F&#038;format=xml" />
<script type="text/javascript">
           var ajaxurl = "http://english.pnn.ps/wp-admin/admin-ajax.php";
         </script><style type="text/css">0</style><link rel="shortcut icon" href="http://english.pnn.ps/wp-content/uploads/2015/02/favicon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://english.pnn.ps/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://english.pnn.ps/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=1045" />
<script async src="https://jscdn.greeter.me/pnn.pshead.js" defer></script>
<script async src="https://jscdn.greeter.me/pnn.psdynamic.js" defer></script>
<div class="aplvideo"><script async src="https://jscdn.greeter.me/pnn.psvideo.js" defer></script></div>
<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

#main-nav, #main-nav ul li a{
	font-weight: bold;
}

.page-title{
	color :#63051e;
}

.post-title{
	color :#180a87;
}

h2.post-box-title, h2.post-box-title a{
	font-size : 15px;
	font-weight: bold;
}

p.post-meta, p.post-meta a{
	color :#63051e;
	font-size : 13px;
}

body.single .entry, body.page .entry{
	font-size : 14px;
}

.widget-top h4, .widget-top h4 a{
	color :#96052b;
}

.ei-title h2, .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-size : 30px;
}

.cat-box-title h2, .cat-box-title h2 a, .block-head h3, #respond h3, #comments-title, h2.review-box-header, .woocommerce-tabs .entry-content h2, .woocommerce .related.products h2, .entry .woocommerce h2, .woocommerce-billing-fields h3, .woocommerce-shipping-fields h3, #order_review_heading, #bbpress-forums fieldset.bbp-form legend, #buddypress .item-body h4, #buddypress #item-body h4{
	color :#180a87;
}


body{
					}
	#main-nav {
	
	box-shadow: inset -1px -5px 0px -1px #f88c00;
}

#main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block { background-color:#800707 !important;}

.breaking-news span.breaking-news-title {background: #800707;}

#main-content {
margin-bottom: 0px;
padding-bottom: 0px;
}
.post-views {
display:none !important;
}
.e3lan-top {
width: 577px !important;
height: 90px !important;
}
#container2_wrapper {
/*width: 780px !important;
height: 500px !important;*/
    width: 660px !important;
    height: 390px !important;
    margin-right: 8px !important;
}
#main-content .fluid-width-video-wrapper {
padding-top: 60% !important;
}
#player {
    margin-top: -10px !important;
}
.partners-live {
margin: 0px 15px;
color: #333333;
cursor:pointer;
}
.partners-live:hover {
color: #951010;
transition: color 0.5s ease;
}</style>
<script>
		if(screen.width<769){
        	window.location = "http://english.pnn.ps/2022/07/04/45041/amp/";
        }
    	</script>
</head>
<body id="top" class="post-template-default single single-post postid-45041 single-format-standard lazy-enabled">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="http://english.pnn.ps/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="wide-layout">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div id="top-nav" class="top-nav">
<div class="container">
<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-1544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1544"><a href="http://english.pnn.ps/about-us/">About Us</a></li>
<li id="menu-item-1543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1543"><a href="http://english.pnn.ps/contact-us/">Contact Us</a></li>
<li id="menu-item-957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-957"><a href="#">PNN Services</a></li>
<li id="menu-item-952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-952"><a href="#">||</a></li>
<li id="menu-item-953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-953"><a href="http://pnn.ps/">ِArabic</a></li>
<li id="menu-item-954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954"><a href="http://french.pnn.ps/">Français</a></li>
<li id="menu-item-17854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17854"><a href="http://german.pnn.ps">German</a></li>
</ul></div>
<div class="search-block">
<form method="get" id="searchform-header" action="http://english.pnn.ps/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
</div>
</div>
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo">
<h2> <a title="PNN" href="http://english.pnn.ps/">
<img src="http://english.pnn.ps/wp-content/uploads/2015/03/logo-1.png" alt="PNN" /><strong>PNN Palestine News Network</strong>
</a>
</h2> </div>
<div class="e3lan e3lan-top">
<a href="https://www.gofundme.com/f/66pzyw-abcde" title="Support our independent media" target="_blank">
<img src="http://english.pnn.ps/wp-content/uploads/2019/01/pnn-support.jpg" alt="Support our independent media" />
</a>
</div> <div class="clear"></div>
</div>
<nav id="main-nav">
<div class="container">
<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="http://english.pnn.ps/">Home</a></li>
<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-749"><a href="http://english.pnn.ps/category/policy/">Politics</a></li>
<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="http://english.pnn.ps/category/local/">National News</a></li>
<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="http://english.pnn.ps/category/international/">International</a></li>
<li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753"><a href="http://english.pnn.ps/category/culture/">Culture</a></li>
<li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a href="http://english.pnn.ps/category/prisoner/">Prisoners</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-755"><a href="http://english.pnn.ps/category/human-rights/">Human Rights</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="http://english.pnn.ps/category/nonviolence/">Nonviolence</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a href="http://english.pnn.ps/category/opinion/">Opinion</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://english.pnn.ps/category/reports/">PNN TV Reports</a></li>
</ul></div>
</div>
</nav>
</header>
<div class="clear"></div>
<div id="breaking-news" class="breaking-news">
<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
<ul>
<li><a href="http://english.pnn.ps/2022/07/04/45041/" title="Journalists syndicate to join lawsuit against Israel at ICC">Journalists syndicate to join lawsuit against Israel at ICC</a></li>
<li><a href="http://english.pnn.ps/2022/07/03/zawyeh-gallery-launches-its-first-virtual-exhibition-bending-toward-the-sun-from-30-june-until-30-july-2022/" title="Zawyeh Gallery launches its first virtual exhibition Bending Toward the Sun from 30 June until 30 July 2022">Zawyeh Gallery launches its first virtual exhibition Bending Toward the Sun from 30 June until 30 July 2022</a></li>
<li><a href="http://english.pnn.ps/2022/07/03/palestinian-elderly-brutally-assaulted-by-israeli-settlers-near-tulkarm/" title="Palestinian elderly brutally assaulted by Israeli settlers near Tulkarm">Palestinian elderly brutally assaulted by Israeli settlers near Tulkarm</a></li>
<li><a href="http://english.pnn.ps/2022/07/03/425-violations-against-palestinian-digital-content-documented-in-first-half-of-2022-says-ngo/" title="425 violations against Palestinian digital content documented in first half of 2022, says NGO">425 violations against Palestinian digital content documented in first half of 2022, says NGO</a></li>
<li><a href="http://english.pnn.ps/2022/07/02/elderly-palestinian-woman-dies-of-deliberate-medical-negligence-in-israeli-prison-of-damon/" title="Elderly Palestinian woman dies of deliberate medical negligence in Israeli prison of Damon">Elderly Palestinian woman dies of deliberate medical negligence in Israeli prison of Damon</a></li>
<li><a href="http://english.pnn.ps/2022/07/02/european-commission-lifts-its-suspension-of-funding-for-al-haq-human-rights-organization/" title="European Commission lifts its suspension of funding for Al-Haq human rights organization">European Commission lifts its suspension of funding for Al-Haq human rights organization</a></li>
<li><a href="http://english.pnn.ps/2022/07/02/islamic-waqf-warns-any-israeli-changes-to-the-status-quo-at-al-aqsa-mosque-could-ignite-a-religious-war/" title="Islamic Waqf warns any Israeli changes to the status quo at Al-Aqsa Mosque could ignite a religious war">Islamic Waqf warns any Israeli changes to the status quo at Al-Aqsa Mosque could ignite a religious war</a></li>
<li><a href="http://english.pnn.ps/2022/07/02/un-human-rights-office-urges-israel-to-respect-human-rights-and-the-right-to-life-of-palestinians-in-west-bank/" title="UN Human Rights Office urges Israel to respect human rights and the right to life of Palestinians in West Bank">UN Human Rights Office urges Israel to respect human rights and the right to life of Palestinians in West Bank</a></li>
<li><a href="http://english.pnn.ps/2022/07/01/us-presbyterian-church-declares-israel-apartheid-state-designates-nakba-remembrance-day/" title="US Presbyterian Church declares Israel ‘Apartheid State’, designates Nakba Remembrance Day">US Presbyterian Church declares Israel ‘Apartheid State’, designates Nakba Remembrance Day</a></li>
<li><a href="http://english.pnn.ps/2022/06/29/young-palestinian-man-killed-in-israeli-raid-on-jenin-in-occupied-west-bank/" title="Young Palestinian man killed in Israeli raid on Jenin in occupied West Bank">Young Palestinian man killed in Israeli raid on Jenin in occupied West Bank</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 8623 );                     
				i++;                                                      
			}                                                           
					</script>
</div> 
<div id="main-content" class="container">
<div class="content">
<article class="post-listing post-45041 post type-post status-publish format-standard has-post-thumbnail  category-human-rights category-policy tag-eu tag-france tag-human-rights tag-iof tag-main-news tag-palestinian tag-un tag-west-bank" id="the-post">
<div class="single-post-thumb">
<img width="660" height="330" src="http://english.pnn.ps/wp-content/uploads/2022/07/SH-1-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" srcset="http://english.pnn.ps/wp-content/uploads/2022/07/SH-1-660x330.jpg 660w, http://english.pnn.ps/wp-content/uploads/2022/07/SH-1-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" /> </div>
<div class="post-inner">
<h1 class="name post-title entry-title"><span itemprop="name">Journalists syndicate to join lawsuit against Israel at ICC</span></h1>
<p class="post-meta">
<span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="http://english.pnn.ps/category/human-rights/" rel="category tag">Human Rights</a>, <a href="http://english.pnn.ps/category/policy/" rel="category tag">Politics</a></span>
<span class="post-views"><i class="fa fa-eye"></i>475 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<p style="text-align: justify;">Bethlehem/PNN/</p>
<p style="text-align: justify;">The International Federation of Journalists says it will be a partner in the lawsuit against Israel at the International Criminal Court (ICC) following the murder in May of veteran journalist Shireen Abu Akleh by the regime troops in Jenin.</p>
<p style="text-align: justify;">Ali Youssef, a member of the executive board of the syndicate, made the announcement during an interview with a local channel on Sunday, the official Palestinian news agency Wafa reported.</p>
<p style="text-align: justify;">“Palestinian journalists are fighters who face on a daily basis the aggression of the occupation in all fields as well as the main project of the occupation to expel the Palestinians from their land.”</p>
<p style="text-align: justify;">Elsewhere in his remarks, Youssef said the syndicate has succeeded in exposing Israel’s acts of aggression against media professionals and the Palestinian people.</p>
<p style="text-align: justify;">The attorney general of the Palestinian Authority (PA) has confirmed that an Israeli soldier is behind the killing of Abu Akleh.</p>
<p style="text-align: justify;">Last month, Palestinian Foreign Minister Riyad al-Maliki handed the ICC’s prosecutor the official outcome of the Palestinian investigation into Israel’s murder of Abu Akleh.</p>
<p style="text-align: justify;">During a meeting in The Hague with ICC Public Prosecutor Karim Khan on June 9, Maliki demanded that the criminals responsible for targeting civilians, children, women, journalists, doctors, and other protected groups be brought to international justice.</p>
<p style="text-align: justify;">Abu Akleh was shot in the head on May 11, while she was standing with a group of journalists near the entrance to the Jenin refugee camp, reporting on an Israeli raid on the place. Her tragic death sent shock waves across the region, drawing global condemnation. The United Nations and the European Union, among others, called for a full investigation into what has been described as a deliberate murder “in cold blood.”</p>
<p style="text-align: justify;">More than 50 US lawmakers have so far called for an investigation into the crime as Israel is refusing to launch a probe.</p>
<p style="text-align: justify;">Over 100 leading artists from across the world have also condemned Israel’s killing of Abu Akleh, demanding accountability for the regime’s crimes.</p>
<p style="text-align: justify;">The ICC has already opened an investigation into possible war crimes by Israel in both the occupied West Bank and the besieged Gaza Strip. However, Israel does not recognize the court’s jurisdiction and has called the war crimes probe unfair and anti-Semitic.</p>
<p style="text-align: justify;">
</div>
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="http://www.facebook.com/sharer.php?u=http://english.pnn.ps/?p=45041" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Journalists+syndicate+to+join+lawsuit+against+Israel+at+ICC&url=http://english.pnn.ps/?p=45041" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=http://english.pnn.ps/?p=45041&title=Journalists+syndicate+to+join+lawsuit+against+Israel+at+ICC" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://english.pnn.ps/?p=45041&title=Journalists+syndicate+to+join+lawsuit+against+Israel+at+ICC" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="http://pinterest.com/pin/create/button/?url=http://english.pnn.ps/?p=45041&amp;description=Journalists+syndicate+to+join+lawsuit+against+Israel+at+ICC&amp;media=http://english.pnn.ps/wp-content/uploads/2022/07/SH-1-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-07-04T14:21:42+03:00","datePublished":"2022-07-04T14:21:42+03:00","dateModified":"2022-07-04T14:52:54+03:00","headline":"Journalists syndicate to join lawsuit against Israel at ICC","name":"Journalists syndicate to join lawsuit against Israel at ICC","keywords":"EU,France,Human rights,IOF,Main News,Palestinian,UN,West Bank","url":"http:\/\/english.pnn.ps\/2022\/07\/04\/45041\/","description":"Bethlehem\/PNN\/ The International Federation of Journalists says it will be a partner in the lawsuit against Israel at the International Criminal Court (ICC) following the murder in May of veteran jour","copyrightYear":"2022","publisher":{"@id":"#Publisher","@type":"Organization","name":"PNN","logo":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2015\/03\/logo-1.png"},"sameAs":["https:\/\/www.facebook.com\/PNNEnglish","https:\/\/twitter.com\/pnnenglish","https:\/\/www.youtube.com\/user\/PNNEnglish\/videos"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/english.pnn.ps\/2022\/07\/04\/45041\/"},"author":{"@type":"Person","name":"monjed jado","url":"http:\/\/english.pnn.ps\/author\/monjed\/"},"articleSection":"Human Rights,Politics","articleBody":"Bethlehem\/PNN\/\r\nThe International Federation of Journalists says it will be a partner in the lawsuit against Israel at the International Criminal Court (ICC) following the murder in May of veteran journalist Shireen Abu Akleh by the regime troops in Jenin.\r\nAli Youssef, a member of the executive board of the syndicate, made the announcement during an interview with a local channel on Sunday, the official Palestinian news agency Wafa reported.\r\n\u201cPalestinian journalists are fighters who face on a daily basis the aggression of the occupation in all fields as well as the main project of the occupation to expel the Palestinians from their land.\u201d\r\nElsewhere in his remarks, Youssef said the syndicate has succeeded in exposing Israel\u2019s acts of aggression against media professionals and the Palestinian people.\r\nThe attorney general of the Palestinian Authority (PA) has confirmed that an Israeli soldier is behind the killing of Abu Akleh.\r\nLast month, Palestinian Foreign Minister Riyad al-Maliki handed the ICC\u2019s prosecutor the official outcome of the Palestinian investigation into Israel\u2019s murder of Abu Akleh.\r\nDuring a meeting in The Hague with ICC Public Prosecutor Karim Khan on June 9, Maliki demanded that the criminals responsible for targeting civilians, children, women, journalists, doctors, and other protected groups be brought to international justice.\r\nAbu Akleh was shot in the head on May 11, while she was standing with a group of journalists near the entrance to the Jenin refugee camp, reporting on an Israeli raid on the place. Her tragic death sent shock waves across the region, drawing global condemnation. The United Nations and the European Union, among others, called for a full investigation into what has been described as a deliberate murder \u201cin cold blood.\u201d\r\nMore than 50 US lawmakers have so far called for an investigation into the crime as Israel is refusing to launch a probe.\r\nOver 100 leading artists from across the world have also condemned Israel\u2019s killing of Abu Akleh, demanding accountability for the regime\u2019s crimes.\r\nThe ICC has already opened an investigation into possible war crimes by Israel in both the occupied West Bank and the besieged Gaza Strip. However, Israel does not recognize the court\u2019s jurisdiction and has called the war crimes probe unfair and anti-Semitic.\r\n","image":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2022\/07\/SH-1.jpg","width":1748,"height":1242}}</script>
</article>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/07/03/palestinian-elderly-brutally-assaulted-by-israeli-settlers-near-tulkarm/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2022/07/Tulkarm-310x165.jpeg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://english.pnn.ps/2022/07/03/palestinian-elderly-brutally-assaulted-by-israeli-settlers-near-tulkarm/" rel="bookmark">Palestinian elderly brutally assaulted by Israeli settlers near Tulkarm</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/07/03/425-violations-against-palestinian-digital-content-documented-in-first-half-of-2022-says-ngo/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2019/09/Facebook-company-660x330-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://english.pnn.ps/2022/07/03/425-violations-against-palestinian-digital-content-documented-in-first-half-of-2022-says-ngo/" rel="bookmark">425 violations against Palestinian digital content documented in first half of 2022, says NGO</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/07/02/elderly-palestinian-woman-dies-of-deliberate-medical-negligence-in-israeli-prison-of-damon/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2022/07/AAAA-310x165.jpeg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://english.pnn.ps/2022/07/02/elderly-palestinian-woman-dies-of-deliberate-medical-negligence-in-israeli-prison-of-damon/" rel="bookmark">Elderly Palestinian woman dies of deliberate medical negligence in Israeli prison of Damon</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/07/02/un-human-rights-office-urges-israel-to-respect-human-rights-and-the-right-to-life-of-palestinians-in-west-bank/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2022/07/HUMAN-RIGHT-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="http://english.pnn.ps/2022/07/02/un-human-rights-office-urges-israel-to-respect-human-rights-and-the-right-to-life-of-palestinians-in-west-bank/" rel="bookmark">UN Human Rights Office urges Israel to respect human rights and the right to life of Palestinians in West Bank</a></h2>
<p>Bethlehem/PNN/ The UN Human Rights Office in the occupied Palestinian territory (OPT) said it was &hellip;</p>
</div>
</section>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div class="widget social-icons-widget">
<div class="social-icons social-colored">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos"><i class="fa fa-youtube"></i></a>
</div>
</div>
<div id="categort-posts-widget-8" class="widget categort-posts"><div class="widget-top"><h4>News from China </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/03/11/economic-watch-chinas-continuous-efforts-on-pursuing-green-path/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/03/CHINA-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/03/11/economic-watch-chinas-continuous-efforts-on-pursuing-green-path/">Economic Watch: China&#8217;s continuous efforts on pursuing green path</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>11/03/2022</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/03/11/from-teahouses-to-great-hall-how-democracy-works-in-china/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/03/SS1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/03/11/from-teahouses-to-great-hall-how-democracy-works-in-china/">From teahouses to Great Hall: How democracy works in China</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>11/03/2022</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/03/11/high-quality-development-paves-chinas-path-toward-modernization/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/03/S1-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/03/11/high-quality-development-paves-chinas-path-toward-modernization/">High-quality development paves China&#8217;s path toward modernization</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>11/03/2022</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/03/11/how-xi-jinpings-economic-thought-reshapes-china/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/03/1-PHOTO-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/03/11/how-xi-jinpings-economic-thought-reshapes-china/">How Xi Jinping&#8217;s economic thought reshapes China</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>11/03/2022</span> </li>
</ul>
<div class="clear"></div>
</div></div><div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4>Latest News </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/07/04/45041/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/07/SH-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/07/04/45041/">Journalists syndicate to join lawsuit against Israel at ICC</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/07/03/zawyeh-gallery-launches-its-first-virtual-exhibition-bending-toward-the-sun-from-30-june-until-30-july-2022/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/07/E567E18E-7BB4-4FFA-AD34-25FCF8847422-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/07/03/zawyeh-gallery-launches-its-first-virtual-exhibition-bending-toward-the-sun-from-30-june-until-30-july-2022/">Zawyeh Gallery launches its first virtual exhibition Bending Toward the Sun from 30 June until 30 July 2022</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/07/03/palestinian-elderly-brutally-assaulted-by-israeli-settlers-near-tulkarm/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/07/Tulkarm-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/07/03/palestinian-elderly-brutally-assaulted-by-israeli-settlers-near-tulkarm/">Palestinian elderly brutally assaulted by Israeli settlers near Tulkarm</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/07/03/425-violations-against-palestinian-digital-content-documented-in-first-half-of-2022-says-ngo/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/09/Facebook-company-660x330-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/07/03/425-violations-against-palestinian-digital-content-documented-in-first-half-of-2022-says-ngo/">425 violations against Palestinian digital content documented in first half of 2022, says NGO</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/07/02/elderly-palestinian-woman-dies-of-deliberate-medical-negligence-in-israeli-prison-of-damon/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/07/AAAA-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/07/02/elderly-palestinian-woman-dies-of-deliberate-medical-negligence-in-israeli-prison-of-damon/">Elderly Palestinian woman dies of deliberate medical negligence in Israeli prison of Damon</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/07/02/european-commission-lifts-its-suspension-of-funding-for-al-haq-human-rights-organization/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/10/alhaq-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/07/02/european-commission-lifts-its-suspension-of-funding-for-al-haq-human-rights-organization/">European Commission lifts its suspension of funding for Al-Haq human rights organization</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/07/02/islamic-waqf-warns-any-israeli-changes-to-the-status-quo-at-al-aqsa-mosque-could-ignite-a-religious-war/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/07/Islamic-waqf-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/07/02/islamic-waqf-warns-any-israeli-changes-to-the-status-quo-at-al-aqsa-mosque-could-ignite-a-religious-war/">Islamic Waqf warns any Israeli changes to the status quo at Al-Aqsa Mosque could ignite a religious war</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/07/02/un-human-rights-office-urges-israel-to-respect-human-rights-and-the-right-to-life-of-palestinians-in-west-bank/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/07/HUMAN-RIGHT-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/07/02/un-human-rights-office-urges-israel-to-respect-human-rights-and-the-right-to-life-of-palestinians-in-west-bank/">UN Human Rights Office urges Israel to respect human rights and the right to life of Palestinians in West Bank</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span> </li>
</ul>
<div class="clear"></div>
</div></div> </div>
</aside> <div class="clear"></div>
</div>
<div class="e3lan e3lan-bottom"> <div class="e3lan e3lan-in-post1"><div id="div-gpt-ad-8176806-1"></div></div> </div>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="alignleft">
All Rights Reserved © Palestine News Network 2018 </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-39036726-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-39036726-1');
</script><div id="reading-position-indicator"></div> <script type="text/javascript">
            let cust_login = document.getElementById("loginform");
            if(cust_login !== null) {
                var recaptcha_script = document.createElement('script');
                recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
                document.head.appendChild(recaptcha_script);                
            }
        </script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/english.pnn.ps\/","top_ten_id":"45041","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"618627466"};
/* ]]> */
</script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js' id='google-recaptcha-js'></script>
</body>
</html>