<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/FVH1JcTdhEBGeNah412efF_e3qU.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://english.pnn.ps/xmlrpc.php" />
<meta property="og:title" content="After DW’s firing of Palestinian and Arab journalists, Euro-Med Monitor warns of anti-Arab purge in German media - PNN" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Bethlehem/PNN/ The Euro-Med Human Rights Monitor warned in a statement of an escalation in an anti-A" />
<meta property="og:url" content="http://english.pnn.ps/2022/02/12/after-dws-firing-of-palestinian-and-arab-journalists-euro-med-monitor-warns-of-anti-arab-purge-in-german-media/" />
<meta property="og:site_name" content="PNN" />
<meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2022/02/DW.png" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>After DW’s firing of Palestinian and Arab journalists, Euro-Med Monitor warns of anti-Arab purge in German media - PNN</title>
<link rel="canonical" href="http://english.pnn.ps/2022/02/12/after-dws-firing-of-palestinian-and-arab-journalists-euro-med-monitor-warns-of-anti-arab-purge-in-german-media/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="After DW’s firing of Palestinian and Arab journalists, Euro-Med Monitor warns of anti-Arab purge in German media - PNN" />
<meta property="og:description" content="Bethlehem/PNN/ The Euro-Med Human Rights Monitor warned in a statement of an escalation in an anti-Arab purge in German media following Deutsche Welle’s (DW) decision last Monday to scapegoat and fire five journalists of Arab and Palestinian origins following a two-month investigation into allegations of anti-semitism, described by Euro-Med as “biased, flawed and dangerous.” After &hellip;" />
<meta property="og:url" content="http://english.pnn.ps/2022/02/12/after-dws-firing-of-palestinian-and-arab-journalists-euro-med-monitor-warns-of-anti-arab-purge-in-german-media/" />
<meta property="og:site_name" content="PNN" />
<meta property="article:publisher" content="https://www.facebook.com/pnnnetwork" />
<meta property="article:published_time" content="2022-02-12T09:41:40+00:00" />
<meta property="article:modified_time" content="2022-02-12T09:42:59+00:00" />
<meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2022/02/DW.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="394" />
<meta property="og:image:type" content="image/png" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="monjed jado" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="6 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://english.pnn.ps/#organization","name":"Palestine News Network - PNN","url":"http://english.pnn.ps/","sameAs":["https://www.facebook.com/pnnnetwork","https://www.youtube.com/channel/UCQqu36G6brtsradpUVr09dw/videos","https://twitter.com/pnn_network"],"logo":{"@type":"ImageObject","@id":"http://english.pnn.ps/#logo","inLanguage":"en-US","url":"http://english.pnn.ps/wp-content/uploads/2020/05/PNN2.png","contentUrl":"http://english.pnn.ps/wp-content/uploads/2020/05/PNN2.png","width":224,"height":225,"caption":"Palestine News Network - PNN"},"image":{"@id":"http://english.pnn.ps/#logo"}},{"@type":"WebSite","@id":"http://english.pnn.ps/#website","url":"http://english.pnn.ps/","name":"PNN","description":"Palestine News Network","publisher":{"@id":"http://english.pnn.ps/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://english.pnn.ps/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://english.pnn.ps/2022/02/12/after-dws-firing-of-palestinian-and-arab-journalists-euro-med-monitor-warns-of-anti-arab-purge-in-german-media/#primaryimage","inLanguage":"en-US","url":"http://english.pnn.ps/wp-content/uploads/2022/02/DW.png","contentUrl":"http://english.pnn.ps/wp-content/uploads/2022/02/DW.png","width":700,"height":394},{"@type":"WebPage","@id":"http://english.pnn.ps/2022/02/12/after-dws-firing-of-palestinian-and-arab-journalists-euro-med-monitor-warns-of-anti-arab-purge-in-german-media/#webpage","url":"http://english.pnn.ps/2022/02/12/after-dws-firing-of-palestinian-and-arab-journalists-euro-med-monitor-warns-of-anti-arab-purge-in-german-media/","name":"After DW\u2019s firing of Palestinian and Arab journalists, Euro-Med Monitor warns of anti-Arab purge in German media - PNN","isPartOf":{"@id":"http://english.pnn.ps/#website"},"primaryImageOfPage":{"@id":"http://english.pnn.ps/2022/02/12/after-dws-firing-of-palestinian-and-arab-journalists-euro-med-monitor-warns-of-anti-arab-purge-in-german-media/#primaryimage"},"datePublished":"2022-02-12T09:41:40+00:00","dateModified":"2022-02-12T09:42:59+00:00","breadcrumb":{"@id":"http://english.pnn.ps/2022/02/12/after-dws-firing-of-palestinian-and-arab-journalists-euro-med-monitor-warns-of-anti-arab-purge-in-german-media/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://english.pnn.ps/2022/02/12/after-dws-firing-of-palestinian-and-arab-journalists-euro-med-monitor-warns-of-anti-arab-purge-in-german-media/"]}]},{"@type":"BreadcrumbList","@id":"http://english.pnn.ps/2022/02/12/after-dws-firing-of-palestinian-and-arab-journalists-euro-med-monitor-warns-of-anti-arab-purge-in-german-media/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"\u0627\u0644\u0631\u0626\u064a\u0633\u064a\u0629","item":"http://english.pnn.ps/"},{"@type":"ListItem","position":2,"name":"After DW\u2019s firing of Palestinian and Arab journalists, Euro-Med Monitor warns of anti-Arab purge in German media"}]},{"@type":"Article","@id":"http://english.pnn.ps/2022/02/12/after-dws-firing-of-palestinian-and-arab-journalists-euro-med-monitor-warns-of-anti-arab-purge-in-german-media/#article","isPartOf":{"@id":"http://english.pnn.ps/2022/02/12/after-dws-firing-of-palestinian-and-arab-journalists-euro-med-monitor-warns-of-anti-arab-purge-in-german-media/#webpage"},"author":{"@id":"http://english.pnn.ps/#/schema/person/a56f550e5e3504654a51ab63f6e7249c"},"headline":"After DW\u2019s firing of Palestinian and Arab journalists, Euro-Med Monitor warns of anti-Arab purge in German media","datePublished":"2022-02-12T09:41:40+00:00","dateModified":"2022-02-12T09:42:59+00:00","mainEntityOfPage":{"@id":"http://english.pnn.ps/2022/02/12/after-dws-firing-of-palestinian-and-arab-journalists-euro-med-monitor-warns-of-anti-arab-purge-in-german-media/#webpage"},"wordCount":1129,"publisher":{"@id":"http://english.pnn.ps/#organization"},"image":{"@id":"http://english.pnn.ps/2022/02/12/after-dws-firing-of-palestinian-and-arab-journalists-euro-med-monitor-warns-of-anti-arab-purge-in-german-media/#primaryimage"},"thumbnailUrl":"http://english.pnn.ps/wp-content/uploads/2022/02/DW.png","keywords":["Main News"],"articleSection":["Human Rights","International"],"inLanguage":"en-US"},{"@type":"Person","@id":"http://english.pnn.ps/#/schema/person/a56f550e5e3504654a51ab63f6e7249c","name":"monjed jado","image":{"@type":"ImageObject","@id":"http://english.pnn.ps/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/ba86408809d72d7f2db85a82a7d44699?s=96&d=mm&r=g","contentUrl":"http://2.gravatar.com/avatar/ba86408809d72d7f2db85a82a7d44699?s=96&d=mm&r=g","caption":"monjed jado"}}]}</script>

<link rel="amphtml" href="http://english.pnn.ps/2022/02/12/after-dws-firing-of-palestinian-and-arab-journalists-euro-med-monitor-warns-of-anti-arab-purge-in-german-media/amp/" /><meta name="generator" content="AMP for WP 1.0.77.34" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PNN &raquo; Feed" href="http://english.pnn.ps/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/english.pnn.ps\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://english.pnn.ps/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='http://english.pnn.ps/wp-content/plugins/top-10/css/left-thumbs.min.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

			.tptn_related a {
			  width: 250px;
			  height: 250px;
			  text-decoration: none;
			}
			.tptn_related img {
			  max-width: 250px;
			  margin: auto;
			}
			.tptn_related .tptn_title {
			  width: 100%;
			}
			

			.tptn_posts_widget2 img.tptn_thumb {
				width: 100px !important;
				height: 100px !important;
			}
			
</style>
<link rel='stylesheet' id='tie-style-css' href='http://english.pnn.ps/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://english.pnn.ps/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://english.pnn.ps/wp-json/" /><link rel="alternate" type="application/json" href="http://english.pnn.ps/wp-json/wp/v2/posts/44189" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://english.pnn.ps/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://english.pnn.ps/?p=44189' />
<link rel="alternate" type="application/json+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2022%2F02%2F12%2Fafter-dws-firing-of-palestinian-and-arab-journalists-euro-med-monitor-warns-of-anti-arab-purge-in-german-media%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2022%2F02%2F12%2Fafter-dws-firing-of-palestinian-and-arab-journalists-euro-med-monitor-warns-of-anti-arab-purge-in-german-media%2F&#038;format=xml" />
<script type="text/javascript">
           var ajaxurl = "http://english.pnn.ps/wp-admin/admin-ajax.php";
         </script><style type="text/css">0</style><link rel="shortcut icon" href="http://english.pnn.ps/wp-content/uploads/2015/02/favicon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://english.pnn.ps/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://english.pnn.ps/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=1045" />
<script async src="https://jscdn.greeter.me/pnn.pshead.js" defer></script>
<script async src="https://jscdn.greeter.me/pnn.psdynamic.js" defer></script>
<div class="aplvideo"><script async src="https://jscdn.greeter.me/pnn.psvideo.js" defer></script></div>
<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

#main-nav, #main-nav ul li a{
	font-weight: bold;
}

.page-title{
	color :#63051e;
}

.post-title{
	color :#180a87;
}

h2.post-box-title, h2.post-box-title a{
	font-size : 15px;
	font-weight: bold;
}

p.post-meta, p.post-meta a{
	color :#63051e;
	font-size : 13px;
}

body.single .entry, body.page .entry{
	font-size : 14px;
}

.widget-top h4, .widget-top h4 a{
	color :#96052b;
}

.ei-title h2, .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-size : 30px;
}

.cat-box-title h2, .cat-box-title h2 a, .block-head h3, #respond h3, #comments-title, h2.review-box-header, .woocommerce-tabs .entry-content h2, .woocommerce .related.products h2, .entry .woocommerce h2, .woocommerce-billing-fields h3, .woocommerce-shipping-fields h3, #order_review_heading, #bbpress-forums fieldset.bbp-form legend, #buddypress .item-body h4, #buddypress #item-body h4{
	color :#180a87;
}


body{
					}
	#main-nav {
	
	box-shadow: inset -1px -5px 0px -1px #f88c00;
}

#main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block { background-color:#800707 !important;}

.breaking-news span.breaking-news-title {background: #800707;}

#main-content {
margin-bottom: 0px;
padding-bottom: 0px;
}
.post-views {
display:none !important;
}
.e3lan-top {
width: 577px !important;
height: 90px !important;
}
#container2_wrapper {
/*width: 780px !important;
height: 500px !important;*/
    width: 660px !important;
    height: 390px !important;
    margin-right: 8px !important;
}
#main-content .fluid-width-video-wrapper {
padding-top: 60% !important;
}
#player {
    margin-top: -10px !important;
}
.partners-live {
margin: 0px 15px;
color: #333333;
cursor:pointer;
}
.partners-live:hover {
color: #951010;
transition: color 0.5s ease;
}</style>
<script>
		if(screen.width<769){
        	window.location = "http://english.pnn.ps/2022/02/12/after-dws-firing-of-palestinian-and-arab-journalists-euro-med-monitor-warns-of-anti-arab-purge-in-german-media/amp/";
        }
    	</script>
</head>
<body id="top" class="post-template-default single single-post postid-44189 single-format-standard lazy-enabled">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="http://english.pnn.ps/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="wide-layout">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div id="top-nav" class="top-nav">
<div class="container">
<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-1544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1544"><a href="http://english.pnn.ps/about-us/">About Us</a></li>
<li id="menu-item-1543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1543"><a href="http://english.pnn.ps/contact-us/">Contact Us</a></li>
<li id="menu-item-957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-957"><a href="#">PNN Services</a></li>
<li id="menu-item-952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-952"><a href="#">||</a></li>
<li id="menu-item-953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-953"><a href="http://pnn.ps/">ِArabic</a></li>
<li id="menu-item-954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954"><a href="http://french.pnn.ps/">Français</a></li>
<li id="menu-item-17854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17854"><a href="http://german.pnn.ps">German</a></li>
</ul></div>
<div class="search-block">
<form method="get" id="searchform-header" action="http://english.pnn.ps/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
</div>
</div>
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo">
<h2> <a title="PNN" href="http://english.pnn.ps/">
<img src="http://english.pnn.ps/wp-content/uploads/2015/03/logo-1.png" alt="PNN" /><strong>PNN Palestine News Network</strong>
</a>
</h2> </div>
<div class="e3lan e3lan-top">
<a href="https://www.gofundme.com/f/66pzyw-abcde" title="Support our independent media" target="_blank">
<img src="http://english.pnn.ps/wp-content/uploads/2019/01/pnn-support.jpg" alt="Support our independent media" />
</a>
</div> <div class="clear"></div>
</div>
<nav id="main-nav">
<div class="container">
<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="http://english.pnn.ps/">Home</a></li>
<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="http://english.pnn.ps/category/policy/">Politics</a></li>
<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="http://english.pnn.ps/category/local/">National News</a></li>
<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-752"><a href="http://english.pnn.ps/category/international/">International</a></li>
<li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753"><a href="http://english.pnn.ps/category/culture/">Culture</a></li>
<li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a href="http://english.pnn.ps/category/prisoner/">Prisoners</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-755"><a href="http://english.pnn.ps/category/human-rights/">Human Rights</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="http://english.pnn.ps/category/nonviolence/">Nonviolence</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a href="http://english.pnn.ps/category/opinion/">Opinion</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://english.pnn.ps/category/reports/">PNN TV Reports</a></li>
</ul></div>
</div>
</nav>
</header>
<div class="clear"></div>
<div id="breaking-news" class="breaking-news">
<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
<ul>
<li><a href="http://english.pnn.ps/2022/02/12/after-dws-firing-of-palestinian-and-arab-journalists-euro-med-monitor-warns-of-anti-arab-purge-in-german-media/" title="After DW’s firing of Palestinian and Arab journalists, Euro-Med Monitor warns of anti-Arab purge in German media">After DW’s firing of Palestinian and Arab journalists, Euro-Med Monitor warns of anti-Arab purge in German media</a></li>
<li><a href="http://english.pnn.ps/2022/02/09/a-general-strike-in-palestinian-cities-in-mourning-for-three-palestinians-killed-by-iof-in-nablus/" title="A general strike in Palestinian cities in mourning for three Palestinians killed by IOF in Nablus ">A general strike in Palestinian cities in mourning for three Palestinians killed by IOF in Nablus </a></li>
<li><a href="http://english.pnn.ps/2022/02/09/un-secretary-general-political-economic-and-security-conditions-across-occupied-territories-are-deteriorating/" title="UN Secretary-General: Political, economic and security conditions across occupied territories are deteriorating">UN Secretary-General: Political, economic and security conditions across occupied territories are deteriorating</a></li>
<li><a href="http://english.pnn.ps/2022/02/09/the-israeli-judiciary-is-being-used-to-serve-settlements-in-the-occupied-palestinian-territories/" title="The Israeli judiciary is being used to serve settlements in the occupied Palestinian territories">The Israeli judiciary is being used to serve settlements in the occupied Palestinian territories</a></li>
<li><a href="http://english.pnn.ps/2022/02/08/israeli-occupation-soldiers-assassinate-three-palestinians-in-northern-west-bank-city-of-nablus/" title="IOF assassinate three Palestinians in northern West Bank city of Nablus">IOF assassinate three Palestinians in northern West Bank city of Nablus</a></li>
<li><a href="http://english.pnn.ps/2022/02/07/palestinian-central-council-fills-vacant-posts-for-the-plos-executive-committee/" title="Palestinian Central Council fills vacant posts for the PLO&#8217;s Executive Committee">Palestinian Central Council fills vacant posts for the PLO&#8217;s Executive Committee</a></li>
<li><a href="http://english.pnn.ps/2022/02/07/world-bank-provides-a-new-3-75-million-grant-to-help-palestinians-fight-the-coronavirus-outbreak/" title="World Bank provides a new $3.75 million grant to help Palestinians fight the coronavirus outbreak">World Bank provides a new $3.75 million grant to help Palestinians fight the coronavirus outbreak</a></li>
<li><a href="http://english.pnn.ps/2022/02/07/israeli-extremists-vandalize-palestinian-owned-vehicles-write-hate-graffiti-in-an-arab-town-in-israel/" title="Israeli extremists vandalize Palestinian-owned vehicles, write hate graffiti in an Arab town in Israel">Israeli extremists vandalize Palestinian-owned vehicles, write hate graffiti in an Arab town in Israel</a></li>
<li><a href="http://english.pnn.ps/2022/02/07/african-union-suspends-debate-on-israels-status/" title="African Union suspends debate on Israel’s status">African Union suspends debate on Israel’s status</a></li>
<li><a href="http://english.pnn.ps/2022/02/06/tayseer-khaled-anti-semitism-is-no-longer-a-shield-protecting-israeli-apartheid-state/" title="Tayseer Khaled: Anti-Semitism is no longer a shield protecting Israeli apartheid state">Tayseer Khaled: Anti-Semitism is no longer a shield protecting Israeli apartheid state</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 8623 );                     
				i++;                                                      
			}                                                           
					</script>
</div> 
<div id="main-content" class="container">
<div class="content">
<article class="post-listing post-44189 post type-post status-publish format-standard has-post-thumbnail  category-human-rights category-international tag-main-news" id="the-post">
<div class="single-post-thumb">
<img width="660" height="330" src="http://english.pnn.ps/wp-content/uploads/2022/02/DW-660x330.png" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" /> </div>
<div class="post-inner">
<h1 class="name post-title entry-title"><span itemprop="name">After DW’s firing of Palestinian and Arab journalists, Euro-Med Monitor warns of anti-Arab purge in German media</span></h1>
<p class="post-meta">
<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="http://english.pnn.ps/category/human-rights/" rel="category tag">Human Rights</a>, <a href="http://english.pnn.ps/category/international/" rel="category tag">International</a></span>
<span class="post-views"><i class="fa fa-eye"></i>955 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<p style="text-align: justify;">Bethlehem/PNN/</p>
<p style="text-align: justify;">The Euro-Med Human Rights Monitor warned in a statement of an escalation in an anti-Arab purge in German media following Deutsche Welle’s (DW) decision last Monday to scapegoat and fire five journalists of Arab and Palestinian origins following a two-month investigation into allegations of anti-semitism, described by Euro-Med as “biased, flawed and dangerous.”</p>
<p style="text-align: justify;">After what appears to be a racially motivated smear campaign against Arab journalists in German media last year, led by right-wing media and individuals with links to the far-right, DW commissioned an independent external investigation in December into allegations against some DW Arabic Service employees, as well as freelancers abroad, said Euro-Med Monitor.</p>
<p style="text-align: justify;">The investigation was co-authored by former Justice Minister, Sabine Leutheusser-Schnarrenberger, a German politician of the centre-right Free Democratic Party, and Ahmad Mansour, an Israeli-born psychologist with strong pro-Israel views, known for being one of Germany’s most prominent critics of Islam.</p>
<p style="text-align: justify;">The investigation was concluded and presented last Monday and found no evidence of structural antisemitism at DW. However, the report accused individual DW employees, partners and guests of making comments on their private social media accounts that allegedly amount to antisemitism, Holocaust denial or Holocaust relativism. It subsequently called for clearer guidelines for staff and broadcasting partners, as well as stricter measures in training and recruitment.</p>
<p style="text-align: justify;">After carefully reviewing the report, Euro-Med Monitor found several problems that challenge its findings and concluded that the report’s framework, analysis, and recommendations contain multiple evidence of bias in favour of Israel and against the Palestinians.</p>
<p style="text-align: justify;">The report relies on a flawed framework by taking the contested and controversial expanded International Holocaust Remembrance Alliance (IHRA) definition as its starting point in the evaluation and assessment process. In recent years, the IHRA definition has fallen under criticism of being weaponized to quash pro-Palestinian speech and equate legitimate criticism of Israeli actions and policies with antisemitism.</p>
<p style="text-align: justify;">This problem can be manifestly seen in the report on DW. For example, the authors cite an article published in German on DW’s website on the “Palestinian Nakba” of 1948 as an instance of anti-semitism because the article says that the Nakba began on the eve of Israel’s founding. Using the IHRA definition, the report argues that merely pointing out how Israel’s founding caused the Palestinian Nakba is anti-Semitic because it calls into question Israel’s right to exist.</p>
<p style="text-align: justify;">The report further criticizes the DW article for blaming Israeli settlements for the failure of the two-state solution and for referring to Palestinian factions as a “political struggle.” Instead, the report implies that DW should have blamed Arab countries for the displacement of Palestinians and should have blamed “terror by Fatah and Hamas” for the failure of the peace process in order to “live up to the standards of qualitative reporting.”</p>
<p style="text-align: justify;">The report recommends that DW uses the expanded IHRA definition in its guidelines for employees and in “the formulation of tasks for the Arabic-speaking region.” It further recommends that adopting the IHRA definition should be “signed by all employees and partners of Deutsche Welle and thus recognized as legally binding.”</p>
<p style="text-align: justify;">This crucially ignores serious concerns raised by notable experts and academics that the IHRA definition is being weaponized to suppress freedom of speech, muzzle Palestinian and pro-Palestinian voices and falsely equate legitimate criticism of Israel with antisemitism, said Euro-Med.</p>
<p style="text-align: justify;">The investigation’s report further entails numerous Israeli talking points and makes the case for creating an even stronger pro-Israel bias in German media, as well as limiting the space for Palestinian and pro-Palestinian voices.</p>
<p style="text-align: justify;">For example, the report criticizes DW for publishing multiple articles on the “Great March of Return” – the overwhelmingly non-violent Gazan protests against Israel’s blockade – for referring to them as “protests at the Gaza Strip-Israel border.” Here, the authors of the report present some thoroughly debunked Israeli talking points as basic facts, and falsely claim that the protests were “riots” that were “led by the terrorist organization that has authoritarian rule over the Gaza Strip.”</p>
<p style="text-align: justify;">The report further criticizes DW’s Arabic branch as well as some of its partners for merely using the hashtag “Save Sheikh Jarrah” as “inappropriate” and “subjective Palestinian propaganda,” but considers it a “serious mistake” rather than an incident of antisemitism.</p>
<p style="text-align: justify;">Highlighting the grave injustice against the Palestinians of Sheikh Jarrah is then considered amongst other instances as presenting “a very one-sided” narrative in a “tendentious manner,” although the German government has itself expressed serious concern over Sheikh Jarrah and warned against Israeli evictions and demolitions.</p>
<p style="text-align: justify;">“While the report criticizes DW as well as some of its employees and partners for alleged instances of one-sidedness, the report’s core recommendations and analysis basically aim to push DW towards embracing a one-sided pro-Israel narrative instead,” Ramy Abdu, chairman of Euro-Med Monitor said, “The authors want DW to embrace a narrative that sees Palestinian demands for freedom as riots led by terrorist groups; the plight of the Sheikh Jarrah as Palestinian propaganda, and the mere mention of Palestinian Nakba as anti-semitic questioning of Israel’s right to exist.”</p>
<p style="text-align: justify;">Using the IHRA definition, the report drew conclusions that some DW employees, freelancers and guests hold anti-semitic views that necessitate their dismissal. This prompted DW to fire five employees even before the report was released and before those employees have had any chance to read or contest the report’s findings.</p>
<p style="text-align: justify;">Amongst the employees dismissed by DW is Farah Maraqa, a journalist of Palestinian-Jordanian origins who has been subjected to a smear campaign prior to the investigation. The accusations of antis-Semitism against Maraqa that were published in the German newspaper Spiegel included claims that she called Israel a “cancer” and said she would “join ISIS” in a 2014 article.</p>
<p style="text-align: justify;">Last December, Euro-Med Monitor debunked these accusations against Maraqa and provided an argument that her words have been purposefully misinterpreted and taken out of context.</p>
<p style="text-align: justify;">The report on DW released last Monday excluded these accusations from its analysis, although they have been a strong part of the reason why this independent investigation was launched in the first place.</p>
<p style="text-align: justify;">This indicates that it would have been possible to challenge most of the accusations in the report against other DW employees and partners, if those employees and partners were given a fair chance to provide a thorough and detailed response, or if the composition of the independent investigation included experts on the Palestinian issue, said Euro-Med Human Rights Monitor, which cautioned German media groups like DW against unfairly dismissing Arab journalists without giving them a fair chance to contest and challenge the report’s findings.</p>
<p style="text-align: justify;">“We similarly warn DW against limiting pro-Palestinian speech and penalizing employees or partners for holding legitimate pro-Palestinian views and sympathies,” it said.</p>
</div>
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="http://www.facebook.com/sharer.php?u=http://english.pnn.ps/?p=44189" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=After+DW%E2%80%99s+firing+of+Palestinian+and+Arab+journalists%2C+Euro-Med+Monitor+warns+of+anti-Arab+purge+in+German+media&url=http://english.pnn.ps/?p=44189" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=http://english.pnn.ps/?p=44189&title=After+DW%E2%80%99s+firing+of+Palestinian+and+Arab+journalists%2C+Euro-Med+Monitor+warns+of+anti-Arab+purge+in+German+media" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://english.pnn.ps/?p=44189&title=After+DW%E2%80%99s+firing+of+Palestinian+and+Arab+journalists%2C+Euro-Med+Monitor+warns+of+anti-Arab+purge+in+German+media" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="http://pinterest.com/pin/create/button/?url=http://english.pnn.ps/?p=44189&amp;description=After+DW%E2%80%99s+firing+of+Palestinian+and+Arab+journalists%2C+Euro-Med+Monitor+warns+of+anti-Arab+purge+in+German+media&amp;media=http://english.pnn.ps/wp-content/uploads/2022/02/DW-660x330.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="application/ld+json">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</script>
</article>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/02/09/un-secretary-general-political-economic-and-security-conditions-across-occupied-territories-are-deteriorating/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2022/02/UN-Secretary-General-Antonio-Guterres-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="http://english.pnn.ps/wp-content/uploads/2022/02/UN-Secretary-General-Antonio-Guterres-310x165.png 310w, http://english.pnn.ps/wp-content/uploads/2022/02/UN-Secretary-General-Antonio-Guterres-625x330.png 625w" sizes="(max-width: 310px) 100vw, 310px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://english.pnn.ps/2022/02/09/un-secretary-general-political-economic-and-security-conditions-across-occupied-territories-are-deteriorating/" rel="bookmark">UN Secretary-General: Political, economic and security conditions across occupied territories are deteriorating</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/02/07/world-bank-provides-a-new-3-75-million-grant-to-help-palestinians-fight-the-coronavirus-outbreak/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2016/02/worldbank-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://english.pnn.ps/2022/02/07/world-bank-provides-a-new-3-75-million-grant-to-help-palestinians-fight-the-coronavirus-outbreak/" rel="bookmark">World Bank provides a new $3.75 million grant to help Palestinians fight the coronavirus outbreak</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/02/03/floods-and-cold-hit-the-most-vulnerable-in-gaza-red-cross-report-say/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2022/02/غزة1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://english.pnn.ps/2022/02/03/floods-and-cold-hit-the-most-vulnerable-in-gaza-red-cross-report-say/" rel="bookmark">Floods and cold hit the most vulnerable in Gaza : Red Cross Report Say</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/02/01/the-eu-we-are-giving-the-report-by-amnesty-international-due-attention-as-we-do-in-the-case-of-all-the-other-stakeholders/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2018/07/euu-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="http://english.pnn.ps/2022/02/01/the-eu-we-are-giving-the-report-by-amnesty-international-due-attention-as-we-do-in-the-case-of-all-the-other-stakeholders/" rel="bookmark">The EU : We are giving the report by Amnesty International due attention as we do in the case of all the other stakeholders</a></h2>
<p>Jerusalem /PNN/ The EU and its Member States will continue to closely monitor the developments &hellip;</p>
</div>
</section>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div class="widget social-icons-widget">
<div class="social-icons social-colored">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos"><i class="fa fa-youtube"></i></a>
</div>
</div>
<div id="categort-posts-widget-8" class="widget categort-posts"><div class="widget-top"><h4>News from China </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/01/01/full-text-2022-new-year-address-by-president-xi-jinping/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/01/الرئيس-الصيني-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="http://english.pnn.ps/wp-content/uploads/2022/01/الرئيس-الصيني-110x75.jpg 110w, http://english.pnn.ps/wp-content/uploads/2022/01/الرئيس-الصيني-300x201.jpg 300w, http://english.pnn.ps/wp-content/uploads/2022/01/الرئيس-الصيني-1024x685.jpg 1024w, http://english.pnn.ps/wp-content/uploads/2022/01/الرئيس-الصيني-768x514.jpg 768w, http://english.pnn.ps/wp-content/uploads/2022/01/الرئيس-الصيني.jpg 1199w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/01/01/full-text-2022-new-year-address-by-president-xi-jinping/">Full text: 2022 New Year address by President Xi Jinping</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>01/01/2022</span> </li>
<li class="tie_none">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/11/07/profile-xi-jinping-the-man-who-leads-cpc-on-new-journey/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/11/1-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/11/07/profile-xi-jinping-the-man-who-leads-cpc-on-new-journey/">Profile: Xi Jinping, the man who leads CPC on new journey</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>07/11/2021</span> </li>
<li class="tie_none">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/11/06/xi-focus-closeup-all-aboard-chinas-express-train-to-development/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/11/Photo-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/11/06/xi-focus-closeup-all-aboard-chinas-express-train-to-development/">Xi Focus-Closeup: All aboard China&#8217;s express train to development</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>06/11/2021</span> </li>
<li class="tie_none">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/11/06/20-years-after-wto-entry-china-delivers-global-dividends/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/11/Photo-5-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/11/06/20-years-after-wto-entry-china-delivers-global-dividends/">20 years after WTO entry, China delivers global dividends</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>06/11/2021</span> </li>
</ul>
<div class="clear"></div>
</div></div><div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4>Latest News </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/02/12/after-dws-firing-of-palestinian-and-arab-journalists-euro-med-monitor-warns-of-anti-arab-purge-in-german-media/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/02/DW-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/02/12/after-dws-firing-of-palestinian-and-arab-journalists-euro-med-monitor-warns-of-anti-arab-purge-in-german-media/">After DW’s firing of Palestinian and Arab journalists, Euro-Med Monitor warns of anti-Arab purge in German media</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/02/09/a-general-strike-in-palestinian-cities-in-mourning-for-three-palestinians-killed-by-iof-in-nablus/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/02/090222_NABLUS_SHJ_00-15-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/02/09/a-general-strike-in-palestinian-cities-in-mourning-for-three-palestinians-killed-by-iof-in-nablus/">A general strike in Palestinian cities in mourning for three Palestinians killed by IOF in Nablus </a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/02/09/un-secretary-general-political-economic-and-security-conditions-across-occupied-territories-are-deteriorating/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/02/UN-Secretary-General-Antonio-Guterres-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/02/09/un-secretary-general-political-economic-and-security-conditions-across-occupied-territories-are-deteriorating/">UN Secretary-General: Political, economic and security conditions across occupied territories are deteriorating</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/02/09/the-israeli-judiciary-is-being-used-to-serve-settlements-in-the-occupied-palestinian-territories/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/01/settlment-in-jerusalem-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/02/09/the-israeli-judiciary-is-being-used-to-serve-settlements-in-the-occupied-palestinian-territories/">The Israeli judiciary is being used to serve settlements in the occupied Palestinian territories</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/02/08/israeli-occupation-soldiers-assassinate-three-palestinians-in-northern-west-bank-city-of-nablus/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/02/nablus-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/02/08/israeli-occupation-soldiers-assassinate-three-palestinians-in-northern-west-bank-city-of-nablus/">IOF assassinate three Palestinians in northern West Bank city of Nablus</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/02/07/palestinian-central-council-fills-vacant-posts-for-the-plos-executive-committee/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/02/PLOOO-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/02/07/palestinian-central-council-fills-vacant-posts-for-the-plos-executive-committee/">Palestinian Central Council fills vacant posts for the PLO&#8217;s Executive Committee</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/02/07/world-bank-provides-a-new-3-75-million-grant-to-help-palestinians-fight-the-coronavirus-outbreak/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2016/02/worldbank-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/02/07/world-bank-provides-a-new-3-75-million-grant-to-help-palestinians-fight-the-coronavirus-outbreak/">World Bank provides a new $3.75 million grant to help Palestinians fight the coronavirus outbreak</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2022/02/07/israeli-extremists-vandalize-palestinian-owned-vehicles-write-hate-graffiti-in-an-arab-town-in-israel/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2022/02/SETTTT-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2022/02/07/israeli-extremists-vandalize-palestinian-owned-vehicles-write-hate-graffiti-in-an-arab-town-in-israel/">Israeli extremists vandalize Palestinian-owned vehicles, write hate graffiti in an Arab town in Israel</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span> </li>
</ul>
<div class="clear"></div>
</div></div> </div>
</aside> <div class="clear"></div>
</div>
<div class="e3lan e3lan-bottom"> <div class="e3lan e3lan-in-post1"><div id="div-gpt-ad-8176806-1"></div></div> </div>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="alignleft">
All Rights Reserved © Palestine News Network 2018 </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-39036726-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-39036726-1');
</script><div id="reading-position-indicator"></div> <script type="text/javascript">
            let cust_login = document.getElementById("loginform");
            if(cust_login !== null) {
                var recaptcha_script = document.createElement('script');
                recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
                document.head.appendChild(recaptcha_script);                
            }
        </script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/english.pnn.ps\/","top_ten_id":"44189","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"84857270"};
/* ]]> */
</script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js' id='google-recaptcha-js'></script>
</body>
</html>