<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/FVH1JcTdhEBGeNah412efF_e3qU.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://english.pnn.ps/xmlrpc.php" />
<meta property="og:title" content="Palestinians warn Israel of deteriorating conditions due to flags march in Jerusalem - PNN" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Ramallah/PNN/ Palestinian Prime Minister Dr. Muhammad Shtayyeh warned against the Israeli government" />
<meta property="og:url" content="http://english.pnn.ps/2021/06/15/palestinians-warn-israel-of-deteriorating-conditions-due-to-flags-march-in-jerusalem/" />
<meta property="og:site_name" content="PNN" />
<meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2019/04/Mohammad-Shtayyeh.jpg" />
<meta name='robots' content='max-image-preview:large, index, follow, max-snippet:-1, max-video-preview:-1' />

<title>Palestinians warn Israel of deteriorating conditions due to flags march in Jerusalem | PNN</title>
<link rel="canonical" href="http://english.pnn.ps/2021/06/15/palestinians-warn-israel-of-deteriorating-conditions-due-to-flags-march-in-jerusalem/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Palestinians warn Israel of deteriorating conditions due to flags march in Jerusalem | PNN" />
<meta property="og:description" content="Ramallah/PNN/ Palestinian Prime Minister Dr. Muhammad Shtayyeh warned against the Israeli government allowing extremists today in the occupied city of Jerusalem, known as the Israeli Flag March. Shtayyeh said in a tweet on Twitter: &#8220;We warn of the dangerous repercussions that may result from the occupying Power&#8217;s intention to allow extremist Israeli settlers to carry &hellip;" />
<meta property="og:url" content="http://english.pnn.ps/2021/06/15/palestinians-warn-israel-of-deteriorating-conditions-due-to-flags-march-in-jerusalem/" />
<meta property="og:site_name" content="PNN" />
<meta property="article:publisher" content="https://www.facebook.com/pnnnetwork" />
<meta property="article:published_time" content="2021-06-15T10:38:15+00:00" />
<meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2019/04/Mohammad-Shtayyeh.jpg" />
<meta property="og:image:width" content="876" />
<meta property="og:image:height" content="585" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="monjed jado">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://english.pnn.ps/#organization","name":"Palestine News Network - PNN","url":"http://english.pnn.ps/","sameAs":["https://www.facebook.com/pnnnetwork","https://www.youtube.com/channel/UCQqu36G6brtsradpUVr09dw/videos","https://twitter.com/pnn_network"],"logo":{"@type":"ImageObject","@id":"http://english.pnn.ps/#logo","inLanguage":"en-US","url":"http://english.pnn.ps/wp-content/uploads/2020/05/PNN2.png","width":224,"height":225,"caption":"Palestine News Network - PNN"},"image":{"@id":"http://english.pnn.ps/#logo"}},{"@type":"WebSite","@id":"http://english.pnn.ps/#website","url":"http://english.pnn.ps/","name":"PNN","description":"Palestine News Network","publisher":{"@id":"http://english.pnn.ps/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://english.pnn.ps/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://english.pnn.ps/2021/06/15/palestinians-warn-israel-of-deteriorating-conditions-due-to-flags-march-in-jerusalem/#primaryimage","inLanguage":"en-US","url":"http://english.pnn.ps/wp-content/uploads/2019/04/Mohammad-Shtayyeh.jpg","width":876,"height":585},{"@type":"WebPage","@id":"http://english.pnn.ps/2021/06/15/palestinians-warn-israel-of-deteriorating-conditions-due-to-flags-march-in-jerusalem/#webpage","url":"http://english.pnn.ps/2021/06/15/palestinians-warn-israel-of-deteriorating-conditions-due-to-flags-march-in-jerusalem/","name":"Palestinians warn Israel of deteriorating conditions due to flags march in Jerusalem | PNN","isPartOf":{"@id":"http://english.pnn.ps/#website"},"primaryImageOfPage":{"@id":"http://english.pnn.ps/2021/06/15/palestinians-warn-israel-of-deteriorating-conditions-due-to-flags-march-in-jerusalem/#primaryimage"},"datePublished":"2021-06-15T10:38:15+00:00","dateModified":"2021-06-15T10:38:15+00:00","breadcrumb":{"@id":"http://english.pnn.ps/2021/06/15/palestinians-warn-israel-of-deteriorating-conditions-due-to-flags-march-in-jerusalem/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://english.pnn.ps/2021/06/15/palestinians-warn-israel-of-deteriorating-conditions-due-to-flags-march-in-jerusalem/"]}]},{"@type":"BreadcrumbList","@id":"http://english.pnn.ps/2021/06/15/palestinians-warn-israel-of-deteriorating-conditions-due-to-flags-march-in-jerusalem/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://english.pnn.ps/","url":"http://english.pnn.ps/","name":"\u0627\u0644\u0631\u0626\u064a\u0633\u064a\u0629"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://english.pnn.ps/2021/06/15/palestinians-warn-israel-of-deteriorating-conditions-due-to-flags-march-in-jerusalem/","url":"http://english.pnn.ps/2021/06/15/palestinians-warn-israel-of-deteriorating-conditions-due-to-flags-march-in-jerusalem/","name":"Palestinians warn Israel of deteriorating conditions due to flags march in Jerusalem"}}]},{"@type":"Article","@id":"http://english.pnn.ps/2021/06/15/palestinians-warn-israel-of-deteriorating-conditions-due-to-flags-march-in-jerusalem/#article","isPartOf":{"@id":"http://english.pnn.ps/2021/06/15/palestinians-warn-israel-of-deteriorating-conditions-due-to-flags-march-in-jerusalem/#webpage"},"author":{"@id":"http://english.pnn.ps/#/schema/person/a56f550e5e3504654a51ab63f6e7249c"},"headline":"Palestinians warn Israel of deteriorating conditions due to flags march in Jerusalem","datePublished":"2021-06-15T10:38:15+00:00","dateModified":"2021-06-15T10:38:15+00:00","mainEntityOfPage":{"@id":"http://english.pnn.ps/2021/06/15/palestinians-warn-israel-of-deteriorating-conditions-due-to-flags-march-in-jerusalem/#webpage"},"publisher":{"@id":"http://english.pnn.ps/#organization"},"image":{"@id":"http://english.pnn.ps/2021/06/15/palestinians-warn-israel-of-deteriorating-conditions-due-to-flags-march-in-jerusalem/#primaryimage"},"keywords":"#Ramallah,Gaza,Gaza Strip,Hamas,Jerusalem,Main News,PA,Palestine,Palestinian,Palestinians,UN,West Bank","articleSection":"National News,Politics","inLanguage":"en-US"},{"@type":"Person","@id":"http://english.pnn.ps/#/schema/person/a56f550e5e3504654a51ab63f6e7249c","name":"monjed jado","image":{"@type":"ImageObject","@id":"http://english.pnn.ps/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/ba86408809d72d7f2db85a82a7d44699?s=96&d=mm&r=g","caption":"monjed jado"}}]}</script>

<link rel="amphtml" href="http://english.pnn.ps/2021/06/15/palestinians-warn-israel-of-deteriorating-conditions-due-to-flags-march-in-jerusalem/amp/" /><meta name="generator" content="AMP for WP 1.0.76.5" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PNN &raquo; Feed" href="http://english.pnn.ps/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/english.pnn.ps\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://english.pnn.ps/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='http://english.pnn.ps/wp-content/plugins/top-10/css/default-style.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 250px !important;
  height: 250px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 100px !important;
				height: 100px !important;
			}
			
</style>
<link rel='stylesheet' id='tie-style-css' href='http://english.pnn.ps/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://english.pnn.ps/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://english.pnn.ps/wp-json/" /><link rel="alternate" type="application/json" href="http://english.pnn.ps/wp-json/wp/v2/posts/42371" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://english.pnn.ps/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://english.pnn.ps/?p=42371' />
<link rel="alternate" type="application/json+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2021%2F06%2F15%2Fpalestinians-warn-israel-of-deteriorating-conditions-due-to-flags-march-in-jerusalem%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2021%2F06%2F15%2Fpalestinians-warn-israel-of-deteriorating-conditions-due-to-flags-march-in-jerusalem%2F&#038;format=xml" />
<style type="text/css">0</style><link rel="shortcut icon" href="http://english.pnn.ps/wp-content/uploads/2015/02/favicon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://english.pnn.ps/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://english.pnn.ps/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=1045" />
<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

#main-nav, #main-nav ul li a{
	font-weight: bold;
}

.page-title{
	color :#63051e;
}

.post-title{
	color :#180a87;
}

h2.post-box-title, h2.post-box-title a{
	font-size : 15px;
	font-weight: bold;
}

p.post-meta, p.post-meta a{
	color :#63051e;
	font-size : 13px;
}

body.single .entry, body.page .entry{
	font-size : 14px;
}

.widget-top h4, .widget-top h4 a{
	color :#96052b;
}

.ei-title h2, .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-size : 30px;
}

.cat-box-title h2, .cat-box-title h2 a, .block-head h3, #respond h3, #comments-title, h2.review-box-header, .woocommerce-tabs .entry-content h2, .woocommerce .related.products h2, .entry .woocommerce h2, .woocommerce-billing-fields h3, .woocommerce-shipping-fields h3, #order_review_heading, #bbpress-forums fieldset.bbp-form legend, #buddypress .item-body h4, #buddypress #item-body h4{
	color :#180a87;
}


body{
					}
	#main-nav {
	
	box-shadow: inset -1px -5px 0px -1px #f88c00;
}

#main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block { background-color:#800707 !important;}

.breaking-news span.breaking-news-title {background: #800707;}

#main-content {
margin-bottom: 0px;
padding-bottom: 0px;
}
.post-views {
display:none !important;
}
.e3lan-top {
width: 577px !important;
height: 90px !important;
}
#container2_wrapper {
/*width: 780px !important;
height: 500px !important;*/
    width: 660px !important;
    height: 390px !important;
    margin-right: 8px !important;
}
#main-content .fluid-width-video-wrapper {
padding-top: 60% !important;
}
#player {
    margin-top: -10px !important;
}
.partners-live {
margin: 0px 15px;
color: #333333;
cursor:pointer;
}
.partners-live:hover {
color: #951010;
transition: color 0.5s ease;
}</style>
</head>
<body id="top" class="post-template-default single single-post postid-42371 single-format-standard lazy-enabled">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="http://english.pnn.ps/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="wide-layout">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div id="top-nav" class="top-nav">
<div class="container">
<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-1544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1544"><a href="http://english.pnn.ps/about-us/">About Us</a></li>
<li id="menu-item-1543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1543"><a href="http://english.pnn.ps/contact-us/">Contact Us</a></li>
<li id="menu-item-957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-957"><a href="#">PNN Services</a></li>
<li id="menu-item-952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-952"><a href="#">||</a></li>
<li id="menu-item-953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-953"><a href="http://pnn.ps/">ِArabic</a></li>
<li id="menu-item-954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954"><a href="http://french.pnn.ps/">Français</a></li>
<li id="menu-item-17854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17854"><a href="http://german.pnn.ps">German</a></li>
</ul></div>
<div class="search-block">
<form method="get" id="searchform-header" action="http://english.pnn.ps/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
</div>
</div>
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo">
<h2> <a title="PNN" href="http://english.pnn.ps/">
<img src="http://english.pnn.ps/wp-content/uploads/2015/03/logo-1.png" alt="PNN" /><strong>PNN Palestine News Network</strong>
</a>
</h2> </div>
<div class="e3lan e3lan-top">
<a href="http://bit.ly/3pyIgMU" title="Palestine Trail" target="_blank">
<img src="http://english.pnn.ps/wp-content/uploads/2021/01/masar-en.gif" alt="Palestine Trail" />
</a>
</div> <div class="clear"></div>
</div>
<nav id="main-nav">
<div class="container">
<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="http://english.pnn.ps/">Home</a></li>
<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-749"><a href="http://english.pnn.ps/category/policy/">Politics</a></li>
<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-750"><a href="http://english.pnn.ps/category/local/">National News</a></li>
<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="http://english.pnn.ps/category/international/">International</a></li>
<li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753"><a href="http://english.pnn.ps/category/culture/">Culture</a></li>
<li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a href="http://english.pnn.ps/category/prisoner/">Prisoners</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="http://english.pnn.ps/category/human-rights/">Human Rights</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="http://english.pnn.ps/category/nonviolence/">Nonviolence</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a href="http://english.pnn.ps/category/opinion/">Opinion</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://english.pnn.ps/category/reports/">PNN TV Reports</a></li>
</ul></div>
</div>
</nav>
</header>
<div class="clear"></div>
<div id="breaking-news" class="breaking-news">
<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
<ul>
<li><a href="http://english.pnn.ps/2021/06/15/palestinian-israeli-tensions-rising-again-warns-un-official/" title="Palestinian-Israeli tensions rising again, warns UN official">Palestinian-Israeli tensions rising again, warns UN official</a></li>
<li><a href="http://english.pnn.ps/2021/06/15/palestinians-warn-israel-of-deteriorating-conditions-due-to-flags-march-in-jerusalem/" title="Palestinians warn Israel of deteriorating conditions due to flags march in Jerusalem">Palestinians warn Israel of deteriorating conditions due to flags march in Jerusalem</a></li>
<li><a href="http://english.pnn.ps/2021/06/15/tayseer-khaled-fascit-and-far-right-parties-dominate-israels-new-government/" title="Tayseer Khaled: Fascit and Far-Right Parties Dominate Israel&#8217;s new government">Tayseer Khaled: Fascit and Far-Right Parties Dominate Israel&#8217;s new government</a></li>
<li><a href="http://english.pnn.ps/2021/06/15/settlements-controlling-area-c-on-top-of-the-new-israeli-governments-policy/" title="Settlements &#038; Controlling Area ( C ) on top of the new Israeli Government&#8217;s Policy">Settlements &#038; Controlling Area ( C ) on top of the new Israeli Government&#8217;s Policy</a></li>
<li><a href="http://english.pnn.ps/2021/06/15/israel-plans-to-demolish-17-palestinian-homes-in-east-al-quds-area-by-july-end-official/" title="Israel plans to demolish 17 Palestinian homes in East al-Quds area by July end: Official">Israel plans to demolish 17 Palestinian homes in East al-Quds area by July end: Official</a></li>
<li><a href="http://english.pnn.ps/2021/06/13/pnn-reporter-london-demonstration-demands-end-to-complicity-with-israeli-apartheid-regime/" title="PNN Reporter : London demonstration demands end to complicity with Israeli apartheid regime">PNN Reporter : London demonstration demands end to complicity with Israeli apartheid regime</a></li>
<li><a href="http://english.pnn.ps/2021/06/13/mad-iof-commits-122-offence-and-serious-assault-against-media-freedoms-in-palestine-in-may/" title="MADA: IOF commits 122 Offence and Serious Assault against Media Freedoms in Palestine in May">MADA: IOF commits 122 Offence and Serious Assault against Media Freedoms in Palestine in May</a></li>
<li><a href="http://english.pnn.ps/2021/06/13/high-level-swedish-delegation-led-by-state-secretary-for-international-cooperation-visits-souf-camp-in-jordan/" title="High-Level Swedish delegation led by State Secretary for International Cooperation visits Souf Camp in Jordan">High-Level Swedish delegation led by State Secretary for International Cooperation visits Souf Camp in Jordan</a></li>
<li><a href="http://english.pnn.ps/2021/06/13/al-haq-commends-outgoing-prosecutor-fatou-bensoudas-efforts-to-ensure-accountability-for-crimes-perpetrated-in-the-occupied-palestinian-territory/" title="Al-Haq Commends Outgoing Prosecutor Fatou Bensouda’s Efforts to Ensure Accountability for Crimes Perpetrated in the Occupied Palestinian Territory">Al-Haq Commends Outgoing Prosecutor Fatou Bensouda’s Efforts to Ensure Accountability for Crimes Perpetrated in the Occupied Palestinian Territory</a></li>
<li><a href="http://english.pnn.ps/2021/06/12/israeli-soldiers-shoot-at-a-woman-killing-her-north-of-jerusalem/" title="Israeli soldiers shoot at a woman killing her north of Jerusalem">Israeli soldiers shoot at a woman killing her north of Jerusalem</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 8623 );                     
				i++;                                                      
			}                                                           
					</script>
</div> 
<div id="main-content" class="container">
<div class="content">
<article class="post-listing post-42371 post type-post status-publish format-standard has-post-thumbnail  category-local category-policy tag-ramallah tag-gaza tag-gaza-strip tag-hamas tag-jerusalem tag-main-news tag-pa tag-palestine tag-palestinian tag-palestinians tag-un tag-west-bank" id="the-post">
<div class="single-post-thumb">
<img width="660" height="330" src="http://english.pnn.ps/wp-content/uploads/2019/04/Mohammad-Shtayyeh-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" /> </div>
<div class="post-inner">
<h1 class="name post-title entry-title"><span itemprop="name">Palestinians warn Israel of deteriorating conditions due to flags march in Jerusalem</span></h1>
<p class="post-meta">
<span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="http://english.pnn.ps/category/local/" rel="category tag">National News</a>, <a href="http://english.pnn.ps/category/policy/" rel="category tag">Politics</a></span>
<span class="post-views"><i class="fa fa-eye"></i>778 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<p style="text-align: justify;">Ramallah/PNN/</p>
<p style="text-align: justify;">Palestinian Prime Minister Dr. Muhammad Shtayyeh warned against the Israeli government allowing extremists today in the occupied city of Jerusalem, known as the Israeli Flag March.</p>
<p style="text-align: justify;">Shtayyeh said in a tweet on Twitter: &#8220;We warn of the dangerous repercussions that may result from the occupying Power&#8217;s intention to allow extremist Israeli settlers to carry out the Flag March in occupied Jerusalem today&#8221;.</p>
<p style="text-align: justify;">He added in his tweet allowing extremist Israeli settlers to carry out the Flag March in occupied Jerusalem is a provocation and aggression against our people/ Jerusalem and its sanctities that must end&#8221;.</p>
<p style="text-align: justify;">The Palestinian factions in the West Bank warned against the decision to allow the organization of the Israeli march in Jerusalem.</p>
<p style="text-align: justify;">Fatah movement Led by Palestinian President Mahmoud Abbas called for rallies to confront the march and express Palestinian anger in Al-Quds and the cities of Nablus, Bethlehem, and Ramallah.</p>
<p style="text-align: justify;">The deputy head of the Fatah movement, Mahmoud Al-Aloul, said: I call on our steadfast people and the guards of Jerusalem, to confront the Israeli flags march led by extremist settlers.</p>
<p style="text-align: justify;">For their part, Hamas and Islamic Jihad threatened to renew the rockets and confrontations with Israel in response to allowing the flags march to pass through the streets of Jerusalem.</p>
<p style="text-align: justify;">The extremist&#8217;s March was once called off last month amid a fragile ceasefire between Israel and the Palestinians in the Gaza Strip.</p>
<p style="text-align: justify;">Israeli TV Channel 13 also cited Israeli army chief of staff Lieutenant General Aviv Kochavi as requiring army officers to prepare themselves for the prospect of an escalation.</p>
<p style="text-align: justify;">Internal security minister Omer Bar-Lev, meanwhile, said Israeli ministers had recently concluded a meeting aimed at assessing the situation in Jerusalem.</p>
<p style="text-align: justify;">The meeting decided that the march had to go underway in line with the arrangements that had been made between the police and the organizers, he said. Bar-Lev was apparently signaling Israel’s intense efforts to prevent the marchers from stirring the already volatile situation in the city.</p>
</div>
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="http://www.facebook.com/sharer.php?u=http://english.pnn.ps/?p=42371" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Palestinians+warn+Israel+of+deteriorating+conditions+due+to+flags+march+in+Jerusalem&url=http://english.pnn.ps/?p=42371" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=http://english.pnn.ps/?p=42371&title=Palestinians+warn+Israel+of+deteriorating+conditions+due+to+flags+march+in+Jerusalem" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://english.pnn.ps/?p=42371&title=Palestinians+warn+Israel+of+deteriorating+conditions+due+to+flags+march+in+Jerusalem" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="http://pinterest.com/pin/create/button/?url=http://english.pnn.ps/?p=42371&amp;description=Palestinians+warn+Israel+of+deteriorating+conditions+due+to+flags+march+in+Jerusalem&amp;media=http://english.pnn.ps/wp-content/uploads/2019/04/Mohammad-Shtayyeh-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2021-06-15T13:38:15+03:00","datePublished":"2021-06-15T13:38:15+03:00","dateModified":"2021-06-15T13:38:15+03:00","headline":"Palestinians warn Israel of deteriorating conditions due to flags march in Jerusalem","name":"Palestinians warn Israel of deteriorating conditions due to flags march in Jerusalem","keywords":"#Ramallah,Gaza,Gaza Strip,Hamas,Jerusalem,Main News,PA,Palestine,Palestinian,Palestinians,UN,West Bank","url":"http:\/\/english.pnn.ps\/2021\/06\/15\/palestinians-warn-israel-of-deteriorating-conditions-due-to-flags-march-in-jerusalem\/","description":"Ramallah\/PNN\/ Palestinian Prime Minister Dr. Muhammad Shtayyeh warned against the Israeli government allowing extremists today in the occupied city of Jerusalem, known as the Israeli Flag March. Shtay","copyrightYear":"2021","publisher":{"@id":"#Publisher","@type":"Organization","name":"PNN","logo":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2015\/03\/logo-1.png"},"sameAs":["https:\/\/www.facebook.com\/PNNEnglish","https:\/\/twitter.com\/pnnenglish","https:\/\/www.youtube.com\/user\/PNNEnglish\/videos"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/english.pnn.ps\/2021\/06\/15\/palestinians-warn-israel-of-deteriorating-conditions-due-to-flags-march-in-jerusalem\/"},"author":{"@type":"Person","name":"monjed jado","url":"http:\/\/english.pnn.ps\/author\/monjed\/"},"articleSection":"National News,Politics","articleBody":"Ramallah\/PNN\/\r\nPalestinian Prime Minister Dr. Muhammad Shtayyeh warned against the Israeli government allowing extremists today in the occupied city of Jerusalem, known as the Israeli Flag March.\r\nShtayyeh said in a tweet on Twitter: \"We warn of the dangerous repercussions that may result from the occupying Power's intention to allow extremist Israeli settlers to carry out the Flag March in occupied Jerusalem today\".\r\nHe added in his tweet allowing extremist Israeli settlers to carry out the Flag March in occupied Jerusalem is a provocation and aggression against our people\/ Jerusalem and its sanctities that must end\".\r\nThe Palestinian factions in the West Bank warned against the decision to allow the organization of the Israeli march in Jerusalem.\r\nFatah movement Led by Palestinian President Mahmoud Abbas called for rallies to confront the march and express Palestinian anger in Al-Quds and the cities of Nablus, Bethlehem, and Ramallah.\r\nThe deputy head of the Fatah movement, Mahmoud Al-Aloul, said: I call on our steadfast people and the guards of Jerusalem, to confront the Israeli flags march led by extremist settlers.\r\nFor their part, Hamas and Islamic Jihad threatened to renew the rockets and confrontations with Israel in response to allowing the flags march to pass through the streets of Jerusalem.\r\nThe extremist's March was once called off last month amid a fragile ceasefire between Israel and the Palestinians in the Gaza Strip.\r\nIsraeli TV Channel 13 also cited Israeli army chief of staff Lieutenant General Aviv Kochavi as requiring army officers to prepare themselves for the prospect of an escalation.\r\nInternal security minister Omer Bar-Lev, meanwhile, said Israeli ministers had recently concluded a meeting aimed at assessing the situation in Jerusalem.\r\nThe meeting decided that the march had to go underway in line with the arrangements that had been made between the police and the organizers, he said. Bar-Lev was apparently signaling Israel\u2019s intense efforts to prevent the marchers from stirring the already volatile situation in the city.","image":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2019\/04\/Mohammad-Shtayyeh.jpg","width":876,"height":585}}</script>
</article>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/06/15/palestinian-israeli-tensions-rising-again-warns-un-official/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2021/06/JERUSAENUN-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://english.pnn.ps/2021/06/15/palestinian-israeli-tensions-rising-again-warns-un-official/" rel="bookmark">Palestinian-Israeli tensions rising again, warns UN official</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/06/15/tayseer-khaled-fascit-and-far-right-parties-dominate-israels-new-government/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2017/12/62249f5bbe70ef01159f59c246e4a18e-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://english.pnn.ps/2021/06/15/tayseer-khaled-fascit-and-far-right-parties-dominate-israels-new-government/" rel="bookmark">Tayseer Khaled: Fascit and Far-Right Parties Dominate Israel&#8217;s new government</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/06/15/settlements-controlling-area-c-on-top-of-the-new-israeli-governments-policy/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2021/06/NEFTALI-BANNET-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://english.pnn.ps/2021/06/15/settlements-controlling-area-c-on-top-of-the-new-israeli-governments-policy/" rel="bookmark">Settlements &#038; Controlling Area ( C ) on top of the new Israeli Government&#8217;s Policy</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/06/15/israel-plans-to-demolish-17-palestinian-homes-in-east-al-quds-area-by-july-end-official/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2021/06/silwan-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="http://english.pnn.ps/2021/06/15/israel-plans-to-demolish-17-palestinian-homes-in-east-al-quds-area-by-july-end-official/" rel="bookmark">Israel plans to demolish 17 Palestinian homes in East al-Quds area by July end: Official</a></h2>
<p>Jerusalem/PNN/ A Palestinian official says Israeli authorities plan to destroy more than a dozen Palestinian &hellip;</p>
</div>
</section>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div class="widget social-icons-widget">
<div class="social-icons social-colored">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos"><i class="fa fa-youtube"></i></a>
</div>
</div>
<div id="categort-posts-widget-8" class="widget categort-posts"><div class="widget-top"><h4>News from China </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li class="tie_none">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/03/10/how-chinas-five-year-plans-catalyze-its-rejuvenation/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/03/1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/03/10/how-chinas-five-year-plans-catalyze-its-rejuvenation/">How China&#8217;s five-year plans catalyze its rejuvenation</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>10/03/2021</span> </li>
<li class="tie_none">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/03/10/profile-logger-ranger-lawmaker-one-mans-identity-shift-amid-chinas-green-drive/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/03/3-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/03/10/profile-logger-ranger-lawmaker-one-mans-identity-shift-amid-chinas-green-drive/">Profile: Logger, ranger, lawmaker &#8211; one man&#8217;s identity shift amid China&#8217;s green drive</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>10/03/2021</span> </li>
</ul>
<div class="clear"></div>
</div></div><div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4>Latest News </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/06/15/palestinian-israeli-tensions-rising-again-warns-un-official/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/06/JERUSAENUN-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/06/15/palestinian-israeli-tensions-rising-again-warns-un-official/">Palestinian-Israeli tensions rising again, warns UN official</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/06/15/palestinians-warn-israel-of-deteriorating-conditions-due-to-flags-march-in-jerusalem/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/04/Mohammad-Shtayyeh-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/06/15/palestinians-warn-israel-of-deteriorating-conditions-due-to-flags-march-in-jerusalem/">Palestinians warn Israel of deteriorating conditions due to flags march in Jerusalem</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/06/15/tayseer-khaled-fascit-and-far-right-parties-dominate-israels-new-government/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2017/12/62249f5bbe70ef01159f59c246e4a18e-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/06/15/tayseer-khaled-fascit-and-far-right-parties-dominate-israels-new-government/">Tayseer Khaled: Fascit and Far-Right Parties Dominate Israel&#8217;s new government</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/06/15/settlements-controlling-area-c-on-top-of-the-new-israeli-governments-policy/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/06/NEFTALI-BANNET-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/06/15/settlements-controlling-area-c-on-top-of-the-new-israeli-governments-policy/">Settlements &#038; Controlling Area ( C ) on top of the new Israeli Government&#8217;s Policy</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/06/15/israel-plans-to-demolish-17-palestinian-homes-in-east-al-quds-area-by-july-end-official/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/06/silwan-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/06/15/israel-plans-to-demolish-17-palestinian-homes-in-east-al-quds-area-by-july-end-official/">Israel plans to demolish 17 Palestinian homes in East al-Quds area by July end: Official</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>22 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/06/13/pnn-reporter-london-demonstration-demands-end-to-complicity-with-israeli-apartheid-regime/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/06/LON5-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/06/13/pnn-reporter-london-demonstration-demands-end-to-complicity-with-israeli-apartheid-regime/">PNN Reporter : London demonstration demands end to complicity with Israeli apartheid regime</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/06/13/mad-iof-commits-122-offence-and-serious-assault-against-media-freedoms-in-palestine-in-may/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/06/PRESS-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/06/13/mad-iof-commits-122-offence-and-serious-assault-against-media-freedoms-in-palestine-in-may/">MADA: IOF commits 122 Offence and Serious Assault against Media Freedoms in Palestine in May</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/06/13/high-level-swedish-delegation-led-by-state-secretary-for-international-cooperation-visits-souf-camp-in-jordan/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/06/UNRWAAA-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/06/13/high-level-swedish-delegation-led-by-state-secretary-for-international-cooperation-visits-souf-camp-in-jordan/">High-Level Swedish delegation led by State Secretary for International Cooperation visits Souf Camp in Jordan</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span> </li>
</ul>
<div class="clear"></div>
</div></div> </div>
</aside> <div class="clear"></div>
</div>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="alignleft">
All Rights Reserved © Palestine News Network 2018 </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-39036726-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-39036726-1');
</script><div id="reading-position-indicator"></div> <script type="text/javascript">
            let cust_login = document.getElementById("loginform");
            if(cust_login !== null) {
                var recaptcha_script = document.createElement('script');
                recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
                document.head.appendChild(recaptcha_script);                
            }
        </script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/english.pnn.ps\/","top_ten_id":"42371","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"618907220"};
/* ]]> */
</script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js' id='google-recaptcha-js'></script>
</body>
</html>