<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/FVH1JcTdhEBGeNah412efF_e3qU.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://english.pnn.ps/xmlrpc.php" />
<meta property="og:title" content="The EU marks World Press Freedom Day with Palestinian journalists fighting COVID-19 - PNN" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Ramallah/PNN/ In celebration of the World Press Freedom Day, the Office of the European Union Repres" />
<meta property="og:url" content="http://english.pnn.ps/2021/05/08/the-eu-marks-world-press-freedom-day-with-palestinian-journalists-fighting-covid-19/" />
<meta property="og:site_name" content="PNN" />
<meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2021/05/PRESSFR.jpg" />
<meta name='robots' content='max-image-preview:large, index, follow, max-snippet:-1, max-video-preview:-1' />

<title>The EU marks World Press Freedom Day with Palestinian journalists fighting COVID-19 | PNN</title>
<link rel="canonical" href="http://english.pnn.ps/2021/05/08/the-eu-marks-world-press-freedom-day-with-palestinian-journalists-fighting-covid-19/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The EU marks World Press Freedom Day with Palestinian journalists fighting COVID-19 | PNN" />
<meta property="og:description" content="Ramallah/PNN/ In celebration of the World Press Freedom Day, the Office of the European Union Representative and the Palestinian Journalists Syndicate joined Palestinian journalists to highlight the press’s vital role in promoting and protecting freedom of opinion and expression. During the event, 14 Palestinian journalists from across the West Bank were honored for their efforts &hellip;" />
<meta property="og:url" content="http://english.pnn.ps/2021/05/08/the-eu-marks-world-press-freedom-day-with-palestinian-journalists-fighting-covid-19/" />
<meta property="og:site_name" content="PNN" />
<meta property="article:publisher" content="https://www.facebook.com/pnnnetwork" />
<meta property="article:published_time" content="2021-05-08T08:00:51+00:00" />
<meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2021/05/PRESSFR.jpg" />
<meta property="og:image:width" content="1022" />
<meta property="og:image:height" content="466" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="monjed jado">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://english.pnn.ps/#organization","name":"Palestine News Network - PNN","url":"http://english.pnn.ps/","sameAs":["https://www.facebook.com/pnnnetwork","https://www.youtube.com/channel/UCQqu36G6brtsradpUVr09dw/videos","https://twitter.com/pnn_network"],"logo":{"@type":"ImageObject","@id":"http://english.pnn.ps/#logo","inLanguage":"en-US","url":"http://english.pnn.ps/wp-content/uploads/2020/05/PNN2.png","width":224,"height":225,"caption":"Palestine News Network - PNN"},"image":{"@id":"http://english.pnn.ps/#logo"}},{"@type":"WebSite","@id":"http://english.pnn.ps/#website","url":"http://english.pnn.ps/","name":"PNN","description":"Palestine News Network","publisher":{"@id":"http://english.pnn.ps/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://english.pnn.ps/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://english.pnn.ps/2021/05/08/the-eu-marks-world-press-freedom-day-with-palestinian-journalists-fighting-covid-19/#primaryimage","inLanguage":"en-US","url":"http://english.pnn.ps/wp-content/uploads/2021/05/PRESSFR.jpg","width":1022,"height":466},{"@type":"WebPage","@id":"http://english.pnn.ps/2021/05/08/the-eu-marks-world-press-freedom-day-with-palestinian-journalists-fighting-covid-19/#webpage","url":"http://english.pnn.ps/2021/05/08/the-eu-marks-world-press-freedom-day-with-palestinian-journalists-fighting-covid-19/","name":"The EU marks World Press Freedom Day with Palestinian journalists fighting COVID-19 | PNN","isPartOf":{"@id":"http://english.pnn.ps/#website"},"primaryImageOfPage":{"@id":"http://english.pnn.ps/2021/05/08/the-eu-marks-world-press-freedom-day-with-palestinian-journalists-fighting-covid-19/#primaryimage"},"datePublished":"2021-05-08T08:00:51+00:00","dateModified":"2021-05-08T08:00:51+00:00","breadcrumb":{"@id":"http://english.pnn.ps/2021/05/08/the-eu-marks-world-press-freedom-day-with-palestinian-journalists-fighting-covid-19/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://english.pnn.ps/2021/05/08/the-eu-marks-world-press-freedom-day-with-palestinian-journalists-fighting-covid-19/"]}]},{"@type":"BreadcrumbList","@id":"http://english.pnn.ps/2021/05/08/the-eu-marks-world-press-freedom-day-with-palestinian-journalists-fighting-covid-19/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://english.pnn.ps/","url":"http://english.pnn.ps/","name":"\u0627\u0644\u0631\u0626\u064a\u0633\u064a\u0629"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://english.pnn.ps/2021/05/08/the-eu-marks-world-press-freedom-day-with-palestinian-journalists-fighting-covid-19/","url":"http://english.pnn.ps/2021/05/08/the-eu-marks-world-press-freedom-day-with-palestinian-journalists-fighting-covid-19/","name":"The EU marks World Press Freedom Day with Palestinian journalists fighting COVID-19"}}]},{"@type":"Article","@id":"http://english.pnn.ps/2021/05/08/the-eu-marks-world-press-freedom-day-with-palestinian-journalists-fighting-covid-19/#article","isPartOf":{"@id":"http://english.pnn.ps/2021/05/08/the-eu-marks-world-press-freedom-day-with-palestinian-journalists-fighting-covid-19/#webpage"},"author":{"@id":"http://english.pnn.ps/#/schema/person/a56f550e5e3504654a51ab63f6e7249c"},"headline":"The EU marks World Press Freedom Day with Palestinian journalists fighting COVID-19","datePublished":"2021-05-08T08:00:51+00:00","dateModified":"2021-05-08T08:00:51+00:00","mainEntityOfPage":{"@id":"http://english.pnn.ps/2021/05/08/the-eu-marks-world-press-freedom-day-with-palestinian-journalists-fighting-covid-19/#webpage"},"publisher":{"@id":"http://english.pnn.ps/#organization"},"image":{"@id":"http://english.pnn.ps/2021/05/08/the-eu-marks-world-press-freedom-day-with-palestinian-journalists-fighting-covid-19/#primaryimage"},"keywords":"EU,Jerusalem,Main News,PA,Palestine,Palestinian,Palestinians,West Bank","articleSection":"National News","inLanguage":"en-US"},{"@type":"Person","@id":"http://english.pnn.ps/#/schema/person/a56f550e5e3504654a51ab63f6e7249c","name":"monjed jado","image":{"@type":"ImageObject","@id":"http://english.pnn.ps/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/ba86408809d72d7f2db85a82a7d44699?s=96&d=mm&r=g","caption":"monjed jado"}}]}</script>

<link rel="amphtml" href="http://english.pnn.ps/2021/05/08/the-eu-marks-world-press-freedom-day-with-palestinian-journalists-fighting-covid-19/amp/" /><meta name="generator" content="AMP for WP 1.0.76.5" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PNN &raquo; Feed" href="http://english.pnn.ps/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/english.pnn.ps\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://english.pnn.ps/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='http://english.pnn.ps/wp-content/plugins/top-10/css/default-style.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 250px !important;
  height: 250px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 100px !important;
				height: 100px !important;
			}
			
</style>
<link rel='stylesheet' id='tie-style-css' href='http://english.pnn.ps/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://english.pnn.ps/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://english.pnn.ps/wp-json/" /><link rel="alternate" type="application/json" href="http://english.pnn.ps/wp-json/wp/v2/posts/41993" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://english.pnn.ps/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://english.pnn.ps/?p=41993' />
<link rel="alternate" type="application/json+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2021%2F05%2F08%2Fthe-eu-marks-world-press-freedom-day-with-palestinian-journalists-fighting-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2021%2F05%2F08%2Fthe-eu-marks-world-press-freedom-day-with-palestinian-journalists-fighting-covid-19%2F&#038;format=xml" />
<style type="text/css">0</style><link rel="shortcut icon" href="http://english.pnn.ps/wp-content/uploads/2015/02/favicon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://english.pnn.ps/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://english.pnn.ps/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=1045" />
<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

#main-nav, #main-nav ul li a{
	font-weight: bold;
}

.page-title{
	color :#63051e;
}

.post-title{
	color :#180a87;
}

h2.post-box-title, h2.post-box-title a{
	font-size : 15px;
	font-weight: bold;
}

p.post-meta, p.post-meta a{
	color :#63051e;
	font-size : 13px;
}

body.single .entry, body.page .entry{
	font-size : 14px;
}

.widget-top h4, .widget-top h4 a{
	color :#96052b;
}

.ei-title h2, .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-size : 30px;
}

.cat-box-title h2, .cat-box-title h2 a, .block-head h3, #respond h3, #comments-title, h2.review-box-header, .woocommerce-tabs .entry-content h2, .woocommerce .related.products h2, .entry .woocommerce h2, .woocommerce-billing-fields h3, .woocommerce-shipping-fields h3, #order_review_heading, #bbpress-forums fieldset.bbp-form legend, #buddypress .item-body h4, #buddypress #item-body h4{
	color :#180a87;
}


body{
					}
	#main-nav {
	
	box-shadow: inset -1px -5px 0px -1px #f88c00;
}

#main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block { background-color:#800707 !important;}

.breaking-news span.breaking-news-title {background: #800707;}

#main-content {
margin-bottom: 0px;
padding-bottom: 0px;
}
.post-views {
display:none !important;
}
.e3lan-top {
width: 577px !important;
height: 90px !important;
}
#container2_wrapper {
/*width: 780px !important;
height: 500px !important;*/
    width: 660px !important;
    height: 390px !important;
    margin-right: 8px !important;
}
#main-content .fluid-width-video-wrapper {
padding-top: 60% !important;
}
#player {
    margin-top: -10px !important;
}
.partners-live {
margin: 0px 15px;
color: #333333;
cursor:pointer;
}
.partners-live:hover {
color: #951010;
transition: color 0.5s ease;
}</style>
</head>
<body id="top" class="post-template-default single single-post postid-41993 single-format-standard lazy-enabled">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="http://english.pnn.ps/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="wide-layout">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div id="top-nav" class="top-nav">
<div class="container">
<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-1544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1544"><a href="http://english.pnn.ps/about-us/">About Us</a></li>
<li id="menu-item-1543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1543"><a href="http://english.pnn.ps/contact-us/">Contact Us</a></li>
<li id="menu-item-957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-957"><a href="#">PNN Services</a></li>
<li id="menu-item-952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-952"><a href="#">||</a></li>
<li id="menu-item-953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-953"><a href="http://pnn.ps/">ِArabic</a></li>
<li id="menu-item-954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954"><a href="http://french.pnn.ps/">Français</a></li>
<li id="menu-item-17854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17854"><a href="http://german.pnn.ps">German</a></li>
</ul></div>
<div class="search-block">
<form method="get" id="searchform-header" action="http://english.pnn.ps/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
</div>
</div>
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo">
<h2> <a title="PNN" href="http://english.pnn.ps/">
<img src="http://english.pnn.ps/wp-content/uploads/2015/03/logo-1.png" alt="PNN" /><strong>PNN Palestine News Network</strong>
</a>
</h2> </div>
<div class="e3lan e3lan-top">
<a href="http://bit.ly/3pyIgMU" title="Palestine Trail" target="_blank">
<img src="http://english.pnn.ps/wp-content/uploads/2021/01/masar-en.gif" alt="Palestine Trail" />
</a>
</div> <div class="clear"></div>
</div>
<nav id="main-nav">
<div class="container">
<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="http://english.pnn.ps/">Home</a></li>
<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="http://english.pnn.ps/category/policy/">Politics</a></li>
<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-750"><a href="http://english.pnn.ps/category/local/">National News</a></li>
<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="http://english.pnn.ps/category/international/">International</a></li>
<li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753"><a href="http://english.pnn.ps/category/culture/">Culture</a></li>
<li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a href="http://english.pnn.ps/category/prisoner/">Prisoners</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="http://english.pnn.ps/category/human-rights/">Human Rights</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="http://english.pnn.ps/category/nonviolence/">Nonviolence</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a href="http://english.pnn.ps/category/opinion/">Opinion</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://english.pnn.ps/category/reports/">PNN TV Reports</a></li>
</ul></div>
</div>
</nav>
</header>
<div class="clear"></div>
<div id="breaking-news" class="breaking-news">
<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
<ul>
<li><a href="http://english.pnn.ps/2021/05/08/the-eu-marks-world-press-freedom-day-with-palestinian-journalists-fighting-covid-19/" title="The EU marks World Press Freedom Day with Palestinian journalists fighting COVID-19">The EU marks World Press Freedom Day with Palestinian journalists fighting COVID-19</a></li>
<li><a href="http://english.pnn.ps/2021/05/06/eu-settlement-expansion-illegal-under-international-law/" title="EU : settlement expansion illegal under international law">EU : settlement expansion illegal under international law</a></li>
<li><a href="http://english.pnn.ps/2021/05/06/tayseer-khaled-an-open-letter-to-us-secretary-of-state-anthony-blinken/" title="Tayseer Khaled: An open letter to US Secretary of State Anthony Blinken">Tayseer Khaled: An open letter to US Secretary of State Anthony Blinken</a></li>
<li><a href="http://english.pnn.ps/2021/05/05/israeli-settlers-set-torch-farmlands-attack-houses-south-of-nablus/" title="Israeli settlers set torch farmlands, attack houses south of Nablus">Israeli settlers set torch farmlands, attack houses south of Nablus</a></li>
<li><a href="http://english.pnn.ps/2021/05/04/systematic-israeli-judaization-and-discrimination-in-jerusalem/" title="Systematic Israeli Judaization and Discrimination in Jerusalem">Systematic Israeli Judaization and Discrimination in Jerusalem</a></li>
<li><a href="http://english.pnn.ps/2021/05/04/covid-19-places-further-pressure-on-gazas-overstretched-healthcare-system/" title="COVID-19 PLACES FURTHER PRESSURE ON GAZA’S OVERSTRETCHED HEALTHCARE SYSTEM">COVID-19 PLACES FURTHER PRESSURE ON GAZA’S OVERSTRETCHED HEALTHCARE SYSTEM</a></li>
<li><a href="http://english.pnn.ps/2021/05/03/palestine-pm-calls-on-europe-to-pressure-israel-to-allow-jerusalem-elections/" title="Palestine PM calls on Europe to pressure Israel to allow Jerusalem elections">Palestine PM calls on Europe to pressure Israel to allow Jerusalem elections</a></li>
<li><a href="http://english.pnn.ps/2021/05/03/three-israelis-injured-in-drive-by-shooting-in-northern-west-bank/" title="Three Israelis injured in drive-by shooting in northern West Bank">Three Israelis injured in drive-by shooting in northern West Bank</a></li>
<li><a href="http://english.pnn.ps/2021/05/03/opinion-jerusalem-expulsions-are-a-microcosm-of-israels-apartheid-justice-requires-action-by-fatin-al-tamimi/" title="Opinion: Jerusalem expulsions are a microcosm of Israel’s apartheid – justice requires action By Fatin Al Tamimi">Opinion: Jerusalem expulsions are a microcosm of Israel’s apartheid – justice requires action By Fatin Al Tamimi</a></li>
<li><a href="http://english.pnn.ps/2021/05/02/palestinian-woman-injured-by-israeli-soldiers-near-bethlehem/" title="Palestinian woman shot by Israeli forces over alleged stabbing attempt dies">Palestinian woman shot by Israeli forces over alleged stabbing attempt dies</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 8623 );                     
				i++;                                                      
			}                                                           
					</script>
</div> 
<div id="main-content" class="container">
<div class="content">
<article class="post-listing post-41993 post type-post status-publish format-standard has-post-thumbnail  category-local tag-eu tag-jerusalem tag-main-news tag-pa tag-palestine tag-palestinian tag-palestinians tag-west-bank" id="the-post">
<div class="single-post-thumb">
<img width="660" height="330" src="http://english.pnn.ps/wp-content/uploads/2021/05/PRESSFR-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" /> </div>
<div class="post-inner">
 <h1 class="name post-title entry-title"><span itemprop="name">The EU marks World Press Freedom Day with Palestinian journalists fighting COVID-19</span></h1>
<p class="post-meta">
<span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="http://english.pnn.ps/category/local/" rel="category tag">National News</a></span>
<span class="post-views"><i class="fa fa-eye"></i>342 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<p style="text-align: justify;">Ramallah/PNN/</p>
<p style="text-align: justify;">In celebration of the World Press Freedom Day, the Office of the European Union Representative and the Palestinian Journalists Syndicate joined Palestinian journalists to highlight the press’s vital role in promoting and protecting freedom of opinion and expression. During the event, 14 Palestinian journalists from across the West Bank were honored for their efforts in covering the COVID-19 pandemic and their significant contribution in reassuring the Palestinian public in times of crisis and uncertainty.</p>
<p style="text-align: justify;">This event came after a competition launched by the EU and the Palestinian Journalists Syndicate under the title “Journalists against Covid-19”. Over 130 journalists submitted journalistic material to compete under five different categories. All categories addressed different aspects of fighting Covid-19 including the evolving narratives around the pandemic.</p>
<p style="text-align: justify;">Free, diverse, and independent media are indispensable. The EU is determined to promote freedom of opinion and of expression, online and offline, as rights to be exercised by everyone everywhere. During the year 2020, the Palestinian Centre for Development and Media Freedoms (MADA) has monitored and documented 408 violations in the West Bank including East Jerusalem and Gaza Strip. 215 violations were committed by the Israeli authorities (equivalent to about 53%) while various Palestinian authorities committed a total of 96 violations in the West Bank and Gaza. In addition, 95 violations were committed by social media companies.</p>
<p style="text-align: justify;">Furthermore, the COVID-19 pandemic was particularly challenging for journalists around the world, including in Palestine. Access to reliable information has been key in the response to the COVID-19 pandemic, but it has also shed light on the threats to media freedom and the challenge of disinformation. Palestinian journalists have found themselves at the frontline of combating COVID-19 and the spread of disinformation.</p>
<p style="text-align: justify;">&#8220;Media freedoms are under increasing attacks all around the world, but in particular in Palestine, where the situation is increasingly challenging. Today, we see with concern that serious violations are committed against journalists and media professionals, not just from Israel but also from Palestinian duty bearers,&#8221; said Simone Petroni, Head of EU Political &amp; Press Section, at the ceremony. &#8220;Media freedoms of journalists online and offline should be protected and efforts to combat disinformation should be intensified. This is one of the building blocks for any responsible authority and crucial for a democratic future independent Palestinian State,&#8221; he added.</p>
</div>
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="http://www.facebook.com/sharer.php?u=http://english.pnn.ps/?p=41993" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=The+EU+marks+World+Press+Freedom+Day+with+Palestinian+journalists+fighting+COVID-19&url=http://english.pnn.ps/?p=41993" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=http://english.pnn.ps/?p=41993&title=The+EU+marks+World+Press+Freedom+Day+with+Palestinian+journalists+fighting+COVID-19" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://english.pnn.ps/?p=41993&title=The+EU+marks+World+Press+Freedom+Day+with+Palestinian+journalists+fighting+COVID-19" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="http://pinterest.com/pin/create/button/?url=http://english.pnn.ps/?p=41993&amp;description=The+EU+marks+World+Press+Freedom+Day+with+Palestinian+journalists+fighting+COVID-19&amp;media=http://english.pnn.ps/wp-content/uploads/2021/05/PRESSFR-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2021-05-08T11:00:51+03:00","datePublished":"2021-05-08T11:00:51+03:00","dateModified":"2021-05-08T11:00:51+03:00","headline":"The EU marks World Press Freedom Day with Palestinian journalists fighting COVID-19","name":"The EU marks World Press Freedom Day with Palestinian journalists fighting COVID-19","keywords":"EU,Jerusalem,Main News,PA,Palestine,Palestinian,Palestinians,West Bank","url":"http:\/\/english.pnn.ps\/2021\/05\/08\/the-eu-marks-world-press-freedom-day-with-palestinian-journalists-fighting-covid-19\/","description":"Ramallah\/PNN\/ In celebration of the World Press Freedom Day, the Office of the European Union Representative and the Palestinian Journalists Syndicate joined Palestinian journalists to highlight the p","copyrightYear":"2021","publisher":{"@id":"#Publisher","@type":"Organization","name":"PNN","logo":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2015\/03\/logo-1.png"},"sameAs":["https:\/\/www.facebook.com\/PNNEnglish","https:\/\/twitter.com\/pnnenglish","https:\/\/www.youtube.com\/user\/PNNEnglish\/videos"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/english.pnn.ps\/2021\/05\/08\/the-eu-marks-world-press-freedom-day-with-palestinian-journalists-fighting-covid-19\/"},"author":{"@type":"Person","name":"monjed jado","url":"http:\/\/english.pnn.ps\/author\/monjed\/"},"articleSection":"National News","articleBody":"Ramallah\/PNN\/\r\nIn celebration of the World Press Freedom Day, the Office of the European Union Representative and the Palestinian Journalists Syndicate joined Palestinian journalists to highlight the press\u2019s vital role in promoting and protecting freedom of opinion and expression. During the event, 14 Palestinian journalists from across the West Bank were honored for their efforts in covering the COVID-19 pandemic and their significant contribution in reassuring the Palestinian public in times of crisis and uncertainty.\r\nThis event came after a competition launched by the EU and the Palestinian Journalists Syndicate under the title \u201cJournalists against Covid-19\u201d. Over 130 journalists submitted journalistic material to compete under five different categories. All categories addressed different aspects of fighting Covid-19 including the evolving narratives around the pandemic.\r\nFree, diverse, and independent media are indispensable. The EU is determined to promote freedom of opinion and of expression, online and offline, as rights to be exercised by everyone everywhere. During the year 2020, the Palestinian Centre for Development and Media Freedoms (MADA) has monitored and documented 408 violations in the West Bank including East Jerusalem and Gaza Strip. 215 violations were committed by the Israeli authorities (equivalent to about 53%) while various Palestinian authorities committed a total of 96 violations in the West Bank and Gaza. In addition, 95 violations were committed by social media companies.\r\nFurthermore, the COVID-19 pandemic was particularly challenging for journalists around the world, including in Palestine. Access to reliable information has been key in the response to the COVID-19 pandemic, but it has also shed light on the threats to media freedom and the challenge of disinformation. Palestinian journalists have found themselves at the frontline of combating COVID-19 and the spread of disinformation.\r\n\"Media freedoms are under increasing attacks all around the world, but in particular in Palestine, where the situation is increasingly challenging. Today, we see with concern that serious violations are committed against journalists and media professionals, not just from Israel but also from Palestinian duty bearers,\" said Simone Petroni, Head of EU Political &amp; Press Section, at the ceremony. \"Media freedoms of journalists online and offline should be protected and efforts to combat disinformation should be intensified. This is one of the building blocks for any responsible authority and crucial for a democratic future independent Palestinian State,\" he added.","image":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2021\/05\/PRESSFR.jpg","width":1022,"height":466}}</script>
</article>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/05/02/palestinian-woman-injured-by-israeli-soldiers-near-bethlehem/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2021/05/goshatzion-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://english.pnn.ps/2021/05/02/palestinian-woman-injured-by-israeli-soldiers-near-bethlehem/" rel="bookmark">Palestinian woman shot by Israeli forces over alleged stabbing attempt dies</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/05/01/on-international-workers-day-al-haq-publishes-report-captive-markets-captive-lives-palestinian-workers-in-israeli-settlements/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2021/05/Workers1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://english.pnn.ps/2021/05/01/on-international-workers-day-al-haq-publishes-report-captive-markets-captive-lives-palestinian-workers-in-israeli-settlements/" rel="bookmark">On International Workers’ Day, Al-Haq Publishes Report “Captive Markets, Captive Lives | Palestinian Workers in Israeli Settlements”</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/05/01/european-union-and-ministry-of-social-development-celebrate-ramadan-with-palestinians-in-the-west-bank-and-gaza/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2019/06/EUJU-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://english.pnn.ps/2021/05/01/european-union-and-ministry-of-social-development-celebrate-ramadan-with-palestinians-in-the-west-bank-and-gaza/" rel="bookmark">European Union and Ministry of Social Development celebrate Ramadan with Palestinians in the West Bank and Gaza</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post tie_video">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/04/29/mamoura-soap-shop-in-palestine-a-dream-coming-true/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2021/04/montha1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="http://english.pnn.ps/2021/04/29/mamoura-soap-shop-in-palestine-a-dream-coming-true/" rel="bookmark">Mamoura Soap Shop in Palestine: “A dream coming true”</a></h2>
<p>Hebron/PNN/ By Areej Masoud, Palestinian Heritage Trail Those words come from Montaha Masalma, one of &hellip;</p>
</div>
</section>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div class="widget social-icons-widget">
<div class="social-icons social-colored">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos"><i class="fa fa-youtube"></i></a>
</div>
</div>
<div id="categort-posts-widget-8" class="widget categort-posts"><div class="widget-top"><h4>News from China </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li class="tie_none">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/03/10/how-chinas-five-year-plans-catalyze-its-rejuvenation/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/03/1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/03/10/how-chinas-five-year-plans-catalyze-its-rejuvenation/">How China&#8217;s five-year plans catalyze its rejuvenation</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>10/03/2021</span> </li>
<li class="tie_none">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/03/10/profile-logger-ranger-lawmaker-one-mans-identity-shift-amid-chinas-green-drive/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/03/3-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/03/10/profile-logger-ranger-lawmaker-one-mans-identity-shift-amid-chinas-green-drive/">Profile: Logger, ranger, lawmaker &#8211; one man&#8217;s identity shift amid China&#8217;s green drive</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>10/03/2021</span> </li>
</ul>
<div class="clear"></div>
</div></div><div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4>Latest News </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/05/08/the-eu-marks-world-press-freedom-day-with-palestinian-journalists-fighting-covid-19/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/05/PRESSFR-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/05/08/the-eu-marks-world-press-freedom-day-with-palestinian-journalists-fighting-covid-19/">The EU marks World Press Freedom Day with Palestinian journalists fighting COVID-19</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/05/06/eu-settlement-expansion-illegal-under-international-law/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2018/07/euu-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/05/06/eu-settlement-expansion-illegal-under-international-law/">EU : settlement expansion illegal under international law</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/05/06/tayseer-khaled-an-open-letter-to-us-secretary-of-state-anthony-blinken/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2017/12/62249f5bbe70ef01159f59c246e4a18e-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/05/06/tayseer-khaled-an-open-letter-to-us-secretary-of-state-anthony-blinken/">Tayseer Khaled: An open letter to US Secretary of State Anthony Blinken</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/05/05/israeli-settlers-set-torch-farmlands-attack-houses-south-of-nablus/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/05/settlerssfire-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/05/05/israeli-settlers-set-torch-farmlands-attack-houses-south-of-nablus/">Israeli settlers set torch farmlands, attack houses south of Nablus</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/05/04/systematic-israeli-judaization-and-discrimination-in-jerusalem/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2020/09/ddd-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="http://english.pnn.ps/wp-content/uploads/2020/09/ddd-110x75.jpg 110w, http://english.pnn.ps/wp-content/uploads/2020/09/ddd-768x534.jpg 768w, http://english.pnn.ps/wp-content/uploads/2020/09/ddd.jpg 800w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/05/04/systematic-israeli-judaization-and-discrimination-in-jerusalem/">Systematic Israeli Judaization and Discrimination in Jerusalem</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/05/04/covid-19-places-further-pressure-on-gazas-overstretched-healthcare-system/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/05/MSF-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/05/04/covid-19-places-further-pressure-on-gazas-overstretched-healthcare-system/">COVID-19 PLACES FURTHER PRESSURE ON GAZA’S OVERSTRETCHED HEALTHCARE SYSTEM</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/05/03/palestine-pm-calls-on-europe-to-pressure-israel-to-allow-jerusalem-elections/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2018/09/ish-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/05/03/palestine-pm-calls-on-europe-to-pressure-israel-to-allow-jerusalem-elections/">Palestine PM calls on Europe to pressure Israel to allow Jerusalem elections</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/05/03/three-israelis-injured-in-drive-by-shooting-in-northern-west-bank/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/05/نابلس-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/05/03/three-israelis-injured-in-drive-by-shooting-in-northern-west-bank/">Three Israelis injured in drive-by shooting in northern West Bank</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span> </li>
</ul>
<div class="clear"></div>
</div></div> </div>
</aside> <div class="clear"></div>
</div>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="alignleft">
All Rights Reserved © Palestine News Network 2018 </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-39036726-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-39036726-1');
</script><div id="reading-position-indicator"></div> <script type="text/javascript">
            let cust_login = document.getElementById("loginform");
            if(cust_login !== null) {
                var recaptcha_script = document.createElement('script');
                recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
                document.head.appendChild(recaptcha_script);                
            }
        </script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/english.pnn.ps\/","top_ten_id":"41993","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"248703198"};
/* ]]> */
</script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js' id='google-recaptcha-js'></script>
</body>
</html>