<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/FVH1JcTdhEBGeNah412efF_e3qU.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://english.pnn.ps/xmlrpc.php" />
<meta property="og:title" content="Tayseer Khaled: The Israeli government is concerned about ICC and refuses to cooperate - PNN" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Ramallah /PNN/ Tayseer Khaled, member of the Executive Committee of the Palestine Liberation Organiz" />
<meta property="og:url" content="http://english.pnn.ps/2021/04/10/tayseer-khaled-the-israeli-government-is-concerned-about-icc-and-refuses-to-cooperate/" />
<meta property="og:site_name" content="PNN" />
<meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2015/12/000_7673.jpg" />
<meta name='robots' content='max-image-preview:large, index, follow, max-snippet:-1, max-video-preview:-1' />

<title>Tayseer Khaled: The Israeli government is concerned about ICC and refuses to cooperate | PNN</title>
<link rel="canonical" href="http://english.pnn.ps/2021/04/10/tayseer-khaled-the-israeli-government-is-concerned-about-icc-and-refuses-to-cooperate/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tayseer Khaled: The Israeli government is concerned about ICC and refuses to cooperate | PNN" />
<meta property="og:description" content="Ramallah /PNN/ Tayseer Khaled, member of the Executive Committee of the Palestine Liberation Organization, member of the Political Bureau of the Democratic Front for the Liberation of Palestine, described the Israeli government&#8217;s claim that the Prosecutor of the International Criminal Court, Fatou Bensouda, does not have the power to initiate an investigation on suspicion that &hellip;" />
<meta property="og:url" content="http://english.pnn.ps/2021/04/10/tayseer-khaled-the-israeli-government-is-concerned-about-icc-and-refuses-to-cooperate/" />
<meta property="og:site_name" content="PNN" />
<meta property="article:publisher" content="https://www.facebook.com/pnnnetwork" />
<meta property="article:published_time" content="2021-04-10T12:21:43+00:00" />
<meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2015/12/000_7673.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="426" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="monjed jado">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://english.pnn.ps/#organization","name":"Palestine News Network - PNN","url":"http://english.pnn.ps/","sameAs":["https://www.facebook.com/pnnnetwork","https://www.youtube.com/channel/UCQqu36G6brtsradpUVr09dw/videos","https://twitter.com/pnn_network"],"logo":{"@type":"ImageObject","@id":"http://english.pnn.ps/#logo","inLanguage":"en-US","url":"http://english.pnn.ps/wp-content/uploads/2020/05/PNN2.png","width":224,"height":225,"caption":"Palestine News Network - PNN"},"image":{"@id":"http://english.pnn.ps/#logo"}},{"@type":"WebSite","@id":"http://english.pnn.ps/#website","url":"http://english.pnn.ps/","name":"PNN","description":"Palestine News Network","publisher":{"@id":"http://english.pnn.ps/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://english.pnn.ps/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://english.pnn.ps/2021/04/10/tayseer-khaled-the-israeli-government-is-concerned-about-icc-and-refuses-to-cooperate/#primaryimage","inLanguage":"en-US","url":"http://english.pnn.ps/wp-content/uploads/2015/12/000_7673.jpg","width":640,"height":426,"caption":"Tayseer Khalid - Executive Committee Palestine Liberation Organization"},{"@type":"WebPage","@id":"http://english.pnn.ps/2021/04/10/tayseer-khaled-the-israeli-government-is-concerned-about-icc-and-refuses-to-cooperate/#webpage","url":"http://english.pnn.ps/2021/04/10/tayseer-khaled-the-israeli-government-is-concerned-about-icc-and-refuses-to-cooperate/","name":"Tayseer Khaled: The Israeli government is concerned about ICC and refuses to cooperate | PNN","isPartOf":{"@id":"http://english.pnn.ps/#website"},"primaryImageOfPage":{"@id":"http://english.pnn.ps/2021/04/10/tayseer-khaled-the-israeli-government-is-concerned-about-icc-and-refuses-to-cooperate/#primaryimage"},"datePublished":"2021-04-10T12:21:43+00:00","dateModified":"2021-04-10T12:21:43+00:00","breadcrumb":{"@id":"http://english.pnn.ps/2021/04/10/tayseer-khaled-the-israeli-government-is-concerned-about-icc-and-refuses-to-cooperate/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://english.pnn.ps/2021/04/10/tayseer-khaled-the-israeli-government-is-concerned-about-icc-and-refuses-to-cooperate/"]}]},{"@type":"BreadcrumbList","@id":"http://english.pnn.ps/2021/04/10/tayseer-khaled-the-israeli-government-is-concerned-about-icc-and-refuses-to-cooperate/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://english.pnn.ps/","url":"http://english.pnn.ps/","name":"\u0627\u0644\u0631\u0626\u064a\u0633\u064a\u0629"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://english.pnn.ps/2021/04/10/tayseer-khaled-the-israeli-government-is-concerned-about-icc-and-refuses-to-cooperate/","url":"http://english.pnn.ps/2021/04/10/tayseer-khaled-the-israeli-government-is-concerned-about-icc-and-refuses-to-cooperate/","name":"Tayseer Khaled: The Israeli government is concerned about ICC and refuses to cooperate"}}]},{"@type":"Article","@id":"http://english.pnn.ps/2021/04/10/tayseer-khaled-the-israeli-government-is-concerned-about-icc-and-refuses-to-cooperate/#article","isPartOf":{"@id":"http://english.pnn.ps/2021/04/10/tayseer-khaled-the-israeli-government-is-concerned-about-icc-and-refuses-to-cooperate/#webpage"},"author":{"@id":"http://english.pnn.ps/#/schema/person/a56f550e5e3504654a51ab63f6e7249c"},"headline":"Tayseer Khaled: The Israeli government is concerned about ICC and refuses to cooperate","datePublished":"2021-04-10T12:21:43+00:00","dateModified":"2021-04-10T12:21:43+00:00","mainEntityOfPage":{"@id":"http://english.pnn.ps/2021/04/10/tayseer-khaled-the-israeli-government-is-concerned-about-icc-and-refuses-to-cooperate/#webpage"},"publisher":{"@id":"http://english.pnn.ps/#organization"},"image":{"@id":"http://english.pnn.ps/2021/04/10/tayseer-khaled-the-israeli-government-is-concerned-about-icc-and-refuses-to-cooperate/#primaryimage"},"keywords":"Occupation,PA,Palestine,Palestinian,Palestinians,PLO,West Bank","articleSection":"Politics","inLanguage":"en-US"},{"@type":"Person","@id":"http://english.pnn.ps/#/schema/person/a56f550e5e3504654a51ab63f6e7249c","name":"monjed jado","image":{"@type":"ImageObject","@id":"http://english.pnn.ps/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/ba86408809d72d7f2db85a82a7d44699?s=96&d=mm&r=g","caption":"monjed jado"}}]}</script>

<link rel="amphtml" href="http://english.pnn.ps/2021/04/10/tayseer-khaled-the-israeli-government-is-concerned-about-icc-and-refuses-to-cooperate/amp/" /><meta name="generator" content="AMP for WP 1.0.76.5" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PNN &raquo; Feed" href="http://english.pnn.ps/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/english.pnn.ps\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://english.pnn.ps/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='http://english.pnn.ps/wp-content/plugins/top-10/css/default-style.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 250px !important;
  height: 250px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 100px !important;
				height: 100px !important;
			}
			
</style>
<link rel='stylesheet' id='tie-style-css' href='http://english.pnn.ps/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://english.pnn.ps/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://english.pnn.ps/wp-json/" /><link rel="alternate" type="application/json" href="http://english.pnn.ps/wp-json/wp/v2/posts/41844" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://english.pnn.ps/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://english.pnn.ps/?p=41844' />
<link rel="alternate" type="application/json+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2021%2F04%2F10%2Ftayseer-khaled-the-israeli-government-is-concerned-about-icc-and-refuses-to-cooperate%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2021%2F04%2F10%2Ftayseer-khaled-the-israeli-government-is-concerned-about-icc-and-refuses-to-cooperate%2F&#038;format=xml" />
<style type="text/css">0</style><link rel="shortcut icon" href="http://english.pnn.ps/wp-content/uploads/2015/02/favicon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://english.pnn.ps/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://english.pnn.ps/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=1045" />
<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

#main-nav, #main-nav ul li a{
	font-weight: bold;
}

.page-title{
	color :#63051e;
}

.post-title{
	color :#180a87;
}

h2.post-box-title, h2.post-box-title a{
	font-size : 15px;
	font-weight: bold;
}

p.post-meta, p.post-meta a{
	color :#63051e;
	font-size : 13px;
}

body.single .entry, body.page .entry{
	font-size : 14px;
}

.widget-top h4, .widget-top h4 a{
	color :#96052b;
}

.ei-title h2, .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-size : 30px;
}

.cat-box-title h2, .cat-box-title h2 a, .block-head h3, #respond h3, #comments-title, h2.review-box-header, .woocommerce-tabs .entry-content h2, .woocommerce .related.products h2, .entry .woocommerce h2, .woocommerce-billing-fields h3, .woocommerce-shipping-fields h3, #order_review_heading, #bbpress-forums fieldset.bbp-form legend, #buddypress .item-body h4, #buddypress #item-body h4{
	color :#180a87;
}


body{
					}
	#main-nav {
	
	box-shadow: inset -1px -5px 0px -1px #f88c00;
}

#main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block { background-color:#800707 !important;}

.breaking-news span.breaking-news-title {background: #800707;}

#main-content {
margin-bottom: 0px;
padding-bottom: 0px;
}
.post-views {
display:none !important;
}
.e3lan-top {
width: 577px !important;
height: 90px !important;
}
#container2_wrapper {
/*width: 780px !important;
height: 500px !important;*/
    width: 660px !important;
    height: 390px !important;
    margin-right: 8px !important;
}
#main-content .fluid-width-video-wrapper {
padding-top: 60% !important;
}
#player {
    margin-top: -10px !important;
}
.partners-live {
margin: 0px 15px;
color: #333333;
cursor:pointer;
}
.partners-live:hover {
color: #951010;
transition: color 0.5s ease;
}</style>
</head>
<body id="top" class="post-template-default single single-post postid-41844 single-format-standard lazy-enabled">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="http://english.pnn.ps/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="wide-layout">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div id="top-nav" class="top-nav">
<div class="container">
<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-1544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1544"><a href="http://english.pnn.ps/about-us/">About Us</a></li>
<li id="menu-item-1543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1543"><a href="http://english.pnn.ps/contact-us/">Contact Us</a></li>
<li id="menu-item-957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-957"><a href="#">PNN Services</a></li>
<li id="menu-item-952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-952"><a href="#">||</a></li>
<li id="menu-item-953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-953"><a href="http://pnn.ps/">ِArabic</a></li>
<li id="menu-item-954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954"><a href="http://french.pnn.ps/">Français</a></li>
<li id="menu-item-17854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17854"><a href="http://german.pnn.ps">German</a></li>
</ul></div>
<div class="search-block">
<form method="get" id="searchform-header" action="http://english.pnn.ps/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
</div>
</div>
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo">
<h2> <a title="PNN" href="http://english.pnn.ps/">
<img src="http://english.pnn.ps/wp-content/uploads/2015/03/logo-1.png" alt="PNN" /><strong>PNN Palestine News Network</strong>
</a>
</h2> </div>
<div class="e3lan e3lan-top">
<a href="http://bit.ly/3pyIgMU" title="Palestine Trail" target="_blank">
<img src="http://english.pnn.ps/wp-content/uploads/2021/01/masar-en.gif" alt="Palestine Trail" />
</a>
</div> <div class="clear"></div>
</div>
<nav id="main-nav">
<div class="container">
<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="http://english.pnn.ps/">Home</a></li>
<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-749"><a href="http://english.pnn.ps/category/policy/">Politics</a></li>
<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="http://english.pnn.ps/category/local/">National News</a></li>
<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="http://english.pnn.ps/category/international/">International</a></li>
<li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753"><a href="http://english.pnn.ps/category/culture/">Culture</a></li>
<li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a href="http://english.pnn.ps/category/prisoner/">Prisoners</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="http://english.pnn.ps/category/human-rights/">Human Rights</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="http://english.pnn.ps/category/nonviolence/">Nonviolence</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a href="http://english.pnn.ps/category/opinion/">Opinion</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://english.pnn.ps/category/reports/">PNN TV Reports</a></li>
</ul></div>
</div>
</nav>
</header>
<div class="clear"></div>
<div id="breaking-news" class="breaking-news">
<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
<ul>
<li><a href="http://english.pnn.ps/2021/04/10/wounded-palestinian-detainee-contracts-coronavirus-in-israeli-jail/" title="Wounded Palestinian detainee contracts coronavirus in Israeli jail">Wounded Palestinian detainee contracts coronavirus in Israeli jail</a></li>
<li><a href="http://english.pnn.ps/2021/04/10/tayseer-khaled-the-israeli-government-is-concerned-about-icc-and-refuses-to-cooperate/" title="Tayseer Khaled: The Israeli government is concerned about ICC and refuses to cooperate">Tayseer Khaled: The Israeli government is concerned about ICC and refuses to cooperate</a></li>
<li><a href="http://english.pnn.ps/2021/04/10/palestinian-teen-loses-his-eye-after-being-shot-by-israeli-occupation-forces-in-occupied-west-bank/" title="Palestinian teen loses his eye after being shot by Israeli occupation forces in occupied West Bank">Palestinian teen loses his eye after being shot by Israeli occupation forces in occupied West Bank</a></li>
<li><a href="http://english.pnn.ps/2021/04/08/israels-health-apartheid-must-be-recognised-and-condemned-by-the-un-and-member-states/" title="Israel’s Health Apartheid Must Be Recognised and Condemned by the UN and Member States">Israel’s Health Apartheid Must Be Recognised and Condemned by the UN and Member States</a></li>
<li><a href="http://english.pnn.ps/2021/04/08/world-health-day-european-union-celebrates-with-palestinian-medical-staff/" title="World Health Day: European Union celebrates with Palestinian medical staff">World Health Day: European Union celebrates with Palestinian medical staff</a></li>
<li><a href="http://english.pnn.ps/2021/04/08/united-states-announces-restoration-of-u-s-150-million-to-support-palestine-refugees/" title="United States Announces Restoration of U.S. $150 Million to Support Palestine Refugees">United States Announces Restoration of U.S. $150 Million to Support Palestine Refugees</a></li>
<li><a href="http://english.pnn.ps/2021/04/07/palestinian-welcomes-us-position-on-the-two-state-solution-resumption-of-aid/" title="Palestinian welcomes US position on the two-state solution, resumption of aid">Palestinian welcomes US position on the two-state solution, resumption of aid</a></li>
<li><a href="http://english.pnn.ps/2021/04/07/israeli-forces-detained-230-palestinian-minors-since-january-rights-group/" title="Israeli forces detained 230 Palestinian minors since January: Rights group">Israeli forces detained 230 Palestinian minors since January: Rights group</a></li>
<li><a href="http://english.pnn.ps/2021/04/07/palestinian-man-killed-his-wife-injured-by-israeli-army-gunfire-near-ramallah/" title="Palestinian man killed, his wife injured by Israeli army gunfire near Ramallah">Palestinian man killed, his wife injured by Israeli army gunfire near Ramallah</a></li>
<li><a href="http://english.pnn.ps/2021/04/06/ancestors-of-palestinian-liberation-an-interactive-resource-for-educators-and-organizers/" title="Ancestors of Palestinian Liberation: An Interactive Resource for Educators and Organizers">Ancestors of Palestinian Liberation: An Interactive Resource for Educators and Organizers</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 8623 );                     
				i++;                                                      
			}                                                           
					</script>
</div> 
<div id="main-content" class="container">
<div class="content">
<article class="post-listing post-41844 post type-post status-publish format-standard has-post-thumbnail  category-policy tag-occupation tag-pa tag-palestine tag-palestinian tag-palestinians tag-plo tag-west-bank" id="the-post">
<div class="single-post-thumb">
<img width="640" height="330" src="http://english.pnn.ps/wp-content/uploads/2015/12/000_7673-640x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" /> </div>
<div class="single-post-caption">Tayseer Khalid - Executive Committee Palestine Liberation Organization </div>
<div class="post-inner">
<h1 class="name post-title entry-title"><span itemprop="name">Tayseer Khaled: The Israeli government is concerned about ICC and refuses to cooperate</span></h1>
<p class="post-meta">
<span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="http://english.pnn.ps/category/policy/" rel="category tag">Politics</a></span>
<span class="post-views"><i class="fa fa-eye"></i>810 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<p style="text-align: justify;">Ramallah /PNN/</p>
<p style="text-align: justify;">Tayseer Khaled, member of the Executive Committee of the Palestine Liberation Organization, member of the Political Bureau of the Democratic Front for the Liberation of Palestine, described the Israeli government&#8217;s claim that the Prosecutor of the International Criminal Court, Fatou Bensouda, does not have the power to initiate an investigation on suspicion that Israel has committed war crimes in the Palestinian territories occupied since June 1967, including East Jerusalem and that it will not cooperate with it is ridiculous and shows the extent of concern among the rulers of Tel Aviv and the possibility that they will appear before international justice for accountability to put an end to the policy of impunity, which has dominated Israel&#8217;s behavior for many years.</p>
<p style="text-align: justify;">He added that the attitude of Prime Minister Benjamin Netanyahu , who denunciate the Prosecutor&#8217;s intention to open an investigation to crimes committed is ridiculous, and Israel cannot continue committing crimes in the West Bank, including Jerusalem and in the Gaza Strip, and At the same time, evading accountability , or constitutes claiming the essence of anti-Semitism and hypocrisy, which reflects a racist and colonialist standpoint , which he used to raise Anti-Semitism against every criticism of the occupation policy and that it places the State of Israel above the law and classifies it as an exceptional state whose leaders are not subject to any accountability Tayseer Khaled indicated that the Israeli reactions to the possibility of summoning its leaders involved in war crimes and crimes against humanity reflects their panic and lack of confidence in the ability to to be protected , and that the policy of impunity is coming to an end , and called the prosecutor of the Court, Fatou Bensouda, continuing to act responsibly and take the decision to initiate a judicial investigation into Israeli war crimes based on the files available in the court and not to transfer these files to her successor Karim Khan, who will assume the position next June as the Israeli occupation state and the American administration are betting</p>
</div>
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="http://www.facebook.com/sharer.php?u=http://english.pnn.ps/?p=41844" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Tayseer+Khaled%3A+The+Israeli+government+is+concerned+about+ICC+and+refuses+to+cooperate&url=http://english.pnn.ps/?p=41844" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=http://english.pnn.ps/?p=41844&title=Tayseer+Khaled%3A+The+Israeli+government+is+concerned+about+ICC+and+refuses+to+cooperate" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://english.pnn.ps/?p=41844&title=Tayseer+Khaled%3A+The+Israeli+government+is+concerned+about+ICC+and+refuses+to+cooperate" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="http://pinterest.com/pin/create/button/?url=http://english.pnn.ps/?p=41844&amp;description=Tayseer+Khaled%3A+The+Israeli+government+is+concerned+about+ICC+and+refuses+to+cooperate&amp;media=http://english.pnn.ps/wp-content/uploads/2015/12/000_7673-640x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2021-04-10T15:21:43+03:00","datePublished":"2021-04-10T15:21:43+03:00","dateModified":"2021-04-10T15:21:43+03:00","headline":"Tayseer Khaled: The Israeli government is concerned about ICC and refuses to cooperate","name":"Tayseer Khaled: The Israeli government is concerned about ICC and refuses to cooperate","keywords":"Occupation,PA,Palestine,Palestinian,Palestinians,PLO,West Bank","url":"http:\/\/english.pnn.ps\/2021\/04\/10\/tayseer-khaled-the-israeli-government-is-concerned-about-icc-and-refuses-to-cooperate\/","description":"Ramallah \/PNN\/ Tayseer Khaled, member of the Executive Committee of the Palestine Liberation Organization, member of the Political Bureau of the Democratic Front for the Liberation of Palestine, descr","copyrightYear":"2021","publisher":{"@id":"#Publisher","@type":"Organization","name":"PNN","logo":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2015\/03\/logo-1.png"},"sameAs":["https:\/\/www.facebook.com\/PNNEnglish","https:\/\/twitter.com\/pnnenglish","https:\/\/www.youtube.com\/user\/PNNEnglish\/videos"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/english.pnn.ps\/2021\/04\/10\/tayseer-khaled-the-israeli-government-is-concerned-about-icc-and-refuses-to-cooperate\/"},"author":{"@type":"Person","name":"monjed jado","url":"http:\/\/english.pnn.ps\/author\/monjed\/"},"articleSection":"Politics","articleBody":"Ramallah \/PNN\/\r\nTayseer Khaled, member of the Executive Committee of the Palestine Liberation Organization, member of the Political Bureau of the Democratic Front for the Liberation of Palestine, described the Israeli government's claim that the Prosecutor of the International Criminal Court, Fatou Bensouda, does not have the power to initiate an investigation on suspicion that Israel has committed war crimes in the Palestinian territories occupied since June 1967, including East Jerusalem and that it will not cooperate with it is ridiculous and shows the extent of concern among the rulers of Tel Aviv and the possibility that they will appear before international justice for accountability to put an end to the policy of impunity, which has dominated Israel's behavior for many years.\r\nHe added that the attitude of Prime Minister Benjamin Netanyahu , who denunciate the Prosecutor's intention to open an investigation to crimes committed is ridiculous, and Israel cannot continue committing crimes in the West Bank, including Jerusalem and in the Gaza Strip, and At the same time, evading accountability , or constitutes claiming the essence of anti-Semitism and hypocrisy, which reflects a racist and colonialist standpoint , which he used to raise Anti-Semitism against every criticism of the occupation policy and that it places the State of Israel above the law and classifies it as an exceptional state whose leaders are not subject to any accountability Tayseer Khaled indicated that the Israeli reactions to the possibility of summoning its leaders involved in war crimes and crimes against humanity reflects their panic and lack of confidence in the ability to to be protected , and that the policy of impunity is coming to an end , and called the prosecutor of the Court, Fatou Bensouda, continuing to act responsibly and take the decision to initiate a judicial investigation into Israeli war crimes based on the files available in the court and not to transfer these files to her successor Karim Khan, who will assume the position next June as the Israeli occupation state and the American administration are betting","image":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2015\/12\/000_7673.jpg","width":696,"height":426}}</script>
</article>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/04/07/palestinian-welcomes-us-position-on-the-two-state-solution-resumption-of-aid/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2021/04/BAIDEN-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://english.pnn.ps/2021/04/07/palestinian-welcomes-us-position-on-the-two-state-solution-resumption-of-aid/" rel="bookmark">Palestinian welcomes US position on the two-state solution, resumption of aid</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/04/01/two-palestinians-injured-from-israeli-military-gunfire-in-west-bank/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2020/10/ambulance-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://english.pnn.ps/2021/04/01/two-palestinians-injured-from-israeli-military-gunfire-in-west-bank/" rel="bookmark">Two Palestinians injured from Israeli military gunfire in West Bank</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/03/30/israeli-settlers-forming-terrorist-cells-in-west-bank-for-attacks-against-palestinian-civilians/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2021/03/SETTTTT-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://english.pnn.ps/2021/03/30/israeli-settlers-forming-terrorist-cells-in-west-bank-for-attacks-against-palestinian-civilians/" rel="bookmark">Israeli settlers forming terrorist cells in West Bank for attacks against Palestinian civilians</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/03/30/41766/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2019/09/نتياهو-660x330-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="http://english.pnn.ps/2021/03/30/41766/" rel="bookmark">Netanyahu Uses Land Annexation to Draw Settlers’ Votes in Knesset Elections</a></h2>
<p>Bethlehem/PNN/ By: Madeeha Al-A’raj The National Bureau for defending land and resisting settlements ( nbprs &hellip;</p>
</div>
</section>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div class="widget social-icons-widget">
<div class="social-icons social-colored">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos"><i class="fa fa-youtube"></i></a>
</div>
</div>
<div id="categort-posts-widget-8" class="widget categort-posts"><div class="widget-top"><h4>News from China </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li class="tie_none">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/03/10/how-chinas-five-year-plans-catalyze-its-rejuvenation/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/03/1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/03/10/how-chinas-five-year-plans-catalyze-its-rejuvenation/">How China&#8217;s five-year plans catalyze its rejuvenation</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>10/03/2021</span> </li>
<li class="tie_none">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/03/10/profile-logger-ranger-lawmaker-one-mans-identity-shift-amid-chinas-green-drive/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/03/3-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/03/10/profile-logger-ranger-lawmaker-one-mans-identity-shift-amid-chinas-green-drive/">Profile: Logger, ranger, lawmaker &#8211; one man&#8217;s identity shift amid China&#8217;s green drive</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>10/03/2021</span> </li>
</ul>
<div class="clear"></div>
</div></div><div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4>Latest News </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/04/10/wounded-palestinian-detainee-contracts-coronavirus-in-israeli-jail/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/04/ASER-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/04/10/wounded-palestinian-detainee-contracts-coronavirus-in-israeli-jail/">Wounded Palestinian detainee contracts coronavirus in Israeli jail</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/04/10/tayseer-khaled-the-israeli-government-is-concerned-about-icc-and-refuses-to-cooperate/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2015/12/000_7673-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/04/10/tayseer-khaled-the-israeli-government-is-concerned-about-icc-and-refuses-to-cooperate/">Tayseer Khaled: The Israeli government is concerned about ICC and refuses to cooperate</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/04/10/palestinian-teen-loses-his-eye-after-being-shot-by-israeli-occupation-forces-in-occupied-west-bank/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/04/Ezzedine-Nedal-al-Batsh-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/04/10/palestinian-teen-loses-his-eye-after-being-shot-by-israeli-occupation-forces-in-occupied-west-bank/">Palestinian teen loses his eye after being shot by Israeli occupation forces in occupied West Bank</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/04/08/israels-health-apartheid-must-be-recognised-and-condemned-by-the-un-and-member-states/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/04/Israels-Health-Apartheid-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/04/08/israels-health-apartheid-must-be-recognised-and-condemned-by-the-un-and-member-states/">Israel’s Health Apartheid Must Be Recognised and Condemned by the UN and Member States</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/04/08/world-health-day-european-union-celebrates-with-palestinian-medical-staff/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/04/EUDD-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/04/08/world-health-day-european-union-celebrates-with-palestinian-medical-staff/">World Health Day: European Union celebrates with Palestinian medical staff</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/04/08/united-states-announces-restoration-of-u-s-150-million-to-support-palestine-refugees/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2020/01/unrwaaa-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/04/08/united-states-announces-restoration-of-u-s-150-million-to-support-palestine-refugees/">United States Announces Restoration of U.S. $150 Million to Support Palestine Refugees</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/04/07/palestinian-welcomes-us-position-on-the-two-state-solution-resumption-of-aid/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/04/BAIDEN-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/04/07/palestinian-welcomes-us-position-on-the-two-state-solution-resumption-of-aid/">Palestinian welcomes US position on the two-state solution, resumption of aid</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/04/07/israeli-forces-detained-230-palestinian-minors-since-january-rights-group/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/04/PRISENERS-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/04/07/israeli-forces-detained-230-palestinian-minors-since-january-rights-group/">Israeli forces detained 230 Palestinian minors since January: Rights group</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span> </li>
</ul>
<div class="clear"></div>
</div></div> </div>
</aside> <div class="clear"></div>
</div>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="alignleft">
All Rights Reserved © Palestine News Network 2018 </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-39036726-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-39036726-1');
</script><div id="reading-position-indicator"></div> <script type="text/javascript">
            let cust_login = document.getElementById("loginform");
            if(cust_login !== null) {
                var recaptcha_script = document.createElement('script');
                recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
                document.head.appendChild(recaptcha_script);                
            }
        </script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/english.pnn.ps\/","top_ten_id":"41844","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1556568418"};
/* ]]> */
</script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js' id='google-recaptcha-js'></script>
</body>
</html>