<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/FVH1JcTdhEBGeNah412efF_e3qU.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://english.pnn.ps/xmlrpc.php" />
<meta property="og:title" content="Ex-prisoner who was released after cancer took over his body, dies on Monday - PNN" />
<meta property="og:type" content="article" />
<meta property="og:description" content="PNN/ Bethlehem/ Ex-prisoner, Muhammad Salah El-Din, 20, from the town of Hizma, east of occupied Jer" />
<meta property="og:url" content="http://english.pnn.ps/2021/01/12/ex-prisoner-who-was-released-after-cancer-took-over-his-body-dies-on-monday/" />
<meta property="og:site_name" content="PNN" />
<meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2021/01/alasere.jpg" />

<title>Ex-prisoner who was released after cancer took over his body, dies on Monday | PNN</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="http://english.pnn.ps/2021/01/12/ex-prisoner-who-was-released-after-cancer-took-over-his-body-dies-on-monday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ex-prisoner who was released after cancer took over his body, dies on Monday | PNN" />
<meta property="og:description" content="PNN/ Bethlehem/ Ex-prisoner, Muhammad Salah El-Din, 20, from the town of Hizma, east of occupied Jerusalem, has passed away on Monday after a long struggle with cancer, which he had contracted while he was in the Israeli occupation prisons. In a statement, the Prisoners and Ex-Prisoners Affairs commission said that the occupation authorities released the &hellip;" />
<meta property="og:url" content="http://english.pnn.ps/2021/01/12/ex-prisoner-who-was-released-after-cancer-took-over-his-body-dies-on-monday/" />
<meta property="og:site_name" content="PNN" />
<meta property="article:publisher" content="https://www.facebook.com/pnnnetwork" />
<meta property="article:published_time" content="2021-01-12T08:08:37+00:00" />
<meta property="article:modified_time" content="2021-01-12T08:11:26+00:00" />
<meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2021/01/alasere.jpg" />
<meta property="og:image:width" content="555" />
<meta property="og:image:height" content="313" />
<meta property="fb:app_id" content="340847136458959" />
<meta name="twitter:label1" value="Written by">
<meta name="twitter:data1" value="Nour Qud">
<meta name="twitter:label2" value="Est. reading time">
<meta name="twitter:data2" value="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://english.pnn.ps/#organization","name":"Palestine News Network - PNN","url":"http://english.pnn.ps/","sameAs":["https://www.facebook.com/pnnnetwork","https://www.youtube.com/channel/UCQqu36G6brtsradpUVr09dw/videos","https://twitter.com/pnn_network"],"logo":{"@type":"ImageObject","@id":"http://english.pnn.ps/#logo","inLanguage":"en-US","url":"http://english.pnn.ps/wp-content/uploads/2020/05/PNN2.png","width":224,"height":225,"caption":"Palestine News Network - PNN"},"image":{"@id":"http://english.pnn.ps/#logo"}},{"@type":"WebSite","@id":"http://english.pnn.ps/#website","url":"http://english.pnn.ps/","name":"PNN","description":"Palestine News Network","publisher":{"@id":"http://english.pnn.ps/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://english.pnn.ps/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://english.pnn.ps/2021/01/12/ex-prisoner-who-was-released-after-cancer-took-over-his-body-dies-on-monday/#primaryimage","inLanguage":"en-US","url":"http://english.pnn.ps/wp-content/uploads/2021/01/alasere.jpg","width":555,"height":313},{"@type":"WebPage","@id":"http://english.pnn.ps/2021/01/12/ex-prisoner-who-was-released-after-cancer-took-over-his-body-dies-on-monday/#webpage","url":"http://english.pnn.ps/2021/01/12/ex-prisoner-who-was-released-after-cancer-took-over-his-body-dies-on-monday/","name":"Ex-prisoner who was released after cancer took over his body, dies on Monday | PNN","isPartOf":{"@id":"http://english.pnn.ps/#website"},"primaryImageOfPage":{"@id":"http://english.pnn.ps/2021/01/12/ex-prisoner-who-was-released-after-cancer-took-over-his-body-dies-on-monday/#primaryimage"},"datePublished":"2021-01-12T08:08:37+00:00","dateModified":"2021-01-12T08:11:26+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://english.pnn.ps/2021/01/12/ex-prisoner-who-was-released-after-cancer-took-over-his-body-dies-on-monday/"]}]},{"@type":"Article","@id":"http://english.pnn.ps/2021/01/12/ex-prisoner-who-was-released-after-cancer-took-over-his-body-dies-on-monday/#article","isPartOf":{"@id":"http://english.pnn.ps/2021/01/12/ex-prisoner-who-was-released-after-cancer-took-over-his-body-dies-on-monday/#webpage"},"author":{"@id":"http://english.pnn.ps/#/schema/person/534c8607b6fe10a35b564785597026c6"},"headline":"Ex-prisoner who was released after cancer took over his body, dies on Monday","datePublished":"2021-01-12T08:08:37+00:00","dateModified":"2021-01-12T08:11:26+00:00","mainEntityOfPage":{"@id":"http://english.pnn.ps/2021/01/12/ex-prisoner-who-was-released-after-cancer-took-over-his-body-dies-on-monday/#webpage"},"publisher":{"@id":"http://english.pnn.ps/#organization"},"image":{"@id":"http://english.pnn.ps/2021/01/12/ex-prisoner-who-was-released-after-cancer-took-over-his-body-dies-on-monday/#primaryimage"},"keywords":"Human rights,Main News,Occupation,Palestine,Palestinian,Palestinians,West Bank","articleSection":"Prisoners","inLanguage":"en-US"},{"@type":"Person","@id":"http://english.pnn.ps/#/schema/person/534c8607b6fe10a35b564785597026c6","name":"Nour Qud","image":{"@type":"ImageObject","@id":"http://english.pnn.ps/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/a1414fa0e32281ad88b1cc16dd78e3dd?s=96&d=mm&r=g","caption":"Nour Qud"},"sameAs":["http://english.pnn.ps","https://www.instagram.com/pnnenglish/"]}]}</script>

<link rel="amphtml" href="http://english.pnn.ps/2021/01/12/ex-prisoner-who-was-released-after-cancer-took-over-his-body-dies-on-monday/amp/" /><meta name="generator" content="AMP for WP 1.0.66.3" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PNN &raquo; Feed" href="http://english.pnn.ps/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/english.pnn.ps\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://english.pnn.ps/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='http://english.pnn.ps/wp-content/plugins/top-10/css/default-style.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 250px !important;
  height: 250px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 100px !important;
				height: 100px !important;
			}
			
</style>
<link rel='stylesheet' id='tie-style-css' href='http://english.pnn.ps/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://english.pnn.ps/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="http://english.pnn.ps/wp-json/" /><link rel="alternate" type="application/json" href="http://english.pnn.ps/wp-json/wp/v2/posts/40913" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://english.pnn.ps/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://english.pnn.ps/?p=40913' />
<link rel="alternate" type="application/json+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2021%2F01%2F12%2Fex-prisoner-who-was-released-after-cancer-took-over-his-body-dies-on-monday%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2021%2F01%2F12%2Fex-prisoner-who-was-released-after-cancer-took-over-his-body-dies-on-monday%2F&#038;format=xml" />
<style type="text/css">0</style><link rel="shortcut icon" href="http://english.pnn.ps/wp-content/uploads/2015/02/favicon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://english.pnn.ps/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://english.pnn.ps/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=1045" />
<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

#main-nav, #main-nav ul li a{
	font-weight: bold;
}

.page-title{
	color :#63051e;
}

.post-title{
	color :#180a87;
}

h2.post-box-title, h2.post-box-title a{
	font-size : 15px;
	font-weight: bold;
}

p.post-meta, p.post-meta a{
	color :#63051e;
	font-size : 13px;
}

body.single .entry, body.page .entry{
	font-size : 14px;
}

.widget-top h4, .widget-top h4 a{
	color :#96052b;
}

.ei-title h2, .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-size : 30px;
}

.cat-box-title h2, .cat-box-title h2 a, .block-head h3, #respond h3, #comments-title, h2.review-box-header, .woocommerce-tabs .entry-content h2, .woocommerce .related.products h2, .entry .woocommerce h2, .woocommerce-billing-fields h3, .woocommerce-shipping-fields h3, #order_review_heading, #bbpress-forums fieldset.bbp-form legend, #buddypress .item-body h4, #buddypress #item-body h4{
	color :#180a87;
}


body{
					}
	#main-nav {
	
	box-shadow: inset -1px -5px 0px -1px #f88c00;
}

#main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block { background-color:#800707 !important;}

.breaking-news span.breaking-news-title {background: #800707;}

#main-content {
margin-bottom: 0px;
padding-bottom: 0px;
}
.post-views {
display:none !important;
}
.e3lan-top {
width: 577px !important;
height: 90px !important;
}
#container2_wrapper {
/*width: 780px !important;
height: 500px !important;*/
    width: 660px !important;
    height: 390px !important;
    margin-right: 8px !important;
}
#main-content .fluid-width-video-wrapper {
padding-top: 60% !important;
}
#player {
    margin-top: -10px !important;
}
.partners-live {
margin: 0px 15px;
color: #333333;
cursor:pointer;
}
.partners-live:hover {
color: #951010;
transition: color 0.5s ease;
}</style>
</head>
<body id="top" class="post-template-default single single-post postid-40913 single-format-standard lazy-enabled">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="http://english.pnn.ps/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="wide-layout">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div id="top-nav" class="top-nav">
<div class="container">
<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-1544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1544"><a href="http://english.pnn.ps/about-us/">About Us</a></li>
<li id="menu-item-1543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1543"><a href="http://english.pnn.ps/contact-us/">Contact Us</a></li>
<li id="menu-item-957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-957"><a href="#">PNN Services</a></li>
<li id="menu-item-952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-952"><a href="#">||</a></li>
<li id="menu-item-953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-953"><a href="http://pnn.ps/">ِArabic</a></li>
<li id="menu-item-954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954"><a href="http://french.pnn.ps/">Français</a></li>
<li id="menu-item-17854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17854"><a href="http://german.pnn.ps">German</a></li>
</ul></div>
<div class="search-block">
<form method="get" id="searchform-header" action="http://english.pnn.ps/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
</div>
</div>
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo">
<h2> <a title="PNN" href="http://english.pnn.ps/">
<img src="http://english.pnn.ps/wp-content/uploads/2015/03/logo-1.png" alt="PNN" /><strong>PNN Palestine News Network</strong>
</a>
</h2> </div>
<div class="e3lan e3lan-top">
<a href="http://english.pnn.ps/wp-content/uploads/2020/11/xinhua-import-expo-1-scaled.jpg" title="" target="_blank">
<img src="http://english.pnn.ps/wp-content/uploads/2020/11/import-expo.gif" alt="" />
</a>
</div> <div class="clear"></div>
</div>
<nav id="main-nav">
<div class="container">
<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="http://english.pnn.ps/">Home</a></li>
<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="http://english.pnn.ps/category/policy/">Politics</a></li>
<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="http://english.pnn.ps/category/local/">National News</a></li>
<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="http://english.pnn.ps/category/international/">International</a></li>
<li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753"><a href="http://english.pnn.ps/category/culture/">Culture</a></li>
<li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-754"><a href="http://english.pnn.ps/category/prisoner/">Prisoners</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="http://english.pnn.ps/category/human-rights/">Human Rights</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="http://english.pnn.ps/category/nonviolence/">Nonviolence</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a href="http://english.pnn.ps/category/opinion/">Opinion</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://english.pnn.ps/category/reports/">PNN TV Reports</a></li>
</ul></div>
</div>
</nav>
</header>
<div class="clear"></div>
<div id="breaking-news" class="breaking-news">
<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
<ul>
<li><a href="http://english.pnn.ps/2021/01/12/arij-israel-plans-to-raise-number-of-settlers-to-a-million-by-2030/" title="ARIJ: Israel plans to raise number of settlers to a million by 2030">ARIJ: Israel plans to raise number of settlers to a million by 2030</a></li>
<li><a href="http://english.pnn.ps/2021/01/12/farmers-facing-confiscation-eviction-destruction-of-agricultural-property/" title="Farmers facing confiscation, eviction &amp; destruction of agricultural property">Farmers facing confiscation, eviction &amp; destruction of agricultural property</a></li>
<li><a href="http://english.pnn.ps/2021/01/12/barghouthi-israel-excluding-palestinians-from-corona-vaccine-is-medical-apartheid/" title="Barghouthi: Israel excluding Palestinians from Corona vaccine is &#8220;Medical Apartheid&#8221;">Barghouthi: Israel excluding Palestinians from Corona vaccine is &#8220;Medical Apartheid&#8221;</a></li>
<li><a href="http://english.pnn.ps/2021/01/12/ex-prisoner-who-was-released-after-cancer-took-over-his-body-dies-on-monday/" title="Ex-prisoner who was released after cancer took over his body, dies on Monday">Ex-prisoner who was released after cancer took over his body, dies on Monday</a></li>
<li><a href="http://english.pnn.ps/2021/01/11/mofa-israel-the-occupying-power-legally-obligated-to-provide-covid-vaccine/" title="MOFA: Israel, the occupying power, legally obligated to provide COVID vaccine">MOFA: Israel, the occupying power, legally obligated to provide COVID vaccine</a></li>
<li><a href="http://english.pnn.ps/2021/01/11/healthcare-in-masafer-yatta-for-one-year-no-one-came-here/" title="Healthcare in Masafer Yatta: For one year no one came here  ">Healthcare in Masafer Yatta: For one year no one came here  </a></li>
<li><a href="http://english.pnn.ps/2021/01/11/op-trump-is-a-populist-leader-with-a-fascist-ideology/" title="Op. Trump is a populist leader with a fascist ideology">Op. Trump is a populist leader with a fascist ideology</a></li>
<li><a href="http://english.pnn.ps/2021/01/11/unrwa-facing-financial-crisis-for-next-two-months/" title="UNRWA facing financial crisis for next two months">UNRWA facing financial crisis for next two months</a></li>
<li><a href="http://english.pnn.ps/2021/01/11/six-palestinian-workers-injured-by-israeli-fire/" title="Six Palestinian workers injured by Israeli fire">Six Palestinian workers injured by Israeli fire</a></li>
<li><a href="http://english.pnn.ps/2021/01/10/agricultural-committees-1000-trees-uprooted-and-dozens-of-violations-during-december/" title="Agricultural Committees: 1000 trees uprooted and dozens of violations during December">Agricultural Committees: 1000 trees uprooted and dozens of violations during December</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 8623 );                     
				i++;                                                      
			}                                                           
					</script>
</div> 
<div id="main-content" class="container">
<div class="content">
<article class="post-listing post-40913 post type-post status-publish format-standard has-post-thumbnail  category-prisoner tag-human-rights tag-main-news tag-occupation tag-palestine tag-palestinian tag-palestinians tag-west-bank" id="the-post">
<div class="single-post-thumb">
<img width="555" height="313" src="http://english.pnn.ps/wp-content/uploads/2021/01/alasere.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" srcset="http://english.pnn.ps/wp-content/uploads/2021/01/alasere.jpg 555w, http://english.pnn.ps/wp-content/uploads/2021/01/alasere-300x169.jpg 300w" sizes="(max-width: 555px) 100vw, 555px" /> </div>
<div class="post-inner">
<h1 class="name post-title entry-title"><span itemprop="name">Ex-prisoner who was released after cancer took over his body, dies on Monday</span></h1>
<p class="post-meta">
<span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="http://english.pnn.ps/category/prisoner/" rel="category tag">Prisoners</a></span>
<span class="post-views"><i class="fa fa-eye"></i>660 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/01/07/nahshon-forces-assault-ofer-prisoners-including-those-with-corona/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2021/01/سجن-660x330-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://english.pnn.ps/2021/01/07/nahshon-forces-assault-ofer-prisoners-including-those-with-corona/" rel="bookmark">&#8220;Nahshon&#8221; forces assault Ofer prisoners, including those with Corona </a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/01/06/inhumane-conditions-in-etzion-prisoners-relieve-themselves-in-empty-bottles/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2021/01/RABBZ-310x165.jpeg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://english.pnn.ps/2021/01/06/inhumane-conditions-in-etzion-prisoners-relieve-themselves-in-empty-bottles/" rel="bookmark">Inhumane conditions in Etzion: Prisoners relieve themselves in empty bottles</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<p>PNN/ Bethlehem/</p>
<p>Ex-prisoner, Muhammad Salah El-Din, 20, from the town of Hizma, east of occupied Jerusalem, has passed away on Monday after a long struggle with cancer, which he had contracted while he was in the Israeli occupation prisons.</p>
<p>In a statement, the Prisoners and Ex-Prisoners Affairs commission said that the occupation authorities released the prisoner, Salah El-Din, several months ago, after the disease had already spread in his body, while they did not provide him with the necessary treatments during his detention, but rather practiced intentional and real medical negligence him.</p>
<p>The commission explained that the occupation released Salah El-Din, after the commission made great legal efforts to that end, due to his critical health condition.</p>
<p>Head of the commission, Major General Qadri Abu Bakr, held the occupation authorities and the prisons administration fully responsible for the life of  Salah El-Din, against whom a premeditated medical crime was committed that led to his death.</p>
<p>In a statement, the Palestinian Prisoner&#8217;s Society (PPS) mourned the freed prisoner, Salah El-Din, and said that his name is added to a long list of ex-prisoners who died after their release as a result of diseases they sustained as a result of the systematic occupation policies against the prisoners, which aim to slowly kill them, especially the policy of neglect, which constitutes the most prominent &#8220;slow killing&#8221; policy.</p>
<p>He added that the death of Salah al-Din comes at a time when hundreds of prisoners in the occupation prisons are suffering from chronic diseases, including cancer, and in light of the announcement of more cancer cases among their ranks recently.</p>
<p>Salah El-Din was arrested in April 2019, and the occupation sentenced him to two years in prison, and in July 2020, he announced that he had cancer while he was in captivity.</p>
<p>It is noteworthy that about 700 prisoners in the occupation prisons are sick prisoners, 280 of whom suffer from difficult and chronic diseases, and among them more than 12 prisoners suffer from various cancerous diseases.</p>
</div>
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="http://www.facebook.com/sharer.php?u=http://english.pnn.ps/?p=40913" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Ex-prisoner+who+was+released+after+cancer+took+over+his+body%2C+dies+on+Monday&url=http://english.pnn.ps/?p=40913" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=http://english.pnn.ps/?p=40913&title=Ex-prisoner+who+was+released+after+cancer+took+over+his+body%2C+dies+on+Monday" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://english.pnn.ps/?p=40913&title=Ex-prisoner+who+was+released+after+cancer+took+over+his+body%2C+dies+on+Monday" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="http://pinterest.com/pin/create/button/?url=http://english.pnn.ps/?p=40913&amp;description=Ex-prisoner+who+was+released+after+cancer+took+over+his+body%2C+dies+on+Monday&amp;media=http://english.pnn.ps/wp-content/uploads/2021/01/alasere.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2021-01-12T10:08:37+02:00","datePublished":"2021-01-12T10:08:37+02:00","dateModified":"2021-01-12T10:11:26+02:00","headline":"Ex-prisoner who was released after cancer took over his body, dies on Monday","name":"Ex-prisoner who was released after cancer took over his body, dies on Monday","keywords":"Human rights,Main News,Occupation,Palestine,Palestinian,Palestinians,West Bank","url":"http:\/\/english.pnn.ps\/2021\/01\/12\/ex-prisoner-who-was-released-after-cancer-took-over-his-body-dies-on-monday\/","description":"PNN\/ Bethlehem\/ Ex-prisoner, Muhammad Salah El-Din, 20, from the town of Hizma, east of occupied Jerusalem, has passed away on Monday after a long struggle with cancer, which he had contracted while h","copyrightYear":"2021","publisher":{"@id":"#Publisher","@type":"Organization","name":"PNN","logo":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2015\/03\/logo-1.png"},"sameAs":["https:\/\/www.facebook.com\/PNNEnglish","https:\/\/twitter.com\/pnnenglish","https:\/\/www.youtube.com\/user\/PNNEnglish\/videos"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/english.pnn.ps\/2021\/01\/12\/ex-prisoner-who-was-released-after-cancer-took-over-his-body-dies-on-monday\/"},"author":{"@type":"Person","name":"Nour Qud","url":"http:\/\/english.pnn.ps\/author\/nour\/"},"articleSection":"Prisoners","articleBody":"PNN\/ Bethlehem\/\r\n\r\nEx-prisoner, Muhammad Salah El-Din, 20, from the town of Hizma, east of occupied Jerusalem, has passed away on Monday after a long struggle with cancer, which he had contracted while he was in the Israeli occupation prisons.\r\n\r\nIn a statement, the Prisoners and Ex-Prisoners Affairs commission said that the occupation authorities released the prisoner, Salah El-Din, several months ago, after the disease had already spread in his body, while they did not provide him with the necessary treatments during his detention, but rather practiced intentional and real medical negligence him.\r\n\r\nThe commission explained that the occupation released Salah El-Din, after the commission made great legal efforts to that end, due to his critical health condition.\r\n\r\nHead of the commission, Major General Qadri Abu Bakr, held the occupation authorities and the prisons administration fully responsible for the life of\u00a0 Salah El-Din, against whom a premeditated medical crime was committed that led to his death.\r\n\r\nIn a statement, the Palestinian Prisoner's Society (PPS) mourned the freed prisoner, Salah El-Din, and said that his name is added to a long list of ex-prisoners who died after their release as a result of diseases they sustained as a result of the systematic occupation policies against the prisoners, which aim to slowly kill them, especially the policy of neglect, which constitutes the most prominent \"slow killing\" policy.\r\n\r\nHe added that the death of Salah al-Din comes at a time when hundreds of prisoners in the occupation prisons are suffering from chronic diseases, including cancer, and in light of the announcement of more cancer cases among their ranks recently.\r\n\r\nSalah El-Din was arrested in April 2019, and the occupation sentenced him to two years in prison, and in July 2020, he announced that he had cancer while he was in captivity.\r\n\r\nIt is noteworthy that about 700 prisoners in the occupation prisons are sick prisoners, 280 of whom suffer from difficult and chronic diseases, and among them more than 12 prisoners suffer from various cancerous diseases.","image":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2021\/01\/alasere.jpg","width":696,"height":313}}</script>
</article>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div id="text-html-widget-3" class="text-html-box" style="text-align:center;">
<a href="http://english.pnn.ps/wp-content/uploads/2020/10/xinhua-spotlight-on-china-scaled.jpg" target="_blank"><img src="http://english.pnn.ps/wp-content/uploads/2020/10/pnn-xinhua-square-3.gif" alt="Stories from Xinhua" /></a> </div>
<div class="widget social-icons-widget">
<div class="social-icons social-colored">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos"><i class="fa fa-youtube"></i></a>
</div>
</div>
<div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4>Latest News </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/01/12/arij-israel-plans-to-raise-number-of-settlers-to-a-million-by-2030/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/01/SETTT-660x330-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/01/12/arij-israel-plans-to-raise-number-of-settlers-to-a-million-by-2030/">ARIJ: Israel plans to raise number of settlers to a million by 2030</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>14 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/01/12/farmers-facing-confiscation-eviction-destruction-of-agricultural-property/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/01/973094892621-01-12_09-59-07_1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/01/12/farmers-facing-confiscation-eviction-destruction-of-agricultural-property/">Farmers facing confiscation, eviction &amp; destruction of agricultural property</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/01/12/barghouthi-israel-excluding-palestinians-from-corona-vaccine-is-medical-apartheid/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/01/Asi_Policybrief_Nov2020-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/01/12/barghouthi-israel-excluding-palestinians-from-corona-vaccine-is-medical-apartheid/">Barghouthi: Israel excluding Palestinians from Corona vaccine is &#8220;Medical Apartheid&#8221;</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/01/12/ex-prisoner-who-was-released-after-cancer-took-over-his-body-dies-on-monday/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/01/alasere-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/01/12/ex-prisoner-who-was-released-after-cancer-took-over-his-body-dies-on-monday/">Ex-prisoner who was released after cancer took over his body, dies on Monday</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/01/11/mofa-israel-the-occupying-power-legally-obligated-to-provide-covid-vaccine/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/01/1473561-1456921330-660x330-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/01/11/mofa-israel-the-occupying-power-legally-obligated-to-provide-covid-vaccine/">MOFA: Israel, the occupying power, legally obligated to provide COVID vaccine</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/01/11/healthcare-in-masafer-yatta-for-one-year-no-one-came-here/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/01/if83i6ij4b8c0dbu7yn02fm3sy1u6118-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/01/11/healthcare-in-masafer-yatta-for-one-year-no-one-came-here/">Healthcare in Masafer Yatta: For one year no one came here  </a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/01/11/op-trump-is-a-populist-leader-with-a-fascist-ideology/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/01/cropped_Donald_Trump_White_House_Getty-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/01/11/op-trump-is-a-populist-leader-with-a-fascist-ideology/">Op. Trump is a populist leader with a fascist ideology</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2021/01/11/unrwa-facing-financial-crisis-for-next-two-months/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2021/01/1_50-660x330-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2021/01/11/unrwa-facing-financial-crisis-for-next-two-months/">UNRWA facing financial crisis for next two months</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span> </li>
</ul>
<div class="clear"></div>
</div></div> </div>
</aside> <div class="clear"></div>
</div>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="alignleft">
All Rights Reserved © Palestine News Network 2018 </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-39036726-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-39036726-1');
</script><div id="reading-position-indicator"></div> <script type="text/javascript">
            let cust_login = document.getElementById("loginform");
            if(cust_login !== null) {
                var recaptcha_script = document.createElement('script');
                recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
                document.head.appendChild(recaptcha_script);                
            }
        </script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/english.pnn.ps\/","top_ten_id":"40913","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1080730578"};
/* ]]> */
</script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js' id='google-recaptcha-js'></script>
</body>
</html>