<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/FVH1JcTdhEBGeNah412efF_e3qU.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://english.pnn.ps/xmlrpc.php" /><meta property="og:title" content="MoH: Decrease in the spread of COVID-19 cases compared to previous days  - PNN" /><meta property="og:type" content="article" /><meta property="og:description" content="PNN/ Ramallah/ The spokesman for the Ministry of Health, Dr. Kamal Al-Shakhra, said that the spread" /><meta property="og:url" content="http://english.pnn.ps/2020/10/01/moh-severity-of-covid-19-spread-decreased-compared-to-previous-days/" /><meta property="og:site_name" content="PNN" /><meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2020/10/الشخرة-jpg-97211902071938695-660x330-1-660x330.jpg" /><title>MoH: Decrease in the spread of COVID-19 cases compared to previous days  | PNN</title><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="http://english.pnn.ps/2020/10/01/moh-severity-of-covid-19-spread-decreased-compared-to-previous-days/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="MoH: Decrease in the spread of COVID-19 cases compared to previous days  | PNN" /><meta property="og:description" content="PNN/ Ramallah/ The spokesman for the Ministry of Health, Dr. Kamal Al-Shakhra, said that the spread of the Coronavirus cases have decreased compared to the previous days, as a result of the intensified health and preventive measures and partial commitment to some areas, stressing that the ministry partially provided Corona swabs sufficient for ten days. &hellip;" /><meta property="og:url" content="http://english.pnn.ps/2020/10/01/moh-severity-of-covid-19-spread-decreased-compared-to-previous-days/" /><meta property="og:site_name" content="PNN" /><meta property="article:publisher" content="https://www.facebook.com/pnnnetwork" /><meta property="article:published_time" content="2020-10-01T10:29:45+00:00" /><meta property="article:modified_time" content="2020-10-01T10:47:08+00:00" /><meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2020/10/الشخرة-jpg-97211902071938695-660x330-1.jpg" /><meta property="og:image:width" content="660" /><meta property="og:image:height" content="330" /><meta property="fb:app_id" content="340847136458959" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://english.pnn.ps/#organization","name":"Palestine News Network - PNN","url":"http://english.pnn.ps/","sameAs":["https://www.facebook.com/pnnnetwork","https://www.youtube.com/channel/UCQqu36G6brtsradpUVr09dw/videos","https://twitter.com/pnn_network"],"logo":{"@type":"ImageObject","@id":"http://english.pnn.ps/#logo","inLanguage":"en-US","url":"http://english.pnn.ps/wp-content/uploads/2020/05/PNN2.png","width":224,"height":225,"caption":"Palestine News Network - PNN"},"image":{"@id":"http://english.pnn.ps/#logo"}},{"@type":"WebSite","@id":"http://english.pnn.ps/#website","url":"http://english.pnn.ps/","name":"PNN","description":"Palestine News Network","publisher":{"@id":"http://english.pnn.ps/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://english.pnn.ps/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://english.pnn.ps/2020/10/01/moh-severity-of-covid-19-spread-decreased-compared-to-previous-days/#primaryimage","inLanguage":"en-US","url":"http://english.pnn.ps/wp-content/uploads/2020/10/\u0627\u0644\u0634\u062e\u0631\u0629-jpg-97211902071938695-660x330-1.jpg","width":660,"height":330},{"@type":"WebPage","@id":"http://english.pnn.ps/2020/10/01/moh-severity-of-covid-19-spread-decreased-compared-to-previous-days/#webpage","url":"http://english.pnn.ps/2020/10/01/moh-severity-of-covid-19-spread-decreased-compared-to-previous-days/","name":"MoH: Decrease in the spread of COVID-19 cases compared to previous days\u00a0 | PNN","isPartOf":{"@id":"http://english.pnn.ps/#website"},"primaryImageOfPage":{"@id":"http://english.pnn.ps/2020/10/01/moh-severity-of-covid-19-spread-decreased-compared-to-previous-days/#primaryimage"},"datePublished":"2020-10-01T10:29:45+00:00","dateModified":"2020-10-01T10:47:08+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://english.pnn.ps/2020/10/01/moh-severity-of-covid-19-spread-decreased-compared-to-previous-days/"]}]},{"@type":"Article","@id":"http://english.pnn.ps/2020/10/01/moh-severity-of-covid-19-spread-decreased-compared-to-previous-days/#article","isPartOf":{"@id":"http://english.pnn.ps/2020/10/01/moh-severity-of-covid-19-spread-decreased-compared-to-previous-days/#webpage"},"author":{"@id":"http://english.pnn.ps/#/schema/person/534c8607b6fe10a35b564785597026c6"},"headline":"MoH: Decrease in the spread of COVID-19 cases compared to previous days\u00a0","datePublished":"2020-10-01T10:29:45+00:00","dateModified":"2020-10-01T10:47:08+00:00","mainEntityOfPage":{"@id":"http://english.pnn.ps/2020/10/01/moh-severity-of-covid-19-spread-decreased-compared-to-previous-days/#webpage"},"publisher":{"@id":"http://english.pnn.ps/#organization"},"image":{"@id":"http://english.pnn.ps/2020/10/01/moh-severity-of-covid-19-spread-decreased-compared-to-previous-days/#primaryimage"},"keywords":"Main News","articleSection":"National News","inLanguage":"en-US"},{"@type":"Person","@id":"http://english.pnn.ps/#/schema/person/534c8607b6fe10a35b564785597026c6","name":"Nour Qud","image":{"@type":"ImageObject","@id":"http://english.pnn.ps/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/a1414fa0e32281ad88b1cc16dd78e3dd?s=96&d=mm&r=g","caption":"Nour Qud"},"sameAs":["https://www.instagram.com/pnnenglish/"]}]}</script> <link rel="amphtml" href="http://english.pnn.ps/2020/10/01/moh-severity-of-covid-19-spread-decreased-compared-to-previous-days/amp/" /><meta name="generator" content="AMP for WP 1.0.63" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="PNN &raquo; Feed" href="http://english.pnn.ps/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='http://english.pnn.ps/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tptn-style-left-thumbs-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/plugins/top-10/css/default-style-c0043197acdde8927b61c7ac38baf683.css' data-minify="1" type='text/css' media='all' /><style id='tptn-style-left-thumbs-inline-css' type='text/css'>img.tptn_thumb{width:250px!important;height:250px!important}.tptn_posts_widget2 img.tptn_thumb{width:100px!important;height:100px!important}</style><link rel='stylesheet' id='tie-style-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/style-c97497ffcad0e2ef2e3e2f3607223ab6.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin-e575166ba11ab6f3fafac3d209542f80.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='Droid+Sans-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /> <script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script> <script type='text/javascript' id='tie-postviews-cache-js-extra'>/* <![CDATA[ */ var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/english.pnn.ps\/wp-admin\/admin-ajax.php","post_id":"39626"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/postviews-cache-52ab5cb7a8daeb768cd343fa1475de43.js' id='tie-postviews-cache-js' data-minify="1" defer></script> <link rel="https://api.w.org/" href="http://english.pnn.ps/wp-json/" /><link rel="alternate" type="application/json" href="http://english.pnn.ps/wp-json/wp/v2/posts/39626" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://english.pnn.ps/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://english.pnn.ps/?p=39626' /><link rel="alternate" type="application/json+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2020%2F10%2F01%2Fmoh-severity-of-covid-19-spread-decreased-compared-to-previous-days%2F" /><link rel="alternate" type="text/xml+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2020%2F10%2F01%2Fmoh-severity-of-covid-19-spread-decreased-compared-to-previous-days%2F&#038;format=xml" /><style type="text/css"></style><link rel="shortcut icon" href="http://english.pnn.ps/wp-content/uploads/2015/02/favicon.png" title="Favicon" /> <!--[if IE]> <script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script> <![endif]--> <!--[if lt IE 9]> <script src="http://english.pnn.ps/wp-content/themes/sahifa/js/html5.js" defer></script> <script src="http://english.pnn.ps/wp-content/themes/sahifa/js/selectivizr-min.js" defer></script> <![endif]--> <!--[if IE 9]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie9.css" /> <![endif]--> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie8.css" /> <![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie7.css" /> <![endif]--><meta name="viewport" content="width=1045" /><style type="text/css" media="screen">body{font-family:'Droid Sans'}#main-nav,#main-nav ul li a{font-weight:700}.page-title{color:#63051e}.post-title{color:#180a87}h2.post-box-title,h2.post-box-title a{font-size:15px;font-weight:700}p.post-meta,p.post-meta a{color:#63051e;font-size:13px}body.single .entry,body.page .entry{font-size:14px}.widget-top h4,.widget-top h4 a{color:#96052b}.ei-title h2,.slider-caption h2 a,.content .slider-caption h2 a,.slider-caption h2,.content .slider-caption h2,.content .ei-title h2{font-size:30px}.cat-box-title h2,.cat-box-title h2 a,.block-head h3,#respond h3,#comments-title,h2.review-box-header,.woocommerce-tabs .entry-content h2,.woocommerce .related.products h2,.entry .woocommerce h2,.woocommerce-billing-fields h3,.woocommerce-shipping-fields h3,#order_review_heading,#bbpress-forums fieldset.bbp-form legend,#buddypress .item-body h4,#buddypress #item-body h4{color:#180a87}#main-nav{box-shadow:inset -1px -5px 0 -1px #f88c00}#main-nav ul ul,#main-nav ul li.mega-menu .mega-menu-block{background-color:#800707!important}.breaking-news span.breaking-news-title{background:#800707}#main-content{margin-bottom:0;padding-bottom:0}.post-views{display:none!important}.e3lan-top{width:577px!important;height:90px!important}#container2_wrapper{width:660px!important;height:390px!important;margin-right:8px!important}#main-content .fluid-width-video-wrapper{padding-top:60%!important}#player{margin-top:-10px!important}.partners-live{margin:0 15px;color:#333;cursor:pointer}.partners-live:hover{color:#951010;transition:color 0.5s ease}</style></head><body id="top" class="post-template-default single single-post postid-39626 single-format-standard lazy-enabled"><div class="wrapper-outer"><div class="background-cover"></div><aside id="slide-out"><div class="search-mobile"><form method="get" id="searchform-mobile" action="http://english.pnn.ps/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div><div id="mobile-menu"></div></aside><div id="wrapper" class="wide-layout"><div class="inner-wrapper"><header id="theme-header" class="theme-header"><div id="top-nav" class="top-nav"><div class="container"><div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-1544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1544"><a href="http://english.pnn.ps/about-us/">About Us</a></li><li id="menu-item-1543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1543"><a href="http://english.pnn.ps/contact-us/">Contact Us</a></li><li id="menu-item-957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-957"><a href="#">PNN Services</a></li><li id="menu-item-952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-952"><a href="#">||</a></li><li id="menu-item-953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-953"><a href="http://pnn.ps/">ِArabic</a></li><li id="menu-item-954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954"><a href="http://french.pnn.ps/">Français</a></li><li id="menu-item-17854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17854"><a href="http://german.pnn.ps">German</a></li></ul></div><div class="search-block"><form method="get" id="searchform-header" action="http://english.pnn.ps/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div></div></div><div class="header-content"><a id="slide-out-open" class="slide-out-open" href="#"><span></span></a><div class="logo"><h2> <a title="PNN" href="http://english.pnn.ps/"> <img src="http://english.pnn.ps/wp-content/uploads/2015/03/logo-1.png" alt="PNN" /><strong>PNN Palestine News Network</strong> </a></h2></div><div class="e3lan e3lan-top"> <a href="http://english.pnn.ps/wp-content/uploads/2020/09/Special-Edition-min-scaled.jpg" title="" target="_blank"> <img src="http://english.pnn.ps/wp-content/uploads/2020/09/pnn-xinhua-top.jpg" alt="" /> </a></div><div class="clear"></div></div><nav id="main-nav"><div class="container"><div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="http://english.pnn.ps/">Home</a></li><li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="http://english.pnn.ps/category/policy/">Politics</a></li><li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-750"><a href="http://english.pnn.ps/category/local/">National News</a></li><li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="http://english.pnn.ps/category/international/">International</a></li><li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753"><a href="http://english.pnn.ps/category/culture/">Culture</a></li><li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a href="http://english.pnn.ps/category/prisoner/">Prisoners</a></li><li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="http://english.pnn.ps/category/human-rights/">Human Rights</a></li><li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="http://english.pnn.ps/category/nonviolence/">Nonviolence</a></li><li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a href="http://english.pnn.ps/category/opinion/">Opinion</a></li><li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://english.pnn.ps/category/reports/">PNN TV Reports</a></li></ul></div></div></nav></header><div class="clear"></div><div id="breaking-news" class="breaking-news"> <span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span><ul><li><a href="http://english.pnn.ps/2020/10/01/moh-severity-of-covid-19-spread-decreased-compared-to-previous-days/" title="MoH: Decrease in the spread of COVID-19 cases compared to previous days ">MoH: Decrease in the spread of COVID-19 cases compared to previous days </a></li><li><a href="http://english.pnn.ps/2020/10/01/iof-arrest-37-palestinians-in-overnight-raids-2/" title="IOF arrest 37 Palestinians in overnight raids">IOF arrest 37 Palestinians in overnight raids</a></li><li><a href="http://english.pnn.ps/2020/09/30/e10-5-million-from-the-eu-for-the-payment-of-august-salaries-and-pensions/" title="€10.5 million from the EU for the payment of August salaries and pensions">€10.5 million from the EU for the payment of August salaries and pensions</a></li><li><a href="http://english.pnn.ps/2020/09/29/khaled-calls-for-unity-in-struggle-against-occupation-on-al-aqsa-intifada-anniversary/" title="Khaled calls for unity in struggle against occupation on Al-Aqsa Intifada anniversary">Khaled calls for unity in struggle against occupation on Al-Aqsa Intifada anniversary</a></li><li><a href="http://english.pnn.ps/2020/09/29/fwd-jerusalemite-children-and-youth-face-unique-challenges-in-digital-rights-protection/" title="Jerusalemite children and youth face challenges in digital rights protection">Jerusalemite children and youth face challenges in digital rights protection</a></li><li><a href="http://english.pnn.ps/2020/09/29/op-why-is-eu-rewarding-israel-for-annexation/" title="Op. Why is EU rewarding Israel for annexation?">Op. Why is EU rewarding Israel for annexation?</a></li><li><a href="http://english.pnn.ps/2020/09/29/bethlehem-tourism-employees-raise-sound-of-protest-to-seek-support/" title="Bethlehem: Tourism employees raise sounds of protest to seek support">Bethlehem: Tourism employees raise sounds of protest to seek support</a></li><li><a href="http://english.pnn.ps/2020/09/29/pm-financial-crisis-is-a-result-of-us-israeli-money-war-against-the-palestinians/" title="PM: Financial crisis is a result of US-Israeli money war against the Palestinians ">PM: Financial crisis is a result of US-Israeli money war against the Palestinians </a></li><li><a href="http://english.pnn.ps/2020/09/29/scientific-journal-refuses-normalization-of-settlement-based-ariel-university/" title="Scientific journal refuses normalization of settlement-based Ariel University">Scientific journal refuses normalization of settlement-based Ariel University</a></li><li><a href="http://english.pnn.ps/2020/09/28/israel-sends-17-year-old-palestinian-to-jail-for-5-years/" title="Israel sends 17-year-old Palestinian to jail for 5 years">Israel sends 17-year-old Palestinian to jail for 5 years</a></li></ul> <script type="text/javascript">jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 8623 );                     
				i++;                                                      
			}</script> </div><div id="main-content" class="container"><div class="content"><article class="post-listing post-39626 post type-post status-publish format-standard has-post-thumbnail  category-local tag-main-news" id="the-post"><div class="single-post-thumb"> <img width="660" height="330" src="http://english.pnn.ps/wp-content/uploads/2020/10/الشخرة-jpg-97211902071938695-660x330-1-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" srcset="http://english.pnn.ps/wp-content/uploads/2020/10/الشخرة-jpg-97211902071938695-660x330-1.jpg 660w, http://english.pnn.ps/wp-content/uploads/2020/10/الشخرة-jpg-97211902071938695-660x330-1-300x150.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /></div><div class="post-inner"><h1 class="name post-title entry-title"><span itemprop="name">MoH: Decrease in the spread of COVID-19 cases compared to previous days </span></h1><p class="post-meta"> <span class="tie-date"><i class="fa fa-clock-o"></i>42 mins ago</span> <span class="post-cats"><i class="fa fa-folder"></i><a href="http://english.pnn.ps/category/local/" rel="category tag">National News</a></span> <span class="post-views"><i class="fa fa-eye"></i>6 Views</span></p><div class="clear"></div><div class="entry"><section id="related_posts"><div class="block-head"><h3>Related Articles</h3><div class="stripe-line"></div></div><div class="post-listing"><div class="related-item"><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/10/01/iof-arrest-37-palestinians-in-overnight-raids-2/"> <img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2018/12/IOF-arrests-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="http://english.pnn.ps/2020/10/01/iof-arrest-37-palestinians-in-overnight-raids-2/" rel="bookmark">IOF arrest 37 Palestinians in overnight raids</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/09/29/fwd-jerusalemite-children-and-youth-face-unique-challenges-in-digital-rights-protection/"> <img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2020/09/6RpqS6B55esGdlTLylRn-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="http://english.pnn.ps/2020/09/29/fwd-jerusalemite-children-and-youth-face-unique-challenges-in-digital-rights-protection/" rel="bookmark">Jerusalemite children and youth face challenges in digital rights protection</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p></div><div class="clear"></div></div></section><p>PNN/ Ramallah/</p><p>The spokesman for the Ministry of Health, Dr. Kamal Al-Shakhra, said that the spread of the Coronavirus cases have decreased compared to the previous days, as a result of the intensified health and preventive measures and partial commitment to some areas, stressing that the ministry partially provided Corona swabs sufficient for ten days.</p><p>In an interview with Voice of Palestine Radio, today, Thursday, Al-Shakhra warned that the spread of the Corona virus and the size of infections will be wider in the coming days, as winter approaches.</p><p>He stressed that his ministry is examining contacts and those with symptoms, stressing that contact is still the primary cause of the spread of the virus.</p><p>He pointed out that events and parties are still present in many governorates, with the exception of some areas where there is commitment.</p><p>And he called on citizens that any patient carrying the virus and showing symptoms, even if they were as few as a high temperature, should review health immediately so that his condition does not worsen.</p><p>He appealed to the citizens to review health if he learned that he had contact with a &#8220;Corona&#8221; patient.</p><p>Al-Shakhra mentioned that the government&#8217;s Follow-up and Monitoring Committee has followed with unremitting efforts the preventive measures, imposing closure in some areas if citizens do not adhere to the instructions.</p></div><div class="share-post"> <span class="share-text">Share</span><ul class="flat-social"><li><a href="http://www.facebook.com/sharer.php?u=http://english.pnn.ps/?p=39626" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li><a href="https://twitter.com/intent/tweet?text=MoH%3A+Decrease+in+the+spread+of+COVID-19+cases+compared+to+previous+days%C2%A0&url=http://english.pnn.ps/?p=39626" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://english.pnn.ps/?p=39626&amp;name=MoH%3A+Decrease+in+the+spread+of+COVID-19+cases+compared+to+previous+days%C2%A0" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li><li><a href="http://www.stumbleupon.com/submit?url=http://english.pnn.ps/?p=39626&title=MoH%3A+Decrease+in+the+spread+of+COVID-19+cases+compared+to+previous+days%C2%A0" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://english.pnn.ps/?p=39626&title=MoH%3A+Decrease+in+the+spread+of+COVID-19+cases+compared+to+previous+days%C2%A0" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://english.pnn.ps/?p=39626&amp;description=MoH%3A+Decrease+in+the+spread+of+COVID-19+cases+compared+to+previous+days%C2%A0&amp;media=http://english.pnn.ps/wp-content/uploads/2020/10/الشخرة-jpg-97211902071938695-660x330-1-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li></ul><div class="clear"></div></div><div class="clear"></div></div> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-10-01T13:29:45+03:00","datePublished":"2020-10-01T13:29:45+03:00","dateModified":"2020-10-01T13:47:08+03:00","headline":"MoH: Decrease in the spread of COVID-19 cases compared to previous days\u00a0","name":"MoH: Decrease in the spread of COVID-19 cases compared to previous days\u00a0","keywords":"Main News","url":"http:\/\/english.pnn.ps\/2020\/10\/01\/moh-severity-of-covid-19-spread-decreased-compared-to-previous-days\/","description":"PNN\/ Ramallah\/ The spokesman for the Ministry of Health, Dr. Kamal Al-Shakhra, said that the spread of the Coronavirus cases have decreased compared to the previous days, as a result of the intensifie","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"PNN","logo":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2015\/03\/logo-1.png"},"sameAs":["https:\/\/www.facebook.com\/PNNEnglish","https:\/\/twitter.com\/pnnenglish","https:\/\/www.youtube.com\/user\/PNNEnglish\/videos"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/english.pnn.ps\/2020\/10\/01\/moh-severity-of-covid-19-spread-decreased-compared-to-previous-days\/"},"author":{"@type":"Person","name":"Nour Qud","url":"http:\/\/english.pnn.ps\/author\/nour\/"},"articleSection":"National News","articleBody":"PNN\/ Ramallah\/\r\n\r\nThe spokesman for the Ministry of Health, Dr. Kamal Al-Shakhra, said that the spread of the Coronavirus cases have decreased compared to the previous days, as a result of the intensified health and preventive measures and partial commitment to some areas, stressing that the ministry partially provided Corona swabs sufficient for ten days.\r\n\r\nIn an interview with Voice of Palestine Radio, today, Thursday, Al-Shakhra warned that the spread of the Corona virus and the size of infections will be wider in the coming days, as winter approaches.\r\n\r\nHe stressed that his ministry is examining contacts and those with symptoms, stressing that contact is still the primary cause of the spread of the virus.\r\n\r\nHe pointed out that events and parties are still present in many governorates, with the exception of some areas where there is commitment.\r\n\r\nAnd he called on citizens that any patient carrying the virus and showing symptoms, even if they were as few as a high temperature, should review health immediately so that his condition does not worsen.\r\n\r\nHe appealed to the citizens to review health if he learned that he had contact with a \"Corona\" patient.\r\n\r\nAl-Shakhra mentioned that the government's Follow-up and Monitoring Committee has followed with unremitting efforts the preventive measures, imposing closure in some areas if citizens do not adhere to the instructions.","image":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2020\/10\/\u0627\u0644\u0634\u062e\u0631\u0629-jpg-97211902071938695-660x330-1.jpg","width":696,"height":330}}</script> </article><div class="e3lan e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2010919797575482" data-ad-slot="2050886893"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><aside id="sidebar"><div class="theiaStickySidebar"><div id="text-html-widget-3" class="text-html-box" style="text-align:center;"> <a href="http://english.pnn.ps/wp-content/uploads/2020/09/News-Edition-Sept-5-2020-min-scaled.jpg" target="_blank"><img src="http://english.pnn.ps/wp-content/uploads/2020/09/pnn-xinhua-square-1.gif" alt="Stories from Xinhua" /></a></div><div class="widget social-icons-widget"><div class="social-icons social-colored"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos"><i class="fa fa-youtube"></i></a></div></div><div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250"><div class="e3lan-cell"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="5630135297" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4>Latest News</h4><div class="stripe-line"></div></div><div class="widget-container"><ul><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/10/01/moh-severity-of-covid-19-spread-decreased-compared-to-previous-days/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2020/10/الشخرة-jpg-97211902071938695-660x330-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/10/01/moh-severity-of-covid-19-spread-decreased-compared-to-previous-days/">MoH: Decrease in the spread of COVID-19 cases compared to previous days </a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>42 mins ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/10/01/iof-arrest-37-palestinians-in-overnight-raids-2/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2018/12/IOF-arrests-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/10/01/iof-arrest-37-palestinians-in-overnight-raids-2/">IOF arrest 37 Palestinians in overnight raids</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/09/30/e10-5-million-from-the-eu-for-the-payment-of-august-salaries-and-pensions/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2018/07/euu-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/09/30/e10-5-million-from-the-eu-for-the-payment-of-august-salaries-and-pensions/">€10.5 million from the EU for the payment of August salaries and pensions</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/09/29/khaled-calls-for-unity-in-struggle-against-occupation-on-al-aqsa-intifada-anniversary/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2017/12/62249f5bbe70ef01159f59c246e4a18e-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/09/29/khaled-calls-for-unity-in-struggle-against-occupation-on-al-aqsa-intifada-anniversary/">Khaled calls for unity in struggle against occupation on Al-Aqsa Intifada anniversary</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/09/29/fwd-jerusalemite-children-and-youth-face-unique-challenges-in-digital-rights-protection/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2020/09/6RpqS6B55esGdlTLylRn-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/09/29/fwd-jerusalemite-children-and-youth-face-unique-challenges-in-digital-rights-protection/">Jerusalemite children and youth face challenges in digital rights protection</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/09/29/op-why-is-eu-rewarding-israel-for-annexation/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2020/09/ddd-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="http://english.pnn.ps/wp-content/uploads/2020/09/ddd-110x75.jpg 110w, http://english.pnn.ps/wp-content/uploads/2020/09/ddd-768x534.jpg 768w, http://english.pnn.ps/wp-content/uploads/2020/09/ddd.jpg 800w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/09/29/op-why-is-eu-rewarding-israel-for-annexation/">Op. Why is EU rewarding Israel for annexation?</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/09/29/bethlehem-tourism-employees-raise-sound-of-protest-to-seek-support/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2020/09/TK5-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/09/29/bethlehem-tourism-employees-raise-sound-of-protest-to-seek-support/">Bethlehem: Tourism employees raise sounds of protest to seek support</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/09/29/pm-financial-crisis-is-a-result-of-us-israeli-money-war-against-the-palestinians/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2020/09/20200413_2_41885734_53920449-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/09/29/pm-financial-crisis-is-a-result-of-us-israeli-money-war-against-the-palestinians/">PM: Financial crisis is a result of US-Israeli money war against the Palestinians </a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li></ul><div class="clear"></div></div></div></div></aside><div class="clear"></div></div><div class="clear"></div><div class="footer-bottom"><div class="container"><div class="alignright"></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div><div class="alignleft"> All Rights Reserved © Palestine News Network 2018</div><div class="clear"></div></div></div></div></div></div><div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div><div id="fb-root"></div> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-39036726-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-39036726-1');</script><div id="reading-position-indicator"></div> <script type="text/javascript">let cust_login = document.getElementById("loginform");
            if(cust_login !== null) {
                var recaptcha_script = document.createElement('script');
                recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
                document.head.appendChild(recaptcha_script);                
            }</script> <script type='text/javascript' id='tptn_tracker-js-extra'>/* <![CDATA[ */ var ajax_tptn_tracker = {"ajax_url":"http:\/\/english.pnn.ps\/","top_ten_id":"39626","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1456586511"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js' defer></script> <script type='text/javascript' id='tie-scripts-js-extra'>/* <![CDATA[ */ var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/tie-scripts-1b258993b49ce745752fd79e54065005.js' id='tie-scripts-js' data-minify="1" defer></script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/ilightbox.packed-4a57fc0e0ad9b15584843da4f6c0eec3.js' id='tie-ilightbox-js' data-minify="1" defer></script> <script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/wp-embed.min.js' id='wp-embed-js' defer></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js' id='google-recaptcha-js' defer></script> </body></html>
