<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/FVH1JcTdhEBGeNah412efF_e3qU.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://english.pnn.ps/xmlrpc.php" /><meta property="og:title" content="Israel sends 17-year-old Palestinian to jail for 5 years - PNN" /><meta property="og:type" content="article" /><meta property="og:description" content="Jenin city/PNN/ An Israeli military court has sentenced a Palestinian minor from Jenin in the occupi" /><meta property="og:url" content="http://english.pnn.ps/2020/09/28/israel-sends-17-year-old-palestinian-to-jail-for-5-years/" /><meta property="og:site_name" content="PNN" /><meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2020/09/samerawise-660x330.jpg" /><title>Israel sends 17-year-old Palestinian to jail for 5 years | PNN</title><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="http://english.pnn.ps/2020/09/28/israel-sends-17-year-old-palestinian-to-jail-for-5-years/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Israel sends 17-year-old Palestinian to jail for 5 years | PNN" /><meta property="og:description" content="Jenin city/PNN/ An Israeli military court has sentenced a Palestinian minor from Jenin in the occupied West Bank to five years in prison. Samer Abdul-Karim Awais is 17 years of age and Israeli forces arrested him more than a year ago. He has been interrogated in harsh circumstances at the Petah Tikva detention center over &hellip;" /><meta property="og:url" content="http://english.pnn.ps/2020/09/28/israel-sends-17-year-old-palestinian-to-jail-for-5-years/" /><meta property="og:site_name" content="PNN" /><meta property="article:publisher" content="https://www.facebook.com/pnnnetwork" /><meta property="article:published_time" content="2020-09-28T20:47:18+00:00" /><meta property="article:modified_time" content="2020-09-28T20:53:39+00:00" /><meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2020/09/samerawise.jpg" /><meta property="og:image:width" content="665" /><meta property="og:image:height" content="399" /><meta property="fb:app_id" content="340847136458959" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://english.pnn.ps/#organization","name":"Palestine News Network - PNN","url":"http://english.pnn.ps/","sameAs":["https://www.facebook.com/pnnnetwork","https://www.youtube.com/channel/UCQqu36G6brtsradpUVr09dw/videos","https://twitter.com/pnn_network"],"logo":{"@type":"ImageObject","@id":"http://english.pnn.ps/#logo","inLanguage":"en-US","url":"http://english.pnn.ps/wp-content/uploads/2020/05/PNN2.png","width":224,"height":225,"caption":"Palestine News Network - PNN"},"image":{"@id":"http://english.pnn.ps/#logo"}},{"@type":"WebSite","@id":"http://english.pnn.ps/#website","url":"http://english.pnn.ps/","name":"PNN","description":"Palestine News Network","publisher":{"@id":"http://english.pnn.ps/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://english.pnn.ps/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://english.pnn.ps/2020/09/28/israel-sends-17-year-old-palestinian-to-jail-for-5-years/#primaryimage","inLanguage":"en-US","url":"http://english.pnn.ps/wp-content/uploads/2020/09/samerawise.jpg","width":665,"height":399},{"@type":"WebPage","@id":"http://english.pnn.ps/2020/09/28/israel-sends-17-year-old-palestinian-to-jail-for-5-years/#webpage","url":"http://english.pnn.ps/2020/09/28/israel-sends-17-year-old-palestinian-to-jail-for-5-years/","name":"Israel sends 17-year-old Palestinian to jail for 5 years | PNN","isPartOf":{"@id":"http://english.pnn.ps/#website"},"primaryImageOfPage":{"@id":"http://english.pnn.ps/2020/09/28/israel-sends-17-year-old-palestinian-to-jail-for-5-years/#primaryimage"},"datePublished":"2020-09-28T20:47:18+00:00","dateModified":"2020-09-28T20:53:39+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://english.pnn.ps/2020/09/28/israel-sends-17-year-old-palestinian-to-jail-for-5-years/"]}]},{"@type":"Article","@id":"http://english.pnn.ps/2020/09/28/israel-sends-17-year-old-palestinian-to-jail-for-5-years/#article","isPartOf":{"@id":"http://english.pnn.ps/2020/09/28/israel-sends-17-year-old-palestinian-to-jail-for-5-years/#webpage"},"author":{"@id":"http://english.pnn.ps/#/schema/person/a56f550e5e3504654a51ab63f6e7249c"},"headline":"Israel sends 17-year-old Palestinian to jail for 5 years","datePublished":"2020-09-28T20:47:18+00:00","dateModified":"2020-09-28T20:53:39+00:00","mainEntityOfPage":{"@id":"http://english.pnn.ps/2020/09/28/israel-sends-17-year-old-palestinian-to-jail-for-5-years/#webpage"},"publisher":{"@id":"http://english.pnn.ps/#organization"},"image":{"@id":"http://english.pnn.ps/2020/09/28/israel-sends-17-year-old-palestinian-to-jail-for-5-years/#primaryimage"},"articleSection":"Human Rights,Prisoners","inLanguage":"en-US"},{"@type":"Person","@id":"http://english.pnn.ps/#/schema/person/a56f550e5e3504654a51ab63f6e7249c","name":"monjed jado","image":{"@type":"ImageObject","@id":"http://english.pnn.ps/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/ba86408809d72d7f2db85a82a7d44699?s=96&d=mm&r=g","caption":"monjed jado"}}]}</script> <link rel="amphtml" href="http://english.pnn.ps/2020/09/28/israel-sends-17-year-old-palestinian-to-jail-for-5-years/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="PNN &raquo; Feed" href="http://english.pnn.ps/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='http://english.pnn.ps/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tptn-style-left-thumbs-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/plugins/top-10/css/default-style-c0043197acdde8927b61c7ac38baf683.css' data-minify="1" type='text/css' media='all' /><style id='tptn-style-left-thumbs-inline-css' type='text/css'>img.tptn_thumb{width:250px!important;height:250px!important}.tptn_posts_widget2 img.tptn_thumb{width:100px!important;height:100px!important}</style><link rel='stylesheet' id='tie-style-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/style-c97497ffcad0e2ef2e3e2f3607223ab6.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin-e575166ba11ab6f3fafac3d209542f80.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='Droid+Sans-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /> <script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script> <script type='text/javascript' id='tie-postviews-cache-js-extra'>/* <![CDATA[ */ var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/english.pnn.ps\/wp-admin\/admin-ajax.php","post_id":"39585"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/postviews-cache-52ab5cb7a8daeb768cd343fa1475de43.js' id='tie-postviews-cache-js' data-minify="1" defer></script> <link rel="https://api.w.org/" href="http://english.pnn.ps/wp-json/" /><link rel="alternate" type="application/json" href="http://english.pnn.ps/wp-json/wp/v2/posts/39585" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://english.pnn.ps/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://english.pnn.ps/?p=39585' /><link rel="alternate" type="application/json+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2020%2F09%2F28%2Fisrael-sends-17-year-old-palestinian-to-jail-for-5-years%2F" /><link rel="alternate" type="text/xml+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2020%2F09%2F28%2Fisrael-sends-17-year-old-palestinian-to-jail-for-5-years%2F&#038;format=xml" /><style type="text/css"></style><link rel="shortcut icon" href="http://english.pnn.ps/wp-content/uploads/2015/02/favicon.png" title="Favicon" /> <!--[if IE]> <script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script> <![endif]--> <!--[if lt IE 9]> <script src="http://english.pnn.ps/wp-content/themes/sahifa/js/html5.js" defer></script> <script src="http://english.pnn.ps/wp-content/themes/sahifa/js/selectivizr-min.js" defer></script> <![endif]--> <!--[if IE 9]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie9.css" /> <![endif]--> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie8.css" /> <![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie7.css" /> <![endif]--><meta name="viewport" content="width=1045" /><style type="text/css" media="screen">body{font-family:'Droid Sans'}#main-nav,#main-nav ul li a{font-weight:700}.page-title{color:#63051e}.post-title{color:#180a87}h2.post-box-title,h2.post-box-title a{font-size:15px;font-weight:700}p.post-meta,p.post-meta a{color:#63051e;font-size:13px}body.single .entry,body.page .entry{font-size:14px}.widget-top h4,.widget-top h4 a{color:#96052b}.ei-title h2,.slider-caption h2 a,.content .slider-caption h2 a,.slider-caption h2,.content .slider-caption h2,.content .ei-title h2{font-size:30px}.cat-box-title h2,.cat-box-title h2 a,.block-head h3,#respond h3,#comments-title,h2.review-box-header,.woocommerce-tabs .entry-content h2,.woocommerce .related.products h2,.entry .woocommerce h2,.woocommerce-billing-fields h3,.woocommerce-shipping-fields h3,#order_review_heading,#bbpress-forums fieldset.bbp-form legend,#buddypress .item-body h4,#buddypress #item-body h4{color:#180a87}#main-nav{box-shadow:inset -1px -5px 0 -1px #f88c00}#main-nav ul ul,#main-nav ul li.mega-menu .mega-menu-block{background-color:#800707!important}.breaking-news span.breaking-news-title{background:#800707}#main-content{margin-bottom:0;padding-bottom:0}.post-views{display:none!important}.e3lan-top{width:577px!important;height:90px!important}#container2_wrapper{width:660px!important;height:390px!important;margin-right:8px!important}#main-content .fluid-width-video-wrapper{padding-top:60%!important}#player{margin-top:-10px!important}.partners-live{margin:0 15px;color:#333;cursor:pointer}.partners-live:hover{color:#951010;transition:color 0.5s ease}</style></head><body id="top" class="post-template-default single single-post postid-39585 single-format-standard lazy-enabled"><div class="wrapper-outer"><div class="background-cover"></div><aside id="slide-out"><div class="search-mobile"><form method="get" id="searchform-mobile" action="http://english.pnn.ps/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div><div id="mobile-menu"></div></aside><div id="wrapper" class="wide-layout"><div class="inner-wrapper"><header id="theme-header" class="theme-header"><div id="top-nav" class="top-nav"><div class="container"><div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-1544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1544"><a href="http://english.pnn.ps/about-us/">About Us</a></li><li id="menu-item-1543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1543"><a href="http://english.pnn.ps/contact-us/">Contact Us</a></li><li id="menu-item-957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-957"><a href="#">PNN Services</a></li><li id="menu-item-952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-952"><a href="#">||</a></li><li id="menu-item-953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-953"><a href="http://pnn.ps/">ِArabic</a></li><li id="menu-item-954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954"><a href="http://french.pnn.ps/">Français</a></li><li id="menu-item-17854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17854"><a href="http://german.pnn.ps">German</a></li></ul></div><div class="search-block"><form method="get" id="searchform-header" action="http://english.pnn.ps/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div></div></div><div class="header-content"><a id="slide-out-open" class="slide-out-open" href="#"><span></span></a><div class="logo"><h2> <a title="PNN" href="http://english.pnn.ps/"> <img src="http://english.pnn.ps/wp-content/uploads/2015/03/logo-1.png" alt="PNN" /><strong>PNN Palestine News Network</strong> </a></h2></div><div class="e3lan e3lan-top"> <a href="http://english.pnn.ps/wp-content/uploads/2020/09/Special-Edition-min-scaled.jpg" title="" target="_blank"> <img src="http://english.pnn.ps/wp-content/uploads/2020/09/pnn-xinhua-top.jpg" alt="" /> </a></div><div class="clear"></div></div><nav id="main-nav"><div class="container"><div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="http://english.pnn.ps/">Home</a></li><li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="http://english.pnn.ps/category/policy/">Politics</a></li><li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="http://english.pnn.ps/category/local/">National News</a></li><li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="http://english.pnn.ps/category/international/">International</a></li><li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753"><a href="http://english.pnn.ps/category/culture/">Culture</a></li><li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-754"><a href="http://english.pnn.ps/category/prisoner/">Prisoners</a></li><li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-755"><a href="http://english.pnn.ps/category/human-rights/">Human Rights</a></li><li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="http://english.pnn.ps/category/nonviolence/">Nonviolence</a></li><li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a href="http://english.pnn.ps/category/opinion/">Opinion</a></li><li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://english.pnn.ps/category/reports/">PNN TV Reports</a></li></ul></div></div></nav></header><div class="clear"></div><div id="breaking-news" class="breaking-news"> <span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span><ul><li><a href="http://english.pnn.ps/2020/09/29/khaled-calls-for-unity-in-struggle-against-occupation-on-al-aqsa-intifada-anniversary/" title="Khaled calls for unity in struggle against occupation on Al-Aqsa Intifada anniversary">Khaled calls for unity in struggle against occupation on Al-Aqsa Intifada anniversary</a></li><li><a href="http://english.pnn.ps/2020/09/29/fwd-jerusalemite-children-and-youth-face-unique-challenges-in-digital-rights-protection/" title="Jerusalemite children and youth face challenges in digital rights protection">Jerusalemite children and youth face challenges in digital rights protection</a></li><li><a href="http://english.pnn.ps/2020/09/29/op-why-is-eu-rewarding-israel-for-annexation/" title="Op. Why is EU rewarding Israel for annexation?">Op. Why is EU rewarding Israel for annexation?</a></li><li><a href="http://english.pnn.ps/2020/09/29/bethlehem-tourism-employees-raise-sound-of-protest-to-seek-support/" title="Bethlehem: Tourism employees raise sounds of protest to seek support">Bethlehem: Tourism employees raise sounds of protest to seek support</a></li><li><a href="http://english.pnn.ps/2020/09/29/pm-financial-crisis-is-a-result-of-us-israeli-money-war-against-the-palestinians/" title="PM: Financial crisis is a result of US-Israeli money war against the Palestinians ">PM: Financial crisis is a result of US-Israeli money war against the Palestinians </a></li><li><a href="http://english.pnn.ps/2020/09/29/scientific-journal-refuses-normalization-of-settlement-based-ariel-university/" title="Scientific journal refuses normalization of settlement-based Ariel University">Scientific journal refuses normalization of settlement-based Ariel University</a></li><li><a href="http://english.pnn.ps/2020/09/28/israel-sends-17-year-old-palestinian-to-jail-for-5-years/" title="Israel sends 17-year-old Palestinian to jail for 5 years">Israel sends 17-year-old Palestinian to jail for 5 years</a></li><li><a href="http://english.pnn.ps/2020/09/28/normalization-agreements-encourage-israel-to-construct-more-settlement-units-in-west-bank/" title="Normalization Agreements Encourage Israel to Construct more Settlement Units in West Bank">Normalization Agreements Encourage Israel to Construct more Settlement Units in West Bank</a></li><li><a href="http://english.pnn.ps/2020/09/28/mada-issues-a-study-on-the-importance-for-the-right-to-access-information-while-widespread-corona-persists/" title="MADA issues a study on the importance for the right to access information while widespread Corona persists">MADA issues a study on the importance for the right to access information while widespread Corona persists</a></li><li><a href="http://english.pnn.ps/2020/09/28/pps-no-serious-solutions-regarding-the-case-prisoner-maher-al-akhras/" title="PPS: No serious solutions regarding the case prisoner Maher Al-Akhras  ">PPS: No serious solutions regarding the case prisoner Maher Al-Akhras  </a></li></ul> <script type="text/javascript">jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 8623 );                     
				i++;                                                      
			}</script> </div><div id="main-content" class="container"><div class="content"><article class="post-listing post-39585 post type-post status-publish format-standard has-post-thumbnail  category-human-rights category-prisoner" id="the-post"><div class="single-post-thumb"> <img width="660" height="330" src="http://english.pnn.ps/wp-content/uploads/2020/09/samerawise-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" /></div><div class="post-inner"><h1 class="name post-title entry-title"><span itemprop="name">Israel sends 17-year-old Palestinian to jail for 5 years</span></h1><p class="post-meta"> <span class="tie-date"><i class="fa fa-clock-o"></i>14 hours ago</span> <span class="post-cats"><i class="fa fa-folder"></i><a href="http://english.pnn.ps/category/human-rights/" rel="category tag">Human Rights</a>, <a href="http://english.pnn.ps/category/prisoner/" rel="category tag">Prisoners</a></span> <span class="post-views"><i class="fa fa-eye"></i>17 Views</span></p><div class="clear"></div><div class="entry"><section id="related_posts"><div class="block-head"><h3>Related Articles</h3><div class="stripe-line"></div></div><div class="post-listing"><div class="related-item"><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/09/28/pps-no-serious-solutions-regarding-the-case-prisoner-maher-al-akhras/"> <img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2020/09/700x414-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="http://english.pnn.ps/2020/09/28/pps-no-serious-solutions-regarding-the-case-prisoner-maher-al-akhras/" rel="bookmark">PPS: No serious solutions regarding the case prisoner Maher Al-Akhras  </a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>24 hours ago</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/09/28/fao-signs-project-to-promote-climate-resilient-and-water-efficient-agriculture-practices-in-northern-gaza/"> <img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2020/09/image001-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="http://english.pnn.ps/2020/09/28/fao-signs-project-to-promote-climate-resilient-and-water-efficient-agriculture-practices-in-northern-gaza/" rel="bookmark">FAO signs project to promote climate-resilient and water-efficient agriculture practices in Northern Gaza</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p></div><div class="clear"></div></div></section><p style="text-align: justify;">Jenin city/PNN/</p><p style="text-align: justify;">An Israeli military court has sentenced a Palestinian minor from Jenin in the occupied West Bank to five years in prison.</p><p style="text-align: justify;">Samer Abdul-Karim Awais is 17 years of age and Israeli forces arrested him more than a year ago.</p><p style="text-align: justify;">He has been interrogated in harsh circumstances at the Petah Tikva detention center over the past few months. The teenager is also said to have been tortured.</p><p style="text-align: justify;">Awais’s father is already serving life imprisonment. The young Palestinian has been denied a visit to his parent.</p><p style="text-align: justify;">His brother Hassan was also arrested in 2004. Hassan is serving a double life sentence in addition to another 20 years.</p><p style="text-align: justify;">Samer had an uncle who was killed in an operation by Israeli helicopters in the Amari refugee camp in 2002.</p><p style="text-align: justify;">In April, the Palestinian Detainees and Ex-Detainees Affairs Commission said in a report that nearly 200 Palestinian children were kept behind bars in Israeli prisons in inhumane conditions.</p><p style="text-align: justify;">Qadri Abu Baker, the head of the Commission, denounced the UN at the time for failing to “provide the minimum protection for the Palestinian children” against the physical and psychological abuse in Israeli jails.</p><p style="text-align: justify;">Abu Baker said Israeli forces had arrested more than 17,000 minors since 2000. In most cases, he added, the children under the age of 10 were detained.</p><p style="text-align: justify;">According to figures by the Defense for Children International, between 500 and 700 Palestinian children at the age of 12-17 are arrested and tried in Israeli military courts every year.</p><p style="text-align: justify;">Detention of Palestinian children by the Israeli regime violates Article 33 and Article 34 of the UN Convention on the Rights of the Child, according to which the parties must protect children from abduction and all forms of exploitation.</p><p style="text-align: justify;">Israel has a long history of wounding and killing Palestinian children, especially during anti-occupation protests.</p><p style="text-align: justify;">In March 2019, UNICEF said about 40 Palestinian children had been killed and hundreds more wounded in a year of anti-occupation protests along the fence that separates the besieged Gaza Strip and the occupied Palestinian territories.</p><p style="text-align: justify;">Separately, Palestinian media reports said on Monday that Israeli forces had kidnapped three Palestinians in a series of raids across the West Bank and East Jerusalem.</p><p style="text-align: justify;">The circumstances surrounding the kidnappings are yet unknown, but Israeli forces carry out such swoops on a near-daily basis, taking away Palestinians, whom the regime usually accuses of acting against its &#8216;interests.&#8217;</p><p style="text-align: justify;">Israel holds more than 7,000 Palestinians in its jails. Most of the prisoners are being held with no indictment or trial, under a controversial policy known as administrative detention.</p></div><div class="share-post"> <span class="share-text">Share</span><ul class="flat-social"><li><a href="http://www.facebook.com/sharer.php?u=http://english.pnn.ps/?p=39585" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li><a href="https://twitter.com/intent/tweet?text=Israel+sends+17-year-old+Palestinian+to+jail+for+5+years&url=http://english.pnn.ps/?p=39585" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://english.pnn.ps/?p=39585&amp;name=Israel+sends+17-year-old+Palestinian+to+jail+for+5+years" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li><li><a href="http://www.stumbleupon.com/submit?url=http://english.pnn.ps/?p=39585&title=Israel+sends+17-year-old+Palestinian+to+jail+for+5+years" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://english.pnn.ps/?p=39585&title=Israel+sends+17-year-old+Palestinian+to+jail+for+5+years" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://english.pnn.ps/?p=39585&amp;description=Israel+sends+17-year-old+Palestinian+to+jail+for+5+years&amp;media=http://english.pnn.ps/wp-content/uploads/2020/09/samerawise-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li></ul><div class="clear"></div></div><div class="clear"></div></div> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-09-28T23:47:18+03:00","datePublished":"2020-09-28T23:47:18+03:00","dateModified":"2020-09-28T23:53:39+03:00","headline":"Israel sends 17-year-old Palestinian to jail for 5 years","name":"Israel sends 17-year-old Palestinian to jail for 5 years","keywords":[],"url":"http:\/\/english.pnn.ps\/2020\/09\/28\/israel-sends-17-year-old-palestinian-to-jail-for-5-years\/","description":"Jenin city\/PNN\/ An Israeli military court has sentenced a Palestinian minor from Jenin in the occupied West Bank to five years in prison. Samer Abdul-Karim Awais is 17 years of age and Israeli forces","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"PNN","logo":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2015\/03\/logo-1.png"},"sameAs":["https:\/\/www.facebook.com\/PNNEnglish","https:\/\/twitter.com\/pnnenglish","https:\/\/www.youtube.com\/user\/PNNEnglish\/videos"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/english.pnn.ps\/2020\/09\/28\/israel-sends-17-year-old-palestinian-to-jail-for-5-years\/"},"author":{"@type":"Person","name":"monjed jado","url":"http:\/\/english.pnn.ps\/author\/monjed\/"},"articleSection":"Human Rights,Prisoners","articleBody":"Jenin city\/PNN\/\r\nAn Israeli military court has sentenced a Palestinian minor from Jenin in the occupied West Bank to five years in prison.\r\nSamer Abdul-Karim Awais is 17 years of age and Israeli forces arrested him more than a year ago.\r\nHe has been interrogated in harsh circumstances at the Petah Tikva detention center over the past few months. The teenager is also said to have been tortured.\r\nAwais\u2019s father is already serving life imprisonment. The young Palestinian has been denied a visit to his parent.\r\nHis brother Hassan was also arrested in 2004. Hassan is serving a double life sentence in addition to another 20 years.\r\nSamer had an uncle who was killed in an operation by Israeli helicopters in the Amari refugee camp in 2002.\r\nIn April, the Palestinian Detainees and Ex-Detainees Affairs Commission said in a report that nearly 200 Palestinian children were kept behind bars in Israeli prisons in inhumane conditions.\r\nQadri Abu Baker, the head of the Commission, denounced the UN at the time for failing to \u201cprovide the minimum protection for the Palestinian children\u201d against the physical and psychological abuse in Israeli jails.\r\nAbu Baker said Israeli forces had arrested more than 17,000 minors since 2000. In most cases, he added, the children under the age of 10 were detained.\r\nAccording to figures by the Defense for Children International, between 500 and 700 Palestinian children at the age of 12-17 are arrested and tried in Israeli military courts every year.\r\nDetention of Palestinian children by the Israeli regime violates Article 33 and Article 34 of the UN Convention on the Rights of the Child, according to which the parties must protect children from abduction and all forms of exploitation.\r\nIsrael has a long history of wounding and killing Palestinian children, especially during anti-occupation protests.\r\nIn March 2019, UNICEF said about 40 Palestinian children had been killed and hundreds more wounded in a year of anti-occupation protests along the fence that separates the besieged Gaza Strip and the occupied Palestinian territories.\r\nSeparately, Palestinian media reports said on Monday that Israeli forces had kidnapped three Palestinians in a series of raids across the West Bank and East Jerusalem.\r\nThe circumstances surrounding the kidnappings are yet unknown, but Israeli forces carry out such swoops on a near-daily basis, taking away Palestinians, whom the regime usually accuses of acting against its 'interests.'\r\nIsrael holds more than 7,000 Palestinians in its jails. Most of the prisoners are being held with no indictment or trial, under a controversial policy known as administrative detention.","image":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2020\/09\/samerawise.jpg","width":696,"height":399}}</script> </article><div class="e3lan e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2010919797575482" data-ad-slot="2050886893"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><aside id="sidebar"><div class="theiaStickySidebar"><div id="text-html-widget-3" class="text-html-box" style="text-align:center;"> <a href="http://english.pnn.ps/wp-content/uploads/2020/09/News-Edition-Sept-5-2020-min-scaled.jpg" target="_blank"><img src="http://english.pnn.ps/wp-content/uploads/2020/09/pnn-xinhua-square-1.gif" alt="Stories from Xinhua" /></a></div><div class="widget social-icons-widget"><div class="social-icons social-colored"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos"><i class="fa fa-youtube"></i></a></div></div><div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250"><div class="e3lan-cell"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="5630135297" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4>Latest News</h4><div class="stripe-line"></div></div><div class="widget-container"><ul><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/09/29/khaled-calls-for-unity-in-struggle-against-occupation-on-al-aqsa-intifada-anniversary/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2017/12/62249f5bbe70ef01159f59c246e4a18e-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/09/29/khaled-calls-for-unity-in-struggle-against-occupation-on-al-aqsa-intifada-anniversary/">Khaled calls for unity in struggle against occupation on Al-Aqsa Intifada anniversary</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>19 mins ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/09/29/fwd-jerusalemite-children-and-youth-face-unique-challenges-in-digital-rights-protection/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2020/09/6RpqS6B55esGdlTLylRn-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/09/29/fwd-jerusalemite-children-and-youth-face-unique-challenges-in-digital-rights-protection/">Jerusalemite children and youth face challenges in digital rights protection</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>20 mins ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/09/29/op-why-is-eu-rewarding-israel-for-annexation/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2020/09/ddd-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="http://english.pnn.ps/wp-content/uploads/2020/09/ddd-110x75.jpg 110w, http://english.pnn.ps/wp-content/uploads/2020/09/ddd-768x534.jpg 768w, http://english.pnn.ps/wp-content/uploads/2020/09/ddd.jpg 800w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/09/29/op-why-is-eu-rewarding-israel-for-annexation/">Op. Why is EU rewarding Israel for annexation?</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>25 mins ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/09/29/bethlehem-tourism-employees-raise-sound-of-protest-to-seek-support/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2020/09/TK5-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/09/29/bethlehem-tourism-employees-raise-sound-of-protest-to-seek-support/">Bethlehem: Tourism employees raise sounds of protest to seek support</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/09/29/pm-financial-crisis-is-a-result-of-us-israeli-money-war-against-the-palestinians/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2020/09/20200413_2_41885734_53920449-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/09/29/pm-financial-crisis-is-a-result-of-us-israeli-money-war-against-the-palestinians/">PM: Financial crisis is a result of US-Israeli money war against the Palestinians </a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/09/29/scientific-journal-refuses-normalization-of-settlement-based-ariel-university/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2020/09/unnamed-3-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/09/29/scientific-journal-refuses-normalization-of-settlement-based-ariel-university/">Scientific journal refuses normalization of settlement-based Ariel University</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/09/28/israel-sends-17-year-old-palestinian-to-jail-for-5-years/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2020/09/samerawise-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/09/28/israel-sends-17-year-old-palestinian-to-jail-for-5-years/">Israel sends 17-year-old Palestinian to jail for 5 years</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>14 hours ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/09/28/normalization-agreements-encourage-israel-to-construct-more-settlement-units-in-west-bank/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2020/09/PACEE-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/09/28/normalization-agreements-encourage-israel-to-construct-more-settlement-units-in-west-bank/">Normalization Agreements Encourage Israel to Construct more Settlement Units in West Bank</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span></li></ul><div class="clear"></div></div></div></div></aside><div class="clear"></div></div><div class="clear"></div><div class="footer-bottom"><div class="container"><div class="alignright"></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div><div class="alignleft"> All Rights Reserved © Palestine News Network 2018</div><div class="clear"></div></div></div></div></div></div><div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div><div id="fb-root"></div> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-39036726-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-39036726-1');</script><div id="reading-position-indicator"></div> <script type="text/javascript">let cust_login = document.getElementById("loginform");
            if(cust_login !== null) {
                var recaptcha_script = document.createElement('script');
                recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
                document.head.appendChild(recaptcha_script);                
            }</script> <script type='text/javascript' id='tptn_tracker-js-extra'>/* <![CDATA[ */ var ajax_tptn_tracker = {"ajax_url":"http:\/\/english.pnn.ps\/","top_ten_id":"39585","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"861226365"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js' defer></script> <script type='text/javascript' id='tie-scripts-js-extra'>/* <![CDATA[ */ var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/tie-scripts-1b258993b49ce745752fd79e54065005.js' id='tie-scripts-js' data-minify="1" defer></script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/ilightbox.packed-4a57fc0e0ad9b15584843da4f6c0eec3.js' id='tie-ilightbox-js' data-minify="1" defer></script> <script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/wp-embed.min.js' id='wp-embed-js' defer></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js' id='google-recaptcha-js' defer></script> </body></html>
