<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/FVH1JcTdhEBGeNah412efF_e3qU.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://english.pnn.ps/xmlrpc.php" /><meta property="og:title" content="Israeli settlers raid Palestinian quarry in West Bank - PNN" /><meta property="og:type" content="article" /><meta property="og:description" content="Bethlehem/PNN/ Hardline Israeli settlers attacked a quarry in Jamma'in village, which is located sou" /><meta property="og:url" content="http://english.pnn.ps/2020/07/24/israeli-settlers-raid-palestinian-quarry-in-west-bank/" /><meta property="og:site_name" content="PNN" /><meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2018/07/settlers-527x330.jpg" /><title>Israeli settlers raid Palestinian quarry in West Bank | PNN</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="http://english.pnn.ps/2020/07/24/israeli-settlers-raid-palestinian-quarry-in-west-bank/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Israeli settlers raid Palestinian quarry in West Bank | PNN" /><meta property="og:description" content="Bethlehem/PNN/ Hardline Israeli settlers attacked a quarry in Jamma&#8217;in village, which is located southwest of the Palestinian city of Nablus in the occupied West Bank. The settlers stormed the quarry, spray-painted remarks on its walls, and tried to set fire to a bulldozer and an excavator on the site. In December last year, the Palestinian &hellip;" /><meta property="og:url" content="http://english.pnn.ps/2020/07/24/israeli-settlers-raid-palestinian-quarry-in-west-bank/" /><meta property="og:site_name" content="PNN" /><meta property="article:publisher" content="https://www.facebook.com/pnnnetwork" /><meta property="article:published_time" content="2020-07-24T13:26:19+00:00" /><meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2018/07/settlers.jpg" /><meta property="og:image:width" content="527" /><meta property="og:image:height" content="428" /><meta property="fb:app_id" content="340847136458959" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://english.pnn.ps/#organization","name":"Palestine News Network - PNN","url":"http://english.pnn.ps/","sameAs":["https://www.facebook.com/pnnnetwork","https://www.youtube.com/channel/UCQqu36G6brtsradpUVr09dw/videos","https://twitter.com/pnn_network"],"logo":{"@type":"ImageObject","@id":"http://english.pnn.ps/#logo","inLanguage":"en-US","url":"http://english.pnn.ps/wp-content/uploads/2020/05/PNN2.png","width":224,"height":225,"caption":"Palestine News Network - PNN"},"image":{"@id":"http://english.pnn.ps/#logo"}},{"@type":"WebSite","@id":"http://english.pnn.ps/#website","url":"http://english.pnn.ps/","name":"PNN","description":"Palestine News Network","publisher":{"@id":"http://english.pnn.ps/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://english.pnn.ps/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://english.pnn.ps/2020/07/24/israeli-settlers-raid-palestinian-quarry-in-west-bank/#primaryimage","inLanguage":"en-US","url":"http://english.pnn.ps/wp-content/uploads/2018/07/settlers.jpg","width":527,"height":428},{"@type":"WebPage","@id":"http://english.pnn.ps/2020/07/24/israeli-settlers-raid-palestinian-quarry-in-west-bank/#webpage","url":"http://english.pnn.ps/2020/07/24/israeli-settlers-raid-palestinian-quarry-in-west-bank/","name":"Israeli settlers raid Palestinian quarry in West Bank | PNN","isPartOf":{"@id":"http://english.pnn.ps/#website"},"primaryImageOfPage":{"@id":"http://english.pnn.ps/2020/07/24/israeli-settlers-raid-palestinian-quarry-in-west-bank/#primaryimage"},"datePublished":"2020-07-24T13:26:19+00:00","dateModified":"2020-07-24T13:26:19+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://english.pnn.ps/2020/07/24/israeli-settlers-raid-palestinian-quarry-in-west-bank/"]}]},{"@type":"Article","@id":"http://english.pnn.ps/2020/07/24/israeli-settlers-raid-palestinian-quarry-in-west-bank/#article","isPartOf":{"@id":"http://english.pnn.ps/2020/07/24/israeli-settlers-raid-palestinian-quarry-in-west-bank/#webpage"},"author":{"@id":"http://english.pnn.ps/#/schema/person/a56f550e5e3504654a51ab63f6e7249c"},"headline":"Israeli settlers raid Palestinian quarry in West Bank","datePublished":"2020-07-24T13:26:19+00:00","dateModified":"2020-07-24T13:26:19+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://english.pnn.ps/2020/07/24/israeli-settlers-raid-palestinian-quarry-in-west-bank/#webpage"},"publisher":{"@id":"http://english.pnn.ps/#organization"},"image":{"@id":"http://english.pnn.ps/2020/07/24/israeli-settlers-raid-palestinian-quarry-in-west-bank/#primaryimage"},"keywords":"Bethlehem,Hebron,Main News,Nablus,Palestine,Palestinian,Palestinians,settlement,Settlers,West Bank","articleSection":"Politics","inLanguage":"en-US"},{"@type":["Person"],"@id":"http://english.pnn.ps/#/schema/person/a56f550e5e3504654a51ab63f6e7249c","name":"monjed jado","image":{"@type":"ImageObject","@id":"http://english.pnn.ps/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/ba86408809d72d7f2db85a82a7d44699?s=96&d=mm&r=g","caption":"monjed jado"}}]}</script> <link rel="amphtml" href="http://english.pnn.ps/2020/07/24/israeli-settlers-raid-palestinian-quarry-in-west-bank/amp/" /><meta name="generator" content="AMP for WP 1.0.57" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="PNN &raquo; Feed" href="http://english.pnn.ps/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='http://english.pnn.ps/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tptn-style-left-thumbs-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/plugins/top-10/css/default-style-c0043197acdde8927b61c7ac38baf683.css' data-minify="1" type='text/css' media='all' /><style id='tptn-style-left-thumbs-inline-css' type='text/css'>img.tptn_thumb{width:250px!important;height:250px!important}.tptn_posts_widget2 img.tptn_thumb{width:100px!important;height:100px!important}</style><link rel='stylesheet' id='tie-style-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/style-c97497ffcad0e2ef2e3e2f3607223ab6.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin-e575166ba11ab6f3fafac3d209542f80.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='Droid+Sans-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /> <script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery-migrate.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/english.pnn.ps\/wp-admin\/admin-ajax.php","post_id":"38922"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/postviews-cache-52ab5cb7a8daeb768cd343fa1475de43.js' data-minify="1" defer></script> <link rel='https://api.w.org/' href='http://english.pnn.ps/wp-json/' /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://english.pnn.ps/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://english.pnn.ps/?p=38922' /><link rel="alternate" type="application/json+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2020%2F07%2F24%2Fisraeli-settlers-raid-palestinian-quarry-in-west-bank%2F" /><link rel="alternate" type="text/xml+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2020%2F07%2F24%2Fisraeli-settlers-raid-palestinian-quarry-in-west-bank%2F&#038;format=xml" /><style type="text/css"></style><link rel="shortcut icon" href="http://english.pnn.ps/wp-content/uploads/2015/02/favicon.png" title="Favicon" /> <!--[if IE]> <script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script> <![endif]--> <!--[if lt IE 9]> <script src="http://english.pnn.ps/wp-content/themes/sahifa/js/html5.js" defer></script> <script src="http://english.pnn.ps/wp-content/themes/sahifa/js/selectivizr-min.js" defer></script> <![endif]--> <!--[if IE 9]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie9.css" /> <![endif]--> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie8.css" /> <![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie7.css" /> <![endif]--><meta name="viewport" content="width=1045" /><style type="text/css" media="screen">body{font-family:'Droid Sans'}#main-nav,#main-nav ul li a{font-weight:700}.page-title{color:#63051e}.post-title{color:#180a87}h2.post-box-title,h2.post-box-title a{font-size:15px;font-weight:700}p.post-meta,p.post-meta a{color:#63051e;font-size:13px}body.single .entry,body.page .entry{font-size:14px}.widget-top h4,.widget-top h4 a{color:#96052b}.ei-title h2,.slider-caption h2 a,.content .slider-caption h2 a,.slider-caption h2,.content .slider-caption h2,.content .ei-title h2{font-size:30px}.cat-box-title h2,.cat-box-title h2 a,.block-head h3,#respond h3,#comments-title,h2.review-box-header,.woocommerce-tabs .entry-content h2,.woocommerce .related.products h2,.entry .woocommerce h2,.woocommerce-billing-fields h3,.woocommerce-shipping-fields h3,#order_review_heading,#bbpress-forums fieldset.bbp-form legend,#buddypress .item-body h4,#buddypress #item-body h4{color:#180a87}#main-nav{box-shadow:inset -1px -5px 0 -1px #f88c00}#main-nav ul ul,#main-nav ul li.mega-menu .mega-menu-block{background-color:#800707!important}.breaking-news span.breaking-news-title{background:#800707}#main-content{margin-bottom:0;padding-bottom:0}.post-views{display:none!important}.e3lan-top{width:577px!important;height:90px!important}#container2_wrapper{width:660px!important;height:390px!important;margin-right:8px!important}#main-content .fluid-width-video-wrapper{padding-top:60%!important}#player{margin-top:-10px!important}.partners-live{margin:0 15px;color:#333;cursor:pointer}.partners-live:hover{color:#951010;transition:color 0.5s ease}</style></head><body id="top" class="post-template-default single single-post postid-38922 single-format-standard lazy-enabled"><div class="wrapper-outer"><div class="background-cover"></div><aside id="slide-out"><div class="search-mobile"><form method="get" id="searchform-mobile" action="http://english.pnn.ps/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div><div id="mobile-menu"></div></aside><div id="wrapper" class="wide-layout"><div class="inner-wrapper"><header id="theme-header" class="theme-header"><div id="top-nav" class="top-nav"><div class="container"><div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-1544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1544"><a href="http://english.pnn.ps/about-us/">About Us</a></li><li id="menu-item-1543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1543"><a href="http://english.pnn.ps/contact-us/">Contact Us</a></li><li id="menu-item-957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-957"><a href="#">PNN Services</a></li><li id="menu-item-952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-952"><a href="#">||</a></li><li id="menu-item-953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-953"><a href="http://pnn.ps/">ِArabic</a></li><li id="menu-item-954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954"><a href="http://french.pnn.ps/">Français</a></li><li id="menu-item-17854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17854"><a href="http://german.pnn.ps">German</a></li></ul></div><div class="search-block"><form method="get" id="searchform-header" action="http://english.pnn.ps/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div></div></div><div class="header-content"><a id="slide-out-open" class="slide-out-open" href="#"><span></span></a><div class="logo"><h2> <a title="PNN" href="http://english.pnn.ps/"> <img src="http://english.pnn.ps/wp-content/uploads/2015/03/logo-1.png" alt="PNN" /><strong>PNN Palestine News Network</strong> </a></h2></div><div class="e3lan e3lan-top"> <a href="https://www.gofundme.com/f/PalestineNewsNetwork" title="" target="_blank"> <img src="http://english.pnn.ps/wp-content/uploads/2018/05/gofundme-PNN-1.gif" alt="" /> </a></div><div class="clear"></div></div><nav id="main-nav"><div class="container"><div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="http://english.pnn.ps/">Home</a></li><li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-749"><a href="http://english.pnn.ps/category/policy/">Politics</a></li><li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="http://english.pnn.ps/category/local/">National News</a></li><li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="http://english.pnn.ps/category/international/">International</a></li><li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753"><a href="http://english.pnn.ps/category/culture/">Culture</a></li><li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a href="http://english.pnn.ps/category/prisoner/">Prisoners</a></li><li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="http://english.pnn.ps/category/human-rights/">Human Rights</a></li><li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="http://english.pnn.ps/category/nonviolence/">Nonviolence</a></li><li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a href="http://english.pnn.ps/category/opinion/">Opinion</a></li><li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://english.pnn.ps/category/reports/">PNN TV Reports</a></li></ul></div></div></nav></header><div class="clear"></div><div id="breaking-news" class="breaking-news"> <span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span><ul><li><a href="http://english.pnn.ps/2020/07/24/israeli-settlers-raid-palestinian-quarry-in-west-bank/" title="Israeli settlers raid Palestinian quarry in West Bank">Israeli settlers raid Palestinian quarry in West Bank</a></li><li><a href="http://english.pnn.ps/2020/07/24/israel-orders-demolition-of-more-palestinian-facilities-in-west-bank/" title="Israel orders demolition of more Palestinian facilities in West Bank">Israel orders demolition of more Palestinian facilities in West Bank</a></li><li><a href="http://english.pnn.ps/2020/07/23/mena-network-for-countering-hate-speech-call-for-united-efforts-to-combat-hate-speech-against-human-rights-defenders-journalists/" title="A call to unite efforts to combat hate speech against human rights defenders and journalists">A call to unite efforts to combat hate speech against human rights defenders and journalists</a></li><li><a href="http://english.pnn.ps/2020/07/23/hundreds-of-human-rights-supporters-to-take-part-in-rides-across-the-country-to-raise-money-for-children-in-gaza/" title="Hundreds of human rights supporters to take part in rides across the country to raise money for children in Gaza">Hundreds of human rights supporters to take part in rides across the country to raise money for children in Gaza</a></li><li><a href="http://english.pnn.ps/2020/07/22/senior-european-politicians-reiterate-call-to-support-unrwa/" title="Senior European politicians reiterate call to support UNRWA">Senior European politicians reiterate call to support UNRWA</a></li><li><a href="http://english.pnn.ps/2020/07/21/palestinian-civil-society-coalitions-call-on-google-to-put-palestine-on-its-maps/" title="Palestinian Civil Society Coalitions Call on Google to Put Palestine on its Maps">Palestinian Civil Society Coalitions Call on Google to Put Palestine on its Maps</a></li><li><a href="http://english.pnn.ps/2020/07/21/chinas-president-xi-stresses-palestinian-right-to-statehood/" title="China’s President Xi stresses Palestinian right to statehood">China’s President Xi stresses Palestinian right to statehood</a></li><li><a href="http://english.pnn.ps/2020/07/21/iof-demolish-facility-for-covid-testing-in-hebron/" title="IOF demolish facility for COVID testing in Hebron">IOF demolish facility for COVID testing in Hebron</a></li><li><a href="http://english.pnn.ps/2020/07/21/austria-signs-e7-7-mln-agreement-to-support-unrwa-syria-regional-crisis-emergency-appeal/" title="Austria signs €7.7 mln agreement to support UNRWA, Syria Regional Crisis emergency appeal ">Austria signs €7.7 mln agreement to support UNRWA, Syria Regional Crisis emergency appeal </a></li><li><a href="http://english.pnn.ps/2020/07/21/european-union-contributes-eur-4-million-to-unrwa-covid-19-flash-appeal/" title="EU contributes €4 mln to UNRWA COVID-19 flash appeal">EU contributes €4 mln to UNRWA COVID-19 flash appeal</a></li></ul> <script type="text/javascript">jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 8623 );                     
				i++;                                                      
			}</script> </div><div id="main-content" class="container"><div class="content"><div class="e3lan e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="6501349509" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><article class="post-listing post-38922 post type-post status-publish format-standard has-post-thumbnail  category-policy tag-bethlehem tag-hebron tag-main-news tag-nablus tag-palestine tag-palestinian tag-palestinians tag-settlement tag-settlers tag-west-bank" id="the-post"><div class="single-post-thumb"> <img width="527" height="330" src="http://english.pnn.ps/wp-content/uploads/2018/07/settlers-527x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" /></div><div class="post-inner"><h1 class="name post-title entry-title"><span itemprop="name">Israeli settlers raid Palestinian quarry in West Bank</span></h1><p class="post-meta"> <span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span> <span class="post-cats"><i class="fa fa-folder"></i><a href="http://english.pnn.ps/category/policy/" rel="category tag">Politics</a></span> <span class="post-views"><i class="fa fa-eye"></i>156 Views</span></p><div class="clear"></div><div class="entry"><section id="related_posts"><div class="block-head"><h3>Related Articles</h3><div class="stripe-line"></div></div><div class="post-listing"><div class="related-item"><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/07/21/chinas-president-xi-stresses-palestinian-right-to-statehood/"> <img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2020/07/CHINAAAABBAS-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="http://english.pnn.ps/2020/07/21/chinas-president-xi-stresses-palestinian-right-to-statehood/" rel="bookmark">China’s President Xi stresses Palestinian right to statehood</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p></div><div class="related-item"><h3><a href="http://english.pnn.ps/2020/07/21/european-union-contributes-eur-4-million-to-unrwa-covid-19-flash-appeal/" rel="bookmark">EU contributes €4 mln to UNRWA COVID-19 flash appeal</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p></div><div class="clear"></div></div></section><p>Bethlehem/PNN/</p><p>Hardline Israeli settlers attacked a quarry in Jamma&#8217;in village, which is located southwest of the Palestinian city of Nablus in the occupied West Bank.</p><p>The settlers stormed the quarry, spray-painted remarks on its walls, and tried to set fire to a bulldozer and an excavator on the site.</p><p>In December last year, the Palestinian Ministry of Foreign Affairs and Expatriates called on the international community to place Israeli settlers involved in attacks and acts of terror against the Palestinian civilian population in the occupied territories on their terror lists and put travel bans on them.</p><p>For years, Israel has clearly allowed its settlers to assault Palestinians and inflict damage on their property as one of its policies. This has included the provision of military protection for the attackers, and in some cases troops&#8217; active participation in the assault, B’Tselem concluded.</p><blockquote><p style="text-align: justify;"><a href="http://If you want to continue to read our work and help us produce more news and reports from Palestine, click here to donate to our fundraising campaign"><span style="color: #0000ff;">If you want to continue to read our work and help us produce more news and reports from Palestine, click here to donate to our fundraising campaign</span> </a></p></blockquote><p>Palestinians want the West Bank as part of a future independent Palestinian state with East Jerusalem as its capital.</p><p>More than 600,000 Israelis live in over 230 settlements built since the 1967 Israeli occupation of the Palestinian territories of the West Bank and East Jerusalem al-Quds.</p><p>According to human rights groups, incidents of sabotage and violence by extremist settlers against Palestinians and their property are a daily occurrence throughout the West Bank.</p></div><div class="share-post"> <span class="share-text">Share</span><ul class="flat-social"><li><a href="http://www.facebook.com/sharer.php?u=http://english.pnn.ps/?p=38922" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li><a href="https://twitter.com/intent/tweet?text=Israeli+settlers+raid+Palestinian+quarry+in+West+Bank&url=http://english.pnn.ps/?p=38922" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://english.pnn.ps/?p=38922&amp;name=Israeli+settlers+raid+Palestinian+quarry+in+West+Bank" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li><li><a href="http://www.stumbleupon.com/submit?url=http://english.pnn.ps/?p=38922&title=Israeli+settlers+raid+Palestinian+quarry+in+West+Bank" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://english.pnn.ps/?p=38922&title=Israeli+settlers+raid+Palestinian+quarry+in+West+Bank" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://english.pnn.ps/?p=38922&amp;description=Israeli+settlers+raid+Palestinian+quarry+in+West+Bank&amp;media=http://english.pnn.ps/wp-content/uploads/2018/07/settlers-527x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li></ul><div class="clear"></div></div><div class="clear"></div></div> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-07-24T16:26:19+03:00","datePublished":"2020-07-24T16:26:19+03:00","dateModified":"2020-07-24T16:26:19+03:00","headline":"Israeli settlers raid Palestinian quarry in West Bank","name":"Israeli settlers raid Palestinian quarry in West Bank","keywords":"Bethlehem,Hebron,Main News,Nablus,Palestine,Palestinian,Palestinians,settlement,Settlers,West Bank","url":"http:\/\/english.pnn.ps\/2020\/07\/24\/israeli-settlers-raid-palestinian-quarry-in-west-bank\/","description":"Bethlehem\/PNN\/ Hardline Israeli settlers attacked a quarry in Jamma'in village, which is located southwest of the Palestinian city of Nablus in the occupied West Bank. The settlers stormed the quarry,","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"PNN","logo":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2015\/03\/logo-1.png"},"sameAs":["https:\/\/www.facebook.com\/PNNEnglish","https:\/\/twitter.com\/pnnenglish","https:\/\/www.youtube.com\/user\/PNNEnglish\/videos"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/english.pnn.ps\/2020\/07\/24\/israeli-settlers-raid-palestinian-quarry-in-west-bank\/"},"author":{"@type":"Person","name":"monjed jado","url":"http:\/\/english.pnn.ps\/author\/monjed\/"},"articleSection":"Politics","articleBody":"Bethlehem\/PNN\/\r\n\r\nHardline Israeli settlers attacked a quarry in Jamma'in village, which is located southwest of the Palestinian city of Nablus in the occupied West Bank.\r\n\r\nThe settlers stormed the quarry, spray-painted remarks on its walls, and tried to set fire to a bulldozer and an excavator on the site.\r\n\r\nIn December last year, the Palestinian Ministry of Foreign Affairs and Expatriates called on the international community to place Israeli settlers involved in attacks and acts of terror against the Palestinian civilian population in the occupied territories on their terror lists and put travel bans on them.\r\n\r\nFor years, Israel has clearly allowed its settlers to assault Palestinians and inflict damage on their property as one of its policies. This has included the provision of military protection for the attackers, and in some cases troops' active participation in the assault, B\u2019Tselem concluded.\r\n\r\nIf you want to continue to read our work and help us produce more news and reports from Palestine, click here to donate to our fundraising campaign \r\n\r\nPalestinians want the West Bank as part of a future independent Palestinian state with East Jerusalem as its capital.\r\n\r\nMore than 600,000 Israelis live in over 230 settlements built since the 1967 Israeli occupation of the Palestinian territories of the West Bank and East Jerusalem al-Quds.\r\n\r\nAccording to human rights groups, incidents of sabotage and violence by extremist settlers against Palestinians and their property are a daily occurrence throughout the West Bank.","image":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2018\/07\/settlers.jpg","width":696,"height":428}}</script> </article><div class="e3lan e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2010919797575482" data-ad-slot="2050886893"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><aside id="sidebar"><div class="theiaStickySidebar"><div class="widget social-icons-widget"><div class="social-icons social-colored"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos"><i class="fa fa-youtube"></i></a></div></div><div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250"><div class="e3lan-cell"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="5630135297" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4>Latest News</h4><div class="stripe-line"></div></div><div class="widget-container"><ul><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/07/24/israeli-settlers-raid-palestinian-quarry-in-west-bank/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2018/07/settlers-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/07/24/israeli-settlers-raid-palestinian-quarry-in-west-bank/">Israeli settlers raid Palestinian quarry in West Bank</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/07/24/israel-orders-demolition-of-more-palestinian-facilities-in-west-bank/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2020/07/DIMMM-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/07/24/israel-orders-demolition-of-more-palestinian-facilities-in-west-bank/">Israel orders demolition of more Palestinian facilities in West Bank</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/07/23/mena-network-for-countering-hate-speech-call-for-united-efforts-to-combat-hate-speech-against-human-rights-defenders-journalists/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2020/07/MAADAAA-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/07/23/mena-network-for-countering-hate-speech-call-for-united-efforts-to-combat-hate-speech-against-human-rights-defenders-journalists/">A call to unite efforts to combat hate speech against human rights defenders and journalists</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/07/23/hundreds-of-human-rights-supporters-to-take-part-in-rides-across-the-country-to-raise-money-for-children-in-gaza/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2020/07/GAZAAAACH-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/07/23/hundreds-of-human-rights-supporters-to-take-part-in-rides-across-the-country-to-raise-money-for-children-in-gaza/">Hundreds of human rights supporters to take part in rides across the country to raise money for children in Gaza</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/07/22/senior-european-politicians-reiterate-call-to-support-unrwa/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2016/12/eu-flags-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/07/22/senior-european-politicians-reiterate-call-to-support-unrwa/">Senior European politicians reiterate call to support UNRWA</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/07/21/palestinian-civil-society-coalitions-call-on-google-to-put-palestine-on-its-maps/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2020/07/GOOGLEAA-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://english.pnn.ps/wp-content/uploads/2020/07/GOOGLEAA-110x75.jpg 110w, http://english.pnn.ps/wp-content/uploads/2020/07/GOOGLEAA-784x525.jpg 784w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/07/21/palestinian-civil-society-coalitions-call-on-google-to-put-palestine-on-its-maps/">Palestinian Civil Society Coalitions Call on Google to Put Palestine on its Maps</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/07/21/chinas-president-xi-stresses-palestinian-right-to-statehood/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2020/07/CHINAAAABBAS-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/07/21/chinas-president-xi-stresses-palestinian-right-to-statehood/">China’s President Xi stresses Palestinian right to statehood</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/07/21/iof-demolish-facility-for-covid-testing-in-hebron/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2020/07/114608458_10221204111926282_7207618751305562731_n-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/07/21/iof-demolish-facility-for-covid-testing-in-hebron/">IOF demolish facility for COVID testing in Hebron</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li></ul><div class="clear"></div></div></div></div></aside><div class="clear"></div></div><div class="e3lan e3lan-bottom"><div align="center" style="margin-bottom:15px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="6828652564" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="clear"></div><div class="footer-bottom"><div class="container"><div class="alignright"></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div><div class="alignleft"> All Rights Reserved © Palestine News Network 2018</div><div class="clear"></div></div></div></div></div></div><div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div><div id="fb-root"></div> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-39036726-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-39036726-1');</script><div id="reading-position-indicator"></div> <script type="text/javascript">let cust_login = document.getElementById("loginform");
            if(cust_login !== null) {
                var recaptcha_script = document.createElement('script');
                recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
                document.head.appendChild(recaptcha_script);                
            }</script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_tptn_tracker = {"ajax_url":"http:\/\/english.pnn.ps\/","top_ten_id":"38922","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"756307111"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/tie-scripts-1b258993b49ce745752fd79e54065005.js' data-minify="1" defer></script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/ilightbox.packed-4a57fc0e0ad9b15584843da4f6c0eec3.js' data-minify="1" defer></script> <script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js' defer></script> </body></html>
