<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/FVH1JcTdhEBGeNah412efF_e3qU.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://english.pnn.ps/xmlrpc.php" /><title>IOF arrested 471 Palestinians during February &#8211; PNN</title><meta property="og:title" content="IOF arrested 471 Palestinians during February - PNN" /><meta property="og:type" content="article" /><meta property="og:description" content="PNN/ Bethlehem/ The Israeli occupation forces arrested (471) Palestinians from the occupied Palestin" /><meta property="og:url" content="http://english.pnn.ps/2020/03/10/iof-arrested-471-palestinians-in-february/" /><meta property="og:site_name" content="PNN" /><meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2020/03/اعتقال-660x330-3.jpg" /><link rel="amphtml" href="http://english.pnn.ps/2020/03/10/iof-arrested-471-palestinians-in-february/amp/" /><meta name="generator" content="AMP for WP 1.0.30" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="PNN &raquo; Feed" href="http://english.pnn.ps/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='http://english.pnn.ps/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tptn-style-left-thumbs-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/plugins/top-10/css/default-style-95ae383f73347409faa574de686def6e.css' data-minify="1" type='text/css' media='all' /><style id='tptn-style-left-thumbs-inline-css' type='text/css'>img.tptn_thumb{width:250px!important;height:250px!important}.tptn_posts_widget2 img.tptn_thumb{width:100px!important;height:100px!important}</style><link rel='stylesheet' id='tie-style-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/style-e893925cbc796df9355f363007282ce3.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin-32a6e24b8bdc955094eeff8322b5fff8.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='Droid+Sans-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /> <script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery-migrate.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/english.pnn.ps\/wp-admin\/admin-ajax.php","post_id":"37185"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/postviews-cache-8fe0b051d648612b2be5e4c4adc50713.js' data-minify="1" defer></script> <link rel='https://api.w.org/' href='http://english.pnn.ps/wp-json/' /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://english.pnn.ps/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Netanyahu vows to impose Israeli sovereignty over Jordan Valley and settlements' href='http://english.pnn.ps/2020/03/10/netanyahu-vows-to-impose-israeli-sovereignty-over-jordan-valley-and-settlements/' /><link rel="canonical" href="http://english.pnn.ps/2020/03/10/iof-arrested-471-palestinians-in-february/" /><link rel='shortlink' href='http://english.pnn.ps/?p=37185' /><link rel="alternate" type="application/json+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2020%2F03%2F10%2Fiof-arrested-471-palestinians-in-february%2F" /><link rel="alternate" type="text/xml+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2020%2F03%2F10%2Fiof-arrested-471-palestinians-in-february%2F&#038;format=xml" /><style type="text/css"></style><link rel="shortcut icon" href="http://english.pnn.ps/wp-content/uploads/2015/02/favicon.png" title="Favicon" /> <!--[if IE]> <script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script> <![endif]--> <!--[if lt IE 9]> <script src="http://english.pnn.ps/wp-content/themes/sahifa/js/html5.js" defer></script> <script src="http://english.pnn.ps/wp-content/themes/sahifa/js/selectivizr-min.js" defer></script> <![endif]--> <!--[if IE 9]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie9.css" /> <![endif]--> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie8.css" /> <![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie7.css" /> <![endif]--><meta name="viewport" content="width=1045" /><style type="text/css" media="screen">body{font-family:'Droid Sans'}#main-nav,#main-nav ul li a{font-weight:700}.page-title{color:#63051e}.post-title{color:#180a87}h2.post-box-title,h2.post-box-title a{font-size:15px;font-weight:700}p.post-meta,p.post-meta a{color:#63051e;font-size:13px}body.single .entry,body.page .entry{font-size:14px}.widget-top h4,.widget-top h4 a{color:#96052b}.ei-title h2,.slider-caption h2 a,.content .slider-caption h2 a,.slider-caption h2,.content .slider-caption h2,.content .ei-title h2{font-size:30px}.cat-box-title h2,.cat-box-title h2 a,.block-head h3,#respond h3,#comments-title,h2.review-box-header,.woocommerce-tabs .entry-content h2,.woocommerce .related.products h2,.entry .woocommerce h2,.woocommerce-billing-fields h3,.woocommerce-shipping-fields h3,#order_review_heading,#bbpress-forums fieldset.bbp-form legend,#buddypress .item-body h4,#buddypress #item-body h4{color:#180a87}#main-nav{box-shadow:inset -1px -5px 0 -1px #f88c00}#main-nav ul ul,#main-nav ul li.mega-menu .mega-menu-block{background-color:#800707!important}.breaking-news span.breaking-news-title{background:#800707}#main-content{margin-bottom:0;padding-bottom:0}.post-views{display:none!important}.e3lan-top{width:577px!important;height:90px!important}#container2_wrapper{width:660px!important;height:390px!important;margin-right:8px!important}#main-content .fluid-width-video-wrapper{padding-top:60%!important}#player{margin-top:-10px!important}.partners-live{margin:0 15px;color:#333;cursor:pointer}.partners-live:hover{color:#951010;transition:color 0.5s ease}</style></head><body id="top" class="post-template-default single single-post postid-37185 single-format-standard lazy-enabled"><div class="wrapper-outer"><div class="background-cover"></div><aside id="slide-out"><div class="search-mobile"><form method="get" id="searchform-mobile" action="http://english.pnn.ps/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div><div id="mobile-menu"></div></aside><div id="wrapper" class="wide-layout"><div class="inner-wrapper"><header id="theme-header" class="theme-header"><div id="top-nav" class="top-nav"><div class="container"><div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-1544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1544"><a href="http://english.pnn.ps/about-us/">About Us</a></li><li id="menu-item-1543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1543"><a href="http://english.pnn.ps/contact-us/">Contact Us</a></li><li id="menu-item-957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-957"><a href="#">PNN Services</a></li><li id="menu-item-952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-952"><a href="#">||</a></li><li id="menu-item-953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-953"><a href="http://pnn.ps/">ِArabic</a></li><li id="menu-item-954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954"><a href="http://french.pnn.ps/">Français</a></li><li id="menu-item-17854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17854"><a href="http://german.pnn.ps">German</a></li></ul></div><div class="search-block"><form method="get" id="searchform-header" action="http://english.pnn.ps/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div></div></div><div class="header-content"><a id="slide-out-open" class="slide-out-open" href="#"><span></span></a><div class="logo"><h2> <a title="PNN" href="http://english.pnn.ps/"> <img src="http://english.pnn.ps/wp-content/uploads/2015/03/logo-1.png" alt="PNN" /><strong>PNN Palestine News Network</strong> </a></h2></div><div class="e3lan e3lan-top"> <a href="https://www.gofundme.com/f/PalestineNewsNetwork" title="" target="_blank"> <img src="http://english.pnn.ps/wp-content/uploads/2018/05/gofundme-PNN-1.gif" alt="" /> </a></div><div class="clear"></div></div><nav id="main-nav"><div class="container"><div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="http://english.pnn.ps/">Home</a></li><li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="http://english.pnn.ps/category/policy/">Politics</a></li><li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-750"><a href="http://english.pnn.ps/category/local/">National News</a></li><li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="http://english.pnn.ps/category/international/">International</a></li><li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753"><a href="http://english.pnn.ps/category/culture/">Culture</a></li><li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-754"><a href="http://english.pnn.ps/category/prisoner/">Prisoners</a></li><li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="http://english.pnn.ps/category/human-rights/">Human Rights</a></li><li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="http://english.pnn.ps/category/nonviolence/">Nonviolence</a></li><li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a href="http://english.pnn.ps/category/opinion/">Opinion</a></li><li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://english.pnn.ps/category/reports/">PNN TV Reports</a></li></ul></div></div></nav></header><div class="clear"></div><div id="breaking-news" class="breaking-news"> <span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span><ul><li><a href="http://english.pnn.ps/2020/03/10/iof-arrested-471-palestinians-in-february/" title="IOF arrested 471 Palestinians during February">IOF arrested 471 Palestinians during February</a></li><li><a href="http://english.pnn.ps/2020/03/10/netanyahu-vows-to-impose-israeli-sovereignty-over-jordan-valley-and-settlements/" title="Netanyahu vows to impose Israeli sovereignty over Jordan Valley and settlements">Netanyahu vows to impose Israeli sovereignty over Jordan Valley and settlements</a></li><li><a href="http://english.pnn.ps/2020/03/10/update-number-of-corona-virus-patients-increases-to-25/" title="[UPDATE] Number of corona-virus patients increases to 26">[UPDATE] Number of corona-virus patients increases to 26</a></li><li><a href="http://english.pnn.ps/2020/03/10/campaign-rumors-about-corona-is-not-freedom-of-expression/" title="Campaign: Rumors about Corona is not freedom of expression ">Campaign: Rumors about Corona is not freedom of expression </a></li><li><a href="http://english.pnn.ps/2020/03/10/iof-arrest-10-palestinians-from-nablus/" title="IOF arrest 10 Palestinians from Nablus">IOF arrest 10 Palestinians from Nablus</a></li><li><a href="http://english.pnn.ps/2020/03/10/bethlehem-1200-security-officers-and-policemen-covering-emergency-state/" title="Bethlehem: 1,200 security officers and policemen covering emergency state">Bethlehem: 1,200 security officers and policemen covering emergency state</a></li><li><a href="http://english.pnn.ps/2020/03/09/shtayeh-there-is-coordination-to-close-borders-with-jordan-soon/" title="Shtayeh: There is coordination to close borders with Jordan soon">Shtayeh: There is coordination to close borders with Jordan soon</a></li><li><a href="http://english.pnn.ps/2020/03/09/gantz-lieberman-meet-to-discuss-government-formation/" title="Gantz, Lieberman meet to discuss government formation">Gantz, Lieberman meet to discuss government formation</a></li><li><a href="http://english.pnn.ps/2020/03/09/iof-snipers-say-how-they-incapacitated-palestinians-in-peaceful-protests/" title="IOF snipers say how they incapacitated Palestinians in peaceful protests">IOF snipers say how they incapacitated Palestinians in peaceful protests</a></li><li><a href="http://english.pnn.ps/2020/03/08/unops-japan-support-healthcare-services-at-al-makassed-hospital-jerusalem/" title="UNOPS &amp; Japan support healthcare services at Al-Makassed hospital, Jerusalem ">UNOPS &amp; Japan support healthcare services at Al-Makassed hospital, Jerusalem </a></li></ul> <script type="text/javascript">jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 8623 );                     
				i++;                                                      
			}</script> </div><div id="main-content" class="container"><div class="content"><div class="e3lan e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="6501349509" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><article class="post-listing post-37185 post type-post status-publish format-standard has-post-thumbnail  category-local category-prisoner tag-human-rights tag-israel tag-main-news tag-nablus tag-netanyahu tag-occupation tag-palestine tag-palestinian" id="the-post"><div class="single-post-thumb"> <img width="660" height="330" src="http://english.pnn.ps/wp-content/uploads/2020/03/اعتقال-660x330-3.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://english.pnn.ps/wp-content/uploads/2020/03/اعتقال-660x330-3.jpg 660w, http://english.pnn.ps/wp-content/uploads/2020/03/اعتقال-660x330-3-300x150.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /></div><div class="post-inner"><h1 class="name post-title entry-title"><span itemprop="name">IOF arrested 471 Palestinians during February</span></h1><p class="post-meta"> <span class="tie-date"><i class="fa fa-clock-o"></i>50 seconds ago</span> <span class="post-cats"><i class="fa fa-folder"></i><a href="http://english.pnn.ps/category/local/" rel="category tag">National News</a>, <a href="http://english.pnn.ps/category/prisoner/" rel="category tag">Prisoners</a></span> <span class="post-views"><i class="fa fa-eye"></i>2 Views</span></p><div class="clear"></div><div class="entry"><section id="related_posts"><div class="block-head"><h3>Related Articles</h3><div class="stripe-line"></div></div><div class="post-listing"><div class="related-item"><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/03/10/update-number-of-corona-virus-patients-increases-to-25/"> <img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2020/03/52403128_303-660x330-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="http://english.pnn.ps/2020/03/10/update-number-of-corona-virus-patients-increases-to-25/" rel="bookmark">[UPDATE] Number of corona-virus patients increases to 26</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>59 mins ago</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/03/10/iof-arrest-10-palestinians-from-nablus/"> <img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2020/03/اعتقالات-660x330-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="http://english.pnn.ps/2020/03/10/iof-arrest-10-palestinians-from-nablus/" rel="bookmark">IOF arrest 10 Palestinians from Nablus</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span></p></div><div class="clear"></div></div></section><p>PNN/ Bethlehem/</p><p>The Israeli occupation forces arrested (471) Palestinians from the occupied Palestinian territory during the month of February 2020, including (95) children and women (11).</p><p>Prisoners and Human Rights Institutions (Palestinian Prisoner Club, Al-Dameer Foundation for Prisoner Care and Human Rights, Prisoners and Editors Affairs Authority) indicate, in a fact sheet issued today, said that the occupation authorities arrested (156) citizens from Jerusalem, and (49) citizens from Ram God and beer, (120) citizens from Hebron, (37) citizens from Jenin, and from Bethlehem (24) citizens, while (16) citizens from Nablus and Tulkarm were arrested (10) citizens, and (25) citizens from Qalqilya As for Tubas, she arrested two citizens, two others were arrested from Salfit, and (21) citizens from Jericho, in addition to (9) citizens from Gaza.</p><p>Thus, the number of Palestinian prisoners and detainees in the occupation prisons until the end of February 2020 reached approximately (5000), including (43) female prisoners, while the number of child detainees reached approximately (180) children, and administrative detainees for approximately (430), and the number of detention orders Administrative issued (107) administrative orders, between new and renewal of prisoners previously issued with administrative detention orders.</p></div><div class="share-post"> <span class="share-text">Share</span><ul class="flat-social"><li><a href="http://www.facebook.com/sharer.php?u=http://english.pnn.ps/?p=37185" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li><a href="https://twitter.com/intent/tweet?text=IOF+arrested+471+Palestinians+during+February&url=http://english.pnn.ps/?p=37185" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://english.pnn.ps/?p=37185&amp;name=IOF+arrested+471+Palestinians+during+February" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li><li><a href="http://www.stumbleupon.com/submit?url=http://english.pnn.ps/?p=37185&title=IOF+arrested+471+Palestinians+during+February" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://english.pnn.ps/?p=37185&title=IOF+arrested+471+Palestinians+during+February" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://english.pnn.ps/?p=37185&amp;description=IOF+arrested+471+Palestinians+during+February&amp;media=http://english.pnn.ps/wp-content/uploads/2020/03/اعتقال-660x330-3.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li></ul><div class="clear"></div></div><div class="clear"></div></div> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-03-10T13:53:15+02:00","datePublished":"2020-03-10T13:53:15+02:00","dateModified":"2020-03-10T13:54:03+02:00","headline":"IOF arrested 471 Palestinians during February","name":"IOF arrested 471 Palestinians during February","keywords":"Human rights,Israel,Main News,Nablus,Netanyahu,Occupation,Palestine,Palestinian","url":"http:\/\/english.pnn.ps\/2020\/03\/10\/iof-arrested-471-palestinians-in-february\/","description":"PNN\/ Bethlehem\/ The Israeli occupation forces arrested (471) Palestinians from the occupied Palestinian territory during the month of February 2020, including (95) children and women (11). Prisoners a","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"PNN","logo":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2015\/03\/logo-1.png"},"sameAs":["https:\/\/www.facebook.com\/PNNEnglish","https:\/\/twitter.com\/pnnenglish","https:\/\/www.youtube.com\/user\/PNNEnglish\/videos"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/english.pnn.ps\/2020\/03\/10\/iof-arrested-471-palestinians-in-february\/"},"author":{"@type":"Person","name":"Nour Qud","url":"http:\/\/english.pnn.ps\/author\/nour\/"},"articleSection":"National News,Prisoners","articleBody":"PNN\/ Bethlehem\/\r\n\r\nThe Israeli occupation forces arrested (471) Palestinians from the occupied Palestinian territory during the month of February 2020, including (95) children and women (11).\r\n\r\nPrisoners and Human Rights Institutions (Palestinian Prisoner Club, Al-Dameer Foundation for Prisoner Care and Human Rights, Prisoners and Editors Affairs Authority) indicate, in a fact sheet issued today, said that the occupation authorities arrested (156) citizens from Jerusalem, and (49) citizens from Ram God and beer, (120) citizens from Hebron, (37) citizens from Jenin, and from Bethlehem (24) citizens, while (16) citizens from Nablus and Tulkarm were arrested (10) citizens, and (25) citizens from Qalqilya As for Tubas, she arrested two citizens, two others were arrested from Salfit, and (21) citizens from Jericho, in addition to (9) citizens from Gaza.\r\n\r\nThus, the number of Palestinian prisoners and detainees in the occupation prisons until the end of February 2020 reached approximately (5000), including (43) female prisoners, while the number of child detainees reached approximately (180) children, and administrative detainees for approximately (430), and the number of detention orders Administrative issued (107) administrative orders, between new and renewal of prisoners previously issued with administrative detention orders.","image":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2020\/03\/\u0627\u0639\u062a\u0642\u0627\u0644-660x330-3.jpg","width":696,"height":330}}</script> </article><div class="e3lan e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2010919797575482" data-ad-slot="2050886893"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><aside id="sidebar"><div class="theiaStickySidebar"><div class="widget social-icons-widget"><div class="social-icons social-colored"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos"><i class="fa fa-youtube"></i></a></div></div><div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250"><div class="e3lan-cell"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="5630135297" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4>Latest News</h4><div class="stripe-line"></div></div><div class="widget-container"><ul><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/03/10/iof-arrested-471-palestinians-in-february/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2020/03/اعتقال-660x330-3-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/03/10/iof-arrested-471-palestinians-in-february/">IOF arrested 471 Palestinians during February</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>50 seconds ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/03/10/netanyahu-vows-to-impose-israeli-sovereignty-over-jordan-valley-and-settlements/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2020/02/000_1K64S6-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://english.pnn.ps/wp-content/uploads/2020/02/000_1K64S6-110x75.jpg 110w, http://english.pnn.ps/wp-content/uploads/2020/02/000_1K64S6-300x201.jpg 300w, http://english.pnn.ps/wp-content/uploads/2020/02/000_1K64S6-768x515.jpg 768w, http://english.pnn.ps/wp-content/uploads/2020/02/000_1K64S6.jpg 1024w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/03/10/netanyahu-vows-to-impose-israeli-sovereignty-over-jordan-valley-and-settlements/">Netanyahu vows to impose Israeli sovereignty over Jordan Valley and settlements</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>55 mins ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/03/10/update-number-of-corona-virus-patients-increases-to-25/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2020/03/52403128_303-660x330-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/03/10/update-number-of-corona-virus-patients-increases-to-25/">[UPDATE] Number of corona-virus patients increases to 26</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>59 mins ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/03/10/campaign-rumors-about-corona-is-not-freedom-of-expression/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2020/03/unnamed-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/03/10/campaign-rumors-about-corona-is-not-freedom-of-expression/">Campaign: Rumors about Corona is not freedom of expression </a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>59 mins ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/03/10/iof-arrest-10-palestinians-from-nablus/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2020/03/اعتقالات-660x330-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/03/10/iof-arrest-10-palestinians-from-nablus/">IOF arrest 10 Palestinians from Nablus</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/03/10/bethlehem-1200-security-officers-and-policemen-covering-emergency-state/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2020/03/11111-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/03/10/bethlehem-1200-security-officers-and-policemen-covering-emergency-state/">Bethlehem: 1,200 security officers and policemen covering emergency state</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/03/09/shtayeh-there-is-coordination-to-close-borders-with-jordan-soon/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2020/03/DSC_8989-660x330-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/03/09/shtayeh-there-is-coordination-to-close-borders-with-jordan-soon/">Shtayeh: There is coordination to close borders with Jordan soon</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2020/03/09/gantz-lieberman-meet-to-discuss-government-formation/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2020/03/big-2-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2020/03/09/gantz-lieberman-meet-to-discuss-government-formation/">Gantz, Lieberman meet to discuss government formation</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li></ul><div class="clear"></div></div></div></div></aside><div class="clear"></div></div><div class="e3lan e3lan-bottom"><div align="center" style="margin-bottom:15px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="6828652564" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="clear"></div><div class="footer-bottom"><div class="container"><div class="alignright"></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div><div class="alignleft"> All Rights Reserved © Palestine News Network 2018</div><div class="clear"></div></div></div></div></div></div><div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div><div id="fb-root"></div> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-39036726-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-39036726-1');</script><div id="reading-position-indicator"></div> <script type="text/javascript">let cust_login = document.getElementById("loginform");
            if(cust_login !== null) {
                var recaptcha_script = document.createElement('script');
                recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
                document.head.appendChild(recaptcha_script);                
            }</script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_tptn_tracker = {"ajax_url":"http:\/\/english.pnn.ps\/","top_ten_id":"37185","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"689948651"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/tie-scripts-ac5cec6b0d16c0effb32145333ffbad1.js' data-minify="1" defer></script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/ilightbox.packed-c3f031900f885eb7b9756bf0b1787bcd.js' data-minify="1" defer></script> <script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js' defer></script> </body></html>
