<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/FVH1JcTdhEBGeNah412efF_e3qU.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://english.pnn.ps/xmlrpc.php" /><title>Settlers torch vehicles, scrawl hate graffiti in Qalqilya-district village &#8211; PNN</title><meta property="og:title" content="Settlers torch vehicles, scrawl hate graffiti in Qalqilya-district village - PNN" /><meta property="og:type" content="article" /><meta property="og:description" content="QALQILYA/PNN/ Israeli Jewish settlers today overnight torched two Palestinian vehicles and scrawled" /><meta property="og:url" content="http://english.pnn.ps/2019/12/21/settlers-torch-vehicles-scrawl-hate-graffiti-in-qalqilya-district-village/" /><meta property="og:site_name" content="PNN" /><meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2019/12/carb-660x330-1.jpg" /><link rel="amphtml" href="http://english.pnn.ps/2019/12/21/settlers-torch-vehicles-scrawl-hate-graffiti-in-qalqilya-district-village/amp/" /><meta name="generator" content="AMP for WP 0.9.98.15" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="PNN &raquo; Feed" href="http://english.pnn.ps/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='http://english.pnn.ps/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tptn-style-left-thumbs-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/plugins/top-10/css/default-style-73ddaf686469c3e4e0effec383b63fb6.css' data-minify="1" type='text/css' media='all' /><style id='tptn-style-left-thumbs-inline-css' type='text/css'>img.tptn_thumb{width:250px!important;height:250px!important}.tptn_posts_widget2 img.tptn_thumb{width:100px!important;height:100px!important}</style><link rel='stylesheet' id='tie-style-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/style-6aa9ab13510a3e3acb3427cf8bebed7a.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin-52a8e499edf8622b4d211c8b2e7c9516.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='Droid+Sans-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /> <script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery-migrate.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/english.pnn.ps\/wp-admin\/admin-ajax.php","post_id":"36226"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/postviews-cache-e1b65d898a9b77a02f451dfbf751bcd5.js' data-minify="1" defer></script> <link rel='https://api.w.org/' href='http://english.pnn.ps/wp-json/' /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://english.pnn.ps/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Erekat: ICC decision is positive and encouraging step' href='http://english.pnn.ps/2019/12/21/erekat-icc-decision-is-positive-and-encouraging-step/' /><link rel="canonical" href="http://english.pnn.ps/2019/12/21/settlers-torch-vehicles-scrawl-hate-graffiti-in-qalqilya-district-village/" /><link rel='shortlink' href='http://english.pnn.ps/?p=36226' /><link rel="alternate" type="application/json+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2019%2F12%2F21%2Fsettlers-torch-vehicles-scrawl-hate-graffiti-in-qalqilya-district-village%2F" /><link rel="alternate" type="text/xml+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2019%2F12%2F21%2Fsettlers-torch-vehicles-scrawl-hate-graffiti-in-qalqilya-district-village%2F&#038;format=xml" /><style type="text/css"></style><link rel="shortcut icon" href="http://english.pnn.ps/wp-content/uploads/2015/02/favicon.png" title="Favicon" /> <!--[if IE]> <script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script> <![endif]--> <!--[if lt IE 9]> <script src="http://english.pnn.ps/wp-content/themes/sahifa/js/html5.js" defer></script> <script src="http://english.pnn.ps/wp-content/themes/sahifa/js/selectivizr-min.js" defer></script> <![endif]--> <!--[if IE 9]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie9.css" /> <![endif]--> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie8.css" /> <![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie7.css" /> <![endif]--><meta name="viewport" content="width=1045" /><style type="text/css" media="screen">body{font-family:'Droid Sans'}#main-nav,#main-nav ul li a{font-weight:700}.page-title{color:#63051e}.post-title{color:#180a87}h2.post-box-title,h2.post-box-title a{font-size:15px;font-weight:700}p.post-meta,p.post-meta a{color:#63051e;font-size:13px}body.single .entry,body.page .entry{font-size:14px}.widget-top h4,.widget-top h4 a{color:#96052b}.ei-title h2,.slider-caption h2 a,.content .slider-caption h2 a,.slider-caption h2,.content .slider-caption h2,.content .ei-title h2{font-size:30px}.cat-box-title h2,.cat-box-title h2 a,.block-head h3,#respond h3,#comments-title,h2.review-box-header,.woocommerce-tabs .entry-content h2,.woocommerce .related.products h2,.entry .woocommerce h2,.woocommerce-billing-fields h3,.woocommerce-shipping-fields h3,#order_review_heading,#bbpress-forums fieldset.bbp-form legend,#buddypress .item-body h4,#buddypress #item-body h4{color:#180a87}#main-nav{box-shadow:inset -1px -5px 0 -1px #f88c00}#main-nav ul ul,#main-nav ul li.mega-menu .mega-menu-block{background-color:#800707!important}.breaking-news span.breaking-news-title{background:#800707}#main-content{margin-bottom:0;padding-bottom:0}.post-views{display:none!important}.e3lan-top{width:577px!important;height:90px!important}#container2_wrapper{width:660px!important;height:390px!important;margin-right:8px!important}#main-content .fluid-width-video-wrapper{padding-top:60%!important}#player{margin-top:-10px!important}.partners-live{margin:0 15px;color:#333;cursor:pointer}.partners-live:hover{color:#951010;transition:color 0.5s ease}</style></head><body id="top" class="post-template-default single single-post postid-36226 single-format-standard lazy-enabled"><div class="wrapper-outer"><div class="background-cover"></div><aside id="slide-out"><div class="search-mobile"><form method="get" id="searchform-mobile" action="http://english.pnn.ps/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div><div id="mobile-menu"></div></aside><div id="wrapper" class="wide-layout"><div class="inner-wrapper"><header id="theme-header" class="theme-header"><div id="top-nav" class="top-nav"><div class="container"><div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-1544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1544"><a href="http://english.pnn.ps/about-us/">About Us</a></li><li id="menu-item-1543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1543"><a href="http://english.pnn.ps/contact-us/">Contact Us</a></li><li id="menu-item-957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-957"><a href="#">PNN Services</a></li><li id="menu-item-952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-952"><a href="#">||</a></li><li id="menu-item-953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-953"><a href="http://pnn.ps/">ِArabic</a></li><li id="menu-item-954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954"><a href="http://french.pnn.ps/">Français</a></li><li id="menu-item-17854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17854"><a href="http://german.pnn.ps">German</a></li></ul></div><div class="search-block"><form method="get" id="searchform-header" action="http://english.pnn.ps/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div></div></div><div class="header-content"><a id="slide-out-open" class="slide-out-open" href="#"><span></span></a><div class="logo"><h2> <a title="PNN" href="http://english.pnn.ps/"> <img src="http://english.pnn.ps/wp-content/uploads/2015/03/logo-1.png" alt="PNN" /><strong>PNN Palestine News Network</strong> </a></h2></div><div class="e3lan e3lan-top"> <a href="https://www.gofundme.com/PalestineNewsNetwork" title="" target="_blank"> <img src="http://english.pnn.ps/wp-content/uploads/2019/01/pnn-support.jpg" alt="" /> </a></div><div class="clear"></div></div><nav id="main-nav"><div class="container"><div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="http://english.pnn.ps/">Home</a></li><li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="http://english.pnn.ps/category/policy/">Politics</a></li><li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="http://english.pnn.ps/category/local/">National News</a></li><li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="http://english.pnn.ps/category/international/">International</a></li><li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753"><a href="http://english.pnn.ps/category/culture/">Culture</a></li><li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a href="http://english.pnn.ps/category/prisoner/">Prisoners</a></li><li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-755"><a href="http://english.pnn.ps/category/human-rights/">Human Rights</a></li><li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="http://english.pnn.ps/category/nonviolence/">Nonviolence</a></li><li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a href="http://english.pnn.ps/category/opinion/">Opinion</a></li><li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://english.pnn.ps/category/reports/">PNN TV Reports</a></li></ul></div></div></nav></header><div class="clear"></div><div id="breaking-news" class="breaking-news"> <span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span><ul><li><a href="http://english.pnn.ps/2019/12/21/settlers-torch-vehicles-scrawl-hate-graffiti-in-qalqilya-district-village/" title="Settlers torch vehicles, scrawl hate graffiti in Qalqilya-district village">Settlers torch vehicles, scrawl hate graffiti in Qalqilya-district village</a></li><li><a href="http://english.pnn.ps/2019/12/21/erekat-icc-decision-is-positive-and-encouraging-step/" title="Erekat: ICC decision is positive and encouraging step">Erekat: ICC decision is positive and encouraging step</a></li><li><a href="http://english.pnn.ps/2019/12/20/palestinians-welcome-icc-announcement-on-opening-investigation-into-israeli-crimes/" title="Palestinians welcome ICC announcement on opening investigation into Israeli crimes">Palestinians welcome ICC announcement on opening investigation into Israeli crimes</a></li><li><a href="http://english.pnn.ps/2019/12/20/world-bank-invests-us9-million-in-palestinian-early-childhood-development/" title="World Bank Invests US$9 Million in Palestinian Early Childhood Development">World Bank Invests US$9 Million in Palestinian Early Childhood Development</a></li><li><a href="http://english.pnn.ps/2019/12/20/icc-to-investigate-israels-war-crimes-in-palestinian-territories/" title="ICC to investigate Israel&#8217;s war crimes in Palestinian territories">ICC to investigate Israel&#8217;s war crimes in Palestinian territories</a></li><li><a href="http://english.pnn.ps/2019/12/20/greek-basketball-fans-carry-palestinian-hezbollah-flags-in-match-against-israeli-team/" title="Greek basketball fans carry Palestinian, Hezbollah flags in match against Israeli team">Greek basketball fans carry Palestinian, Hezbollah flags in match against Israeli team</a></li><li><a href="http://english.pnn.ps/2019/12/20/israel-has-advanced-plans-for-22000-housing-units-in-west-bank-in-3-years-un/" title="Israel has advanced plans for 22,000 housing units in West Bank in 3 years: UN">Israel has advanced plans for 22,000 housing units in West Bank in 3 years: UN</a></li><li><a href="http://english.pnn.ps/2019/12/19/congress-rejects-175mn-for-trumps-middle-east-peace-plan/" title="Congress rejects $175mn for Trump&#8217;s Middle East &#8216;peace plan&#8217;">Congress rejects $175mn for Trump&#8217;s Middle East &#8216;peace plan&#8217;</a></li><li><a href="http://english.pnn.ps/2019/12/19/palestine-urges-world-to-put-extremist-israeli-settlers-on-intl-terror-lists/" title="Palestine urges world to put extremist Israeli settlers on intl. terror lists">Palestine urges world to put extremist Israeli settlers on intl. terror lists</a></li><li><a href="http://english.pnn.ps/2019/12/19/new-uk-government-to-outlaw-bds/" title="New UK government to outlaw BDS">New UK government to outlaw BDS</a></li></ul> <script type="text/javascript">jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 8623 );                     
				i++;                                                      
			}</script> </div><div id="main-content" class="container"><div class="content"><div class="e3lan e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="6501349509" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><article class="post-listing post-36226 post type-post status-publish format-standard has-post-thumbnail  category-human-rights tag-iof tag-settlement tag-settlements tag-settlers tag-un tag-west-bank" id="the-post"><div class="single-post-thumb"> <img width="660" height="330" src="http://english.pnn.ps/wp-content/uploads/2019/12/carb-660x330-1.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://english.pnn.ps/wp-content/uploads/2019/12/carb-660x330-1.jpg 660w, http://english.pnn.ps/wp-content/uploads/2019/12/carb-660x330-1-300x150.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /></div><div class="post-inner"><h1 class="name post-title entry-title"><span itemprop="name">Settlers torch vehicles, scrawl hate graffiti in Qalqilya-district village</span></h1><p class="post-meta"> <span class="tie-date"><i class="fa fa-clock-o"></i>5 mins ago</span> <span class="post-cats"><i class="fa fa-folder"></i><a href="http://english.pnn.ps/category/human-rights/" rel="category tag">Human Rights</a></span> <span class="post-views"><i class="fa fa-eye"></i>3 Views</span></p><div class="clear"></div><div class="entry"><section id="related_posts"><div class="block-head"><h3>Related Articles</h3><div class="stripe-line"></div></div><div class="post-listing"><div class="related-item"><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/12/21/erekat-icc-decision-is-positive-and-encouraging-step/"> <img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2019/12/saeebm1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="http://english.pnn.ps/2019/12/21/erekat-icc-decision-is-positive-and-encouraging-step/" rel="bookmark">Erekat: ICC decision is positive and encouraging step</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>14 mins ago</span></p></div><div class="related-item"><h3><a href="http://english.pnn.ps/2019/12/20/palestinians-welcome-icc-announcement-on-opening-investigation-into-israeli-crimes/" rel="bookmark">Palestinians welcome ICC announcement on opening investigation into Israeli crimes</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span></p></div><div class="clear"></div></div></section><p style="text-align: justify;">QALQILYA/PNN/</p><p style="text-align: justify;">Israeli Jewish settlers today overnight torched two Palestinian vehicles and scrawled hate graffiti in the latest spate of Israeli settler attacks in Far&#8217;ata village, located to the west of Qalqilya city, said a municipal source.</p><p style="text-align: justify;">Mayor of Far&#8217;ata Abdul-Mun&#8217;im Shanna&#8217;a told WAFA that the villagers woke up in the early morning hours and were shocked to find out that two vehicles were set on fire and anti-Palestinian graffiti were scrawled nearby.</p><p style="text-align: justify;">Shann&#8217;a noted that this was not the first settlers’ attack against the village with the ultimate purpose of terrorizing and displacing the villagers.</p><p style="text-align: justify;">The settlers are believed to be from Gil&#8217;ad Zoher, an Israeli colonial settlement outpost which is located to the east of Qalqilya city and inhabited by hardcore fanatic Jews.</p><p style="text-align: justify;">In 2010, Far&#8217;ata was described by prominent Israeli journalist Gideon Levy as one of the Palestinian villagers were people “live in terror of the settlers and their accursed &#8216;Price Tag’, and nobody came to their defense.”</p><p style="text-align: justify;">Many Palestinian activists and rights groups have repeatedly blamed Israel for fostering a “culture of impunity” for Jewish settlers committing violent acts against Palestinians.</p><p style="text-align: justify;">“Price tag” refers to an underground anti-Palestinian Israeli group that routinely attacks Palestinians in the occupied territories and inside Israel.</p><p style="text-align: justify;">The Israeli government still refuses to label it as a terrorist organization and considers it only as group of vandals. It also considers such acts as hate crimes against Palestinians.</p><p style="text-align: justify;">Settler violence against Palestinians and their property is routine in the West Bank and is rarely prosecuted by Israeli authorities.</p><p style="text-align: justify;">Settlers&#8217; violence includes property and mosque arsons, stone-throwing, uprooting of crops and olive trees, attacks on vulnerable homes, among others.</p><p style="text-align: justify;">Over 600,000 Israelis live in Jewish-only settlements across occupied East Jerusalem and the West Bank in violation of international law.</p></div><div class="share-post"> <span class="share-text">Share</span><ul class="flat-social"><li><a href="http://www.facebook.com/sharer.php?u=http://english.pnn.ps/?p=36226" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li><a href="https://twitter.com/intent/tweet?text=Settlers+torch+vehicles%2C+scrawl+hate+graffiti+in+Qalqilya-district+village&url=http://english.pnn.ps/?p=36226" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://english.pnn.ps/?p=36226&amp;name=Settlers+torch+vehicles%2C+scrawl+hate+graffiti+in+Qalqilya-district+village" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li><li><a href="http://www.stumbleupon.com/submit?url=http://english.pnn.ps/?p=36226&title=Settlers+torch+vehicles%2C+scrawl+hate+graffiti+in+Qalqilya-district+village" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://english.pnn.ps/?p=36226&title=Settlers+torch+vehicles%2C+scrawl+hate+graffiti+in+Qalqilya-district+village" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://english.pnn.ps/?p=36226&amp;description=Settlers+torch+vehicles%2C+scrawl+hate+graffiti+in+Qalqilya-district+village&amp;media=http://english.pnn.ps/wp-content/uploads/2019/12/carb-660x330-1.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li></ul><div class="clear"></div></div><div class="clear"></div></div> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2019-12-21T07:04:36+02:00","datePublished":"2019-12-21T07:04:36+02:00","dateModified":"2019-12-21T07:04:36+02:00","headline":"Settlers torch vehicles, scrawl hate graffiti in Qalqilya-district village","name":"Settlers torch vehicles, scrawl hate graffiti in Qalqilya-district village","keywords":"IOF,settlement,settlements,Settlers,UN,West Bank","url":"http:\/\/english.pnn.ps\/2019\/12\/21\/settlers-torch-vehicles-scrawl-hate-graffiti-in-qalqilya-district-village\/","description":"QALQILYA\/PNN\/ Israeli Jewish settlers today overnight torched two Palestinian vehicles and scrawled hate graffiti in the latest spate of Israeli settler attacks in Far'ata village, located to the west","copyrightYear":"2019","publisher":{"@id":"#Publisher","@type":"Organization","name":"PNN","logo":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2015\/03\/logo-1.png"},"sameAs":["https:\/\/www.facebook.com\/PNNEnglish","https:\/\/twitter.com\/pnnenglish","https:\/\/www.youtube.com\/user\/PNNEnglish\/videos"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/english.pnn.ps\/2019\/12\/21\/settlers-torch-vehicles-scrawl-hate-graffiti-in-qalqilya-district-village\/"},"author":{"@type":"Person","name":"monjed jado","url":"http:\/\/english.pnn.ps\/author\/monjed\/"},"articleSection":"Human Rights","articleBody":"QALQILYA\/PNN\/\r\nIsraeli Jewish settlers today overnight torched two Palestinian vehicles and scrawled hate graffiti in the latest spate of Israeli settler attacks in Far'ata village, located to the west of Qalqilya city, said a municipal source.\r\nMayor of Far'ata Abdul-Mun'im Shanna'a told WAFA that the villagers woke up in the early morning hours and were shocked to find out that two vehicles were set on fire and anti-Palestinian graffiti were scrawled nearby.\r\nShann'a noted that this was not the first settlers\u2019 attack against the village with the ultimate purpose of terrorizing and displacing the villagers.\r\nThe settlers are believed to be from Gil'ad Zoher, an Israeli colonial settlement outpost which is located to the east of Qalqilya city and inhabited by hardcore fanatic Jews.\r\nIn 2010, Far'ata was described by prominent Israeli journalist Gideon Levy as one of the Palestinian villagers were people \u201clive in terror of the settlers and their accursed 'Price Tag\u2019, and nobody came to their defense.\u201d\r\nMany Palestinian activists and rights groups have repeatedly blamed Israel for fostering a \u201cculture of impunity\u201d for Jewish settlers committing violent acts against Palestinians.\r\n\u201cPrice tag\u201d refers to an underground anti-Palestinian Israeli group that routinely attacks Palestinians in the occupied territories and inside Israel.\r\nThe Israeli government still refuses to label it as a terrorist organization and considers it only as group of vandals. It also considers such acts as hate crimes against Palestinians.\r\nSettler violence against Palestinians and their property is routine in the West Bank and is rarely prosecuted by Israeli authorities.\r\nSettlers' violence includes property and mosque arsons, stone-throwing, uprooting of crops and olive trees, attacks on vulnerable homes, among others.\r\nOver 600,000 Israelis live in Jewish-only settlements across occupied East Jerusalem and the West Bank in violation of international law.","image":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2019\/12\/carb-660x330-1.jpg","width":696,"height":330}}</script> </article><div class="e3lan e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2010919797575482" data-ad-slot="2050886893"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><aside id="sidebar"><div class="theiaStickySidebar"><div class="widget social-icons-widget"><div class="social-icons social-colored"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos"><i class="fa fa-youtube"></i></a></div></div><div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250"><div class="e3lan-cell"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="5630135297" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4>Latest News</h4><div class="stripe-line"></div></div><div class="widget-container"><ul><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/12/21/settlers-torch-vehicles-scrawl-hate-graffiti-in-qalqilya-district-village/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/12/carb-660x330-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/12/21/settlers-torch-vehicles-scrawl-hate-graffiti-in-qalqilya-district-village/">Settlers torch vehicles, scrawl hate graffiti in Qalqilya-district village</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>5 mins ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/12/21/erekat-icc-decision-is-positive-and-encouraging-step/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/12/saeebm1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/12/21/erekat-icc-decision-is-positive-and-encouraging-step/">Erekat: ICC decision is positive and encouraging step</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>14 mins ago</span></li><li><h3><a href="http://english.pnn.ps/2019/12/20/palestinians-welcome-icc-announcement-on-opening-investigation-into-israeli-crimes/">Palestinians welcome ICC announcement on opening investigation into Israeli crimes</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/12/20/world-bank-invests-us9-million-in-palestinian-early-childhood-development/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2015/06/world-bank-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/12/20/world-bank-invests-us9-million-in-palestinian-early-childhood-development/">World Bank Invests US$9 Million in Palestinian Early Childhood Development</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/12/20/icc-to-investigate-israels-war-crimes-in-palestinian-territories/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2017/09/ICC-Prosecutor-Fatou-Bensouda--110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/12/20/icc-to-investigate-israels-war-crimes-in-palestinian-territories/">ICC to investigate Israel&#8217;s war crimes in Palestinian territories</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>14 hours ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/12/20/greek-basketball-fans-carry-palestinian-hezbollah-flags-in-match-against-israeli-team/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/12/1ccf442a-4b91-4df8-9949-c758ac572004-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/12/20/greek-basketball-fans-carry-palestinian-hezbollah-flags-in-match-against-israeli-team/">Greek basketball fans carry Palestinian, Hezbollah flags in match against Israeli team</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/12/20/israel-has-advanced-plans-for-22000-housing-units-in-west-bank-in-3-years-un/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2017/04/0081-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/12/20/israel-has-advanced-plans-for-22000-housing-units-in-west-bank-in-3-years-un/">Israel has advanced plans for 22,000 housing units in West Bank in 3 years: UN</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/12/19/congress-rejects-175mn-for-trumps-middle-east-peace-plan/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/12/53075246-6FF1-46E4-9B7F-0A6642E6C229_cx0_cy11_cw0_w408_r1_s-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/12/19/congress-rejects-175mn-for-trumps-middle-east-peace-plan/">Congress rejects $175mn for Trump&#8217;s Middle East &#8216;peace plan&#8217;</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li></ul><div class="clear"></div></div></div></div></aside><div class="clear"></div></div><div class="e3lan e3lan-bottom"><div align="center" style="margin-bottom:15px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="6828652564" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="clear"></div><div class="footer-bottom"><div class="container"><div class="alignright"></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div><div class="alignleft"> All Rights Reserved © Palestine News Network 2018</div><div class="clear"></div></div></div></div></div></div><div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div><div id="fb-root"></div> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-39036726-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-39036726-1');</script><div id="reading-position-indicator"></div> <script type="text/javascript">var verifyCallback = function(response) {
            alert(response);
        };
        var onloadCallback = function() {
            if ( jQuery('#woo_recaptcha_1').length ) {
                grecaptcha.render('woo_recaptcha_1', {
                  'sitekey' : '6LfEFKwUAAAAAKUWANFBN1efsVZdrbkpHU8DCgMG',
                });
            }
            if ( jQuery('#woo_recaptcha_2').length ) {
                grecaptcha.render('woo_recaptcha_2', {
                  'sitekey' : '6LfEFKwUAAAAAKUWANFBN1efsVZdrbkpHU8DCgMG',
                });
            }
        };</script> <script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit' async defer></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_tptn_tracker = {"ajax_url":"http:\/\/english.pnn.ps\/","top_ten_id":"36226","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"507995727"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/tie-scripts-26cab9ec6704c54fbd8cfe4def22b78f.js' data-minify="1" defer></script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/ilightbox.packed-10c7698ce2151e7914fcd1dfcb751250.js' data-minify="1" defer></script> <script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js' defer></script> </body></html>
