<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/FVH1JcTdhEBGeNah412efF_e3qU.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://english.pnn.ps/xmlrpc.php" /><title>ACTIVISTS DELIVER OVER 4000 LETTERS ASKING ATTORNEY GENERAL TO INVESTIGATE THE CHARITABLE STATUS OF JNF UK &#8211; PNN</title><meta property="og:title" content="ACTIVISTS DELIVER OVER 4000 LETTERS ASKING ATTORNEY GENERAL TO INVESTIGATE THE CHARITABLE STATUS OF JNF UK - PNN" /><meta property="og:type" content="article" /><meta property="og:description" content="Human rights activists have handed in over 4000 letters from members of the public to the Attorney G" /><meta property="og:url" content="http://english.pnn.ps/2019/11/29/activists-deliver-over-4000-letters-asking-attorney-general-to-investigate-the-charitable-status-of-jnf-uk/" /><meta property="og:site_name" content="PNN" /><meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2019/11/ukk-660x330.png" /><link rel="amphtml" href="http://english.pnn.ps/2019/11/29/activists-deliver-over-4000-letters-asking-attorney-general-to-investigate-the-charitable-status-of-jnf-uk/amp/" /><meta name="generator" content="AMP for WP 0.9.98.15" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="PNN &raquo; Feed" href="http://english.pnn.ps/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='http://english.pnn.ps/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tptn-style-left-thumbs-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/plugins/top-10/css/default-style-73ddaf686469c3e4e0effec383b63fb6.css' data-minify="1" type='text/css' media='all' /><style id='tptn-style-left-thumbs-inline-css' type='text/css'>img.tptn_thumb{width:250px!important;height:250px!important}.tptn_posts_widget2 img.tptn_thumb{width:100px!important;height:100px!important}</style><link rel='stylesheet' id='tie-style-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/style-6aa9ab13510a3e3acb3427cf8bebed7a.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin-52a8e499edf8622b4d211c8b2e7c9516.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='Droid+Sans-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /> <script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery-migrate.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/english.pnn.ps\/wp-admin\/admin-ajax.php","post_id":"35914"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/postviews-cache-e1b65d898a9b77a02f451dfbf751bcd5.js' data-minify="1" defer></script> <link rel='https://api.w.org/' href='http://english.pnn.ps/wp-json/' /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://english.pnn.ps/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Israeli settlements constitute an obstacle to peace: Mogherini' href='http://english.pnn.ps/2019/11/29/israeli-settlements-constitute-an-obstacle-to-peace-mogherini/' /><link rel='next' title='MADA Center issues a special report on freedom of posting &#038; violations against journalists on social media sites in Palestine' href='http://english.pnn.ps/2019/11/29/mada-center-issues-a-special-report-on-freedom-of-posting-violations-against-journalists-on-social-media-sites-in-palestine/' /><link rel="canonical" href="http://english.pnn.ps/2019/11/29/activists-deliver-over-4000-letters-asking-attorney-general-to-investigate-the-charitable-status-of-jnf-uk/" /><link rel='shortlink' href='http://english.pnn.ps/?p=35914' /><link rel="alternate" type="application/json+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2019%2F11%2F29%2Factivists-deliver-over-4000-letters-asking-attorney-general-to-investigate-the-charitable-status-of-jnf-uk%2F" /><link rel="alternate" type="text/xml+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2019%2F11%2F29%2Factivists-deliver-over-4000-letters-asking-attorney-general-to-investigate-the-charitable-status-of-jnf-uk%2F&#038;format=xml" /><style type="text/css"></style><link rel="shortcut icon" href="http://english.pnn.ps/wp-content/uploads/2015/02/favicon.png" title="Favicon" /> <!--[if IE]> <script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script> <![endif]--> <!--[if lt IE 9]> <script src="http://english.pnn.ps/wp-content/themes/sahifa/js/html5.js" defer></script> <script src="http://english.pnn.ps/wp-content/themes/sahifa/js/selectivizr-min.js" defer></script> <![endif]--> <!--[if IE 9]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie9.css" /> <![endif]--> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie8.css" /> <![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie7.css" /> <![endif]--><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=1045" /><style type="text/css" media="screen">body{font-family:'Droid Sans'}#main-nav,#main-nav ul li a{font-weight:700}.page-title{color:#63051e}.post-title{color:#180a87}h2.post-box-title,h2.post-box-title a{font-size:15px;font-weight:700}p.post-meta,p.post-meta a{color:#63051e;font-size:13px}body.single .entry,body.page .entry{font-size:14px}.widget-top h4,.widget-top h4 a{color:#96052b}.ei-title h2,.slider-caption h2 a,.content .slider-caption h2 a,.slider-caption h2,.content .slider-caption h2,.content .ei-title h2{font-size:30px}.cat-box-title h2,.cat-box-title h2 a,.block-head h3,#respond h3,#comments-title,h2.review-box-header,.woocommerce-tabs .entry-content h2,.woocommerce .related.products h2,.entry .woocommerce h2,.woocommerce-billing-fields h3,.woocommerce-shipping-fields h3,#order_review_heading,#bbpress-forums fieldset.bbp-form legend,#buddypress .item-body h4,#buddypress #item-body h4{color:#180a87}#main-nav{box-shadow:inset -1px -5px 0 -1px #f88c00}#main-nav ul ul,#main-nav ul li.mega-menu .mega-menu-block{background-color:#800707!important}.breaking-news span.breaking-news-title{background:#800707}#main-content{margin-bottom:0;padding-bottom:0}.post-views{display:none!important}.e3lan-top{width:577px!important;height:90px!important}#container2_wrapper{width:660px!important;height:390px!important;margin-right:8px!important}#main-content .fluid-width-video-wrapper{padding-top:60%!important}#player{margin-top:-10px!important}.partners-live{margin:0 15px;color:#333;cursor:pointer}.partners-live:hover{color:#951010;transition:color 0.5s ease}</style></head><body id="top" class="post-template-default single single-post postid-35914 single-format-standard lazy-enabled"><div class="wrapper-outer"><div class="background-cover"></div><aside id="slide-out"><div class="search-mobile"><form method="get" id="searchform-mobile" action="http://english.pnn.ps/"> <button class="search-button" type="submit" value=""><i class="fa fa-search"></i></button> <input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div><div id="mobile-menu"></div></aside><div id="wrapper" class="wide-layout"><div class="inner-wrapper"><header id="theme-header" class="theme-header"><div id="top-nav" class="top-nav"><div class="container"><div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-1544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1544"><a href="http://english.pnn.ps/about-us/">About Us</a></li><li id="menu-item-1543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1543"><a href="http://english.pnn.ps/contact-us/">Contact Us</a></li><li id="menu-item-957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-957"><a href="#">PNN Services</a></li><li id="menu-item-952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-952"><a href="#">||</a></li><li id="menu-item-953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-953"><a href="http://pnn.ps/">ِArabic</a></li><li id="menu-item-954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954"><a href="http://french.pnn.ps/">Français</a></li><li id="menu-item-17854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17854"><a href="http://german.pnn.ps">German</a></li></ul></div><div class="search-block"><form method="get" id="searchform-header" action="http://english.pnn.ps/"> <button class="search-button" type="submit" value=""><i class="fa fa-search"></i></button> <input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div></div></div><div class="header-content"><a id="slide-out-open" class="slide-out-open" href="#"><span></span></a><div class="logo"><h2> <a title="PNN" href="http://english.pnn.ps/"> <img src="http://english.pnn.ps/wp-content/uploads/2015/03/logo-1.png" alt="PNN" /><strong>PNN Palestine News Network</strong> </a></h2></div><div class="e3lan e3lan-top"> <a href="https://www.gofundme.com/PalestineNewsNetwork" title="" target="_blank"> <img src="http://english.pnn.ps/wp-content/uploads/2019/01/pnn-support.jpg" alt="" /> </a></div><div class="clear"></div></div><nav id="main-nav"><div class="container"><div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="http://english.pnn.ps/">Home</a></li><li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="http://english.pnn.ps/category/policy/">Politics</a></li><li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="http://english.pnn.ps/category/local/">National News</a></li><li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-752"><a href="http://english.pnn.ps/category/international/">International</a></li><li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753"><a href="http://english.pnn.ps/category/culture/">Culture</a></li><li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a href="http://english.pnn.ps/category/prisoner/">Prisoners</a></li><li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-755"><a href="http://english.pnn.ps/category/human-rights/">Human Rights</a></li><li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="http://english.pnn.ps/category/nonviolence/">Nonviolence</a></li><li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a href="http://english.pnn.ps/category/opinion/">Opinion</a></li><li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://english.pnn.ps/category/reports/">PNN TV Reports</a></li></ul></div></div></nav></header><div class="clear"></div><div id="breaking-news" class="breaking-news"> <span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span><ul><li><a href="http://english.pnn.ps/2019/11/29/mada-center-issues-a-special-report-on-freedom-of-posting-violations-against-journalists-on-social-media-sites-in-palestine/" title="MADA Center issues a special report on freedom of posting &#038; violations against journalists on social media sites in Palestine">MADA Center issues a special report on freedom of posting &#038; violations against journalists on social media sites in Palestine</a></li><li><a href="http://english.pnn.ps/2019/11/29/activists-deliver-over-4000-letters-asking-attorney-general-to-investigate-the-charitable-status-of-jnf-uk/" title="ACTIVISTS DELIVER OVER 4000 LETTERS ASKING ATTORNEY GENERAL TO INVESTIGATE THE CHARITABLE STATUS OF JNF UK">ACTIVISTS DELIVER OVER 4000 LETTERS ASKING ATTORNEY GENERAL TO INVESTIGATE THE CHARITABLE STATUS OF JNF UK</a></li><li><a href="http://english.pnn.ps/2019/11/29/israeli-settlements-constitute-an-obstacle-to-peace-mogherini/" title="Israeli settlements constitute an obstacle to peace: Mogherini">Israeli settlements constitute an obstacle to peace: Mogherini</a></li><li><a href="http://english.pnn.ps/2019/11/29/16-year-old-palestinian-teen-said-killed-by-live-israeli-fire-in-gaza-protest/" title="16-year-old Palestinian Teen Said Killed by Live Israeli Fire in Gaza Protest">16-year-old Palestinian Teen Said Killed by Live Israeli Fire in Gaza Protest</a></li><li><a href="http://english.pnn.ps/2019/11/29/car-set-ablaze-inciting-graffiti-sprayed-in-suspected-west-bank-hate-crimes/" title="Car Set Ablaze, Inciting Graffiti Sprayed in Suspected West Bank Hate Crimes">Car Set Ablaze, Inciting Graffiti Sprayed in Suspected West Bank Hate Crimes</a></li><li><a href="http://english.pnn.ps/2019/11/28/israel-demolishes-more-palestinian-homes-in-west-bank/" title="Israel demolishes more Palestinian homes in West bank">Israel demolishes more Palestinian homes in West bank</a></li><li><a href="http://english.pnn.ps/2019/11/28/un-observes-international-solidarity-day-with-palestinians/" title="UN observes International Solidarity Day with Palestinians">UN observes International Solidarity Day with Palestinians</a></li><li><a href="http://english.pnn.ps/2019/11/28/unocha-calls-on-israel-to-investigate-hebron-settler-attacks/" title="UNOCHA calls on Israel to investigate Hebron settler attacks">UNOCHA calls on Israel to investigate Hebron settler attacks</a></li><li><a href="http://english.pnn.ps/2019/11/28/over-three-million-tourists-expected-to-have-visited-palestine-by-end-of-2019/" title="Over three million tourists expected to have visited Palestine by end of 2019 ">Over three million tourists expected to have visited Palestine by end of 2019 </a></li><li><a href="http://english.pnn.ps/2019/11/28/palestinian-man-dies-in-collision-with-israeli-military-bulldozer/" title="Palestinian man dies in collision with Israeli military bulldozer">Palestinian man dies in collision with Israeli military bulldozer</a></li></ul> <script type="text/javascript">jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 8623 );                     
				i++;                                                      
			}</script> </div><div id="main-content" class="container"><div class="content"><div class="e3lan e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="6501349509" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><article class="post-listing post-35914 post type-post status-publish format-standard has-post-thumbnail  category-human-rights category-international tag-eu tag-israel tag-main-news tag-occupation tag-palestine tag-palestinian tag-palestinians tag-uk" id="the-post"><div class="single-post-thumb"> <img width="660" height="330" src="http://english.pnn.ps/wp-content/uploads/2019/11/ukk-660x330.png" class="attachment-slider size-slider wp-post-image" alt="" /></div><div class="post-inner"><h1 class="name post-title entry-title"><span itemprop="name">ACTIVISTS DELIVER OVER 4000 LETTERS ASKING ATTORNEY GENERAL TO INVESTIGATE THE CHARITABLE STATUS OF JNF UK</span></h1><p class="post-meta"> <span class="tie-date"><i class="fa fa-clock-o"></i>16 mins ago</span> <span class="post-cats"><i class="fa fa-folder"></i><a href="http://english.pnn.ps/category/human-rights/" rel="category tag">Human Rights</a>, <a href="http://english.pnn.ps/category/international/" rel="category tag">International</a></span> <span class="post-views"><i class="fa fa-eye"></i>8 Views</span></p><div class="clear"></div><div class="entry"><section id="related_posts"><div class="block-head"><h3>Related Articles</h3><div class="stripe-line"></div></div><div class="post-listing"><div class="related-item"><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/11/29/mada-center-issues-a-special-report-on-freedom-of-posting-violations-against-journalists-on-social-media-sites-in-palestine/"> <img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2019/11/FFF-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="http://english.pnn.ps/wp-content/uploads/2019/11/FFF-310x165.png 310w, http://english.pnn.ps/wp-content/uploads/2019/11/FFF-983x525.png 983w" sizes="(max-width: 310px) 100vw, 310px" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="http://english.pnn.ps/2019/11/29/mada-center-issues-a-special-report-on-freedom-of-posting-violations-against-journalists-on-social-media-sites-in-palestine/" rel="bookmark">MADA Center issues a special report on freedom of posting &#038; violations against journalists on social media sites in Palestine</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 mins ago</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/11/29/israeli-settlements-constitute-an-obstacle-to-peace-mogherini/"> <img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2019/11/SETTLMENTS-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="http://english.pnn.ps/2019/11/29/israeli-settlements-constitute-an-obstacle-to-peace-mogherini/" rel="bookmark">Israeli settlements constitute an obstacle to peace: Mogherini</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>40 mins ago</span></p></div><div class="clear"></div></div></section><p>Human rights activists have handed in over 4000 letters from members of the public to the Attorney General, Geoffrey Cox QC, calling on him to launch an immediate investigation into the charity status of JNF UK.</p><p>This comes months after a First Tier Tribunal (Charity) refused to grant legal “standing” (i.e. legal right) to the descendant of an expelled Palestinian, Kholoud al-Ajarma, to challenge the charitable status of the JNF UK, even though the Charity Commission’s barrister noted that JNF UK “may have infringed the legal rights” of her family.</p><p>The Attorney General is the only office holder with “standing” to require the Charity Commission to act further on this matter and to examine whether the JNF-UK has broken UK Charity laws.</p><p>JNF UK has strong financial and institutional ties to the Jewish National Fund in Israel, which was given expropriated land after the Nakba, the forced exodus of Palestinians in 1948. It continues to hold this land for the sole benefit of Israeli Jews, denying the lease or sale of the the land to Palestinians. Many of its forests and leisure facilities sit directly on top of dispossessed Palestinian villages. For example British Park, supported by JNF UK, sits on the sites of the villages of Kudna, Ajjur and Dayr al-Dubban.</p><p>The letters handed in today also drew attention to JNF UK’s provision of fund to the OR Movement, as stated in 2016 Annual Accounts (section 13: restricted funds). The OR movement, an Israeli organisation that supports Jewish settlement of the Negev, helped the construction of the Jewish-only town of Hiran, established to replace the Palestinian Bedouin village of Umm-al-Hiran, which has been subject to forcible evacuation. JNF-KKL&#8217;s own website states that “[F]riends of JNF UK have supported…. The Hiran Forest”, part of the attempt to replace the Palestinian village. Such demolitions are against international law.</p><p>Activists are also drawing attention to the JNF UK’s support for the Israeli military, with its accounts showing a remittance to Israel titled ‘Tzuk Eitan Gaza war effort’ in its 2014 and 2015 annual accounts. The United Nations Independent Commission of Inquiry on the 2014 Gaza conflict found credible allegations that Israel had committed war crimes through its indiscriminate targeting of civilians.</p><p>Ben Jamal, Director of Palestine Solidarity Campaign said, “JNF UK is complicit in the historic and ongoing ethnic cleansing of the Palestinian people. They should not receive financial benefits from their charity status. The Attorney General must launch an investigation immediately.”</p></div><div class="share-post"> <span class="share-text">Share</span><ul class="flat-social"><li><a href="http://www.facebook.com/sharer.php?u=http://english.pnn.ps/?p=35914" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li><a href="https://twitter.com/intent/tweet?text=ACTIVISTS+DELIVER+OVER+4000+LETTERS+ASKING+ATTORNEY+GENERAL+TO+INVESTIGATE+THE+CHARITABLE+STATUS+OF+JNF+UK&url=http://english.pnn.ps/?p=35914" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://english.pnn.ps/?p=35914&amp;name=ACTIVISTS+DELIVER+OVER+4000+LETTERS+ASKING+ATTORNEY+GENERAL+TO+INVESTIGATE+THE+CHARITABLE+STATUS+OF+JNF+UK" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li><li><a href="http://www.stumbleupon.com/submit?url=http://english.pnn.ps/?p=35914&title=ACTIVISTS+DELIVER+OVER+4000+LETTERS+ASKING+ATTORNEY+GENERAL+TO+INVESTIGATE+THE+CHARITABLE+STATUS+OF+JNF+UK" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://english.pnn.ps/?p=35914&title=ACTIVISTS+DELIVER+OVER+4000+LETTERS+ASKING+ATTORNEY+GENERAL+TO+INVESTIGATE+THE+CHARITABLE+STATUS+OF+JNF+UK" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://english.pnn.ps/?p=35914&amp;description=ACTIVISTS+DELIVER+OVER+4000+LETTERS+ASKING+ATTORNEY+GENERAL+TO+INVESTIGATE+THE+CHARITABLE+STATUS+OF+JNF+UK&amp;media=http://english.pnn.ps/wp-content/uploads/2019/11/ukk-660x330.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li></ul><div class="clear"></div></div><div class="clear"></div></div> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2019-11-29T19:08:08+02:00","datePublished":"2019-11-29T19:08:08+02:00","dateModified":"2019-11-29T19:08:08+02:00","headline":"ACTIVISTS DELIVER OVER 4000 LETTERS ASKING ATTORNEY GENERAL TO INVESTIGATE THE CHARITABLE STATUS OF JNF UK","name":"ACTIVISTS DELIVER OVER 4000 LETTERS ASKING ATTORNEY GENERAL TO INVESTIGATE THE CHARITABLE STATUS OF JNF UK","keywords":"EU,Israel,Main News,Occupation,Palestine,Palestinian,Palestinians,UK","url":"http:\/\/english.pnn.ps\/2019\/11\/29\/activists-deliver-over-4000-letters-asking-attorney-general-to-investigate-the-charitable-status-of-jnf-uk\/","description":"Human rights activists have handed in over 4000 letters from members of the public to the Attorney General, Geoffrey Cox QC, calling on him to launch an immediate investigation into the charity status","copyrightYear":"2019","publisher":{"@id":"#Publisher","@type":"Organization","name":"PNN","logo":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2015\/03\/logo-1.png"},"sameAs":["https:\/\/www.facebook.com\/PNNEnglish","https:\/\/twitter.com\/pnnenglish","https:\/\/www.youtube.com\/user\/PNNEnglish\/videos"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/english.pnn.ps\/2019\/11\/29\/activists-deliver-over-4000-letters-asking-attorney-general-to-investigate-the-charitable-status-of-jnf-uk\/"},"author":{"@type":"Person","name":"monjed jado","url":"http:\/\/english.pnn.ps\/author\/monjed\/"},"articleSection":"Human Rights,International","articleBody":"Human rights activists have handed in over 4000 letters from members of the public to the Attorney General, Geoffrey Cox QC, calling on him to launch an immediate investigation into the charity status of JNF UK.\r\n\r\nThis comes months after a First Tier Tribunal (Charity) refused to grant legal \u201cstanding\u201d (i.e. legal right) to the descendant of an expelled Palestinian, Kholoud al-Ajarma, to challenge the charitable status of the JNF UK, even though the Charity Commission\u2019s barrister noted that JNF UK \u201cmay have infringed the legal rights\u201d of her family.\r\n\r\nThe Attorney General is the only office holder with \u201cstanding\u201d to require the Charity Commission to act further on this matter and to examine whether the JNF-UK has broken UK Charity laws.\r\n\r\nJNF UK has strong financial and institutional ties to the Jewish National Fund in Israel, which was given expropriated land after the Nakba, the forced exodus of Palestinians in 1948. It continues to hold this land for the sole benefit of Israeli Jews, denying the lease or sale of the the land to Palestinians. Many of its forests and leisure facilities sit directly on top of dispossessed Palestinian villages. For example British Park, supported by JNF UK, sits on the sites of the villages of Kudna, Ajjur and Dayr al-Dubban.\r\n\r\nThe letters handed in today also drew attention to JNF UK\u2019s provision of fund to the OR Movement, as stated in 2016 Annual Accounts (section 13: restricted funds). The OR movement, an Israeli organisation that supports Jewish settlement of the Negev, helped the construction of the Jewish-only town of Hiran, established to replace the Palestinian Bedouin village of Umm-al-Hiran, which has been subject to forcible evacuation. JNF-KKL's own website states that \u201c[F]riends of JNF UK have supported\u2026. The Hiran Forest\u201d, part of the attempt to replace the Palestinian village. Such demolitions are against international law.\r\n\r\nActivists are also drawing attention to the JNF UK\u2019s support for the Israeli military, with its accounts showing a remittance to Israel titled \u2018Tzuk Eitan Gaza war effort\u2019 in its 2014 and 2015 annual accounts. The United Nations Independent Commission of Inquiry on the 2014 Gaza conflict found credible allegations that Israel had committed war crimes through its indiscriminate targeting of civilians.\r\n\r\nBen Jamal, Director of Palestine Solidarity Campaign said, \u201cJNF UK is complicit in the historic and ongoing ethnic cleansing of the Palestinian people. They should not receive financial benefits from their charity status. The Attorney General must launch an investigation immediately.\u201d","image":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2019\/11\/ukk.png","width":972,"height":653}}</script> </article><div class="e3lan e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2010919797575482" data-ad-slot="2050886893"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><aside id="sidebar"><div class="theiaStickySidebar"><div class="widget social-icons-widget"><div class="social-icons social-colored"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos"><i class="fa fa-youtube"></i></a></div></div><div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250"><div class="e3lan-cell"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="5630135297" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4>Latest News</h4><div class="stripe-line"></div></div><div class="widget-container"><ul><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/11/29/mada-center-issues-a-special-report-on-freedom-of-posting-violations-against-journalists-on-social-media-sites-in-palestine/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/11/FFF-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/11/29/mada-center-issues-a-special-report-on-freedom-of-posting-violations-against-journalists-on-social-media-sites-in-palestine/">MADA Center issues a special report on freedom of posting &#038; violations against journalists on social media sites in Palestine</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>2 mins ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/11/29/activists-deliver-over-4000-letters-asking-attorney-general-to-investigate-the-charitable-status-of-jnf-uk/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/11/ukk-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://english.pnn.ps/wp-content/uploads/2019/11/ukk-110x75.png 110w, http://english.pnn.ps/wp-content/uploads/2019/11/ukk-300x202.png 300w, http://english.pnn.ps/wp-content/uploads/2019/11/ukk-768x516.png 768w, http://english.pnn.ps/wp-content/uploads/2019/11/ukk.png 972w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/11/29/activists-deliver-over-4000-letters-asking-attorney-general-to-investigate-the-charitable-status-of-jnf-uk/">ACTIVISTS DELIVER OVER 4000 LETTERS ASKING ATTORNEY GENERAL TO INVESTIGATE THE CHARITABLE STATUS OF JNF UK</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>16 mins ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/11/29/israeli-settlements-constitute-an-obstacle-to-peace-mogherini/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/11/SETTLMENTS-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/11/29/israeli-settlements-constitute-an-obstacle-to-peace-mogherini/">Israeli settlements constitute an obstacle to peace: Mogherini</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>40 mins ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/11/29/16-year-old-palestinian-teen-said-killed-by-live-israeli-fire-in-gaza-protest/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/11/SHAHEEDASTAL-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://english.pnn.ps/wp-content/uploads/2019/11/SHAHEEDASTAL-110x75.png 110w, http://english.pnn.ps/wp-content/uploads/2019/11/SHAHEEDASTAL-300x201.png 300w, http://english.pnn.ps/wp-content/uploads/2019/11/SHAHEEDASTAL-1024x687.png 1024w, http://english.pnn.ps/wp-content/uploads/2019/11/SHAHEEDASTAL-768x516.png 768w, http://english.pnn.ps/wp-content/uploads/2019/11/SHAHEEDASTAL.png 1281w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/11/29/16-year-old-palestinian-teen-said-killed-by-live-israeli-fire-in-gaza-protest/">16-year-old Palestinian Teen Said Killed by Live Israeli Fire in Gaza Protest</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/11/29/car-set-ablaze-inciting-graffiti-sprayed-in-suspected-west-bank-hate-crimes/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/11/carr1-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/11/29/car-set-ablaze-inciting-graffiti-sprayed-in-suspected-west-bank-hate-crimes/">Car Set Ablaze, Inciting Graffiti Sprayed in Suspected West Bank Hate Crimes</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/11/28/israel-demolishes-more-palestinian-homes-in-west-bank/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/11/hebb-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/11/28/israel-demolishes-more-palestinian-homes-in-west-bank/">Israel demolishes more Palestinian homes in West bank</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/11/28/un-observes-international-solidarity-day-with-palestinians/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/11/UNN-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/11/28/un-observes-international-solidarity-day-with-palestinians/">UN observes International Solidarity Day with Palestinians</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/11/28/unocha-calls-on-israel-to-investigate-hebron-settler-attacks/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/11/Hebron-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/11/28/unocha-calls-on-israel-to-investigate-hebron-settler-attacks/">UNOCHA calls on Israel to investigate Hebron settler attacks</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li></ul><div class="clear"></div></div></div></div></aside><div class="clear"></div></div><div class="e3lan e3lan-bottom"><div align="center" style="margin-bottom:15px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="6828652564" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="clear"></div><div class="footer-bottom"><div class="container"><div class="alignright"></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div><div class="alignleft"> All Rights Reserved © Palestine News Network 2018</div><div class="clear"></div></div></div></div></div></div><div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div><div id="fb-root"></div> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-39036726-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-39036726-1');</script><div id="reading-position-indicator"></div> <script type="text/javascript">var verifyCallback = function(response) {
            alert(response);
        };
        var onloadCallback = function() {
            if ( jQuery('#woo_recaptcha_1').length ) {
                grecaptcha.render('woo_recaptcha_1', {
                  'sitekey' : '6LfEFKwUAAAAAKUWANFBN1efsVZdrbkpHU8DCgMG',
                });
            }
            if ( jQuery('#woo_recaptcha_2').length ) {
                grecaptcha.render('woo_recaptcha_2', {
                  'sitekey' : '6LfEFKwUAAAAAKUWANFBN1efsVZdrbkpHU8DCgMG',
                });
            }
        };</script> <script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit' async defer></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_tptn_tracker = {"ajax_url":"http:\/\/english.pnn.ps\/","top_ten_id":"35914","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"972753305"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/tie-scripts-26cab9ec6704c54fbd8cfe4def22b78f.js' data-minify="1" defer></script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/ilightbox.packed-10c7698ce2151e7914fcd1dfcb751250.js' data-minify="1" defer></script> <script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js' defer></script> </body></html>
