<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/FVH1JcTdhEBGeNah412efF_e3qU.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://english.pnn.ps/xmlrpc.php" /><title>IOF kill Palestinian, injure 63 others in Gaza &#8211; PNN</title><meta property="og:title" content="IOF kill Palestinian, injure 63 others in Gaza - PNN" /><meta property="og:type" content="article" /><meta property="og:description" content="Gaza /PNN/ One Palestinian has been killed and dozens of others have been injured by Israeli forces" /><meta property="og:url" content="http://english.pnn.ps/2019/09/28/iof-kill-palestinian-injure-63-others-in-gaza/" /><meta property="og:site_name" content="PNN" /><meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2019/09/GAZAZAZAAQ-660x330.jpg" /><link rel="amphtml" href="http://english.pnn.ps/2019/09/28/iof-kill-palestinian-injure-63-others-in-gaza/amp/" /><meta name="generator" content="AMP for WP 0.9.97.62" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="PNN &raquo; Feed" href="http://english.pnn.ps/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='http://english.pnn.ps/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tptn-style-left-thumbs-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/plugins/top-10/css/default-style-73ddaf686469c3e4e0effec383b63fb6.css' data-minify="1" type='text/css' media='all' /><style id='tptn-style-left-thumbs-inline-css' type='text/css'>img.tptn_thumb{width:250px!important;height:250px!important}.tptn_posts_widget2 img.tptn_thumb{width:100px!important;height:100px!important}</style><link rel='stylesheet' id='tie-style-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/style-6aa9ab13510a3e3acb3427cf8bebed7a.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin-52a8e499edf8622b4d211c8b2e7c9516.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='Droid+Sans-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /> <script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery-migrate.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/english.pnn.ps\/wp-admin\/admin-ajax.php","post_id":"34949"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/postviews-cache-e1b65d898a9b77a02f451dfbf751bcd5.js' data-minify="1" defer></script> <link rel='https://api.w.org/' href='http://english.pnn.ps/wp-json/' /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://english.pnn.ps/wp-includes/wlwmanifest.xml" /><link rel='prev' title='The Kingdom of Saudi Arabia Announces US$50 Million Contribution to UNRWA' href='http://english.pnn.ps/2019/09/27/the-kingdom-of-saudi-arabia-announces-us50-million-contribution-to-unrwa/' /><link rel="canonical" href="http://english.pnn.ps/2019/09/28/iof-kill-palestinian-injure-63-others-in-gaza/" /><link rel='shortlink' href='http://english.pnn.ps/?p=34949' /><link rel="alternate" type="application/json+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2019%2F09%2F28%2Fiof-kill-palestinian-injure-63-others-in-gaza%2F" /><link rel="alternate" type="text/xml+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2019%2F09%2F28%2Fiof-kill-palestinian-injure-63-others-in-gaza%2F&#038;format=xml" /><style type="text/css"></style><link rel="shortcut icon" href="http://english.pnn.ps/wp-content/uploads/2015/02/favicon.png" title="Favicon" /> <!--[if IE]> <script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script> <![endif]--> <!--[if lt IE 9]> <script src="http://english.pnn.ps/wp-content/themes/sahifa/js/html5.js" defer></script> <script src="http://english.pnn.ps/wp-content/themes/sahifa/js/selectivizr-min.js" defer></script> <![endif]--> <!--[if IE 9]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie9.css" /> <![endif]--> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie8.css" /> <![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie7.css" /> <![endif]--><meta name="viewport" content="width=1045" /><style type="text/css" media="screen">body{font-family:'Droid Sans'}#main-nav,#main-nav ul li a{font-weight:700}.page-title{color:#63051e}.post-title{color:#180a87}h2.post-box-title,h2.post-box-title a{font-size:15px;font-weight:700}p.post-meta,p.post-meta a{color:#63051e;font-size:13px}body.single .entry,body.page .entry{font-size:14px}.widget-top h4,.widget-top h4 a{color:#96052b}.ei-title h2,.slider-caption h2 a,.content .slider-caption h2 a,.slider-caption h2,.content .slider-caption h2,.content .ei-title h2{font-size:30px}.cat-box-title h2,.cat-box-title h2 a,.block-head h3,#respond h3,#comments-title,h2.review-box-header,.woocommerce-tabs .entry-content h2,.woocommerce .related.products h2,.entry .woocommerce h2,.woocommerce-billing-fields h3,.woocommerce-shipping-fields h3,#order_review_heading,#bbpress-forums fieldset.bbp-form legend,#buddypress .item-body h4,#buddypress #item-body h4{color:#180a87}#main-nav{box-shadow:inset -1px -5px 0 -1px #f88c00}#main-nav ul ul,#main-nav ul li.mega-menu .mega-menu-block{background-color:#800707!important}.breaking-news span.breaking-news-title{background:#800707}#main-content{margin-bottom:0;padding-bottom:0}.post-views{display:none!important}.e3lan-top{width:577px!important;height:90px!important}#container2_wrapper{width:660px!important;height:390px!important;margin-right:8px!important}#main-content .fluid-width-video-wrapper{padding-top:60%!important}#player{margin-top:-10px!important}.partners-live{margin:0 15px;color:#333;cursor:pointer}.partners-live:hover{color:#951010;transition:color 0.5s ease}</style></head><body id="top" class="post-template-default single single-post postid-34949 single-format-standard lazy-enabled"><div class="wrapper-outer"><div class="background-cover"></div><aside id="slide-out"><div class="search-mobile"><form method="get" id="searchform-mobile" action="http://english.pnn.ps/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div><div id="mobile-menu"></div></aside><div id="wrapper" class="wide-layout"><div class="inner-wrapper"><header id="theme-header" class="theme-header"><div id="top-nav" class="top-nav"><div class="container"><div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-1544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1544"><a href="http://english.pnn.ps/about-us/">About Us</a></li><li id="menu-item-1543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1543"><a href="http://english.pnn.ps/contact-us/">Contact Us</a></li><li id="menu-item-957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-957"><a href="#">PNN Services</a></li><li id="menu-item-952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-952"><a href="#">||</a></li><li id="menu-item-953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-953"><a href="http://pnn.ps/">ِArabic</a></li><li id="menu-item-954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954"><a href="http://french.pnn.ps/">Français</a></li><li id="menu-item-17854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17854"><a href="http://german.pnn.ps">German</a></li></ul></div><div class="search-block"><form method="get" id="searchform-header" action="http://english.pnn.ps/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div></div></div><div class="header-content"><a id="slide-out-open" class="slide-out-open" href="#"><span></span></a><div class="logo"><h2> <a title="PNN" href="http://english.pnn.ps/"> <img src="http://english.pnn.ps/wp-content/uploads/2015/03/logo-1.png" alt="PNN" /><strong>PNN Palestine News Network</strong> </a></h2></div><div class="e3lan e3lan-top"> <a href="https://www.gofundme.com/PalestineNewsNetwork" title="" target="_blank"> <img src="http://english.pnn.ps/wp-content/uploads/2019/01/pnn-support.jpg" alt="" /> </a></div><div class="clear"></div></div><nav id="main-nav"><div class="container"><div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="http://english.pnn.ps/">Home</a></li><li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="http://english.pnn.ps/category/policy/">Politics</a></li><li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-750"><a href="http://english.pnn.ps/category/local/">National News</a></li><li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="http://english.pnn.ps/category/international/">International</a></li><li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753"><a href="http://english.pnn.ps/category/culture/">Culture</a></li><li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a href="http://english.pnn.ps/category/prisoner/">Prisoners</a></li><li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-755"><a href="http://english.pnn.ps/category/human-rights/">Human Rights</a></li><li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="http://english.pnn.ps/category/nonviolence/">Nonviolence</a></li><li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a href="http://english.pnn.ps/category/opinion/">Opinion</a></li><li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://english.pnn.ps/category/reports/">PNN TV Reports</a></li></ul></div></div></nav></header><div class="clear"></div><div id="breaking-news" class="breaking-news"> <span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span><ul><li><a href="http://english.pnn.ps/2019/09/28/iof-kill-palestinian-injure-63-others-in-gaza/" title="IOF kill Palestinian, injure 63 others in Gaza">IOF kill Palestinian, injure 63 others in Gaza</a></li><li><a href="http://english.pnn.ps/2019/09/27/the-kingdom-of-saudi-arabia-announces-us50-million-contribution-to-unrwa/" title="The Kingdom of Saudi Arabia Announces US$50 Million Contribution to UNRWA">The Kingdom of Saudi Arabia Announces US$50 Million Contribution to UNRWA</a></li><li><a href="http://english.pnn.ps/2019/09/27/mada-conference-recommends-passing-the-right-to-information-decree-law/" title="MADA Conference recommends passing the Right to Information Decree Law">MADA Conference recommends passing the Right to Information Decree Law</a></li><li><a href="http://english.pnn.ps/2019/09/27/abbas-if-israel-annexes-occupied-territory-all-signed-agreements-will-be-terminated/" title="Abbas: If Israel annexes occupied territory, all signed agreements will be terminated">Abbas: If Israel annexes occupied territory, all signed agreements will be terminated</a></li><li><a href="http://english.pnn.ps/2019/09/27/mdlf-holds-free-medical-day-in-al-masqufa-village/" title="MDLF holds free medical day in Al-Masqufa village">MDLF holds free medical day in Al-Masqufa village</a></li><li><a href="http://english.pnn.ps/2019/09/26/israel-seizes-1500-dunums-of-land-south-of-hebron/" title="Israel seizes 1500 dunums of land south of Hebron">Israel seizes 1500 dunums of land south of Hebron</a></li><li><a href="http://english.pnn.ps/2019/09/26/prisoners-suspend-hunger-strike-following-agreement-with-ips/" title="Prisoners suspend hunger-strike following agreement with IPS">Prisoners suspend hunger-strike following agreement with IPS</a></li><li><a href="http://english.pnn.ps/2019/09/26/iof-arrest-43-palestinians-most-of-them-from-tulkarem/" title="IOF arrest 43 Palestinians, most of them from Tulkarem">IOF arrest 43 Palestinians, most of them from Tulkarem</a></li><li><a href="http://english.pnn.ps/2019/09/26/netanyahu-tasked-to-form-new-government/" title="Netanyahu tasked to form new government">Netanyahu tasked to form new government</a></li><li><a href="http://english.pnn.ps/2019/09/25/iof-demolishes-3-palestinian-homes/" title="IOF demolish 3 Palestinian homes">IOF demolish 3 Palestinian homes</a></li></ul> <script type="text/javascript">jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 8623 );                     
				i++;                                                      
			}</script> </div><div id="main-content" class="container"><div class="content"><div class="e3lan e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="6501349509" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><article class="post-listing post-34949 post type-post status-publish format-standard has-post-thumbnail  category-human-rights category-local tag-children tag-eu tag-gaza tag-gaza-strip tag-hamas tag-main-news tag-occupation tag-palestine tag-palestinian tag-palestinians tag-plo tag-un" id="the-post"><div class="single-post-thumb"> <img width="660" height="330" src="http://english.pnn.ps/wp-content/uploads/2019/09/GAZAZAZAAQ-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" /></div><div class="post-inner"><h1 class="name post-title entry-title"><span itemprop="name">IOF kill Palestinian, injure 63 others in Gaza</span></h1><p class="post-meta"> <span class="tie-date"><i class="fa fa-clock-o"></i>1 min ago</span> <span class="post-cats"><i class="fa fa-folder"></i><a href="http://english.pnn.ps/category/human-rights/" rel="category tag">Human Rights</a>, <a href="http://english.pnn.ps/category/local/" rel="category tag">National News</a></span> <span class="post-views"><i class="fa fa-eye"></i>1 Views</span></p><div class="clear"></div><div class="entry"><section id="related_posts"><div class="block-head"><h3>Related Articles</h3><div class="stripe-line"></div></div><div class="post-listing"><div class="related-item"><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/09/27/the-kingdom-of-saudi-arabia-announces-us50-million-contribution-to-unrwa/"> <img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2019/09/SUDIAAA-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="http://english.pnn.ps/2019/09/27/the-kingdom-of-saudi-arabia-announces-us50-million-contribution-to-unrwa/" rel="bookmark">The Kingdom of Saudi Arabia Announces US$50 Million Contribution to UNRWA</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/09/27/mada-conference-recommends-passing-the-right-to-information-decree-law/"> <img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2019/09/MADA-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="http://english.pnn.ps/2019/09/27/mada-conference-recommends-passing-the-right-to-information-decree-law/" rel="bookmark">MADA Conference recommends passing the Right to Information Decree Law</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span></p></div><div class="clear"></div></div></section><p style="text-align: justify;">Gaza /PNN/</p><p style="text-align: justify;">One Palestinian has been killed and dozens of others have been injured by Israeli forces during yet another round of crackdown on anti-occupation protests in the besieged Gaza Strip.</p><p style="text-align: justify;">Ashraf al-Qedra, the spokesman for the Gazan Health Ministry, said in a Tweet that Israeli forces wounded 63 Palestinians during the protests on Friday.</p><p style="text-align: justify;">He noted 32 of the casualties were injured with live ammunition. According to the spokesman, four medics were also wounded during the 76th Friday of protests.</p><p style="text-align: justify;">A 20-year-old Palestinian later succumbed to the injuries sustained during the protests.</p><p style="text-align: justify;">The rallies have been held every week since March 30 last year. The Palestinians want the return of those driven out of their homeland by Israeli aggression.</p><p style="text-align: justify;">Israeli troops have killed at least 307 Palestinians since the beginning of the rallies and wounded more than 18,000 others, according to the Gazan Health Ministry.</p><p style="text-align: justify;">In March, a United Nations (UN) fact-finding mission found that Israeli forces committed rights violations during their crackdown against the Palestinian protesters in Gaza that may amount to war crimes.</p><p style="text-align: justify;">Gaza has been under Israeli siege since June 2007, which has caused a decline in living standards.</p><p style="text-align: justify;">Israel has also launched three major wars against the enclave since 2008, killing thousands of Gazans each time and shattering the impoverished territory’s already poor infrastructure.</p></div><div class="share-post"> <span class="share-text">Share</span><ul class="flat-social"><li><a href="http://www.facebook.com/sharer.php?u=http://english.pnn.ps/?p=34949" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li><a href="https://twitter.com/intent/tweet?text=IOF+kill+Palestinian%2C+injure+63+others+in+Gaza&url=http://english.pnn.ps/?p=34949" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://english.pnn.ps/?p=34949&amp;name=IOF+kill+Palestinian%2C+injure+63+others+in+Gaza" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li><li><a href="http://www.stumbleupon.com/submit?url=http://english.pnn.ps/?p=34949&title=IOF+kill+Palestinian%2C+injure+63+others+in+Gaza" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://english.pnn.ps/?p=34949&title=IOF+kill+Palestinian%2C+injure+63+others+in+Gaza" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://english.pnn.ps/?p=34949&amp;description=IOF+kill+Palestinian%2C+injure+63+others+in+Gaza&amp;media=http://english.pnn.ps/wp-content/uploads/2019/09/GAZAZAZAAQ-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li></ul><div class="clear"></div></div><div class="clear"></div></div> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2019-09-28T13:58:36+03:00","datePublished":"2019-09-28T13:58:36+03:00","dateModified":"2019-09-28T13:58:36+03:00","headline":"IOF kill Palestinian, injure 63 others in Gaza","name":"IOF kill Palestinian, injure 63 others in Gaza","keywords":"children,EU,Gaza,Gaza Strip,Hamas,Main News,Occupation,Palestine,Palestinian,Palestinians,PLO,UN","url":"http:\/\/english.pnn.ps\/2019\/09\/28\/iof-kill-palestinian-injure-63-others-in-gaza\/","description":"Gaza \/PNN\/ One Palestinian has been killed and dozens of others have been injured by Israeli forces during yet another round of crackdown on anti-occupation protests in the besieged Gaza Strip. Ashraf","copyrightYear":"2019","publisher":{"@id":"#Publisher","@type":"Organization","name":"PNN","logo":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2015\/03\/logo-1.png"},"sameAs":["https:\/\/www.facebook.com\/PNNEnglish","https:\/\/twitter.com\/pnnenglish","https:\/\/www.youtube.com\/user\/PNNEnglish\/videos"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/english.pnn.ps\/2019\/09\/28\/iof-kill-palestinian-injure-63-others-in-gaza\/"},"author":{"@type":"Person","name":"monjed jado","url":"http:\/\/english.pnn.ps\/author\/monjed\/"},"articleSection":"Human Rights,National News","articleBody":"Gaza \/PNN\/\r\nOne Palestinian has been killed and dozens of others have been injured by Israeli forces during yet another round of crackdown on anti-occupation protests in the besieged Gaza Strip.\r\nAshraf al-Qedra, the spokesman for the Gazan Health Ministry, said in a Tweet that Israeli forces wounded 63 Palestinians during the protests on Friday.\r\nHe noted 32 of the casualties were injured with live ammunition. According to the spokesman, four medics were also wounded during the 76th Friday of protests.\r\nA 20-year-old Palestinian later succumbed to the injuries sustained during the protests.\r\nThe rallies have been held every week since March 30 last year. The Palestinians want the return of those driven out of their homeland by Israeli aggression.\r\nIsraeli troops have killed at least 307 Palestinians since the beginning of the rallies and wounded more than 18,000 others, according to the Gazan Health Ministry.\r\nIn March, a United Nations (UN) fact-finding mission found that Israeli forces committed rights violations during their crackdown against the Palestinian protesters in Gaza that may amount to war crimes.\r\nGaza has been under Israeli siege since June 2007, which has caused a decline in living standards.\r\nIsrael has also launched three major wars against the enclave since 2008, killing thousands of Gazans each time and shattering the impoverished territory\u2019s already poor infrastructure.","image":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2019\/09\/GAZAZAZAAQ.jpg","width":746,"height":411}}</script> </article><div class="e3lan e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2010919797575482" data-ad-slot="2050886893"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><aside id="sidebar"><div class="theiaStickySidebar"><div class="widget social-icons-widget"><div class="social-icons social-colored"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos"><i class="fa fa-youtube"></i></a></div></div><div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250"><div class="e3lan-cell"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="5630135297" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4>Latest News</h4><div class="stripe-line"></div></div><div class="widget-container"><ul><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/09/28/iof-kill-palestinian-injure-63-others-in-gaza/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/09/GAZAZAZAAQ-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/09/28/iof-kill-palestinian-injure-63-others-in-gaza/">IOF kill Palestinian, injure 63 others in Gaza</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>1 min ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/09/27/the-kingdom-of-saudi-arabia-announces-us50-million-contribution-to-unrwa/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/09/SUDIAAA-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/09/27/the-kingdom-of-saudi-arabia-announces-us50-million-contribution-to-unrwa/">The Kingdom of Saudi Arabia Announces US$50 Million Contribution to UNRWA</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/09/27/mada-conference-recommends-passing-the-right-to-information-decree-law/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/09/MADA-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/09/27/mada-conference-recommends-passing-the-right-to-information-decree-law/">MADA Conference recommends passing the Right to Information Decree Law</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/09/27/abbas-if-israel-annexes-occupied-territory-all-signed-agreements-will-be-terminated/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/09/AABBASS-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/09/27/abbas-if-israel-annexes-occupied-territory-all-signed-agreements-will-be-terminated/">Abbas: If Israel annexes occupied territory, all signed agreements will be terminated</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/09/27/mdlf-holds-free-medical-day-in-al-masqufa-village/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/09/MAFKUSA-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/09/27/mdlf-holds-free-medical-day-in-al-masqufa-village/">MDLF holds free medical day in Al-Masqufa village</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/09/26/israel-seizes-1500-dunums-of-land-south-of-hebron/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/09/2222222222222-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/09/26/israel-seizes-1500-dunums-of-land-south-of-hebron/">Israel seizes 1500 dunums of land south of Hebron</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/09/26/prisoners-suspend-hunger-strike-following-agreement-with-ips/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/09/اسرى-660x330-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/09/26/prisoners-suspend-hunger-strike-following-agreement-with-ips/">Prisoners suspend hunger-strike following agreement with IPS</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/09/26/iof-arrest-43-palestinians-most-of-them-from-tulkarem/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/09/اعتقالات-660x330-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/09/26/iof-arrest-43-palestinians-most-of-them-from-tulkarem/">IOF arrest 43 Palestinians, most of them from Tulkarem</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li></ul><div class="clear"></div></div></div></div></aside><div class="clear"></div></div><div class="e3lan e3lan-bottom"><div align="center" style="margin-bottom:15px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="6828652564" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="clear"></div><div class="footer-bottom"><div class="container"><div class="alignright"></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div><div class="alignleft"> All Rights Reserved © Palestine News Network 2018</div><div class="clear"></div></div></div></div></div></div><div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div><div id="fb-root"></div> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-39036726-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-39036726-1');</script><div id="reading-position-indicator"></div> <script type="text/javascript">var verifyCallback = function(response) {
            alert(response);
        };
        var onloadCallback = function() {
            if ( jQuery('#woo_recaptcha_1').length ) {
                grecaptcha.render('woo_recaptcha_1', {
                  'sitekey' : '6LfEFKwUAAAAAKUWANFBN1efsVZdrbkpHU8DCgMG',
                });
            }
            if ( jQuery('#woo_recaptcha_2').length ) {
                grecaptcha.render('woo_recaptcha_2', {
                  'sitekey' : '6LfEFKwUAAAAAKUWANFBN1efsVZdrbkpHU8DCgMG',
                });
            }
        };</script> <script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit' async defer></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_tptn_tracker = {"ajax_url":"http:\/\/english.pnn.ps\/","top_ten_id":"34949","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"917303785"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/tie-scripts-26cab9ec6704c54fbd8cfe4def22b78f.js' data-minify="1" defer></script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/ilightbox.packed-10c7698ce2151e7914fcd1dfcb751250.js' data-minify="1" defer></script> <script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js' defer></script> </body></html>
