<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/FVH1JcTdhEBGeNah412efF_e3qU.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://english.pnn.ps/xmlrpc.php" /><title>Congresswoman Tlaib’s Statement on Travel to Palestine &#038; Israel &#8211; PNN</title><meta property="og:title" content="Congresswoman Tlaib’s Statement on Travel to Palestine &#038; Israel - PNN" /><meta property="og:type" content="article" /><meta property="og:description" content="DETROIT /PNN/ Congresswoman Rashida Tlaib (MI-13) released the following statement regarding travel" /><meta property="og:url" content="http://english.pnn.ps/2019/08/16/congresswoman-tlaibs-statement-on-travel-to-palestine-israel/" /><meta property="og:site_name" content="PNN" /><meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2019/08/RASHEEDATULEEB-640x330.jpg" /><link rel="amphtml" href="http://english.pnn.ps/2019/08/16/congresswoman-tlaibs-statement-on-travel-to-palestine-israel/amp/" /><meta name="generator" content="AMP for WP 0.9.97.62" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="PNN &raquo; Feed" href="http://english.pnn.ps/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='http://english.pnn.ps/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tptn-style-left-thumbs-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/plugins/top-10/css/default-style-73ddaf686469c3e4e0effec383b63fb6.css' data-minify="1" type='text/css' media='all' /><style id='tptn-style-left-thumbs-inline-css' type='text/css'>img.tptn_thumb{width:250px!important;height:250px!important}.tptn_posts_widget2 img.tptn_thumb{width:100px!important;height:100px!important}</style><link rel='stylesheet' id='tie-style-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/style-6aa9ab13510a3e3acb3427cf8bebed7a.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin-52a8e499edf8622b4d211c8b2e7c9516.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='Droid+Sans-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /> <script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery-migrate.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/english.pnn.ps\/wp-admin\/admin-ajax.php","post_id":"34449"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/postviews-cache-e1b65d898a9b77a02f451dfbf751bcd5.js' data-minify="1" defer></script> <link rel='https://api.w.org/' href='http://english.pnn.ps/wp-json/' /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://english.pnn.ps/wp-includes/wlwmanifest.xml" /><link rel='prev' title='IOF kill Palestinian youth in alleged stabbing attack' href='http://english.pnn.ps/2019/08/16/israeli-troops-kill-palestinian-youth-in-alleged-stabbing-attack/' /><link rel="canonical" href="http://english.pnn.ps/2019/08/16/congresswoman-tlaibs-statement-on-travel-to-palestine-israel/" /><link rel='shortlink' href='http://english.pnn.ps/?p=34449' /><link rel="alternate" type="application/json+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2019%2F08%2F16%2Fcongresswoman-tlaibs-statement-on-travel-to-palestine-israel%2F" /><link rel="alternate" type="text/xml+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2019%2F08%2F16%2Fcongresswoman-tlaibs-statement-on-travel-to-palestine-israel%2F&#038;format=xml" /><style type="text/css"></style><link rel="shortcut icon" href="http://english.pnn.ps/wp-content/uploads/2015/02/favicon.png" title="Favicon" /> <!--[if IE]> <script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script> <![endif]--> <!--[if lt IE 9]> <script src="http://english.pnn.ps/wp-content/themes/sahifa/js/html5.js" defer></script> <script src="http://english.pnn.ps/wp-content/themes/sahifa/js/selectivizr-min.js" defer></script> <![endif]--> <!--[if IE 9]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie9.css" /> <![endif]--> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie8.css" /> <![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie7.css" /> <![endif]--><meta name="viewport" content="width=1045" /><style type="text/css" media="screen">body{font-family:'Droid Sans'}#main-nav,#main-nav ul li a{font-weight:700}.page-title{color:#63051e}.post-title{color:#180a87}h2.post-box-title,h2.post-box-title a{font-size:15px;font-weight:700}p.post-meta,p.post-meta a{color:#63051e;font-size:13px}body.single .entry,body.page .entry{font-size:14px}.widget-top h4,.widget-top h4 a{color:#96052b}.ei-title h2,.slider-caption h2 a,.content .slider-caption h2 a,.slider-caption h2,.content .slider-caption h2,.content .ei-title h2{font-size:30px}.cat-box-title h2,.cat-box-title h2 a,.block-head h3,#respond h3,#comments-title,h2.review-box-header,.woocommerce-tabs .entry-content h2,.woocommerce .related.products h2,.entry .woocommerce h2,.woocommerce-billing-fields h3,.woocommerce-shipping-fields h3,#order_review_heading,#bbpress-forums fieldset.bbp-form legend,#buddypress .item-body h4,#buddypress #item-body h4{color:#180a87}#main-nav{box-shadow:inset -1px -5px 0 -1px #f88c00}#main-nav ul ul,#main-nav ul li.mega-menu .mega-menu-block{background-color:#800707!important}.breaking-news span.breaking-news-title{background:#800707}#main-content{margin-bottom:0;padding-bottom:0}.post-views{display:none!important}.e3lan-top{width:577px!important;height:90px!important}#container2_wrapper{width:660px!important;height:390px!important;margin-right:8px!important}#main-content .fluid-width-video-wrapper{padding-top:60%!important}#player{margin-top:-10px!important}.partners-live{margin:0 15px;color:#333;cursor:pointer}.partners-live:hover{color:#951010;transition:color 0.5s ease}</style></head><body id="top" class="post-template-default single single-post postid-34449 single-format-standard lazy-enabled"><div class="wrapper-outer"><div class="background-cover"></div><aside id="slide-out"><div class="search-mobile"><form method="get" id="searchform-mobile" action="http://english.pnn.ps/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div><div id="mobile-menu"></div></aside><div id="wrapper" class="wide-layout"><div class="inner-wrapper"><header id="theme-header" class="theme-header"><div id="top-nav" class="top-nav"><div class="container"><div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-1544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1544"><a href="http://english.pnn.ps/about-us/">About Us</a></li><li id="menu-item-1543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1543"><a href="http://english.pnn.ps/contact-us/">Contact Us</a></li><li id="menu-item-957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-957"><a href="#">PNN Services</a></li><li id="menu-item-952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-952"><a href="#">||</a></li><li id="menu-item-953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-953"><a href="http://pnn.ps/">ِArabic</a></li><li id="menu-item-954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954"><a href="http://french.pnn.ps/">Français</a></li><li id="menu-item-17854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17854"><a href="http://german.pnn.ps">German</a></li></ul></div><div class="search-block"><form method="get" id="searchform-header" action="http://english.pnn.ps/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div></div></div><div class="header-content"><a id="slide-out-open" class="slide-out-open" href="#"><span></span></a><div class="logo"><h2> <a title="PNN" href="http://english.pnn.ps/"> <img src="http://english.pnn.ps/wp-content/uploads/2015/03/logo-1.png" alt="PNN" /><strong>PNN Palestine News Network</strong> </a></h2></div><div class="e3lan e3lan-top"> <a href="https://www.gofundme.com/PalestineNewsNetwork" title="" target="_blank"> <img src="http://english.pnn.ps/wp-content/uploads/2019/01/pnn-support.jpg" alt="" /> </a></div><div class="clear"></div></div><nav id="main-nav"><div class="container"><div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="http://english.pnn.ps/">Home</a></li><li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="http://english.pnn.ps/category/policy/">Politics</a></li><li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="http://english.pnn.ps/category/local/">National News</a></li><li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-752"><a href="http://english.pnn.ps/category/international/">International</a></li><li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753"><a href="http://english.pnn.ps/category/culture/">Culture</a></li><li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a href="http://english.pnn.ps/category/prisoner/">Prisoners</a></li><li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="http://english.pnn.ps/category/human-rights/">Human Rights</a></li><li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="http://english.pnn.ps/category/nonviolence/">Nonviolence</a></li><li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a href="http://english.pnn.ps/category/opinion/">Opinion</a></li><li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://english.pnn.ps/category/reports/">PNN TV Reports</a></li></ul></div></div></nav></header><div class="clear"></div><div id="breaking-news" class="breaking-news"> <span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span><ul><li><a href="http://english.pnn.ps/2019/08/16/congresswoman-tlaibs-statement-on-travel-to-palestine-israel/" title="Congresswoman Tlaib’s Statement on Travel to Palestine &#038; Israel">Congresswoman Tlaib’s Statement on Travel to Palestine &#038; Israel</a></li><li><a href="http://english.pnn.ps/2019/08/16/israeli-troops-kill-palestinian-youth-in-alleged-stabbing-attack/" title="IOF kill Palestinian youth in alleged stabbing attack">IOF kill Palestinian youth in alleged stabbing attack</a></li><li><a href="http://english.pnn.ps/2019/08/16/israeli-decision-on-us-congresswomen-outrageous-palestinian-official/" title="Israeli decision on US congresswomen &#8216;outrageous&#8217;: Palestinian official">Israeli decision on US congresswomen &#8216;outrageous&#8217;: Palestinian official</a></li><li><a href="http://english.pnn.ps/2019/08/16/two-us-congresswomen-barred-from-visiting-israel-for-backing-bds/" title="Two US congresswomen barred from visiting Israel for backing BDS">Two US congresswomen barred from visiting Israel for backing BDS</a></li><li><a href="http://english.pnn.ps/2019/08/15/sabri-erdans-statements-confirm-israeli-intentions-to-control-al-aqsa-mosque/" title="Sabri: Erdan&#8217;s statements confirm Israeli intentions to control Al-Aqsa mosque">Sabri: Erdan&#8217;s statements confirm Israeli intentions to control Al-Aqsa mosque</a></li><li><a href="http://english.pnn.ps/2019/08/15/settlers-spray-racist-slogans-on-walls-in-zawiya-village/" title="Settlers spray racist slogans on walls in Zawiya village">Settlers spray racist slogans on walls in Zawiya village</a></li><li><a href="http://english.pnn.ps/2019/08/14/israeli-mks-fume-at-us-house-resolution-supporting-establishment-of-palestinian-state/" title="Israeli MKs fume at US House resolution supporting establishment of Palestinian state">Israeli MKs fume at US House resolution supporting establishment of Palestinian state</a></li><li><a href="http://english.pnn.ps/2019/08/14/r-ashrawi-israel-bears-full-responsibility-for-storming-al-aqsa-and-fueling-religious-tensions-in-jerusalem/" title="Ashrawi: Israel bears full responsibility for storming Al Aqsa and fueling religious tensions in Jerusalem">Ashrawi: Israel bears full responsibility for storming Al Aqsa and fueling religious tensions in Jerusalem</a></li><li><a href="http://english.pnn.ps/2019/08/14/hamas-will-shower-israel-with-barrages-of-missiles-if-gaza-comes-under-attack-sinwar/" title="Hamas will shower Israel with barrages of missiles if Gaza comes under attack: Sinwar">Hamas will shower Israel with barrages of missiles if Gaza comes under attack: Sinwar</a></li><li><a href="http://english.pnn.ps/2019/08/13/more-palestinian-prisoners-join-hunger-strike-against-administrative-detention/" title="More Palestinian prisoners join hunger strike against administrative detention">More Palestinian prisoners join hunger strike against administrative detention</a></li></ul> <script type="text/javascript">jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 8623 );                     
				i++;                                                      
			}</script> </div><div id="main-content" class="container"><div class="content"><div class="e3lan e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="6501349509" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><article class="post-listing post-34449 post type-post status-publish format-standard has-post-thumbnail  category-international tag-ramallah tag-eu tag-france tag-gaza-strip tag-human-rights tag-iof tag-israeli tag-jerusalem tag-main-news tag-netanyahu tag-occupation tag-palestine tag-palestinian tag-palestinians tag-trump tag-usa tag-west-bank" id="the-post"><div class="single-post-thumb"> <img width="640" height="330" src="http://english.pnn.ps/wp-content/uploads/2019/08/RASHEEDATULEEB-640x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" /></div><div class="post-inner"><h1 class="name post-title entry-title"><span itemprop="name">Congresswoman Tlaib’s Statement on Travel to Palestine &#038; Israel</span></h1><p class="post-meta"> <span class="tie-date"><i class="fa fa-clock-o"></i>1 min ago</span> <span class="post-cats"><i class="fa fa-folder"></i><a href="http://english.pnn.ps/category/international/" rel="category tag">International</a></span> <span class="post-views"><i class="fa fa-eye"></i>1 Views</span></p><div class="clear"></div><div class="entry"><section id="related_posts"><div class="block-head"><h3>Related Articles</h3><div class="stripe-line"></div></div><div class="post-listing"><div class="related-item"><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/08/16/two-us-congresswomen-barred-from-visiting-israel-for-backing-bds/"> <img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2019/08/ET-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="http://english.pnn.ps/2019/08/16/two-us-congresswomen-barred-from-visiting-israel-for-backing-bds/" rel="bookmark">Two US congresswomen barred from visiting Israel for backing BDS</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/08/14/israeli-mks-fume-at-us-house-resolution-supporting-establishment-of-palestinian-state/"> <img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2018/09/wadiah3-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="http://english.pnn.ps/2019/08/14/israeli-mks-fume-at-us-house-resolution-supporting-establishment-of-palestinian-state/" rel="bookmark">Israeli MKs fume at US House resolution supporting establishment of Palestinian state</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p></div><div class="clear"></div></div></section><p style="text-align: justify;">DETROIT /PNN/</p><p style="text-align: justify;">Congresswoman Rashida Tlaib (MI-13) released the following statement regarding travel to Israel and Palestine:&#8221;In my attempt to visit Palestine, I’ve experienced the same racist treatment that many Palestinian-Americans endure when encountering the Israeli government. In preparation for my visit, my grandmother was deciding which fig tree we would pick from together, while Palestinians and Israelis who are against the illegal military occupation were looking forward to Members of Congress finally listening to and seeing them for the first time.</p><p style="text-align: justify;">The Israeli government used my love and desire to see my grandmother to silence me and made my ability to do so contingently upon my signing a letter – reflecting just how undemocratic and afraid they are of the truth my the trip would reveal about what is happening in the State of Israel and to Palestinians living under occupation with United States support.</p><p style="text-align: justify;">“I have therefore decided to not travel to Palestine and Israel at this time. Visiting my grandmother under these oppressive conditions meant to humiliate me would break my grandmother&#8217;s heart. Silencing me with treatment to make me feel less-than is not what she wants for me – it would kill a piece of me that always stands up against racism and injustice.</p><p style="text-align: justify;">“When I won the election to become a United States Congresswoman, many Palestinians, especially my grandmother, felt a sense of hope, a hope that they would finally have a voice. I cannot allow the Israeli government to take that away from them or to use my deep desire to see my grandmother, potentially for the last time, as a political bargaining chip. My family and I have cried together throughout this ordeal; they’ve promised to keep my grandmother alive until I can one day reunite with her.</p><p style="text-align: justify;">It is with their strength and heart that I reiterate I am a duly elected United States Congresswoman and I will not allow the Israeli government to humiliate me and my family or take away our right to speak out. I will not allow the Israeli government to take<br /> away from our hope.</p><p style="text-align: justify;">“Racism and the politics of hate is thriving in Israel and the American people should fear what this will mean for the relationship between our two nations. If you truly believe in democracy, then the close alignment of Netanyahu with Trump&#8217;s hate agenda must prompt a re-evaluation of our unwavering support for the State of Israel.</p><p style="text-align: justify;">The denial of entry of a congressional delegation is not only about Congresswoman Omar and I, but also about the deep-rooted racism within Israel that is taking us further away from peace.</p><p style="text-align: justify;">The Israeli and Palestinian people need us to be more courageous and to be honest brokers of peace. Being silent and not condemning the<br /> human rights violations of the Israeli government is a disservice to all who live there, including my incredibly strong and loving grandmother.<br /> “This type of oppression is painful for all humanity, but it is especially painful for me personally every time I hear my loving family members cry out for the freedom to live and the right to feel human.&#8221;</p></div><div class="share-post"> <span class="share-text">Share</span><ul class="flat-social"><li><a href="http://www.facebook.com/sharer.php?u=http://english.pnn.ps/?p=34449" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li><a href="https://twitter.com/intent/tweet?text=Congresswoman+Tlaib%E2%80%99s+Statement+on+Travel+to+Palestine+%26+Israel&url=http://english.pnn.ps/?p=34449" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://english.pnn.ps/?p=34449&amp;name=Congresswoman+Tlaib%E2%80%99s+Statement+on+Travel+to+Palestine+%26+Israel" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li><li><a href="http://www.stumbleupon.com/submit?url=http://english.pnn.ps/?p=34449&title=Congresswoman+Tlaib%E2%80%99s+Statement+on+Travel+to+Palestine+%26+Israel" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://english.pnn.ps/?p=34449&title=Congresswoman+Tlaib%E2%80%99s+Statement+on+Travel+to+Palestine+%26+Israel" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://english.pnn.ps/?p=34449&amp;description=Congresswoman+Tlaib%E2%80%99s+Statement+on+Travel+to+Palestine+%26+Israel&amp;media=http://english.pnn.ps/wp-content/uploads/2019/08/RASHEEDATULEEB-640x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li></ul><div class="clear"></div></div><div class="clear"></div></div> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2019-08-16T17:49:28+03:00","datePublished":"2019-08-16T17:49:28+03:00","dateModified":"2019-08-16T17:49:28+03:00","headline":"Congresswoman Tlaib\u2019s Statement on Travel to Palestine &#038; Israel","name":"Congresswoman Tlaib\u2019s Statement on Travel to Palestine &#038; Israel","keywords":"#Ramallah,EU,France,Gaza Strip,Human rights,IOF,Israeli,Jerusalem,Main News,Netanyahu,Occupation,Palestine,Palestinian,Palestinians,Trump,USA,West Bank","url":"http:\/\/english.pnn.ps\/2019\/08\/16\/congresswoman-tlaibs-statement-on-travel-to-palestine-israel\/","description":"DETROIT \/PNN\/ Congresswoman Rashida Tlaib (MI-13) released the following statement regarding travel to Israel and Palestine:\"In my attempt to visit Palestine, I\u2019ve experienced the same racist treatmen","copyrightYear":"2019","publisher":{"@id":"#Publisher","@type":"Organization","name":"PNN","logo":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2015\/03\/logo-1.png"},"sameAs":["https:\/\/www.facebook.com\/PNNEnglish","https:\/\/twitter.com\/pnnenglish","https:\/\/www.youtube.com\/user\/PNNEnglish\/videos"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/english.pnn.ps\/2019\/08\/16\/congresswoman-tlaibs-statement-on-travel-to-palestine-israel\/"},"author":{"@type":"Person","name":"monjed jado","url":"http:\/\/english.pnn.ps\/author\/monjed\/"},"articleSection":"International","articleBody":"DETROIT \/PNN\/\r\nCongresswoman Rashida Tlaib (MI-13) released the following statement regarding travel to Israel and Palestine:\"In my attempt to visit Palestine, I\u2019ve experienced the same racist treatment that many Palestinian-Americans endure when encountering the Israeli government. In preparation for my visit, my grandmother was deciding which fig tree we would pick from together, while Palestinians and Israelis who are against the illegal military occupation were looking forward to Members of Congress finally listening to and seeing them for the first time.\r\nThe Israeli government used my love and desire to see my grandmother to silence me and made my ability to do so contingently upon my signing a letter \u2013 reflecting just how undemocratic and afraid they are of the truth my the trip would reveal about what is happening in the State of Israel and to Palestinians living under occupation with United States support.\r\n\u201cI have therefore decided to not travel to Palestine and Israel at this time. Visiting my grandmother under these oppressive conditions meant to humiliate me would break my grandmother's heart. Silencing me with treatment to make me feel less-than is not what she wants for me \u2013 it would kill a piece of me that always stands up against racism and injustice.\r\n\u201cWhen I won the election to become a United States Congresswoman, many Palestinians, especially my grandmother, felt a sense of hope, a hope that they would finally have a voice. I cannot allow the Israeli government to take that away from them or to use my deep desire to see my grandmother, potentially for the last time, as a political bargaining chip. My family and I have cried together throughout this ordeal; they\u2019ve promised to keep my grandmother alive until I can one day reunite with her.\r\nIt is with their strength and heart that I reiterate I am a duly elected United States Congresswoman and I will not allow the Israeli government to humiliate me and my family or take away our right to speak out. I will not allow the Israeli government to take\r\naway from our hope.\r\n\u201cRacism and the politics of hate is thriving in Israel and the American people should fear what this will mean for the relationship between our two nations. If you truly believe in democracy, then the close alignment of Netanyahu with Trump's hate agenda must prompt a re-evaluation of our unwavering support for the State of Israel.\r\nThe denial of entry of a congressional delegation is not only about Congresswoman Omar and I, but also about the deep-rooted racism within Israel that is taking us further away from peace.\r\nThe Israeli and Palestinian people need us to be more courageous and to be honest brokers of peace. Being silent and not condemning the\r\nhuman rights violations of the Israeli government is a disservice to all who live there, including my incredibly strong and loving grandmother.\r\n\u201cThis type of oppression is painful for all humanity, but it is especially painful for me personally every time I hear my loving family members cry out for the freedom to live and the right to feel human.\"","image":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2019\/08\/RASHEEDATULEEB.jpg","width":696,"height":400}}</script> </article><div class="e3lan e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2010919797575482" data-ad-slot="2050886893"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><aside id="sidebar"><div class="theiaStickySidebar"><div class="widget social-icons-widget"><div class="social-icons social-colored"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos"><i class="fa fa-youtube"></i></a></div></div><div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250"><div class="e3lan-cell"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="5630135297" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4>Latest News</h4><div class="stripe-line"></div></div><div class="widget-container"><ul><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/08/16/congresswoman-tlaibs-statement-on-travel-to-palestine-israel/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/08/RASHEEDATULEEB-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/08/16/congresswoman-tlaibs-statement-on-travel-to-palestine-israel/">Congresswoman Tlaib’s Statement on Travel to Palestine &#038; Israel</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>1 min ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/08/16/israeli-troops-kill-palestinian-youth-in-alleged-stabbing-attack/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/08/jerr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/08/16/israeli-troops-kill-palestinian-youth-in-alleged-stabbing-attack/">IOF kill Palestinian youth in alleged stabbing attack</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/08/16/israeli-decision-on-us-congresswomen-outrageous-palestinian-official/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/08/teachers-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/08/16/israeli-decision-on-us-congresswomen-outrageous-palestinian-official/">Israeli decision on US congresswomen &#8216;outrageous&#8217;: Palestinian official</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/08/16/two-us-congresswomen-barred-from-visiting-israel-for-backing-bds/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/08/ET-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/08/16/two-us-congresswomen-barred-from-visiting-israel-for-backing-bds/">Two US congresswomen barred from visiting Israel for backing BDS</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/08/15/sabri-erdans-statements-confirm-israeli-intentions-to-control-al-aqsa-mosque/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2017/07/al-aqsa-tensions-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/08/15/sabri-erdans-statements-confirm-israeli-intentions-to-control-al-aqsa-mosque/">Sabri: Erdan&#8217;s statements confirm Israeli intentions to control Al-Aqsa mosque</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/08/15/settlers-spray-racist-slogans-on-walls-in-zawiya-village/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/08/شعارات-1-500x330-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/08/15/settlers-spray-racist-slogans-on-walls-in-zawiya-village/">Settlers spray racist slogans on walls in Zawiya village</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/08/14/israeli-mks-fume-at-us-house-resolution-supporting-establishment-of-palestinian-state/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2018/09/wadiah3-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/08/14/israeli-mks-fume-at-us-house-resolution-supporting-establishment-of-palestinian-state/">Israeli MKs fume at US House resolution supporting establishment of Palestinian state</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/08/14/r-ashrawi-israel-bears-full-responsibility-for-storming-al-aqsa-and-fueling-religious-tensions-in-jerusalem/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/05/hanan-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/08/14/r-ashrawi-israel-bears-full-responsibility-for-storming-al-aqsa-and-fueling-religious-tensions-in-jerusalem/">Ashrawi: Israel bears full responsibility for storming Al Aqsa and fueling religious tensions in Jerusalem</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li></ul><div class="clear"></div></div></div></div></aside><div class="clear"></div></div><div class="e3lan e3lan-bottom"><div align="center" style="margin-bottom:15px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="6828652564" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="clear"></div><div class="footer-bottom"><div class="container"><div class="alignright"></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div><div class="alignleft"> All Rights Reserved © Palestine News Network 2018</div><div class="clear"></div></div></div></div></div></div><div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div><div id="fb-root"></div><div id="reading-position-indicator"></div> <script type="text/javascript">var verifyCallback = function(response) {
            alert(response);
        };
        var onloadCallback = function() {
            if ( jQuery('#woo_recaptcha_1').length ) {
                grecaptcha.render('woo_recaptcha_1', {
                  'sitekey' : '6LfEFKwUAAAAAKUWANFBN1efsVZdrbkpHU8DCgMG',
                });
            }
            if ( jQuery('#woo_recaptcha_2').length ) {
                grecaptcha.render('woo_recaptcha_2', {
                  'sitekey' : '6LfEFKwUAAAAAKUWANFBN1efsVZdrbkpHU8DCgMG',
                });
            }
        };</script> <script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit' async defer></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_tptn_tracker = {"ajax_url":"http:\/\/english.pnn.ps\/","top_ten_id":"34449","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1168563634"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/tie-scripts-26cab9ec6704c54fbd8cfe4def22b78f.js' data-minify="1" defer></script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/ilightbox.packed-10c7698ce2151e7914fcd1dfcb751250.js' data-minify="1" defer></script> <script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js' defer></script> </body></html>
