<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/FVH1JcTdhEBGeNah412efF_e3qU.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://english.pnn.ps/xmlrpc.php" /><title>150 settlers enter Al-Aqsa mosque yards amid tensions &#8211; PNN</title><meta property="og:title" content="150 settlers enter Al-Aqsa mosque yards amid tensions - PNN" /><meta property="og:type" content="article" /><meta property="og:description" content="PNN/ Jerusalem/ Dozens of extremist settlers on Thursday morning stormed the al-Aqsa Mosque from the" /><meta property="og:url" content="http://english.pnn.ps/2019/03/14/150-settlers-enter-al-aqsa-mosque-yards-amid-tensions/" /><meta property="og:site_name" content="PNN" /><meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2019/03/80df8306-6f98-4440-a804-5afe4216ab57-660x330.jpg" /><link rel="amphtml" href="http://english.pnn.ps/2019/03/14/150-settlers-enter-al-aqsa-mosque-yards-amid-tensions/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="PNN &raquo; Feed" href="http://english.pnn.ps/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='http://english.pnn.ps/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tptn-style-left-thumbs-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/plugins/top-10/css/default-style-10fbcc6943dd024e3169106ca457aba5.css' data-minify="1" type='text/css' media='all' /><style id='tptn-style-left-thumbs-inline-css' type='text/css'>img.tptn_thumb{width:250px!important;height:250px!important}.tptn_posts_widget2 img.tptn_thumb{width:100px!important;height:100px!important}</style><link rel='stylesheet' id='tie-style-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/style-99bf97d683d61c9e733bf50e0f53aa3b.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin-1e26a5f175f2d911ab78002a5515c6b2.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='Droid+Sans-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /> <script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery-migrate.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_tptn_tracker = {"ajax_url":"http:\/\/english.pnn.ps\/","top_ten_id":"32226","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1259010824"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/plugins/top-10/includes/js/top-10-tracker-f17a45b24ccb51ea2ac7aa72f04bd43c.js' data-minify="1" defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/english.pnn.ps\/wp-admin\/admin-ajax.php","post_id":"32226"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/postviews-cache-9427a0c6e9286e57ab1624805e175964.js' data-minify="1" defer></script> <link rel='https://api.w.org/' href='http://english.pnn.ps/wp-json/' /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://english.pnn.ps/wp-includes/wlwmanifest.xml" /><link rel='prev' title='UNRWA &amp; Flanders renew partnership for three years' href='http://english.pnn.ps/2019/03/13/unrwa-and-flanders-renew-partnership-for-three-years/' /><link rel='next' title='IOF arrest 16 Palestinians, including university students, in overnight raids' href='http://english.pnn.ps/2019/03/14/iof-arrest-16-palestinians-including-university-students-in-overnight-raids/' /><meta name="generator" content="WordPress 5.0.3" /><link rel="canonical" href="http://english.pnn.ps/2019/03/14/150-settlers-enter-al-aqsa-mosque-yards-amid-tensions/" /><link rel='shortlink' href='http://english.pnn.ps/?p=32226' /><link rel="alternate" type="application/json+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2019%2F03%2F14%2F150-settlers-enter-al-aqsa-mosque-yards-amid-tensions%2F" /><link rel="alternate" type="text/xml+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2019%2F03%2F14%2F150-settlers-enter-al-aqsa-mosque-yards-amid-tensions%2F&#038;format=xml" /><style type="text/css"></style><link rel="shortcut icon" href="http://english.pnn.ps/wp-content/uploads/2015/02/favicon.png" title="Favicon" /> <!--[if IE]> <script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script> <![endif]--> <!--[if lt IE 9]> <script src="http://english.pnn.ps/wp-content/themes/sahifa/js/html5.js" defer></script> <script src="http://english.pnn.ps/wp-content/themes/sahifa/js/selectivizr-min.js" defer></script> <![endif]--> <!--[if IE 9]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie9.css" /> <![endif]--> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie8.css" /> <![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie7.css" /> <![endif]--><meta name="viewport" content="width=1045" /><style type="text/css" media="screen">body{font-family:'Droid Sans'}#main-nav,#main-nav ul li a{font-weight:700}.page-title{color:#63051e}.post-title{color:#180a87}h2.post-box-title,h2.post-box-title a{font-size:15px;font-weight:700}p.post-meta,p.post-meta a{color:#63051e;font-size:13px}body.single .entry,body.page .entry{font-size:14px}.widget-top h4,.widget-top h4 a{color:#96052b}.ei-title h2,.slider-caption h2 a,.content .slider-caption h2 a,.slider-caption h2,.content .slider-caption h2,.content .ei-title h2{font-size:30px}.cat-box-title h2,.cat-box-title h2 a,.block-head h3,#respond h3,#comments-title,h2.review-box-header,.woocommerce-tabs .entry-content h2,.woocommerce .related.products h2,.entry .woocommerce h2,.woocommerce-billing-fields h3,.woocommerce-shipping-fields h3,#order_review_heading,#bbpress-forums fieldset.bbp-form legend,#buddypress .item-body h4,#buddypress #item-body h4{color:#180a87}#main-nav{box-shadow:inset -1px -5px 0 -1px #f88c00}#main-nav ul ul,#main-nav ul li.mega-menu .mega-menu-block{background-color:#800707!important}.breaking-news span.breaking-news-title{background:#800707}#main-content{margin-bottom:0;padding-bottom:0}.post-views{display:none!important}.e3lan-top{width:577px!important;height:90px!important}#container2_wrapper{width:660px!important;height:390px!important;margin-right:8px!important}#main-content .fluid-width-video-wrapper{padding-top:60%!important}#player{margin-top:-10px!important}.partners-live{margin:0 15px;color:#333;cursor:pointer}.partners-live:hover{color:#951010;transition:color 0.5s ease}</style></head><body id="top" class="post-template-default single single-post postid-32226 single-format-standard lazy-enabled"><div class="wrapper-outer"><div class="background-cover"></div><aside id="slide-out"><div class="search-mobile"><form method="get" id="searchform-mobile" action="http://english.pnn.ps/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div><div id="mobile-menu"></div></aside><div id="wrapper" class="wide-layout"><div class="inner-wrapper"><header id="theme-header" class="theme-header"><div id="top-nav" class="top-nav"><div class="container"><div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-1544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1544"><a href="http://english.pnn.ps/about-us/">About Us</a></li><li id="menu-item-1543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1543"><a href="http://english.pnn.ps/contact-us/">Contact Us</a></li><li id="menu-item-957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-957"><a href="#">PNN Services</a></li><li id="menu-item-952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-952"><a href="#">||</a></li><li id="menu-item-953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-953"><a href="http://pnn.ps/">ِArabic</a></li><li id="menu-item-954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954"><a href="http://french.pnn.ps/">Français</a></li><li id="menu-item-17854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17854"><a href="http://german.pnn.ps">German</a></li></ul></div><div class="search-block"><form method="get" id="searchform-header" action="http://english.pnn.ps/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div></div></div><div class="header-content"><a id="slide-out-open" class="slide-out-open" href="#"><span></span></a><div class="logo"><h2> <a title="PNN" href="http://english.pnn.ps/"> <img src="http://english.pnn.ps/wp-content/uploads/2015/03/logo-1.png" alt="PNN" /><strong>PNN Palestine News Network</strong> </a></h2></div><div class="e3lan e3lan-top"> <a href="https://www.gofundme.com/PalestineNewsNetwork" title="" target="_blank"> <img src="http://english.pnn.ps/wp-content/uploads/2019/01/pnn-support.jpg" alt="" /> </a></div><div class="clear"></div></div><nav id="main-nav"><div class="container"><div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="http://english.pnn.ps/">Home</a></li><li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="http://english.pnn.ps/category/policy/">Politics</a></li><li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-750"><a href="http://english.pnn.ps/category/local/">National News</a></li><li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="http://english.pnn.ps/category/international/">International</a></li><li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753"><a href="http://english.pnn.ps/category/culture/">Culture</a></li><li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a href="http://english.pnn.ps/category/prisoner/">Prisoners</a></li><li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="http://english.pnn.ps/category/human-rights/">Human Rights</a></li><li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="http://english.pnn.ps/category/nonviolence/">Nonviolence</a></li><li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a href="http://english.pnn.ps/category/opinion/">Opinion</a></li><li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://english.pnn.ps/category/reports/">PNN TV Reports</a></li></ul></div></div></nav></header><div class="clear"></div><div id="breaking-news" class="breaking-news"> <span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span><ul><li><a href="http://english.pnn.ps/2019/03/14/top-brazilian-officials-oppose-embassy-move-to-jerusalem/" title="Top Brazilian officials oppose embassy move to Jerusalem">Top Brazilian officials oppose embassy move to Jerusalem</a></li><li><a href="http://english.pnn.ps/2019/03/14/iof-arrest-16-palestinians-including-university-students-in-overnight-raids/" title="IOF arrest 16 Palestinians, including university students, in overnight raids">IOF arrest 16 Palestinians, including university students, in overnight raids</a></li><li><a href="http://english.pnn.ps/2019/03/14/150-settlers-enter-al-aqsa-mosque-yards-amid-tensions/" title="150 settlers enter Al-Aqsa mosque yards amid tensions">150 settlers enter Al-Aqsa mosque yards amid tensions</a></li><li><a href="http://english.pnn.ps/2019/03/13/unrwa-and-flanders-renew-partnership-for-three-years/" title="UNRWA &amp; Flanders renew partnership for three years">UNRWA &amp; Flanders renew partnership for three years</a></li><li><a href="http://english.pnn.ps/2019/03/13/silwan-from-jawads-eyes/" title="Silwan from Jawad’s Eyes">Silwan from Jawad’s Eyes</a></li><li><a href="http://english.pnn.ps/2019/03/13/al-marsad-presents-report-to-the-united-nations-committee-on-economic-social-and-cultural-rights/" title="Al-Marsad Presents Report to the United Nations Committee on Economic, Social and Cultural Rights">Al-Marsad Presents Report to the United Nations Committee on Economic, Social and Cultural Rights</a></li><li><a href="http://english.pnn.ps/2019/03/12/palestinian-man-shot-dead-by-iof-in-hebron/" title="Palestinian man shot dead by IOF in Hebron">Palestinian man shot dead by IOF in Hebron</a></li><li><a href="http://english.pnn.ps/2019/03/12/who-five-palestinians-killed-1100-injured-during-february/" title="WHO: Five Palestinians killed &amp; 1,100 injured during February">WHO: Five Palestinians killed &amp; 1,100 injured during February</a></li><li><a href="http://english.pnn.ps/2019/03/12/ofids-unrwa-provide-us-141-3-mln-in-loans-to-palestinian-micro-enterprise-sector/" title="OFID’s &amp; UNRWA provide US$ 141.3 mln in loans to Palestinian micro-enterprise sector ">OFID’s &amp; UNRWA provide US$ 141.3 mln in loans to Palestinian micro-enterprise sector </a></li><li><a href="http://english.pnn.ps/2019/03/12/inf-arrest-7-fishermen-detain-and-damage-5-boats-in-3-days/" title="INF arrest 7 fishermen, detain and damage 5 boats in 3 days">INF arrest 7 fishermen, detain and damage 5 boats in 3 days</a></li></ul> <script type="text/javascript">jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 8623 );                     
				i++;                                                      
			}</script> </div><div id="main-content" class="container"><div class="content"><div class="e3lan e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="6501349509" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><article class="post-listing post-32226 post type-post status-publish format-standard has-post-thumbnail  category-local tag-main-news" id="the-post"><div class="single-post-thumb"> <img width="660" height="330" src="http://english.pnn.ps/wp-content/uploads/2019/03/80df8306-6f98-4440-a804-5afe4216ab57-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" /></div><div class="post-inner"><h1 class="name post-title entry-title"><span itemprop="name">150 settlers enter Al-Aqsa mosque yards amid tensions</span></h1><p class="post-meta"> <span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span> <span class="post-cats"><i class="fa fa-folder"></i><a href="http://english.pnn.ps/category/local/" rel="category tag">National News</a></span> <span class="post-views"><i class="fa fa-eye"></i>39 Views</span></p><div class="clear"></div><div class="entry"><section id="related_posts"><div class="block-head"><h3>Related Articles</h3><div class="stripe-line"></div></div><div class="post-listing"><div class="related-item"><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/03/14/iof-arrest-16-palestinians-including-university-students-in-overnight-raids/"> <img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2019/03/53752125_2477132752363611_7997042342794100736_n-660x330-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="http://english.pnn.ps/2019/03/14/iof-arrest-16-palestinians-including-university-students-in-overnight-raids/" rel="bookmark">IOF arrest 16 Palestinians, including university students, in overnight raids</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>58 mins ago</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/03/12/palestinian-man-shot-dead-by-iof-in-hebron/"> <img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2019/03/Capture-1-518x330-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="http://english.pnn.ps/2019/03/12/palestinian-man-shot-dead-by-iof-in-hebron/" rel="bookmark">Palestinian man shot dead by IOF in Hebron</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p></div><div class="clear"></div></div></section><p>PNN/ Jerusalem/</p><p>Dozens of extremist settlers on Thursday morning stormed the al-Aqsa Mosque from the Maghraba gate with heavy police escort following calls from extremist settler organizations to enter it.</p><p>Sources in the mosque confirmed that 150 settlers stormed the compound and organized tours in its yards. Meanwhile, IOF stationed at the gates and imposed strict measures on the entry of worshipers to the mosque. IOF also detained some personal identities at the gates of the outside.</p><p>Extremist organizations have earlier called on settlers to invade Al-Aqsa Mosque under the slogan &#8220;Together we prevent the Muslims from taking control of the Bab Al-Rahma&#8221; gate of the mosque, which was recently chained by Israeli Authorities and reopened by Palestinians, in midst of heavy arrests and clashes.</p><p>&nbsp;</p><p><a href="http://english.pnn.ps/wp-content/uploads/2019/03/2fcbff53-b85d-46a0-8d51-e3225352fabd.jpg"><img class="alignnone size-full wp-image-32228" src="http://english.pnn.ps/wp-content/uploads/2019/03/2fcbff53-b85d-46a0-8d51-e3225352fabd.jpg" alt="" width="1024" height="768" srcset="http://english.pnn.ps/wp-content/uploads/2019/03/2fcbff53-b85d-46a0-8d51-e3225352fabd.jpg 1024w, http://english.pnn.ps/wp-content/uploads/2019/03/2fcbff53-b85d-46a0-8d51-e3225352fabd-300x225.jpg 300w, http://english.pnn.ps/wp-content/uploads/2019/03/2fcbff53-b85d-46a0-8d51-e3225352fabd-768x576.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p></div><div class="share-post"> <span class="share-text">Share</span><ul class="flat-social"><li><a href="http://www.facebook.com/sharer.php?u=http://english.pnn.ps/?p=32226" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li><a href="https://twitter.com/intent/tweet?text=150+settlers+enter+Al-Aqsa+mosque+yards+amid+tensions&url=http://english.pnn.ps/?p=32226" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://english.pnn.ps/?p=32226&amp;name=150+settlers+enter+Al-Aqsa+mosque+yards+amid+tensions" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li><li><a href="http://www.stumbleupon.com/submit?url=http://english.pnn.ps/?p=32226&title=150+settlers+enter+Al-Aqsa+mosque+yards+amid+tensions" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://english.pnn.ps/?p=32226&title=150+settlers+enter+Al-Aqsa+mosque+yards+amid+tensions" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://english.pnn.ps/?p=32226&amp;description=150+settlers+enter+Al-Aqsa+mosque+yards+amid+tensions&amp;media=http://english.pnn.ps/wp-content/uploads/2019/03/80df8306-6f98-4440-a804-5afe4216ab57-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li></ul><div class="clear"></div></div><div class="clear"></div></div> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2019-03-14T10:13:02+00:00","datePublished":"2019-03-14T10:13:02+00:00","dateModified":"2019-03-14T10:13:02+00:00","headline":"150 settlers enter Al-Aqsa mosque yards amid tensions","name":"150 settlers enter Al-Aqsa mosque yards amid tensions","keywords":"Main News","url":"http:\/\/english.pnn.ps\/2019\/03\/14\/150-settlers-enter-al-aqsa-mosque-yards-amid-tensions\/","description":"PNN\/ Jerusalem\/ Dozens of extremist settlers on Thursday morning stormed the al-Aqsa Mosque from the Maghraba gate with heavy police escort following calls from extremist settler organizations to ente","copyrightYear":"2019","publisher":{"@id":"#Publisher","@type":"Organization","name":"PNN","logo":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2015\/03\/logo-1.png"},"sameAs":["https:\/\/www.facebook.com\/PNNEnglish","https:\/\/twitter.com\/pnnenglish","https:\/\/www.youtube.com\/user\/PNNEnglish\/videos"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/english.pnn.ps\/2019\/03\/14\/150-settlers-enter-al-aqsa-mosque-yards-amid-tensions\/"},"author":{"@type":"Person","name":"Nour Qud","url":"http:\/\/english.pnn.ps\/author\/nour\/"},"articleSection":"National News","articleBody":"PNN\/ Jerusalem\/\r\n\r\nDozens of extremist settlers on Thursday morning stormed the al-Aqsa Mosque from the Maghraba gate with heavy police escort following calls from extremist settler organizations to enter it.\r\n\r\nSources in the mosque confirmed that 150 settlers stormed the compound and organized tours in its yards. Meanwhile, IOF stationed at the gates and imposed strict measures on the entry of worshipers to the mosque. IOF also detained some personal identities at the gates of the outside.\r\n\r\nExtremist organizations have earlier called on settlers to invade Al-Aqsa Mosque under the slogan \"Together we prevent the Muslims from taking control of the Bab Al-Rahma\" gate of the mosque, which was recently chained by Israeli Authorities and reopened by Palestinians, in midst of heavy arrests and clashes.\r\n\r\n&nbsp;\r\n\r\n","image":{"@type":"ImageObject","url":"http:\/\/english.pnn.ps\/wp-content\/uploads\/2019\/03\/80df8306-6f98-4440-a804-5afe4216ab57.jpg","width":1024,"height":768}}</script> </article><div class="e3lan e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2010919797575482" data-ad-slot="2050886893"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><aside id="sidebar"><div class="theiaStickySidebar"><div class="widget social-icons-widget"><div class="social-icons social-colored"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos"><i class="fa fa-youtube"></i></a></div></div><div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250"><div class="e3lan-cell"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="5630135297" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4>Latest News</h4><div class="stripe-line"></div></div><div class="widget-container"><ul><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/03/14/top-brazilian-officials-oppose-embassy-move-to-jerusalem/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/03/2771861310-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/03/14/top-brazilian-officials-oppose-embassy-move-to-jerusalem/">Top Brazilian officials oppose embassy move to Jerusalem</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>17 mins ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/03/14/iof-arrest-16-palestinians-including-university-students-in-overnight-raids/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/03/53752125_2477132752363611_7997042342794100736_n-660x330-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/03/14/iof-arrest-16-palestinians-including-university-students-in-overnight-raids/">IOF arrest 16 Palestinians, including university students, in overnight raids</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>58 mins ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/03/14/150-settlers-enter-al-aqsa-mosque-yards-amid-tensions/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/03/80df8306-6f98-4440-a804-5afe4216ab57-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/03/14/150-settlers-enter-al-aqsa-mosque-yards-amid-tensions/">150 settlers enter Al-Aqsa mosque yards amid tensions</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/03/13/unrwa-and-flanders-renew-partnership-for-three-years/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/03/UNRWWAA-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/03/13/unrwa-and-flanders-renew-partnership-for-three-years/">UNRWA &amp; Flanders renew partnership for three years</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/03/13/silwan-from-jawads-eyes/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/03/JAWAD-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/03/13/silwan-from-jawads-eyes/">Silwan from Jawad’s Eyes</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/03/13/al-marsad-presents-report-to-the-united-nations-committee-on-economic-social-and-cultural-rights/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2016/10/50590325-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/03/13/al-marsad-presents-report-to-the-united-nations-committee-on-economic-social-and-cultural-rights/">Al-Marsad Presents Report to the United Nations Committee on Economic, Social and Cultural Rights</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/03/12/palestinian-man-shot-dead-by-iof-in-hebron/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/03/Capture-1-518x330-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/03/12/palestinian-man-shot-dead-by-iof-in-hebron/">Palestinian man shot dead by IOF in Hebron</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/03/12/who-five-palestinians-killed-1100-injured-during-february/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/03/unnamed-1-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/03/12/who-five-palestinians-killed-1100-injured-during-february/">WHO: Five Palestinians killed &amp; 1,100 injured during February</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li></ul><div class="clear"></div></div></div></div></aside><div class="clear"></div></div><div class="e3lan e3lan-bottom"><div align="center" style="margin-bottom:15px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="6828652564" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="clear"></div><div class="footer-bottom"><div class="container"><div class="alignright"></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div><div class="alignleft"> All Rights Reserved © Palestine News Network 2018</div><div class="clear"></div></div></div></div></div></div><div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div><div id="fb-root"></div><div id="reading-position-indicator"></div><script type='text/javascript'>/* <![CDATA[ */ var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/tie-scripts-b5ddc848b4e1de7778dea2c3c899e47e.js' data-minify="1" defer></script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/ilightbox.packed-c0bffd2f010dae6f2928006f5e9dd0a7.js' data-minify="1" defer></script> <script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/wp-embed.min.js' defer></script> </body></html>
