<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/FVH1JcTdhEBGeNah412efF_e3qU.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://english.pnn.ps/xmlrpc.php" /><title>Netanyahu Begins Early Knesset Elections Campaign Meeting Settler Councils &#8211; PNN</title><meta property="og:title" content="Netanyahu Begins Early Knesset Elections Campaign Meeting Settler Councils - PNN" /><meta property="og:type" content="article" /><meta property="og:description" content="Bethlehem/PNN/Report By: Madeeha Araj In his weekly report about Israeli settlements activities in t" /><meta property="og:url" content="http://english.pnn.ps/2019/01/01/netanyahu-begins-early-knesset-elections-campaign-meeting-settler-councils/" /><meta property="og:site_name" content="PNN" /><meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2018/12/download-2-660x330.jpg" /><link rel="amphtml" href="http://english.pnn.ps/2019/01/01/netanyahu-begins-early-knesset-elections-campaign-meeting-settler-councils/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="PNN &raquo; Feed" href="http://english.pnn.ps/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='http://english.pnn.ps/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tptn-style-left-thumbs-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/plugins/top-10/css/default-style-9895aaf1a980269b2d8eea87ce8d159c.css' data-minify="1" type='text/css' media='all' /><style id='tptn-style-left-thumbs-inline-css' type='text/css'>img.tptn_thumb{width:250px!important;height:250px!important}.tptn_posts_widget2 img.tptn_thumb{width:100px!important;height:100px!important}</style><link rel='stylesheet' id='tie-style-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/style-cf2d63191c5c65ea324c3d42ad3b42b6.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin-3886fd3d572d0ef04823d515265f2bd0.css' data-minify="1" type='text/css' media='all' /><link rel='stylesheet' id='Droid+Sans-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /> <script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery-migrate.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_tptn_tracker = {"ajax_url":"http:\/\/english.pnn.ps\/","top_ten_id":"30905","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"229626187"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/plugins/top-10/includes/js/top-10-tracker-301f118ac617d6e101cf7df38e5a8cea.js' data-minify="1" defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/english.pnn.ps\/wp-admin\/admin-ajax.php","post_id":"30905"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/postviews-cache-7b963fd6b5ea163c81fc7aaa50f63268.js' data-minify="1" defer></script> <link rel='https://api.w.org/' href='http://english.pnn.ps/wp-json/' /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://english.pnn.ps/wp-includes/wlwmanifest.xml" /><link rel='prev' title='UN responds to Al-Haq urgent appeal on case of Barghouthi&#8217;s enforced disappearance' href='http://english.pnn.ps/2018/12/31/un-responds-to-al-haq-urgent-appeal-on-case-of-barghouthis-enforced-disappearance/' /><link rel='next' title='Israel and the United States Formally Quit UNESCO' href='http://english.pnn.ps/2019/01/01/israel-and-the-united-states-formally-quit-unesco/' /><meta name="generator" content="WordPress 5.0" /><link rel="canonical" href="http://english.pnn.ps/2019/01/01/netanyahu-begins-early-knesset-elections-campaign-meeting-settler-councils/" /><link rel='shortlink' href='http://english.pnn.ps/?p=30905' /><link rel="alternate" type="application/json+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2019%2F01%2F01%2Fnetanyahu-begins-early-knesset-elections-campaign-meeting-settler-councils%2F" /><link rel="alternate" type="text/xml+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2019%2F01%2F01%2Fnetanyahu-begins-early-knesset-elections-campaign-meeting-settler-councils%2F&#038;format=xml" /><style type="text/css"></style><link rel="shortcut icon" href="http://english.pnn.ps/wp-content/uploads/2015/02/favicon.png" title="Favicon" /> <!--[if IE]> <script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script> <![endif]--> <!--[if lt IE 9]> <script src="http://english.pnn.ps/wp-content/themes/sahifa/js/html5.js" defer></script> <script src="http://english.pnn.ps/wp-content/themes/sahifa/js/selectivizr-min.js" defer></script> <![endif]--> <!--[if IE 9]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie9.css" /> <![endif]--> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie8.css" /> <![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie7.css" /> <![endif]--><meta name="viewport" content="width=1045" /><style type="text/css" media="screen">body{font-family:'Droid Sans'}#main-nav,#main-nav ul li a{font-weight:700}.page-title{color:#63051e}.post-title{color:#180a87}h2.post-box-title,h2.post-box-title a{font-size:15px;font-weight:700}p.post-meta,p.post-meta a{color:#63051e;font-size:13px}body.single .entry,body.page .entry{font-size:14px}.widget-top h4,.widget-top h4 a{color:#96052b}.ei-title h2,.slider-caption h2 a,.content .slider-caption h2 a,.slider-caption h2,.content .slider-caption h2,.content .ei-title h2{font-size:30px}.cat-box-title h2,.cat-box-title h2 a,.block-head h3,#respond h3,#comments-title,h2.review-box-header,.woocommerce-tabs .entry-content h2,.woocommerce .related.products h2,.entry .woocommerce h2,.woocommerce-billing-fields h3,.woocommerce-shipping-fields h3,#order_review_heading,#bbpress-forums fieldset.bbp-form legend,#buddypress .item-body h4,#buddypress #item-body h4{color:#180a87}#main-nav{box-shadow:inset -1px -5px 0 -1px #f88c00}#main-nav ul ul,#main-nav ul li.mega-menu .mega-menu-block{background-color:#800707!important}.breaking-news span.breaking-news-title{background:#800707}#main-content{margin-bottom:0;padding-bottom:0}.post-views{display:none!important}.e3lan-top{width:577px!important;height:90px!important}#container2_wrapper{width:660px!important;height:390px!important;margin-right:8px!important}#main-content .fluid-width-video-wrapper{padding-top:60%!important}#player{margin-top:-10px!important}.partners-live{margin:0 15px;color:#333;cursor:pointer}.partners-live:hover{color:#951010;transition:color 0.5s ease}</style></head><body id="top" class="post-template-default single single-post postid-30905 single-format-standard lazy-enabled"><div class="wrapper-outer"><div class="background-cover"></div><aside id="slide-out"><div class="search-mobile"><form method="get" id="searchform-mobile" action="http://english.pnn.ps/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div><div id="mobile-menu"></div></aside><div id="wrapper" class="wide-layout"><div class="inner-wrapper"><header id="theme-header" class="theme-header"><div id="top-nav" class="top-nav"><div class="container"><div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-1544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1544"><a href="http://english.pnn.ps/about-us/">About Us</a></li><li id="menu-item-1543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1543"><a href="http://english.pnn.ps/contact-us/">Contact Us</a></li><li id="menu-item-957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-957"><a href="#">PNN Services</a></li><li id="menu-item-952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-952"><a href="#">||</a></li><li id="menu-item-953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-953"><a href="http://pnn.ps/">ِArabic</a></li><li id="menu-item-954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954"><a href="http://french.pnn.ps/">Français</a></li><li id="menu-item-17854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17854"><a href="http://german.pnn.ps">German</a></li></ul></div><div class="search-block"><form method="get" id="searchform-header" action="http://english.pnn.ps/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /></form></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div></div></div><div class="header-content"><a id="slide-out-open" class="slide-out-open" href="#"><span></span></a><div class="logo"><h2> <a title="PNN" href="http://english.pnn.ps/"> <img src="http://english.pnn.ps/wp-content/uploads/2015/03/logo-1.png" alt="PNN" /><strong>PNN Palestine News Network</strong> </a></h2></div><div class="e3lan e3lan-top"> <a href="https://www.gofundme.com/PalestineNewsNetwork" title="" target="_blank"> <img src="http://english.pnn.ps/wp-content/uploads/2018/05/gofundme-PNN-1.gif" alt="" /> </a></div><div class="clear"></div></div><nav id="main-nav"><div class="container"><div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="http://english.pnn.ps/">Home</a></li><li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-749"><a href="http://english.pnn.ps/category/policy/">Politics</a></li><li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="http://english.pnn.ps/category/local/">National News</a></li><li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="http://english.pnn.ps/category/international/">International</a></li><li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753"><a href="http://english.pnn.ps/category/culture/">Culture</a></li><li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a href="http://english.pnn.ps/category/prisoner/">Prisoners</a></li><li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="http://english.pnn.ps/category/human-rights/">Human Rights</a></li><li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="http://english.pnn.ps/category/nonviolence/">Nonviolence</a></li><li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a href="http://english.pnn.ps/category/opinion/">Opinion</a></li><li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://english.pnn.ps/category/reports/">PNN TV Reports</a></li></ul></div></div></nav></header><div class="clear"></div><div id="breaking-news" class="breaking-news"> <span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span><ul><li><a href="http://english.pnn.ps/2019/01/01/presiden-abbas-palestine-wont-let-us-sell-occupied-jerusalem-to-israel/" title="Presiden Abbas :Palestine won’t let US sell occupied Jerusalem to Israel">Presiden Abbas :Palestine won’t let US sell occupied Jerusalem to Israel</a></li><li><a href="http://english.pnn.ps/2019/01/01/pchr-calls-hamas-security-services-to-respect-the-law-and-stop-fatah-members-arrest/" title="PCHR Calls Hamas security services to respect the law and stop  Fatah members arrest ">PCHR Calls Hamas security services to respect the law and stop  Fatah members arrest </a></li><li><a href="http://english.pnn.ps/2019/01/01/israel-and-the-united-states-formally-quit-unesco/" title="Israel and the United States Formally Quit UNESCO">Israel and the United States Formally Quit UNESCO</a></li><li><a href="http://english.pnn.ps/2019/01/01/netanyahu-begins-early-knesset-elections-campaign-meeting-settler-councils/" title="Netanyahu Begins Early Knesset Elections Campaign Meeting Settler Councils">Netanyahu Begins Early Knesset Elections Campaign Meeting Settler Councils</a></li><li><a href="http://english.pnn.ps/2018/12/31/un-responds-to-al-haq-urgent-appeal-on-case-of-barghouthis-enforced-disappearance/" title="UN responds to Al-Haq urgent appeal on case of Barghouthi&#8217;s enforced disappearance">UN responds to Al-Haq urgent appeal on case of Barghouthi&#8217;s enforced disappearance</a></li><li><a href="http://english.pnn.ps/2018/12/31/video-2019-horoscope-predictions-from-astrologer-ibrahim-hazboun/" title="Video: 2019 horoscope predictions from astrologer Ibrahim Hazboun">Video: 2019 horoscope predictions from astrologer Ibrahim Hazboun</a></li><li><a href="http://english.pnn.ps/2018/12/31/2018-in-review-the-top-10-news-stories-in-palestine/" title="2018 in Review: The Top 10 News Stories in Palestine ">2018 in Review: The Top 10 News Stories in Palestine </a></li><li><a href="http://english.pnn.ps/2018/12/31/who-palestinians-access-to-healthcare-at-mercy-of-israel/" title="WHO report: Palestinians&#8217; access to healthcare at mercy of Israel">WHO report: Palestinians&#8217; access to healthcare at mercy of Israel</a></li><li><a href="http://english.pnn.ps/2018/12/30/iof-carry-out-raid-and-arrest-campaigns-in-west-bank-towns/" title="IOF carry out raid and arrest campaigns in West Bank towns">IOF carry out raid and arrest campaigns in West Bank towns</a></li><li><a href="http://english.pnn.ps/2018/12/30/israeli-political-source-says-brazilian-embassy-move-is-only-a-matter-of-time/" title="Israeli political source says Brazilian embassy move is only a &#8220;matter of time&#8221;">Israeli political source says Brazilian embassy move is only a &#8220;matter of time&#8221;</a></li></ul> <script type="text/javascript">jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 8623 );                     
				i++;                                                      
			}</script> </div><div id="main-content" class="container"><div class="content"><div class="e3lan e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="6501349509" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><article class="post-listing post-30905 post type-post status-publish format-standard has-post-thumbnail  category-policy tag-human-rights tag-iof tag-israel tag-israeli tag-main-news tag-netanyahu tag-settlement tag-settlements tag-settlers" id="the-post"><div class="single-post-thumb"> <img width="660" height="330" src="http://english.pnn.ps/wp-content/uploads/2018/12/download-2-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://english.pnn.ps/wp-content/uploads/2018/12/download-2-660x330.jpg 660w, http://english.pnn.ps/wp-content/uploads/2018/12/download-2-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" /></div><div class="single-post-caption">FILE PHOTO: Israel's Prime Minister Benjamin Netanyahu listens to Avichai Mandelblit (R) during the weekly cabinet meeting in Jerusalem November 16, 2014. REUTERS/Gali Tibbon/Pool/File Photo</div><div class="post-inner"><h1 class="name post-title entry-title"><span itemprop="name">Netanyahu Begins Early Knesset Elections Campaign Meeting Settler Councils</span></h1><p class="post-meta"> <span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span> <span class="post-cats"><i class="fa fa-folder"></i><a href="http://english.pnn.ps/category/policy/" rel="category tag">Politics</a></span> <span class="post-views"><i class="fa fa-eye"></i>21 Views</span></p><div class="clear"></div><div class="entry"><section id="related_posts"><div class="block-head"><h3>Related Articles</h3><div class="stripe-line"></div></div><div class="post-listing"><div class="related-item"><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/01/01/presiden-abbas-palestine-wont-let-us-sell-occupied-jerusalem-to-israel/"> <img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2019/01/ABBASSSS-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="http://english.pnn.ps/2019/01/01/presiden-abbas-palestine-wont-let-us-sell-occupied-jerusalem-to-israel/" rel="bookmark">Presiden Abbas :Palestine won’t let US sell occupied Jerusalem to Israel</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="http://english.pnn.ps/2018/12/31/2018-in-review-the-top-10-news-stories-in-palestine/"> <img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2018/12/activestills15162063968vsob-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="http://english.pnn.ps/2018/12/31/2018-in-review-the-top-10-news-stories-in-palestine/" rel="bookmark">2018 in Review: The Top 10 News Stories in Palestine </a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p></div><div class="clear"></div></div></section><p style="text-align: justify;">Bethlehem/PNN/Report By: Madeeha Araj</p><p style="text-align: justify;">In his weekly report about Israeli settlements activities in the occupied West Bank including Jerusalem the National Bureau for the Defense of Land stated , that following the Israeli resolution to end the Knesset term, and move to early elections on coming April 9th, Netanyahu began his campaign meeting with the heads of the settler councils after he approved the construction of thousands of new settlement units, promising them more should they vote for him. Thus, the budget committee at the Knesset recently approved the transfer of NIS 80 million to support the settlements, where 50 NIS million was allocated to the so-called &#8220;settlements councils&#8221; in order to implement the provisions of the &#8220;settlement law&#8221; that was approved by Netanyahu&#8217;s settlement committee, another NIS 26 million allocated as compensation for evacuees from the settlement outpost of Netivot Habut, and to promote settlement in Gush Etzion and Kiryat Arba, and the rest was allocated for settlement purposes in the occupied West Bank.</p><p style="text-align: justify;">Within the context, the so-called &#8220;Supreme Planning Council&#8221; in the Civil Administration, the executive arm of the occupation and settlement in the West Bank, approved plans to build 2191 new housing units in settlements of the West Bank. 87% of those will be built in scattered outposts, 1,908 housing units will be built in settlements east of the separation wall in the West Bank, 283 housing units in settlements west of the wall. The Supreme Planning Committee approved plans for the construction of 1,100 housing units in the West Bank of which 150 housing units in the in the Mount Hebron area, 300 in the Giv&#8217;at Ze&#8217;ev settlement north of occupied Jerusalem, and 300 in the Neveh Daniel and Karmei Tsur settlements south of Bethlehem.</p><p style="text-align: justify;">The committee also approved plans for the construction of another 450 housing units in the following settlements: plans for the construction of 129 housing units in the settlement of Avnei Hefetz, 121 housing units in the Yitzhar settlement south of Nablus, which is considered a stronghold of ultra-Orthodox settlers and Jewish terrorist organizations, 42 in the Tsufim settlement, 42 in the Alfei Menasheh settlement, 62 in Maale Mikhmash, 55 in Tomer, 18 in Adora and 16 in Metasad, and only one in Shilo settlements, and 135 in &#8220;Tina Omarim&#8221; neighborhood. Besides, 13 other building plans waiting for of approval, of which 152 units in &#8220;Shavei Shamron&#8221;, 94 units in &#8220;Hagai&#8221; and 100 units in &#8220;Helmish &#8211; Neve Tzuf&#8221; and 75 units in &#8220;Shvut Rachel-Shilo&#8221; and 98 units near &#8221; Amos &#8220;, 82 units in&#8221; Ofra &#8220;and two units in&#8221; Tsufim&#8221;.</p><p style="text-align: justify;">In a dangerous development, a new Israeli law allows if approved, the control of Palestinian villages in the occupied West Bank located in areas &#8220;C&#8221; under the so-called &#8220;absentee properties&#8221; in the West Bank, as it allocates rural areas in favor of the Settlement Brigade, and authorizes it to manage the lands and register them, knowing that &#8220;the brigade or the Settlement Department&#8221; is considered as the executive arm of the occupation government in the West Bank for decades.</p><p style="text-align: justify;">On the other hand, Israeli Knesset Speaker, Paul Edelstein decided to participate in a tour organized by the so-called &#8220;extreme right-wing Um-Trasto Movement&#8221; in Hebron, as they called for the application of Israeli sovereignty over Hebron. He also participated in the Lobby land of Israel Conference, which was held at the Knesset under the title, &#8220;Support, Solidarity and Commitment to Jewish settlement in Hebron&#8221;. Adding Israel is working to develop and invest in Hebron for generations to come. Worthless to say, Israeli Minister of Culture and Sport, Miri Regev also participated in the inauguration of the &#8220;Amona outpost&#8221; after settlers recently re-established it.</p><p style="text-align: justify;">For his part, and in his context of continuing his activity and support policy of settlement and annexation, Nir Barkat, the former mayor of the occupied Jerusalem, concluded recently an extensive visit to the US, in which he presented the political formula adopted by the Israeli right, which is the imposition of Israeli sovereignty over the West Bank, granting Palestinian self-rule, where his meetings focused on presenting the political plan agreed on the Israeli right as an alternative to &#8220;the failed plan that is called the two-state solution.</p><p style="text-align: justify;">A report issued by the Peace Now on the ongoing Israeli operations to launder settlement outposts and legitimize them under the title &#8220;From the Occupation to the Apartheid&#8221;, showing the most significant changes in the legal status of the Palestinian territories in the West Bank and the settlements in it he last decade, where Netanyahu is in office, confirmed that the starting point was the change in the Israeli government&#8217;s attitude towards the illegal settlement outposts by announcing its intention to legitimize them. This was translated on the ground through legitimizing more than 35 outposts until today.</p><p style="text-align: justify;">In light of this policy practiced by the Israeli Government, neglecting the international community, international law and the resolutions of international legitimacy, including resolution 2334 of the UN Security Council at the end of 2016, the European Union, France, Britain and Turkey condemned the Israeli government&#8217;s agreement to build more than 2,000 housing units settlements in the occupied West Bank. &#8220;The European Union&#8217;s position on Israeli settlement construction and other related activities is clear and unchanged,&#8221; said Maya Kosianicic, spokeswoman for European Head of Diplomacy, Federica Mugirini. &#8220;All settlement activities are illegal under international law.</p><p style="text-align: justify;">For its part, the French Foreign Ministry issued a statement on the Israeli authorities&#8217; resolution in which it confirmed such resolution will lead to the expansion of settlements in the West Bank contrary to international law, as confirmed by resolution 2334 of the UNSC.</p><p style="text-align: justify;">The National Bureau for Defending the Land and Resisting Settlement welcomed these positions and the decision of the Danish parliament last week, which adopted a large majority, 81 votes in return for 22 votes on the resolution to exclude the Israeli settlements in occupied Palestine from any agreements with Israel, and also decided to strengthen government lines directed against the investment of official and personal bodies in the settlements. The resolution also supports the work of the UN High Commissioner for Human Rights in drafting a &#8220;black list&#8221; of Israeli companies operating in the territories. He called on all governments of the world to stop all forms of cooperation with Israeli settlements and stop the entry of goods produced in the Israeli settlements.</p></div><div class="share-post"> <span class="share-text">Share</span><ul class="flat-social"><li><a href="http://www.facebook.com/sharer.php?u=http://english.pnn.ps/?p=30905" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li><a href="https://twitter.com/intent/tweet?text=Netanyahu+Begins+Early+Knesset+Elections+Campaign+Meeting+Settler+Councils&url=http://english.pnn.ps/?p=30905" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://english.pnn.ps/?p=30905&amp;name=Netanyahu+Begins+Early+Knesset+Elections+Campaign+Meeting+Settler+Councils" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li><li><a href="http://www.stumbleupon.com/submit?url=http://english.pnn.ps/?p=30905&title=Netanyahu+Begins+Early+Knesset+Elections+Campaign+Meeting+Settler+Councils" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://english.pnn.ps/?p=30905&title=Netanyahu+Begins+Early+Knesset+Elections+Campaign+Meeting+Settler+Councils" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://english.pnn.ps/?p=30905&amp;description=Netanyahu+Begins+Early+Knesset+Elections+Campaign+Meeting+Settler+Councils&amp;media=http://english.pnn.ps/wp-content/uploads/2018/12/download-2-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li></ul><div class="clear"></div></div><div class="clear"></div></div> <script type="application/ld+json">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</script> </article><div class="e3lan e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2010919797575482" data-ad-slot="2050886893"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><aside id="sidebar"><div class="theiaStickySidebar"><div class="widget social-icons-widget"><div class="social-icons social-colored"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos"><i class="fa fa-youtube"></i></a></div></div><div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250"><div class="e3lan-cell"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="5630135297" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4>Latest News</h4><div class="stripe-line"></div></div><div class="widget-container"><ul><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/01/01/presiden-abbas-palestine-wont-let-us-sell-occupied-jerusalem-to-israel/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/01/ABBASSSS-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/01/01/presiden-abbas-palestine-wont-let-us-sell-occupied-jerusalem-to-israel/">Presiden Abbas :Palestine won’t let US sell occupied Jerusalem to Israel</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/01/01/pchr-calls-hamas-security-services-to-respect-the-law-and-stop-fatah-members-arrest/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2017/07/hamas-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/01/01/pchr-calls-hamas-security-services-to-respect-the-law-and-stop-fatah-members-arrest/">PCHR Calls Hamas security services to respect the law and stop  Fatah members arrest </a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/01/01/israel-and-the-united-states-formally-quit-unesco/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2019/01/2d077a4618d6428c9a0a0bd6e9e2cecd_18-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/01/01/israel-and-the-united-states-formally-quit-unesco/">Israel and the United States Formally Quit UNESCO</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2019/01/01/netanyahu-begins-early-knesset-elections-campaign-meeting-settler-councils/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2018/12/download-2-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2019/01/01/netanyahu-begins-early-knesset-elections-campaign-meeting-settler-councils/">Netanyahu Begins Early Knesset Elections Campaign Meeting Settler Councils</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span></li><li><div class="post-thumbnail"> <a href="http://english.pnn.ps/2018/12/31/un-responds-to-al-haq-urgent-appeal-on-case-of-barghouthis-enforced-disappearance/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2018/12/2222-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="http://english.pnn.ps/2018/12/31/un-responds-to-al-haq-urgent-appeal-on-case-of-barghouthis-enforced-disappearance/">UN responds to Al-Haq urgent appeal on case of Barghouthi&#8217;s enforced disappearance</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li></ul><div class="clear"></div></div></div></div></aside><div class="clear"></div></div><div class="e3lan e3lan-bottom"><div align="center" style="margin-bottom:15px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="6828652564" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="clear"></div><div class="footer-bottom"><div class="container"><div class="alignright"></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a></div><div class="alignleft"> All Rights Reserved © Palestine News Network 2018</div><div class="clear"></div></div></div></div></div></div><div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div><div id="fb-root"></div><div id="reading-position-indicator"></div><script type='text/javascript'>/* <![CDATA[ */ var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"}; /* ]]> */</script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/tie-scripts-fb6e21c1578636829bba79b41024e353.js' data-minify="1" defer></script> <script type='text/javascript' src='http://english.pnn.ps/wp-content/cache/min/1/wp-content/themes/sahifa/js/ilightbox.packed-f8b4fbe28bd5e5f5febf32165d2668a7.js' data-minify="1" defer></script> <script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/wp-embed.min.js' defer></script> </body></html>
