<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/kaY1RPjSCqDg2X3lB5wSLUDkcIA.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://english.pnn.ps/xmlrpc.php" />
<title>Israel bolsters missile defence systems on northern border &#8211; PNN</title>
<meta property="og:title" content="Israel bolsters missile defence systems on northern border - PNN" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Nathan Schmidt / Bethlehem After the downing of one of its F-16 fighter planes by Syrian anti-air fi" />
<meta property="og:url" content="http://english.pnn.ps/2018/02/11/israel-bolsters-missile-defence-systems-on-northern-border/" />
<meta property="og:site_name" content="PNN" />
<meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2018/02/Flickr_-_Israel_Defense_Forces_-_Iron_Dome_Battery_Deployed_Near_Ashkelon-660x330.jpg" />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PNN &raquo; Feed" href="http://english.pnn.ps/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/english.pnn.ps\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://english.pnn.ps/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='http://english.pnn.ps/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://english.pnn.ps/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/swfobject.js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5a2426a8e74e710012d2ff1c'></script>
<link rel='https://api.w.org/' href='http://english.pnn.ps/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://english.pnn.ps/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://english.pnn.ps/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Resistance shoots down Israeli plane over Gaza' href='http://english.pnn.ps/2018/02/11/resistance-shoots-down-israeli-plane-over-gaza/' />
<link rel='next' title='IOF attack, arrest Gaza fishermen ' href='http://english.pnn.ps/2018/02/11/iof-attack-arrest-gaza-fishermen/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="http://english.pnn.ps/2018/02/11/israel-bolsters-missile-defence-systems-on-northern-border/" />
<link rel='shortlink' href='http://english.pnn.ps/?p=23978' />
<link rel="alternate" type="application/json+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2018%2F02%2F11%2Fisrael-bolsters-missile-defence-systems-on-northern-border%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2018%2F02%2F11%2Fisrael-bolsters-missile-defence-systems-on-northern-border%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://english.pnn.ps/wp-content/uploads/2015/02/favicon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://english.pnn.ps/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://english.pnn.ps/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=1045" />
<style type="text/css" media="screen"> 

#main-nav, #main-nav ul li a{
	font-weight: bold;
}

.page-title{
	color :#63051e;
}

.post-title{
	color :#180a87;
}

h2.post-box-title, h2.post-box-title a{
	font-size : 15px;
	font-weight: bold;
}

p.post-meta, p.post-meta a{
	color :#63051e;
	font-size : 13px;
}

body.single .entry, body.page .entry{
	font-size : 14px;
}

.widget-top h4, .widget-top h4 a{
	color :#96052b;
}

.ei-title h2, .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-size : 30px;
}

.cat-box-title h2, .cat-box-title h2 a, .block-head h3, #respond h3, #comments-title, h2.review-box-header, .woocommerce-tabs .entry-content h2, .woocommerce .related.products h2, .entry .woocommerce h2, .woocommerce-billing-fields h3, .woocommerce-shipping-fields h3, #order_review_heading, #bbpress-forums fieldset.bbp-form legend, #buddypress .item-body h4, #buddypress #item-body h4{
	color :#180a87;
}


body{
					}
	#main-nav {
		
	box-shadow: inset -1px -5px 0px -1px #f88c00;	
}

#main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block { background-color:#800707 !important;}

.breaking-news span.breaking-news-title {background: #800707;}

#main-content {
margin-bottom: 0px;
padding-bottom: 0px;
}
.post-views {
display:none !important;
}
.e3lan-top {
width: 577px !important;
height: 90px !important;
}
#container2_wrapper {
/*width: 780px !important;
height: 500px !important;*/
    width: 660px !important;
    height: 390px !important;
    margin-right: 8px !important;
}
#main-content .fluid-width-video-wrapper {
padding-top: 60% !important;
}
#player {
    margin-top: -10px !important;
}
.partners-live {
margin: 0px 15px;
color: #333333;
cursor:pointer;
}
.partners-live:hover {
color: #951010;
transition: color 0.5s ease;
}</style>
</head>
<body id="top" class="post-template-default single single-post postid-23978 single-format-standard lazy-enabled">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="http://english.pnn.ps/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="wide-layout">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div id="top-nav" class="top-nav">
<div class="container">
<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-1544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1544"><a href="http://english.pnn.ps/about-us/">About Us</a></li>
<li id="menu-item-1543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1543"><a href="http://english.pnn.ps/contact-us/">Contact Us</a></li>
<li id="menu-item-957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-957"><a href="#">PNN Services</a></li>
<li id="menu-item-952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-952"><a href="#">||</a></li>
<li id="menu-item-953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-953"><a href="http://pnn.ps/">ِArabic</a></li>
<li id="menu-item-954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954"><a href="http://french.pnn.ps/">Français</a></li>
<li id="menu-item-17854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17854"><a href="http://german.pnn.ps">German</a></li>
</ul></div>
<div class="search-block">
<form method="get" id="searchform-header" action="http://english.pnn.ps/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
</div>
</div>
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo">
<h2> <a title="PNN" href="http://english.pnn.ps/">
<img src="http://english.pnn.ps/wp-content/uploads/2015/03/logo-1.png" alt="PNN" /><strong>PNN Palestine News Network</strong>
</a>
</h2> </div>
<div class="e3lan e3lan-top">
<a href="https://masaribrahim.ps/en/thru-hike/" title="" target="_blank">
<img src="http://english.pnn.ps/wp-content/uploads/2018/01/masar-ibrahim-ad-english-1.gif" alt="" />
</a>
</div> <div class="clear"></div>
</div>
<nav id="main-nav">
<div class="container">
<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="http://english.pnn.ps/">Home</a></li>
<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-749"><a href="http://english.pnn.ps/category/policy/">Politics</a></li>
<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="http://english.pnn.ps/category/local/">National News</a></li>
<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="http://english.pnn.ps/category/international/">International</a></li>
<li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753"><a href="http://english.pnn.ps/category/culture/">Culture</a></li>
<li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a href="http://english.pnn.ps/category/prisoner/">Prisoners</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="http://english.pnn.ps/category/human-rights/">Human Rights</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="http://english.pnn.ps/category/nonviolence/">Nonviolence</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a href="http://english.pnn.ps/category/opinion/">Opinion</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://english.pnn.ps/category/reports/">PNN TV Reports</a></li>
</ul></div>
</div>
</nav>
</header>
<div class="clear"></div>
<div id="breaking-news" class="breaking-news">
<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
<ul>
<li><a href="http://english.pnn.ps/2018/02/11/iof-attack-arrest-gaza-fishermen/" title="IOF attack, arrest Gaza fishermen ">IOF attack, arrest Gaza fishermen </a></li>
<li><a href="http://english.pnn.ps/2018/02/11/israel-bolsters-missile-defence-systems-on-northern-border/" title="Israel bolsters missile defence systems on northern border">Israel bolsters missile defence systems on northern border</a></li>
<li><a href="http://english.pnn.ps/2018/02/11/resistance-shoots-down-israeli-plane-over-gaza/" title="Resistance shoots down Israeli plane over Gaza">Resistance shoots down Israeli plane over Gaza</a></li>
<li><a href="http://english.pnn.ps/2018/02/11/in-retaliation-for-rabis-death-netanyahu-to-approve-expansion-of-the-har-bracha-settlement/" title="In retaliation for Rabi’s death, Netanyahu to approve expansion of the Har Bracha settlement">In retaliation for Rabi’s death, Netanyahu to approve expansion of the Har Bracha settlement</a></li>
<li><a href="http://english.pnn.ps/2018/02/11/trump-israeli-settlements-complicate-the-task-of-making-peace/" title="Trump: Israeli settlements complicate the task of making peace">Trump: Israeli settlements complicate the task of making peace</a></li>
<li><a href="http://english.pnn.ps/2018/02/10/moscow-concerned-with-escalation-of-tensions-as-israel-attacks-syria-iran-to-make-a-hell-for-zionists/" title="Moscow Concerned With Escalation of Tensions as ‘Israel’ Attacks Syria &#038; Iran to Make a Hell for Zionists">Moscow Concerned With Escalation of Tensions as ‘Israel’ Attacks Syria &#038; Iran to Make a Hell for Zionists</a></li>
<li><a href="http://english.pnn.ps/2018/02/10/israel-admitted-the-fall-one-of-its-aircraft-during-raids-on-syria/" title="Tel Aviv Confirms F16 Fighter Jet Shot down">Tel Aviv Confirms F16 Fighter Jet Shot down</a></li>
<li><a href="http://english.pnn.ps/2018/02/09/dozens-of-palestinians-were-wounded-during-clashes-with-iof-on-friday-of-anger/" title="Dozens of Palestinians were wounded during clashes with IOF on Friday of anger">Dozens of Palestinians were wounded during clashes with IOF on Friday of anger</a></li>
<li><a href="http://english.pnn.ps/2018/02/08/pchr-iof-continue-systematic-crimes-in-the-opt/" title="PCHR: IOF continue systematic crimes in the oPt ">PCHR: IOF continue systematic crimes in the oPt </a></li>
<li><a href="http://english.pnn.ps/2018/02/08/70-ingos-foresee-deterioration-in-the-humanitarian-situation-in-the-opt/" title="70+ INGOs foresee deterioration in the humanitarian situation in the oPt">70+ INGOs foresee deterioration in the humanitarian situation in the oPt</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 8623 );                     
				i++;                                                      
			}                                                           
					</script>
</div> 
<div id="main-content" class="container">
<div class="content">
<div class="e3lan e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2010919797575482" data-ad-slot="2752235298"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<article class="post-listing post-23978 post type-post status-publish format-standard has-post-thumbnail hentry category-policy tag-hezbollah tag-iran tag-israel tag-main-news tag-missile tag-syria" id="the-post">
<div class="single-post-thumb">
<img width="660" height="330" src="http://english.pnn.ps/wp-content/uploads/2018/02/Flickr_-_Israel_Defense_Forces_-_Iron_Dome_Battery_Deployed_Near_Ashkelon-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://english.pnn.ps/wp-content/uploads/2018/02/Flickr_-_Israel_Defense_Forces_-_Iron_Dome_Battery_Deployed_Near_Ashkelon-660x330.jpg 660w, http://english.pnn.ps/wp-content/uploads/2018/02/Flickr_-_Israel_Defense_Forces_-_Iron_Dome_Battery_Deployed_Near_Ashkelon-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" /> </div>
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Israel bolsters missile defence systems on northern border</span></h1>
<p class="post-meta">
<span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="http://english.pnn.ps/category/policy/" rel="category tag">Politics</a></span>
<span class="post-views"><i class="fa fa-eye"></i>148 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2018/02/11/in-retaliation-for-rabis-death-netanyahu-to-approve-expansion-of-the-har-bracha-settlement/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2018/02/Hu4o14k3SpAqyj0eEKY6HnKBWQ12MZXk-310x165.jpeg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://english.pnn.ps/2018/02/11/in-retaliation-for-rabis-death-netanyahu-to-approve-expansion-of-the-har-bracha-settlement/" rel="bookmark">In retaliation for Rabi’s death, Netanyahu to approve expansion of the Har Bracha settlement</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2018/02/11/trump-israeli-settlements-complicate-the-task-of-making-peace/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2017/07/170428100933-trump-white-house-0425-1024x576-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://english.pnn.ps/2018/02/11/trump-israeli-settlements-complicate-the-task-of-making-peace/" rel="bookmark">Trump: Israeli settlements complicate the task of making peace</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<p>Nathan Schmidt / Bethlehem</p>
<p>After the downing of one of its F-16 fighter planes by Syrian anti-air fire on Saturday, Israel is bolstering its missile defence system along its northern border, according to a report by the Jerusalem Post.</p>
<p>Convoys of missile batteries were reportedly being transported to the north, near the Arab-majority city of Baqa el-Garbiyeheth on Saturday, though neither the Israeli Air Force nor the Defence Force have confirmed the move.</p>
<p>Bolstering its offensive and defensive capabilities, Israel marks the next step in the crisis that first unfolded on Saturday morning. An incursion made by an Iranian drone into Israeli air space prompted the Israel Air Force to scatter eight fighter jets in a coordinated assault on the ‘T-4 base’ in Syria – the base reportedly responsible for the drone launch.</p>
<p>According to IAF officials, over 20 surface-to-air missiles were fired at the Israeli jets during the assault. Fearing one of the missile had been locked onto one of the jets, the pilot and co-pilot decided to eject. They landed in the Beit Netofa Valley in Lower Galilee and were evacuated to the Rambam Medical Centre in Haifa.</p>
<p>Israel proceeded to hit 12 more targets in Syria in retaliation, according to IDF spokesman, LT. Jonathon Conricus.</p>
<p>This latest episode has been criticised globally as a severe escalation of tensions in the region, feeding concerns of a looming conflict between Israel and Iran and its proxy Hezbollah.</p>
<p>Major-General Yoel Strick, head of the Israeli Northern Command on Sunday said that Iranian presence in Syria was a ‘disturbing threat to Israel and the entire world,’ and said that any further test to Israeli sovereignty would ‘receive an appropriate response.’</p>
<p>Since the start of the Syrian Civil War in 2011, Israel has launched over 100 airstrikes into regions of southern Syria. Israel claims the assaults were made on Hezbollah and Iranian targets operating from within Syria which Israel sees as posing a direct threat to its sovereignty and national security.</p>
</div>
<span style="display:none"><a href="http://english.pnn.ps/tag/hezbollah/" rel="tag">Hezbollah</a> <a href="http://english.pnn.ps/tag/iran/" rel="tag">Iran</a> <a href="http://english.pnn.ps/tag/israel/" rel="tag">Israel</a> <a href="http://english.pnn.ps/tag/main-news/" rel="tag">Main News</a> <a href="http://english.pnn.ps/tag/missile/" rel="tag">Missile</a> <a href="http://english.pnn.ps/tag/syria/" rel="tag">Syria</a></span> <span style="display:none" class="updated">2018-02-11</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://english.pnn.ps/author/iris/" title="Posts by iris mark" rel="author">iris mark</a></strong></div>
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="http://www.facebook.com/sharer.php?u=http://english.pnn.ps/?p=23978" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Israel+bolsters+missile+defence+systems+on+northern+border&url=http://english.pnn.ps/?p=23978" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://english.pnn.ps/?p=23978&amp;name=Israel+bolsters+missile+defence+systems+on+northern+border" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=http://english.pnn.ps/?p=23978&title=Israel+bolsters+missile+defence+systems+on+northern+border" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://english.pnn.ps/?p=23978&title=Israel+bolsters+missile+defence+systems+on+northern+border" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="http://pinterest.com/pin/create/button/?url=http://english.pnn.ps/?p=23978&amp;description=Israel+bolsters+missile+defence+systems+on+northern+border&amp;media=http://english.pnn.ps/wp-content/uploads/2018/02/Flickr_-_Israel_Defense_Forces_-_Iron_Dome_Battery_Deployed_Near_Ashkelon-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div>  <div class="clear"></div>
</div>
</article>
<div class="e3lan e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2010919797575482" data-ad-slot="1812055692"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div id="Mpi_WIDGET_106386"></div>
<script data-cfasync="false">

(function(E,n,G,A,g,Y,a){E['EngageyaObject']=g;E[g]=E[g]||function(){ (E[g].q=E[g].q||[]).push(arguments)},E[g].l=1*new Date();Y=n.createElement(G), a=n.getElementsByTagName(G)[0];Y.async=1;Y.src=A;a.parentNode.insertBefore(Y,a)})(window,document,'script','//widget.engageya.com/engageya_loader.js','__engWidget');

__engWidget('createWidget',{wwei:'Mpi_WIDGET_106386',pubid:177975,webid:153473,wid:106386});

</script> </div>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div id="text-html-widget-19" class="text-html-box">
<a href="http://english.pnn.ps/support-us/" target="_blank"><img src="http://english.pnn.ps/wp-content/uploads/2016/11/support.gif" alt="support PNN" /></a> </div>
<div class="widget social-icons-widget">
<div class="social-icons social-colored">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos"><i class="fa fa-youtube"></i></a>
</div>
</div>
<div id="text-html-widget-23" class="text-html-box" style="text-align:center;">
<a href="http://www.masaribrahim.ps/"><img src="http://english.pnn.ps/wp-content/uploads/2017/08/masar-english.gif" alt="" /></a> </div>
<div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250">
<div class="e3lan-cell">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="5630135297" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div id="text-html-widget-17" class="widget text-html"><div class="widget-top"><h4>Live PNN TV</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><embed width="282" height="159" src="http://hadara.ps/stream/player.swf" allowscriptaccess="false" allowfullscreen="true" flashvars="&autostart=false&bandwidth=1499&file=pnn_1&plugins=viral-2d&streamer=rtmp://vstream2.hadara.ps:1935/pnn&stretching=exactfit"></embed>
</div><div class="clear"></div></div></div><div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4>Latest News </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2018/02/11/iof-attack-arrest-gaza-fishermen/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2018/02/بحرية-660x330-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2018/02/11/iof-attack-arrest-gaza-fishermen/">IOF attack, arrest Gaza fishermen </a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>34 mins ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2018/02/11/israel-bolsters-missile-defence-systems-on-northern-border/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2018/02/Flickr_-_Israel_Defense_Forces_-_Iron_Dome_Battery_Deployed_Near_Ashkelon-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2018/02/11/israel-bolsters-missile-defence-systems-on-northern-border/">Israel bolsters missile defence systems on northern border</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2018/02/11/resistance-shoots-down-israeli-plane-over-gaza/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2018/02/thumb-1-14-660x330-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://english.pnn.ps/2018/02/11/resistance-shoots-down-israeli-plane-over-gaza/">Resistance shoots down Israeli plane over Gaza</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span> </li>
</ul>
<div class="clear"></div>
</div></div> </div>
</aside> <div class="clear"></div>
</div>
<div class="e3lan e3lan-bottom"> <div align="center" style="margin-bottom:15px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="1951656492" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="alignleft">
All Rights Reserved © Palestine News Network 2015 </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
//]]>
</script><div id="reading-position-indicator"></div><script>
    jQuery(document).ready(function () {
		jQuery.post('http://english.pnn.ps?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/english.pnn.ps\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>