<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"/>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"8aec1c34871332608a559c9dab395f8a",petok:"d7a5ba3e7520864cf3ced45dcbdf3e3604a56630-1490022097-1800",zone:"pnn.ps",rocket:"0",apps:{"ga_key":{"ua":"UA-39036726-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://english.pnn.ps/xmlrpc.php"/>
<title>Ma&#8217;ale Adumim annexation postponed again &#8211; PNN</title>
<meta property="og:title" content="Ma&#8217;ale Adumim annexation postponed again - PNN"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="PNN/Bethlehem/ The Israeli Knesset on sunday postponed the bill allowing the annexation of Ma'ale Ad"/>
<meta property="og:url" content="http://english.pnn.ps/2017/03/20/maale-adumim-annexation-postponed-again/"/>
<meta property="og:site_name" content="PNN"/>
<meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2017/03/download.jpeg"/>
<link rel='dns-prefetch' href='//platform-api.sharethis.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="PNN &raquo; Feed" href="http://english.pnn.ps/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/english.pnn.ps\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://english.pnn.ps/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wd_ads-public-css' href='http://english.pnn.ps/wp-content/plugins/ad-manager-wd/css/wd_ads_front.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-style-css' href='http://english.pnn.ps/wp-content/themes/sahifa/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://english.pnn.ps/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all'/>
<link rel='stylesheet' id='Droid+Sans-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all'/>
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/swfobject.js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wd_ads = {"ajax_url":"http:\/\/english.pnn.ps\/wp-admin\/admin-ajax.php","ajaxnonce":"662c9ecefd"};
/* ]]> */
</script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/plugins/ad-manager-wd/js/wd_ads.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://english.pnn.ps/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://english.pnn.ps/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://english.pnn.ps/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='131 settlers storm Al-Aqsa mosque yards, Sunday' href='http://english.pnn.ps/2017/03/20/131-settlers-storm-al-aqsa-mosque-yards-sunday/'/>
<link rel='next' title='Khabirni discusses reasons that hinder approval of Access to information pledge' href='http://english.pnn.ps/2017/03/20/khabirni-discusses-reasons-that-hinder-approval-of-access-to-information-pledge/'/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel="canonical" href="http://english.pnn.ps/2017/03/20/maale-adumim-annexation-postponed-again/"/>
<link rel='shortlink' href='http://english.pnn.ps/?p=17330'/>
<link rel="alternate" type="application/json+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2017%2F03%2F20%2Fmaale-adumim-annexation-postponed-again%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2017%2F03%2F20%2Fmaale-adumim-annexation-postponed-again%2F&#038;format=xml"/>
<link rel="shortcut icon" href="http://english.pnn.ps/wp-content/uploads/2015/02/favicon.png" title="Favicon"/>
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://english.pnn.ps/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://english.pnn.ps/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=1045"/>
<style type="text/css" media="screen">#main-nav,#main-nav ul li a{font-weight:bold;}.page-title{color: #63051e;}.post-title{color: #180a87;}h2.post-box-title,h2.post-box-title a{font-size:15px;font-weight:bold;}p.post-meta,p.post-meta a{color: #63051e;font-size:13px;}body.single .entry,body.page .entry{font-size:14px;}.widget-top h4,.widget-top h4 a{color: #96052b;}.ei-title h2,.slider-caption h2 a,.content .slider-caption h2 a,.slider-caption h2,.content .slider-caption h2,.content .ei-title h2{font-size:30px;}.cat-box-title h2,.cat-box-title h2 a,.block-head h3,#respond h3,#comments-title,h2.review-box-header,.woocommerce-tabs .entry-content h2,.woocommerce .related.products h2,.entry .woocommerce h2,.woocommerce-billing-fields h3,.woocommerce-shipping-fields h3,#order_review_heading,#bbpress-forums fieldset.bbp-form legend,#buddypress .item-body h4,#buddypress #item-body h4{color: #180a87;}body{}#main-nav{box-shadow:inset -1px -5px 0px -1px #f88c00;}#main-nav ul ul,#main-nav ul li.mega-menu .mega-menu-block{background-color:#800707!important;}.breaking-news span.breaking-news-title{background:#800707;}#main-content{margin-bottom:0px;padding-bottom:0px;}.post-views{display:none!important;}.e3lan-top{width:577px!important;height:90px!important;}#container2_wrapper{width:660px!important;height:390px!important;margin-right:8px!important;}#main-content .fluid-width-video-wrapper{padding-top:60%!important;}#player{margin-top:-10px!important;}.partners-live{margin:0px 15px;color:#333333;cursor:pointer;}.partners-live:hover{color:#951010;transition:color 0.5s ease;}</style>
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-39036726-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body id="top" class="post-template-default single single-post postid-17330 single-format-standard lazy-enabled">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="http://english.pnn.ps/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"/>
</form>
</div> 
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div id="mobile-menu"></div>
</aside> 
<div id="wrapper" class="wide-layout">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div id="top-nav" class="top-nav">
<div class="container">
<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-1544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1544"><a href="http://english.pnn.ps/about-us/">About Us</a></li>
<li id="menu-item-1543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1543"><a href="http://english.pnn.ps/contact-us/">Contact Us</a></li>
<li id="menu-item-957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-957"><a href="#">PNN Services</a></li>
<li id="menu-item-952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-952"><a href="#">||</a></li>
<li id="menu-item-953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-953"><a href="http://pnn.ps/">ِArabic</a></li>
<li id="menu-item-954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954"><a href="http://french.pnn.ps/">Français</a></li>
</ul></div>
<div class="search-block">
<form method="get" id="searchform-header" action="http://english.pnn.ps/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"/>
</form>
</div> 
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
</div> 
</div> 
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo">
<h2> <a title="PNN" href="http://english.pnn.ps/">
<img src="http://english.pnn.ps/wp-content/uploads/2015/03/logo-1.png" alt="PNN"/><strong>PNN Palestine News Network</strong>
</a>
</h2> </div> 
<div class="e3lan e3lan-top"> <a href="http://english.pnn.ps/volunteer/"><img src="http://english.pnn.ps/wp-content/uploads/2016/10/vlunteer-1.gif" alt=""/></a> </div> <div class="clear"></div>
</div>
<nav id="main-nav">
<div class="container">
<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="http://english.pnn.ps/">Home</a></li>
<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-749"><a href="http://english.pnn.ps/category/policy/">Politics</a></li>
<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="http://english.pnn.ps/category/local/">National News</a></li>
<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="http://english.pnn.ps/category/international/">International</a></li>
<li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753"><a href="http://english.pnn.ps/category/culture/">Culture</a></li>
<li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a href="http://english.pnn.ps/category/prisoner/">Prisoners</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="http://english.pnn.ps/category/human-rights/">Human Rights</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="http://english.pnn.ps/category/nonviolence/">Nonviolence</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a href="http://english.pnn.ps/category/opinion/">Opinion</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://english.pnn.ps/category/reports/">PNN TV Reports</a></li>
</ul></div>
</div>
</nav> 
</header> 
<div class="clear"></div>
<div id="breaking-news" class="breaking-news">
<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
<ul>
<li><a href="http://english.pnn.ps/2017/03/20/life-under-siege-childs-wartime-memories/" title="Life under siege: Child’s Wartime Memories">Life under siege: Child’s Wartime Memories</a></li>
<li><a href="http://english.pnn.ps/2017/03/20/khabirni-discusses-reasons-that-hinder-approval-of-access-to-information-pledge/" title="Khabirni discusses reasons that hinder approval of Access to information pledge">Khabirni discusses reasons that hinder approval of Access to information pledge</a></li>
<li><a href="http://english.pnn.ps/2017/03/20/maale-adumim-annexation-postponed-again/" title="Ma&#8217;ale Adumim annexation postponed again">Ma&#8217;ale Adumim annexation postponed again</a></li>
<li><a href="http://english.pnn.ps/2017/03/20/131-settlers-storm-al-aqsa-mosque-yards-sunday/" title="131 settlers storm Al-Aqsa mosque yards, Sunday">131 settlers storm Al-Aqsa mosque yards, Sunday</a></li>
<li><a href="http://english.pnn.ps/2017/03/20/iof-carry-out-wide-raid-and-arrest-campaign-in-west-bank-2/" title="IOF carry out wide raid and arrest campaign in West Bank">IOF carry out wide raid and arrest campaign in West Bank</a></li>
<li><a href="http://english.pnn.ps/2017/03/19/military-court-in-gaza-issues-2-death-sentences-on-drug-charges-in-gaza/" title="Military Court in Gaza Issues 2 Death Sentences on Drug Charges in Gaza">Military Court in Gaza Issues 2 Death Sentences on Drug Charges in Gaza</a></li>
<li><a href="http://english.pnn.ps/2017/03/19/ashrawi-concludes-official-trip-to-united-nations/" title="Ashrawi concludes official trip to United Nations">Ashrawi concludes official trip to United Nations</a></li>
<li><a href="http://english.pnn.ps/2017/03/19/report-on-the-international-conference-on-palestinian-children-and-israeli-detention-policies/" title="Report on the International Conference on Palestinian Children and Israeli Detention Policies">Report on the International Conference on Palestinian Children and Israeli Detention Policies</a></li>
<li><a href="http://english.pnn.ps/2017/03/19/israeli-army-carry-out-military-drills-in-the-negev/" title="Israeli army carries out military drills in the Negev">Israeli army carries out military drills in the Negev</a></li>
<li><a href="http://english.pnn.ps/2017/03/19/ashrawi-denounces-un-decision-to-remove-the-escwa-report-on-israeli-apartheid/" title="Ashrawi denounces UN decision to remove the ESCWA report on Israeli apartheid">Ashrawi denounces UN decision to remove the ESCWA report on Israeli apartheid</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 8623 );                     
				i++;                                                      
			}                                                           
					</script>
</div>  
<div id="main-content" class="container">
<div class="content">
<div class="e3lan e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2010919797575482" data-ad-slot="2752235298"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<article class="post-listing post-17330 post type-post status-publish format-standard has-post-thumbnail hentry category-policy tag-main-news tag-netanyahu tag-occupation tag-palestine tag-settlements tag-trump tag-usa tag-west-bank" id="the-post">
<div class="single-post-thumb">
<img width="283" height="178" src="http://english.pnn.ps/wp-content/uploads/2017/03/download.jpeg" class="attachment-slider size-slider wp-post-image" alt=""/> </div>
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Ma&#8217;ale Adumim annexation postponed again</span></h1>
<p class="post-meta">
<span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="http://english.pnn.ps/category/policy/" rel="category tag">Politics</a></span>
<span class="post-views"><i class="fa fa-eye"></i>227 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2017/03/19/ashrawi-concludes-official-trip-to-united-nations/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2017/02/ashrawi-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt=""/> <span class="fa overlay-icon"></span>
</a>
</div> 
<h3><a href="http://english.pnn.ps/2017/03/19/ashrawi-concludes-official-trip-to-united-nations/" rel="bookmark">Ashrawi concludes official trip to United Nations</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2017/03/19/ashrawi-denounces-un-decision-to-remove-the-escwa-report-on-israeli-apartheid/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2017/03/rima-khalaf-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt=""/> <span class="fa overlay-icon"></span>
</a>
</div> 
<h3><a href="http://english.pnn.ps/2017/03/19/ashrawi-denounces-un-decision-to-remove-the-escwa-report-on-israeli-apartheid/" rel="bookmark">Ashrawi denounces UN decision to remove the ESCWA report on Israeli apartheid</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<p>PNN/Bethlehem/</p>
<p>The Israeli Knesset on sunday postponed the bill allowing the annexation of Ma&#8217;ale Adumim settlement advancing to Jerusalem, for the second time.</p>
<p>Israeli Prime Minister, Benjamin Netanyahu along with other Israeli politicians has postponed the ministerial panel debate until after the Knesset&#8217;s six-week long break, which begins on the 26th of March.</p>
<p>Israeli Knesset member and minister Yisrael Katz, asked for the continued support from the US, and expressed hopes that the government will develop a policy allowing free construction on settlements in the West Bank and Jerusalem, so that these settlements will remain under Israeli control in case of any future disruptions of peace.</p>
<p>This comes after the Israeli government in February passed a bill that legalised Israeli settlements built on Palestinian ground. The bill has been called &#8220;unconstitutional&#8221; and has been criticised as a way to legalise theft of land.</p>
<p>Since Donald Trump took office as the US President, Israel has approved the construction of over 6000 new settlement unita in the West Bank and Jerusalem.</p>
</div> 
<span style="display:none"><a href="http://english.pnn.ps/tag/main-news/" rel="tag">Main News</a> <a href="http://english.pnn.ps/tag/netanyahu/" rel="tag">Netanyahu</a> <a href="http://english.pnn.ps/tag/occupation/" rel="tag">Occupation</a> <a href="http://english.pnn.ps/tag/palestine/" rel="tag">Palestine</a> <a href="http://english.pnn.ps/tag/settlements/" rel="tag">settlements</a> <a href="http://english.pnn.ps/tag/trump/" rel="tag">Trump</a> <a href="http://english.pnn.ps/tag/usa/" rel="tag">USA</a> <a href="http://english.pnn.ps/tag/west-bank/" rel="tag">West Bank</a></span> <span style="display:none" class="updated">2017-03-20</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://english.pnn.ps/author/iris/" title="Posts by iris mark" rel="author">iris mark</a></strong></div>
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="http://www.facebook.com/sharer.php?u=http://english.pnn.ps/?p=17330" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Ma%E2%80%99ale+Adumim+annexation+postponed+again&url=http://english.pnn.ps/?p=17330" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://english.pnn.ps/?p=17330&amp;name=Ma%E2%80%99ale+Adumim+annexation+postponed+again" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=http://english.pnn.ps/?p=17330&title=Ma%E2%80%99ale+Adumim+annexation+postponed+again" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://english.pnn.ps/?p=17330&title=Ma%E2%80%99ale+Adumim+annexation+postponed+again" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="http://pinterest.com/pin/create/button/?url=http://english.pnn.ps/?p=17330&amp;description=Ma%E2%80%99ale+Adumim+annexation+postponed+again&amp;media=http://english.pnn.ps/wp-content/uploads/2017/03/download.jpeg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div>   <div class="clear"></div>
</div> 
</article> 
<div class="e3lan e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2010919797575482" data-ad-slot="1812055692"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div> 
<aside id="sidebar">
<div class="theiaStickySidebar">
<div id="text-html-widget-19" class="text-html-box">
<a href="http://english.pnn.ps/support-us/" target="_blank"><img src="http://english.pnn.ps/wp-content/uploads/2016/11/support.gif" alt="support PNN"/></a> </div>
<div class="widget social-icons-widget">
<div class="social-icons social-colored">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos"><i class="fa fa-youtube"></i></a>
</div>
</div>
<div id="text-html-widget-21" class="text-html-box" style="text-align:center;">
<div id="wd_ads" style="margin: 0"><div class="wd_ads" wd_ads_tracking=16524><a href="https://www.youtube.com/watch?v=CCSxKmSyxEM " target="_blank"><img src="http://english.pnn.ps/wp-content/uploads/2017/02/pnn-industrial-en.gif" alt="Bethlehem Industrial Estate Ad"></a></div></div> </div>
<div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250">
<div class="e3lan-cell">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="5630135297" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div id="text-html-widget-17" class="widget text-html"><div class="widget-top"><h4>Live PNN TV</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><embed width="282" height="159" src="http://hadara.ps/stream/player.swf" allowscriptaccess="false" allowfullscreen="true" flashvars="&autostart=false&bandwidth=1499&file=pnn_1&plugins=viral-2d&streamer=rtmp://vstream2.hadara.ps:1935/pnn&stretching=exactfit"></embed>
</div><div class="clear"></div></div></div> <div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4>Latest News </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2017/03/20/life-under-siege-childs-wartime-memories/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2017/03/image002-2-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt=""/><span class="fa overlay-icon"></span></a>
</div> 
<h3><a href="http://english.pnn.ps/2017/03/20/life-under-siege-childs-wartime-memories/">Life under siege: Child’s Wartime Memories</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2017/03/20/khabirni-discusses-reasons-that-hinder-approval-of-access-to-information-pledge/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2017/03/unnamed-1-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt=""/><span class="fa overlay-icon"></span></a>
</div> 
<h3><a href="http://english.pnn.ps/2017/03/20/khabirni-discusses-reasons-that-hinder-approval-of-access-to-information-pledge/">Khabirni discusses reasons that hinder approval of Access to information pledge</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2017/03/20/maale-adumim-annexation-postponed-again/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2017/03/download-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt=""/><span class="fa overlay-icon"></span></a>
</div> 
<h3><a href="http://english.pnn.ps/2017/03/20/maale-adumim-annexation-postponed-again/">Ma&#8217;ale Adumim annexation postponed again</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span> </li>
</ul>
<div class="clear"></div>
</div></div>  </div> 
</aside>  <div class="clear"></div>
</div> 
<div class="e3lan e3lan-bottom"> <div align="center" style="margin-bottom:15px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="1951656492" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="alignleft">
All Rights Reserved © Palestine News Network 2015 </div>
<div class="clear"></div>
</div> 
</div> 
</div> 
</div> 
</div> 
<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
//]]>
</script><div id="reading-position-indicator"></div><script>
    jQuery(document).ready(function () {
		jQuery.post('http://english.pnn.ps?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://english.pnn.ps/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>