<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"/>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"8aec1c34871332608a559c9dab395f8a",petok:"4ab7aa46a9b268a5bdcec5d02b7b47dfdf4b985d-1482420047-1800",zone:"pnn.ps",rocket:"0",apps:{"ga_key":{"ua":"UA-39036726-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://english.pnn.ps/xmlrpc.php"/>
<title>Amona settlement outpost subdues the State of Occupation, Netanyahu reacts “pay the price policy” &#8211; PNN</title>
<meta property="og:title" content="Amona settlement outpost subdues the State of Occupation, Netanyahu reacts “pay the price policy” - PNN"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="By: Madeeha Araj The National Bureau for defending of land and resisting settlement warned against t"/>
<meta property="og:url" content="http://english.pnn.ps/2016/12/20/amona-settlement-outpost-subdues-the-state-of-occupation-netanyahu-reacts-pay-the-price-policy/"/>
<meta property="og:site_name" content="PNN"/>
<meta property="og:image" content="http://english.pnn.ps/wp-content/uploads/2016/12/AMNNN.jpg"/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="PNN &raquo; Feed" href="http://english.pnn.ps/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/english.pnn.ps\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://english.pnn.ps/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-style-css' href='http://english.pnn.ps/wp-content/themes/sahifa/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://english.pnn.ps/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all'/>
<link rel='stylesheet' id='Droid+Sans-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all'/>
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/swfobject.js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://english.pnn.ps/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://english.pnn.ps/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://english.pnn.ps/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Israeli High Court  Allow  Ghaith-Sub Laban Family to Stay in their House for 10 Years, but Without their Children' href='http://english.pnn.ps/2016/12/20/israeli-high-court-allow-ghaith-sub-laban-family-to-stay-in-their-house-for-10-years-but-without-their-children/'/>
<link rel='next' title='The global Foundation renews its commitment to young people in Gaza by awarding 265 new scholarships' href='http://english.pnn.ps/2016/12/20/the-global-foundation-renews-its-commitment-to-young-people-in-gaza-by-awarding-265-new-scholarships/'/>
<meta name="generator" content="WordPress 4.7"/>
<link rel="canonical" href="http://english.pnn.ps/2016/12/20/amona-settlement-outpost-subdues-the-state-of-occupation-netanyahu-reacts-pay-the-price-policy/"/>
<link rel='shortlink' href='http://english.pnn.ps/?p=15397'/>
<link rel="alternate" type="application/json+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2016%2F12%2F20%2Famona-settlement-outpost-subdues-the-state-of-occupation-netanyahu-reacts-pay-the-price-policy%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://english.pnn.ps/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.pnn.ps%2F2016%2F12%2F20%2Famona-settlement-outpost-subdues-the-state-of-occupation-netanyahu-reacts-pay-the-price-policy%2F&#038;format=xml"/>
<link rel="shortcut icon" href="http://english.pnn.ps/wp-content/uploads/2015/02/favicon.png" title="Favicon"/>
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://english.pnn.ps/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://english.pnn.ps/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://english.pnn.ps/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=1045"/>
<style type="text/css" media="screen">#main-nav,#main-nav ul li a{font-weight:bold;}.page-title{color: #63051e;}.post-title{color: #180a87;}h2.post-box-title,h2.post-box-title a{font-size:15px;font-weight:bold;}p.post-meta,p.post-meta a{color: #63051e;font-size:13px;}body.single .entry,body.page .entry{font-size:14px;}.widget-top h4,.widget-top h4 a{color: #96052b;}.ei-title h2,.slider-caption h2 a,.content .slider-caption h2 a,.slider-caption h2,.content .slider-caption h2,.content .ei-title h2{font-size:30px;}.cat-box-title h2,.cat-box-title h2 a,.block-head h3,#respond h3,#comments-title,h2.review-box-header,.woocommerce-tabs .entry-content h2,.woocommerce .related.products h2,.entry .woocommerce h2,.woocommerce-billing-fields h3,.woocommerce-shipping-fields h3,#order_review_heading,#bbpress-forums fieldset.bbp-form legend,#buddypress .item-body h4,#buddypress #item-body h4{color: #180a87;}body{}#main-nav{box-shadow:inset -1px -5px 0px -1px #f88c00;}#main-nav ul ul,#main-nav ul li.mega-menu .mega-menu-block{background-color:#800707!important;}.breaking-news span.breaking-news-title{background:#800707;}#main-content{margin-bottom:0px;padding-bottom:0px;}.post-views{display:none!important;}.e3lan-top{width:577px!important;height:90px!important;}#container2_wrapper{width:660px!important;height:390px!important;margin-right:8px!important;}#main-content .fluid-width-video-wrapper{padding-top:60%!important;}#player{margin-top:-10px!important;}.partners-live{margin:0px 15px;color:#333333;cursor:pointer;}.partners-live:hover{color:#951010;transition:color 0.5s ease;}</style>
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-39036726-1', 'auto');
    ga('send', 'pageview');
</script>
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-39036726-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body id="top" class="post-template-default single single-post postid-15397 single-format-standard lazy-enabled">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="http://english.pnn.ps/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"/>
</form>
</div> 
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div id="mobile-menu"></div>
</aside> 
<div id="wrapper" class="wide-layout">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div id="top-nav" class="top-nav">
<div class="container">
<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-1544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1544"><a href="http://english.pnn.ps/about-us/">About Us</a></li>
<li id="menu-item-1543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1543"><a href="http://english.pnn.ps/contact-us/">Contact Us</a></li>
<li id="menu-item-957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-957"><a href="#">PNN Services</a></li>
<li id="menu-item-952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-952"><a href="#">||</a></li>
<li id="menu-item-953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-953"><a href="http://pnn.ps/">ِArabic</a></li>
<li id="menu-item-954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-954"><a href="http://french.pnn.ps/">Français</a></li>
</ul></div>
<div class="search-block">
<form method="get" id="searchform-header" action="http://english.pnn.ps/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"/>
</form>
</div> 
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
</div> 
</div> 
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo">
<h2> <a title="PNN" href="http://english.pnn.ps/">
<img src="http://english.pnn.ps/wp-content/uploads/2015/03/logo-1.png" alt="PNN"/><strong>PNN Palestine News Network</strong>
</a>
</h2> </div> 
<div class="e3lan e3lan-top">
<a href="http://english.pnn.ps/pnn-tv/" title="" target="_blank">
<img src="http://english.pnn.ps/wp-content/uploads/2016/12/christmas-banner-livestream-english.gif" alt=""/>
</a>
</div> <div class="clear"></div>
</div>
<nav id="main-nav">
<div class="container">
<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-635"><a href="http://english.pnn.ps/">Home</a></li>
<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-749"><a href="http://english.pnn.ps/category/policy/">Politics</a></li>
<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="http://english.pnn.ps/category/local/">National News</a></li>
<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="http://english.pnn.ps/category/international/">International</a></li>
<li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753"><a href="http://english.pnn.ps/category/culture/">Culture</a></li>
<li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a href="http://english.pnn.ps/category/prisoner/">Prisoners</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="http://english.pnn.ps/category/human-rights/">Human Rights</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="http://english.pnn.ps/category/nonviolence/">Nonviolence</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759"><a href="http://english.pnn.ps/category/opinion/">Opinion</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://english.pnn.ps/category/reports/">PNN TV Reports</a></li>
<li id="menu-item-1245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1245"><a href="http://palexperiment.net/">Pal Experiment</a></li>
</ul></div>
</div>
</nav> 
</header> 
<div class="clear"></div>
<div id="breaking-news" class="breaking-news">
<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
<ul>
<li><a href="http://english.pnn.ps/2016/12/22/palestinian-teen-shot-dead-by-iof-during-clashes/" title="Palestinian teen shot dead by IOF during clashes">Palestinian teen shot dead by IOF during clashes</a></li>
<li><a href="http://english.pnn.ps/2016/12/21/plo-leader-calls-trump-to-respect-international-legitimacy-concerning-jerusalem/" title="PLO leader calls Trump to respect international legitimacy concerning Jerusalem">PLO leader calls Trump to respect international legitimacy concerning Jerusalem</a></li>
<li><a href="http://english.pnn.ps/2016/12/20/the-global-foundation-renews-its-commitment-to-young-people-in-gaza-by-awarding-265-new-scholarships/" title="The global Foundation renews its commitment to young people in Gaza by awarding 265 new scholarships">The global Foundation renews its commitment to young people in Gaza by awarding 265 new scholarships</a></li>
<li><a href="http://english.pnn.ps/2016/12/20/amona-settlement-outpost-subdues-the-state-of-occupation-netanyahu-reacts-pay-the-price-policy/" title="Amona settlement outpost subdues the State of Occupation, Netanyahu reacts “pay the price policy”">Amona settlement outpost subdues the State of Occupation, Netanyahu reacts “pay the price policy”</a></li>
<li><a href="http://english.pnn.ps/2016/12/20/israeli-high-court-allow-ghaith-sub-laban-family-to-stay-in-their-house-for-10-years-but-without-their-children/" title="Israeli High Court  Allow  Ghaith-Sub Laban Family to Stay in their House for 10 Years, but Without their Children">Israeli High Court  Allow  Ghaith-Sub Laban Family to Stay in their House for 10 Years, but Without their Children</a></li>
<li><a href="http://english.pnn.ps/2016/12/18/uci-lays-the-foundation-stone-for-masyoun-gardens/" title="UCI lays the foundation stone for Masyoun Gardens">UCI lays the foundation stone for Masyoun Gardens</a></li>
<li><a href="http://english.pnn.ps/2016/12/18/ashrawi-denounces-hamas-planned-execution-of-a-palestinian-woman-in-gaza/" title="Ashrawi denounces Hamas’ planned execution of a Palestinian woman in Gaza">Ashrawi denounces Hamas’ planned execution of a Palestinian woman in Gaza</a></li>
<li><a href="http://english.pnn.ps/2016/12/18/two-hunger-striking-prisoners-battling-death/" title="Two hunger-striking prisoners battling death">Two hunger-striking prisoners battling death</a></li>
<li><a href="http://english.pnn.ps/2016/12/18/masar-ibrahim-allows-tourists-to-discover-palestine-nature-from-jenin-to-hebron/" title="Masar Ibrahim allows tourists to discover Palestinian nature, from Jenin to Hebron">Masar Ibrahim allows tourists to discover Palestinian nature, from Jenin to Hebron</a></li>
<li><a href="http://english.pnn.ps/2016/12/18/iof-kill-19-year-old-palestinian-in-ramallah/" title="IOF kill 19-year-old Palestinian in Ramallah">IOF kill 19-year-old Palestinian in Ramallah</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 8623 );                     
				i++;                                                      
			}                                                           
					</script>
</div>  
<div id="main-content" class="container">
<div class="content">
<div class="e3lan e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2010919797575482" data-ad-slot="2752235298"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<article class="post-listing post-15397 post type-post status-publish format-standard has-post-thumbnail hentry category-policy tag-ramallah tag-france tag-human-rights tag-settlements tag-settlers tag-un tag-west-bank" id="the-post">
<div class="single-post-thumb">
<img width="290" height="174" src="http://english.pnn.ps/wp-content/uploads/2016/12/AMNNN.jpg" class="attachment-slider size-slider wp-post-image" alt=""/> </div>
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Amona settlement outpost subdues the State of Occupation, Netanyahu reacts “pay the price policy”</span></h1>
<p class="post-meta">
<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="http://english.pnn.ps/category/policy/" rel="category tag">Politics</a></span>
<span class="post-views"><i class="fa fa-eye"></i>59 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2016/12/21/plo-leader-calls-trump-to-respect-international-legitimacy-concerning-jerusalem/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2016/11/TYSERKHALED-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt=""/> <span class="fa overlay-icon"></span>
</a>
</div> 
<h3><a href="http://english.pnn.ps/2016/12/21/plo-leader-calls-trump-to-respect-international-legitimacy-concerning-jerusalem/" rel="bookmark">PLO leader calls Trump to respect international legitimacy concerning Jerusalem</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2016/12/14/video-women-reoprt-issue-list-of-israeli-violations-in-the-bedouin-community-of-umm-al-kheir/">
<img width="310" height="165" src="http://english.pnn.ps/wp-content/uploads/2016/12/15577561_681654548668997_1472024766_n-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt=""/> <span class="fa overlay-icon"></span>
</a>
</div> 
<h3><a href="http://english.pnn.ps/2016/12/14/video-women-reoprt-issue-list-of-israeli-violations-in-the-bedouin-community-of-umm-al-kheir/" rel="bookmark">Video: Women issue list of Israeli violations in the Bedouin community of Umm Al-Kheir</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<p style="text-align: justify;">By: Madeeha Araj<br/>
The National Bureau for defending of land and resisting settlement warned against the risks of the racist statements by Israeli officials, the latest of which a statement by the Minister of Transportation, Israel Katz during a symposium held in Jerusalem to mark the passage of 35 years on the bill of the annexation of the occupied Syrian Golan, to expand the borders of Jerusalem and to annex the surrounding settlements of (Ma’aleh Adumim, Gush Etzion, Givat Ze’ev and Beitar Illit) to Israel, merely giving the Palestinians and only self-rul. The National Bureau called on the International Community, especially the UN Security Council, to prevent such calls that intimidate the 2-state solution, and to hold its legal and moral responsibilities to compel the state of occupation, to respect the international laws and stop confiscating lands in the State of Palestine, and to abide by the international legitimacy and the international community’s will.</p>
<p style="text-align: justify;">The National Bureau also warned of the consequences of PM Netanyahu green light policy to demolish more of Palestinian Arabs’ homes in the Green Line and the occupied East Jerusalem, as he ordered parties under his authorities to carry out soon the demolition orders of the unlicensed houses in the 48-Arab areas and east Jerusalem, and to find alternative solutions for the Israeli High Court’s order to evacuate the randomly built Amona outpost, which witnesses a severe debate among the Israeli public. Thus, the Bureau considered Netanyahu’s policy of “pay the price” against the Palestinians as a revenge on that. Later on, a temporary solution deal was reached following a round table talks between Netanyahu and the Jewish Home Party’s leader, Naftali Bennett under which Amona settlement’s housing units will be shift few meters away from its location to lands classified as absentee properties from lands classified as private properties both are Palestinians. Currently, the deal was presented to the leaders of the settlement, if they approve it, the government intends to submit a petition the High Court to postpone the scheduled evacuation of the settlement, until the settlers are voluntary transferred, and at the same time being compensated with a sum not less than NIS 500,000 per family. Following the much exerted efforts with the PM and the Gov’t’s Legal Adviser to hold the deal, we managed to form a scheme for Amona on the expense of the absentee properties, so we are abide to keeping Amona on the mountain, but the settlers rejected the deal which was presented to them for transferring the settlement to nearby Palestinians’ absentee property, and thus postponing the evacuation order until the buildings being built.</p>
<p style="text-align: justify;">At the same time, the Israeli government unanimously has decided to grant various privileges to the Israeli settlements built in the West Bank as they were classified as “favorite town&#8221; according to Netanyahu’s point of view. Thus, 12 settlements, or &#8220;town&#8221; as they name it, received such privileges of which the tax exemption. It is said that more than 30% of settlements “towns&#8221;, which Netanyahu&#8217;s government decided to grant the status of “national priority&#8221; as well as exempting its residents of taxes, are built in the occupied West Bank, of which 130 random settlements, and that the tax exempted sum is, NIS 1,350,000,000.</p>
<p style="text-align: justify;">Furthermore, the occupation municipality in Jerusalem and Israel Lands&#8217; department pressure to build 115 new villas on the lands of the displaced Palestinian Lifta village in Jerusalem, and to renovate a similar number of old buildings in the village, and later on converting them into housing, shops, coffee shops and restaurants, claiming that the conducted geological studies in place won’t prevent the establishment of settlements neighborhood in the place.</p>
<p style="text-align: justify;">Allowing the establishment of 36-floor towers at the main entrances of to the city, and 30-floor towers along the railway, as Nir Barkat’s municipality in Jerusalem plans to erect new schemes, will vehemently change its historical landscape.</p>
<p style="text-align: justify;">Within the context of Judaizing the Jerusalem city, Netanyahu announced to launch activities of marking the so-called “golden jubilee for the unification of Jerusalem”, (for us, anniversary of subjecting the city under occupation). For her part, the right-wing Minister of Culture, Miri Regev revealed that an old tunnel stretches from Silwan neighborhood to the Al-Aqsa Mosque was newly discovered, and will be opened soon in parallel with launching of the “Jubilee” at the Jewish lights festival.</p>
<p style="text-align: justify;">For their parts, Netanyahu and Regev criticized the UNESCO and its last resolution, which confirms the occupation and Jerusalem as well as Al-Aqsa Mosque are not related, where Netanyahu alleged that not only the Jews have relation with Jerusalem, but with all the historic Palestine, while Regev described the resolution as masquerades and is based on falsehoods and lies.</p>
<p style="text-align: justify;">The National Bureau for the Defending of<br/>
Land and Resisting Settlement</p>
</div> 
<span style="display:none"><a href="http://english.pnn.ps/tag/ramallah/" rel="tag">#Ramallah</a> <a href="http://english.pnn.ps/tag/france/" rel="tag">France</a> <a href="http://english.pnn.ps/tag/human-rights/" rel="tag">Human rights</a> <a href="http://english.pnn.ps/tag/settlements/" rel="tag">settlements</a> <a href="http://english.pnn.ps/tag/settlers/" rel="tag">Settlers</a> <a href="http://english.pnn.ps/tag/un/" rel="tag">UN</a> <a href="http://english.pnn.ps/tag/west-bank/" rel="tag">West Bank</a></span> <span style="display:none" class="updated">2016-12-20</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://english.pnn.ps/author/monjed/" title="Posts by monjed jado" rel="author">monjed jado</a></strong></div>
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="http://www.facebook.com/sharer.php?u=http://english.pnn.ps/?p=15397" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Amona+settlement+outpost+subdues+the+State+of+Occupation%2C+Netanyahu+reacts+%E2%80%9Cpay+the+price+policy%E2%80%9D&url=http://english.pnn.ps/?p=15397" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://english.pnn.ps/?p=15397&amp;name=Amona+settlement+outpost+subdues+the+State+of+Occupation%2C+Netanyahu+reacts+%E2%80%9Cpay+the+price+policy%E2%80%9D" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=http://english.pnn.ps/?p=15397&title=Amona+settlement+outpost+subdues+the+State+of+Occupation%2C+Netanyahu+reacts+%E2%80%9Cpay+the+price+policy%E2%80%9D" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://english.pnn.ps/?p=15397&title=Amona+settlement+outpost+subdues+the+State+of+Occupation%2C+Netanyahu+reacts+%E2%80%9Cpay+the+price+policy%E2%80%9D" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="http://pinterest.com/pin/create/button/?url=http://english.pnn.ps/?p=15397&amp;description=Amona+settlement+outpost+subdues+the+State+of+Occupation%2C+Netanyahu+reacts+%E2%80%9Cpay+the+price+policy%E2%80%9D&amp;media=http://english.pnn.ps/wp-content/uploads/2016/12/AMNNN.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div>   <div class="clear"></div>
</div> 
</article> 
<div class="e3lan e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2010919797575482" data-ad-slot="1812055692"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div> 
<aside id="sidebar">
<div class="theiaStickySidebar">
<div id="text-html-widget-19" class="text-html-box">
<a href="http://english.pnn.ps/support-us/" target="_blank"><img src="http://english.pnn.ps/wp-content/uploads/2016/11/support.gif" alt="support PNN"/></a> </div>
<div class="widget social-icons-widget">
<div class="social-icons social-colored">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos"><i class="fa fa-youtube"></i></a>
</div>
</div>
<div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250">
<div class="e3lan-cell">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="5630135297" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div id="text-html-widget-17" class="widget text-html"><div class="widget-top"><h4>Live PNN TV</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><embed width="282" height="159" src="http://hadara.ps/stream/player.swf" allowscriptaccess="false" allowfullscreen="true" flashvars="&autostart=false&bandwidth=1499&file=pnn_1&plugins=viral-2d&streamer=rtmp://vstream2.hadara.ps:1935/pnn&stretching=exactfit"></embed>
</div><div class="clear"></div></div></div> <div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4>Latest News </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2016/12/22/palestinian-teen-shot-dead-by-iof-during-clashes/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2016/12/kharoubi-kharoubi-660x330-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt=""/><span class="fa overlay-icon"></span></a>
</div> 
<h3><a href="http://english.pnn.ps/2016/12/22/palestinian-teen-shot-dead-by-iof-during-clashes/">Palestinian teen shot dead by IOF during clashes</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2016/12/21/plo-leader-calls-trump-to-respect-international-legitimacy-concerning-jerusalem/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2016/11/TYSERKHALED-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt=""/><span class="fa overlay-icon"></span></a>
</div> 
<h3><a href="http://english.pnn.ps/2016/12/21/plo-leader-calls-trump-to-respect-international-legitimacy-concerning-jerusalem/">PLO leader calls Trump to respect international legitimacy concerning Jerusalem</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://english.pnn.ps/2016/12/20/the-global-foundation-renews-its-commitment-to-young-people-in-gaza-by-awarding-265-new-scholarships/" rel="bookmark"><img width="110" height="75" src="http://english.pnn.ps/wp-content/uploads/2016/12/FAKKK-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt=""/><span class="fa overlay-icon"></span></a>
</div> 
<h3><a href="http://english.pnn.ps/2016/12/20/the-global-foundation-renews-its-commitment-to-young-people-in-gaza-by-awarding-265-new-scholarships/">The global Foundation renews its commitment to young people in Gaza by awarding 265 new scholarships</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span> </li>
</ul>
<div class="clear"></div>
</div></div>  </div> 
</aside>  <div class="clear"></div>
</div> 
<div class="e3lan e3lan-bottom"> <div align="center" style="margin-bottom:15px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2010919797575482" data-ad-slot="1951656492" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://english.pnn.ps/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/PNNEnglish" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/pnnenglish" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/PNNEnglish/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="alignleft">
All Rights Reserved © Palestine News Network 2015 </div>
<div class="clear"></div>
</div> 
</div> 
</div> 
</div> 
</div> 
<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
//]]>
</script><div id="reading-position-indicator"></div><script type='text/javascript' src='http://english.pnn.ps/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://english.pnn.ps/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>